<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>Discover Symphony of the Seas &#8211; World of Cruising Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="royal caribbean, symphony of the seas, cruise, travel, cruises, cruising, travels, ship, cruise ship" />
<link rel="original-source" href="http://www.worldofcruising.co.uk/discover-symphony-of-the-seas/" />
<meta name="description" content="Symphony of the Seas brings together the award-winning features found on Royal Caribbean with new experiences that will continue to inspire adventure"/>
<link rel="canonical" href="http://www.worldofcruising.co.uk/discover-symphony-of-the-seas/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discover Symphony of the Seas" />
<meta property="og:description" content="Symphony of the Seas brings together the award-winning features found on Royal Caribbean with new experiences that will continue to inspire adventure" />
<meta property="og:url" content="http://www.worldofcruising.co.uk/discover-symphony-of-the-seas/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:author" content="http://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:tag" content="Royal Caribbean" />
<meta property="article:tag" content="Symphony of the Seas" />
<meta property="article:section" content="Cruise Videos" />
<meta property="article:published_time" content="2017-10-20T15:09:49+00:00" />
<meta property="article:modified_time" content="2017-10-20T15:10:09+00:00" />
<meta property="og:updated_time" content="2017-10-20T15:10:09+00:00" />
<meta property="og:image" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/1507667114_EL-LOCO-DINNING-NEW.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Symphony of the Seas brings together the award-winning features found on Royal Caribbean with new experiences that will continue to inspire adventure"/>
<meta name="twitter:title" content="Discover Symphony of the Seas"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising Magazine"/>
<meta name="twitter:image:src" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/1507667114_EL-LOCO-DINNING-NEW.jpg"/>
<meta name="twitter:creator" content="@WorldofCruising"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce_one_page_shopping_tiptip_styles-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-one-page-shopping/assets/css/tipTip.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wbounce-style-all-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/wbounce-all.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/animate.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='http://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/flexslider.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css.css?ver=4.7.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css-ie.css?ver=4.7.6' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.5.118'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/discover-symphony-of-the-seas\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/js/min/wbounce.min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas%2F&#038;format=xml" />
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style type="text/css">.wbounce-modal.underlay {
    background-color: rgba(0, 0, 0, 0.8);
}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
                                }
            </script> 		<style type="text/css" id="wp-custom-css">
			/* body {
background-attachment: fixed !important;
background-position: top center !important;
background-size: 1900px 1080px !important;
}

#content {
background-color: #ffffff;
}

@media screen and (min-width: 1200px) {
header {
margin-top: 90px;  
}
} */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="http://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-17850 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-12230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li id="menu-item-12364" class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li id="menu-item-12017" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12020" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li id="menu-item-12021" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li id="menu-item-12025" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li id="menu-item-12019" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li id="menu-item-12027" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li id="menu-item-12042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li id="menu-item-12046" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li id="menu-item-12029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12030" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li id="menu-item-12031" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li id="menu-item-12033" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li id="menu-item-14070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12038" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li id="menu-item-12039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li id="menu-item-12041" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li id="menu-item-12037" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li id="menu-item-14112" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li id="menu-item-12043" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li id="menu-item-13447" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li id="menu-item-17817" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-17817"><a title="Titan Travel" href="http://www.worldofcruising.co.uk/titan-travel/" class="nav-link">Titan Travel</a></li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<header id="small-page-header">
  <div class="container-fluid small-header-container">
  <div class="container small-header-wrap">
    <div class="row hidden-md-down">
      <div class="col-md-3 header-content">
         <!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo --> 
      </div>
      <div class="col-md-8 header-content" role="complementary"> 
       <div class="header-widget"><div id="world-1ae35718b6c638d682404d6acfb76d7a"></div></div>      </div>
      <div class="col-md-1">
        <ul class="header-social-links">
          <li><a href="http://www.twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
          <li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
          <li><a href="http://pinterest.com/worldofcruising/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></li>
          <li><a href="http://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
        </ul>
      </div>
    </div>
  </div>
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-17817"><a title="Titan Travel" href="http://www.worldofcruising.co.uk/titan-travel/" class="nav-link">Titan Travel</a></li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<div class="container">
	<div class="row-fluid">
		<div class="col-md-12 hidden-md-down">
			<ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://www.worldofcruising.co.uk" title="Home">Home</a></li><li class="separator separator-home"> <i class="fa fa-angle-right"></i> </li><li class="item-cat"><a href="http://www.worldofcruising.co.uk/regulars/">Regulars</a></li><li class="separator"> <i class="fa fa-angle-right"></i> </li><li class="item-current item-17850"><span class="bread-current bread-17850" title="Discover Symphony of the Seas">Discover Symphony of the Seas</span></li></ul>		</div>
	</div>
</div>	

<div class="wrapper" id="single-wrapper">
    
    <div  id="content" class="container">

        <div class="row-fluid">
        
<!--            <div id="primary" class="col-md-8 content-area">-->
               <div id="primary" class="col-md-12 content-area">
                
                <main id="main" class="site-main container" role="main">

                    
                        
<article id="post-17850" class="row-fluid post-17850 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-videos category-regulars tag-royal-caribbean tag-symphony-of-the-seas">
	<div class="col-md-4">
	<header class="entry-header">

		<h1 class="entry-title">Discover Symphony of the Seas</h1>
		<div class="entry-meta">
			<p><span class="cat-links"><a href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" rel="category tag">Cruise Videos</a>, <a href="http://www.worldofcruising.co.uk/regulars/" rel="category tag">Regulars</a></span></p>

			<p><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.worldofcruising.co.uk/author/worldofcruising/">World of Cruising Magazine</a></span> </span><span class="posted-on">on <a href="http://www.worldofcruising.co.uk/discover-symphony-of-the-seas/" rel="bookmark"><time class="entry-date published" datetime="2017-10-20T15:09:49+00:00">20 October 2017</time></a></span></p>

		</div><!-- .entry-meta -->
		<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Discover+Symphony+of+the+Seas&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2F1507667114_EL-LOCO-DINNING-NEW.jpg&amp;description=Discover+Symphony+of+the+Seas&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>		
	</header><!-- .entry-header -->
	</div>
    <div class="col-md-8">
    	<div class="post-image">
    	<a href="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/1507667114_EL-LOCO-DINNING-NEW.jpg" title="Discover Symphony of the Seas" itemprop="image" class="lightbox">
     	<img width="1200" height="500" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/1507667114_EL-LOCO-DINNING-NEW-1200x500.jpg" class="attachment-main-front-page-banner size-main-front-page-banner wp-post-image" alt="El Loco Fresh" /> 
			</a>
		</div>
	<div class="entry-content description">

		<h2><strong>Royal Caribbean International has orchestrated a new vacation experience that will redefine family and adventure travel in 2018. </strong></h2>
<p><em>Symphony of the Seas</em>, the cruise line’s newest ship, brings together the award-winning and acclaimed features only found on Royal Caribbean, with distinct new experiences that will continue to inspire adventure among guests of all ages.</p>
<div class="video-container"><iframe src="//player.ooyala.com/static/v4/stable/4.14.9/skin-plugin/iframe.html?ec=ljbnR5YzE6W_QErX4Ix4foYgakYmzCSj&amp;pbid=undefined&amp;pcode=undefined" width="640" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<div id="world-5f1474f04bb61daaf6a52e5728cb3a17"></div>		
			<div class="row-fluid">	
		<div class="col-md-12 article-share-footer">
		<ul class="footer-social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas" title="Facebook" target="_blank"><span class="hidden-lg-down">SHARE ON FACEBOOK</span> <span class="fa fa-facebook"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2F1507667114_EL-LOCO-DINNING-NEW.jpg&amp;description=Discover+Symphony+of+the+Seas&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="hidden-lg-down">PIN IT ON PINTEREST</span> <span class="fa fa-pinterest"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Discover+Symphony+of+the+Seas&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fdiscover-symphony-of-the-seas&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="hidden-lg-down">SHARE ON TWITTER</span> <span class="fa fa-twitter"></span></a></li></ul>		</div>
	</div>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						<div class="container relatedposts">
							
							                                    
									                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/why-you-should-use-a-travel-agent-to-book-a-cruise/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Travel agents" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/Travel-agents-300x200.png, http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/Travel-agents-300x200@2x.png 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise Tips</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/why-you-should-use-a-travel-agent-to-book-a-cruise/"><span class="lnr lnr-chevron-right"></span>Why you should use a travel agent to book a cruise</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/cruise-qa-beginners-guide-to-saga-cruises/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/shutterstock_12578089-1-e1508420330688-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="cruise" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/shutterstock_12578089-1-e1508420330688-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/shutterstock_12578089-1-e1508420330688-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise Q&amp;A</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/cruise-qa-beginners-guide-to-saga-cruises/"><span class="lnr lnr-chevron-right"></span>Cruise Q&#038;A: Beginner’s guide to Saga Cruises</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/why-a-cruise-is-perfect-for-solo-travellers/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Solo cruising" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/Untitled-design-16-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2017/10/Untitled-design-16-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Regulars</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/why-a-cruise-is-perfect-for-solo-travellers/"><span class="lnr lnr-chevron-right"></span>Why a cruise is perfect for solo travellers</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/whats-it-like-going-on-a-solo-cruise-with-saga-cruises/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Solo Cruising" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/09/Untitled-design-15-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2017/09/Untitled-design-15-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Regulars</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/whats-it-like-going-on-a-solo-cruise-with-saga-cruises/"><span class="lnr lnr-chevron-right"></span>Cruising solo with Saga Cruises</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								</div>							</div>
						</div>

                                                
                    
                </main><!-- #main -->
                
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
    
</div><!-- Wrapper end -->


</div><!-- #page -->

<div id="main-footer" class="wrapper">
	<div class="container">
    	<div class="row-fluid footer-header clearfix">
        	<div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Subscribe</h2>
                        <h3>to our Magazine</h3>
                        <p><a href="/shop/world-of-cruising-subscription/" class="footer-link-button button button-gold">Get it Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-subscribe.png" />
                    </div>
                </div>    
            	</div>
            </div>
            
            <div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Sign Up</h2>
                        <h3>to our Newsletter</h3>
                        <p><a href="/#signup" class="footer-link-button button button-gold">Sign Up Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-newsletter.png" />
                    </div>
                </div> 
            
            </div>
        	</div>
        
        </div>
		
        <div class="row-fluid footer-content">
        	<div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		<div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="http://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-6">
            	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/rrm-bands-2017.png" />
            </div>
        </div>    
     </div>   
</div>    


		<div id="wbounce-modal" class="wbounce-modal underlay" style="display:none">
			<div id="wbounce-modal-flex" class="wbounce-modal-flex">
				<div id="wbounce-modal-sub" class="wbounce-modal-sub">
					<div class="row popup-bg">
	<div class="col-12 bg-row">
		<div class="row cf">
    			<div class="col-12 guide-info">
    				<h2>THE ESSENTIAL CRUISE GUIDE</h2>
	
				<p>Enter your email to unlock the guide</p>
        
        				<div role="form" class="wpcf7" id="wpcf7-f13706-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/discover-symphony-of-the-seas/#wpcf7-f13706-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="13706" />
<input type="hidden" name="_wpcf7_version" value="4.9" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f13706-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7cf_hidden_group_fields" value="" />
<input type="hidden" name="_wpcf7cf_hidden_groups" value="" />
<input type="hidden" name="_wpcf7cf_visible_groups" value="" />
<input type="hidden" name="_wpcf7cf_options" value="{&quot;form_id&quot;:13706,&quot;conditions&quot;:[],&quot;settings&quot;:false}" />
</div>
<p><span class="wpcf7-form-control-wrap Your-email"><input type="email" name="Your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Enter your email" /></span> </label></p>
<p><input type="submit" value="UNLOCK THE GUIDE NOW" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
        
        				<div class="modal-footer">
          				<p>No thanks, i'm not interested in cruise holidays</p>
       				</div>
   			 </div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	<div id="wbounce-config" style="display: none;">{"cookieName":"wBounce","isAggressive":false,"isSitewide":true,"hesitation":"","openAnimation":"fadeInUp","exitAnimation":"fadeOutDown","timer":"0","sensitivity":"","cookieExpire":"","cookieDomain":"","autoFire":"","isAnalyticsEnabled":true}</div><div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="http://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/discover-symphony-of-the-seas\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/discover-symphony-of-the-seas\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.3.4'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {"12251":{"elementid":["world-1ae35718b6c638d682404d6acfb76d7a"],"ads":{"12251":{"id":12251,"title":"WoC Subscribe Header Banner Small","expiry_date":0,"visitors":[],"content":"<div style=\"float: right; \" data-id=\"12251\" id=\"world-1629023812\"><a href=\"http:\/\/www.worldofcruising.co.uk\/linkout\/12251\" target=\"_blank\"><img width=\"360\" height=\"103\" src='http:\/\/www.worldofcruising.co.uk\/wp-content\/uploads\/2016\/12\/subscribe-header-banner-small.png' alt='Subscribe to World of Cruising' title='Subscribe to World of Cruising' \/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}}}};
var advads_passive_groups = {};
var advads_passive_placements = {"after-content-2":{"type":"group","id":560,"elementid":["world-5f1474f04bb61daaf6a52e5728cb3a17"],"ads":[],"group_info":{"id":560,"weights":{"14539":10,"14541":10},"type":"default","ordered_ad_ids":[14541,14539],"ad_count":1},"placement_info":{"type":"post_bottom","name":"After Content 2","item":"group_560","options":{"cache-busting":"auto","pro_minimum_length":""},"id":"after-content-2"},"test_id":null}};
var advads_ajax_queries = [{"id":"post-content","method":"placement","params":{"position":"before","index":2,"tag":"p","cache-busting":"on","pro_minimum_length":"","previous_method":null,"previous_id":null,"post":{"id":17850,"author":"5","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/discover-symphony-of-the-seas\/","placement_type":"post_content"},"elementid":"world-9903a692745c69b186bc4554dec4f2ac"}];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false'}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false'},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false'},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>