<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising &#8211; Cruise Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>Six reasons why MSC Meraviglia will be this summer’s ultimate destination in the Mediterranean &#8211; World of Cruising &#8211; Cruise Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="msc cruises, msc meraviglia, cruise, travel" />
<link rel="original-source" href="http://www.worldofcruising.co.uk/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean/" />
<meta name="description" content="MSC Meraviglia will introduce new, cutting edge ways to connect holidaymakers seamlessly with the experiences that matter to them, whether at sea or on land"/>
<link rel="canonical" href="http://www.worldofcruising.co.uk/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 reasons why MSC Meraviglia is this summer’s ultimate ship" />
<meta property="og:description" content="MSC Meraviglia will introduce new, cutting edge ways to connect holidaymakers seamlessly with the experiences that matter to them, whether at sea or on land" />
<meta property="og:url" content="http://www.worldofcruising.co.uk/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean/" />
<meta property="og:site_name" content="World of Cruising - Cruise Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:author" content="http://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:tag" content="MSC Cruises" />
<meta property="article:tag" content="MSC Meraviglia" />
<meta property="article:section" content="Cruise News" />
<meta property="article:published_time" content="2017-04-19T15:44:12+00:00" />
<meta property="article:modified_time" content="2017-04-20T12:25:30+00:00" />
<meta property="og:updated_time" content="2017-04-20T12:25:30+00:00" />
<meta property="fb:admins" content="100008425116397" />
<meta property="og:image" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC-Meraviglia-by-day.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="MSC Meraviglia will introduce new, cutting edge ways to connect holidaymakers seamlessly with the experiences that matter to them, whether at sea or on land"/>
<meta name="twitter:title" content="6 reasons why MSC Meraviglia is this summer’s ultimate ship"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising - Cruise Magazine"/>
<meta name="twitter:image:src" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC-Meraviglia-by-day.jpg"/>
<meta name="twitter:creator" content="@WorldofCruising"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce_one_page_shopping_tiptip_styles-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-one-page-shopping/assets/css/tipTip.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wbounce-style-all-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/wbounce-all.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/animate.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='http://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css.css?ver=4.7.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css-ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.5.118'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/js/min/wbounce.min.js?ver=1.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean%2F&#038;format=xml" />
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><style type="text/css">.wbounce-modal.underlay {
    background-color: rgba(0, 0, 0, 0.8);
}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
                                }
            </script> 		<style type="text/css" id="wp-custom-css">
			/*body {
background-attachment: fixed !important;
background-position: top center !important;
background-size: 1900px 1080px !important;
}

#content {
background-color: #ffffff;
}

@media screen and (min-width: 1200px) {
header {
margin-top: 90px;
}
}*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="http://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-14012 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-12230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li id="menu-item-12364" class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li id="menu-item-12017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12020" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li id="menu-item-12021" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li id="menu-item-12025" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li id="menu-item-12019" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li id="menu-item-12027" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li id="menu-item-12042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li id="menu-item-12046" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li id="menu-item-12029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12030" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li id="menu-item-12031" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li id="menu-item-12033" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-13704 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12038" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li id="menu-item-12039" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li id="menu-item-12041" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/first-time/" class="nav-link">First Time</a></li>
	<li id="menu-item-12037" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li id="menu-item-12044" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12044"><a title="Star on board" href="http://www.worldofcruising.co.uk/star-on-board/" class="nav-link">Star on board</a></li>
	<li id="menu-item-13517" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13517"><a title="Mr &#038; Mrs Cruise" href="http://www.worldofcruising.co.uk/mr-mrs-cruise/" class="nav-link">Mr &#038; Mrs Cruise</a></li>
	<li id="menu-item-12043" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li id="menu-item-13447" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<header id="small-page-header">
  <div class="container-fluid small-header-container">
  <div class="container small-header-wrap">
    <div class="row hidden-md-down">
      <div class="col-md-3 header-content">
         <!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo --> 
      </div>
      <div class="col-md-8 header-content" role="complementary"> 
       <div class="header-widget"><div id="world-a207a6ed62fb425b8f1be48ca9217149"></div></div>      </div>
      <div class="col-md-1">
        <ul class="header-social-links">
          <li><a href="http://www.twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
          <li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
          <li><a href="http://pinterest.com/worldofcruising/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></li>
        </ul>
      </div>
    </div>
  </div>
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-13704 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/first-time/" class="nav-link">First Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12044"><a title="Star on board" href="http://www.worldofcruising.co.uk/star-on-board/" class="nav-link">Star on board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13517"><a title="Mr &#038; Mrs Cruise" href="http://www.worldofcruising.co.uk/mr-mrs-cruise/" class="nav-link">Mr &#038; Mrs Cruise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<div class="container">
	<div class="row-fluid">
		<div class="col-md-12 hidden-md-down">
			<ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://www.worldofcruising.co.uk" title="Home">Home</a></li><li class="separator separator-home"> <i class="fa fa-angle-right"></i> </li><li class="item-cat"><a href="http://www.worldofcruising.co.uk/cruise-news/">Cruise News</a></li><li class="separator"> <i class="fa fa-angle-right"></i> </li><li class="item-current item-14012"><span class="bread-current bread-14012" title="Six reasons why MSC Meraviglia will be this summer’s ultimate destination in the Mediterranean">Six reasons why MSC Meraviglia will be this summer’s ultimate destination in the Mediterranean</span></li></ul>		</div>
	</div>
</div>	

<div class="wrapper" id="single-wrapper">
    
    <div  id="content" class="container">

        <div class="row-fluid">
        
<!--            <div id="primary" class="col-md-8 content-area">-->
               <div id="primary" class="col-md-12 content-area">
                
                <main id="main" class="site-main container" role="main">

                    
                        
<article id="post-14012" class="row-fluid post-14012 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news tag-msc-cruises tag-msc-meraviglia">
	<div class="col-md-4">
	<header class="entry-header">

		<h1 class="entry-title">Six reasons why MSC Meraviglia will be this summer’s ultimate destination in the Mediterranean</h1>
		<div class="entry-meta">
			<p><span class="cat-links"><a href="http://www.worldofcruising.co.uk/cruise-news/" rel="category tag">Cruise News</a></span></p>

			<p><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.worldofcruising.co.uk/author/worldofcruising/">World of Cruising Magazine</a></span> </span><span class="posted-on">on <a href="http://www.worldofcruising.co.uk/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean/" rel="bookmark"><time class="entry-date published" datetime="2017-04-19T15:44:12+00:00">19 April 2017</time></a></span></p>

		</div><!-- .entry-meta -->
		<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Six+reasons+why+MSC+Meraviglia+will+be+this+summer%E2%80%99s+ultimate+destination+in+the+Mediterranean&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F04%2FMSC-Meraviglia-by-day.jpg&amp;description=Six+reasons+why+MSC+Meraviglia+will+be+this+summer%E2%80%99s+ultimate+destination+in+the+Mediterranean&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>		
	</header><!-- .entry-header -->
	</div>
    <div class="col-md-8">
    	<div class="post-image">
    	<a href="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC-Meraviglia-by-day.jpg" title="Six reasons why MSC Meraviglia will be this summer’s ultimate destination in the Mediterranean" itemprop="image" class="lightbox">
     	<img width="1200" height="500" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC-Meraviglia-by-day-1200x500.jpg" class="attachment-main-front-page-banner size-main-front-page-banner wp-post-image" alt="MSC Meraviglia" /> 
			</a>
		</div>
	<div class="entry-content description">

		<h2><strong>Designed around meeting every need of its guests, MSC Meraviglia will introduce new, cutting edge ways to connect holidaymakers seamlessly with the experiences that matter to them, whether at sea or on land.</strong></h2>
<p>With the first cruise scheduled for 4 June 2017, MSC Meraviglia will feature the ultimate in entertainment, alongside a broad range of dining options and luxurious wellness choices. In addition to the on-board experience, the ship will spend her inaugural summer season sailing the western Mediterranean – calling at beautiful, historic destinations with a unique, highly-tailored programme of discovery excursions, to immerse guests in local culture and tastes.</p>
<ol>
<li>
<h3><strong>Exclusive, world-class entertainment from Cirque du Soleil</strong></h3>
</li>
</ol>
<p>The highlight of on-board entertainment will be represented by the world leader in artistic performance, Cirque du Soleil, thanks to the exclusive Cirque du Soleil at Sea partnership with MSC Cruises.</p>
<p>Two unique Cirque du Soleil shows will be performed on-board in the evenings, 6 nights per week, at the purpose-build Carousel Lounge. An exclusive on-site dinner service for up to 100 of the 450 guests booked for the show, which elevates MSC Cruises’ exquisite dining and award-winning entertainment to yet another level. In fact, this is a unique experience that cannot be had anywhere else at sea – or in the world, for that matter.</p>
<p>MSC Cruises designed a custom-made entertainment venue, the Carousel Lounge, for MSC Meraviglia and its three Meraviglia and Meraviglia-Plus sister smart cruise ships. Featuring the latest technology, this ground-breaking venue, which has been designed to meet the needs of Cirque du Soleil and its performers, will be a circular performance space with a 180° circular glass wall. Kitted out with the most cutting edge equipment and special rigging, the Carousel Lounge will enable Cirque du Soleil performers to deliver their world-renowned performances for the exclusive enjoyment of MSC Cruises guests.</p>
<ol start="2">
<li>
<h3><strong>Enriched family offering and cutting-edge entertainment for all ages</strong></h3>
</li>
</ol>
<p>With MSC Meraviglia, MSC Cruises continues to evolve and enrich the family options that have historically been at the core of its offering. The facilities and services for families on every MSC Cruises holiday, are designed to ensure that it is engaging for all members of the family, both together and individually.</p>
<p>For the first time on any MSC Cruises ship, all of the facilities for families, kids and teens are all together in a super amusement park and children’s area. This means families have a dedicated area specially designed for their needs, providing a safe place for children, and an opportunity to also meet and get to know other families. This area includes the DOREMI Studio Lounge, a dedicated lounge for all family activities, DOREMI Tech Lab, a must visit destination for kids who love technology, as well as facilities designed in partnership with family experts including the LEGO Group and Chicco.</p>
<p>Amongst other features, the on-board Aqua Park will include four action-packed water slides, a splash pool and champagne bowl. And the Himalayan Bridge will thrill adventure seekers, who can attach themselves to a rope and cross the ship, 60 metres above the water.</p>
<ol start="3">
<li>
<h3><strong>Comfortable accommodations to meet every need</strong></h3>
</li>
</ol>
<p>With 10 different types of cabin to choose from, there really is something for everyone.</p>
<p><strong>The Yacht Club</strong></p>
<p>MSC Meraviglia features an enhanced Yacht Club with luxurious accommodation, now spanning three decks with 78 suites, 15 inside cabins and two apartments. The two coveted apartment suites are designed with a large living room and two balconies, one of which is a large outdoor space that has a dining table for eating al fresco and a private whirlpool.</p>
<p>This unique “ship within a ship” concept is specially designed for guests seeking exclusivity and privacy in a world full of choice. MSC Yacht Club guests can thus enjoy the world-class entertainment, speciality restaurants and boutiques before returning to their own private, luxurious haven.</p>
<p>With unparalleled luxury comparable to that of a private yacht, it also provides key benefits including the Top Sail Lounge, an entirely self-contained private club, offering panoramic sea views, and the One Pool Deck, featuring a private pool, whirlpool baths and solarium. A private lift will transport guests discreetly to the MSC Aurea Spa to experience the delights of an authentic Balinese spa, with an exclusive MSC Yacht Club massage and treatment room.</p>
<p><strong>Modular cabins designed with the needs of families in mind</strong></p>
<p>The trend for multi-generational holidays is further met on this ship with a clever modular cabins system, which is unique to MSC Cruises. Up to three cabins can be combined together to accommodate up to 10 guests.</p>
<p>In addition to the modular cabins, quadruple cabins can accommodate a family of up to four people each, with a living space in the daytime, and a sofa that turns into a comfortable bed by night – making the most effective use of space in the cabin.</p>
<ol start="4">
<li>
<h3><strong>A truly unprecedented choice of both fine and casual dining options</strong></h3>
</li>
</ol>
<p>MSC Meraviglia makes available to her guests a choice of both fine and casual options through 12 venues – in true MSC Cruises fashion &#8211; serving always fresh, authentic food. This starts with the buffet, open 20-hours a day, which will serve a delicious array of Mediterranean specialities and international cuisines – including ethnic, “itinerary” and wellness corners plus a multitude of other tastes and dietary needs catered for round-the-clock.</p>
<p>In addition, fine dining options examples include the award-winning Kaito Sushi Bar, the new Kaito Teppanyaki Restaurant and an American-style steakhouse with specialty meats from around the world (details of additional fine dining options will be revealed over time).</p>
<ol start="5">
<li>
<h3><strong>The 96 metre-long Mediterranean-style promenade</strong></h3>
</li>
</ol>
<p>Another feature of MSC Meraviglia is her Mediterranean-style indoor promenade, featuring an 80 metre LED sky that creates an awe-inspiring atmosphere 24 hours a day. With stunning visuals and effects, the Promenade will be the social centre of the ship and a focal point for a broad range of leisure activities. Amongst others, guests can stroll up and down, sit back and take in the atmosphere, shop until their hearts’ content, snack on delicious ice cream or crepes from Jean Philippe Maury, the award-winning French chocolatier and pastry chef.</p>
<ol start="6">
<li>
<h3><strong>Elegant pools for daytime relaxation and night-time entertainment</strong></h3>
</li>
</ol>
<p>MSC Meraviglia offers all her guests a choice of three elegantly designed pools:</p>
<p>* The main pool, located on deck 15 is inspired by the cool vibes of Miami’s South Beach. At approximately 25 metres long, it has the most generous poolside space at sea. By night, the pool becomes a visual spectacle, illuminated with special lighting. There is also a buffet nearby with inside and outdoor dining options, providing guests with more convenience and optimal relaxation time.</p>
<p>* As MSC Meraviglia is the ship for all seasons, there is a 10 metres indoor pool with a magrodome that can be opened when the ship is in port or the weather simply allows for it.</p>
<p>* Finally, the Aft Pool on deck 16 offers spectacular views from the front of the ship, while by night is transformed into a space where guests can dance the night away under the stars.</p>
<p>Additionally, the private One Deck Pool, exclusively for the use of Yacht Club guests, is in a coveted position at the top of the ship on deck 19 providing a quiet haven for relaxation.</p>
<p>Additionally, to help guests find out more about the unique experience that awaits them on-board, watch this comprehensive guide to all of the key features to understand why MSC Meraviglia will soon become the must-visit destination in the Mediterranean: <a href="http://www.msccruises.co.uk/en-gb/Cruise-Ships/MSC-Meraviglia">www.msccruises.co.uk/en-gb/Cruise-Ships/MSC-Meraviglia</a>. To book your next cruise experience on MSC Meraviglia go to <a href="http://www.msccruises.co.uk">www.msccruises.co.uk</a></p>
<p>&nbsp;</p>
		
			<div class="row-fluid">	
		<div class="col-md-12 article-share-footer">
		<ul class="footer-social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean" title="Facebook" target="_blank"><span class="hidden-lg-down">SHARE ON FACEBOOK</span> <span class="fa fa-facebook"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F04%2FMSC-Meraviglia-by-day.jpg&amp;description=Six+reasons+why+MSC+Meraviglia+will+be+this+summer%E2%80%99s+ultimate+destination+in+the+Mediterranean&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="hidden-lg-down">PIN IT ON PINTEREST</span> <span class="fa fa-pinterest"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Six+reasons+why+MSC+Meraviglia+will+be+this+summer%E2%80%99s+ultimate+destination+in+the+Mediterranean&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fsix-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="hidden-lg-down">SHARE ON TWITTER</span> <span class="fa fa-twitter"></span></a></li></ul>		</div>
	</div>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						<div class="container relatedposts">
							
							                                    
									                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/join-us-on-a-day-on-board-msc-preziosa/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC16008781-1-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="MSC Preziosa" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC16008781-1-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC16008781-1-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/join-us-on-a-day-on-board-msc-preziosa/"><span class="lnr lnr-chevron-right"></span>Join us on a day on board MSC Preziosa</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/all-inclusive-msc-cruises-deals-on-2018-cruises-from-southampton/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC13023636-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="MSC Cruises" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC13023636-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/MSC13023636-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/all-inclusive-msc-cruises-deals-on-2018-cruises-from-southampton/"><span class="lnr lnr-chevron-right"></span>All-inclusive MSC Cruises deals on 2018 cruises from Southampton</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/emerald-waterways-launches-mekong-cruises/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Cruise along the Mekong" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-550x367.jpg 550w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-768x512.jpg 768w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-150x100.jpg 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-375x250.jpg 375w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6-600x400.jpg 600w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/Mekong-6.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/emerald-waterways-launches-mekong-cruises/"><span class="lnr lnr-chevron-right"></span>Emerald Waterways launches Mekong cruises</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/norwegian-cruise-line-unveils-premium-all-inclusive-in-the-uk/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/ncl_Dawn_Cagneys_Couple-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="NCL" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/ncl_Dawn_Cagneys_Couple-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/04/ncl_Dawn_Cagneys_Couple-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/norwegian-cruise-line-unveils-premium-all-inclusive-in-the-uk/"><span class="lnr lnr-chevron-right"></span>Norwegian Cruise Line unveils Premium All Inclusive in the UK</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								</div>							</div>
						</div>

                                                
                    
                </main><!-- #main -->
                
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
    
</div><!-- Wrapper end -->


</div><!-- #page -->

<div id="main-footer" class="wrapper">
	<div class="container">
    	<div class="row-fluid footer-header clearfix">
        	<div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Subscribe</h2>
                        <h3>to our Magazine</h3>
                        <p><a href="/shop/world-of-cruising-subscription/" class="footer-link-button button button-gold">Get it Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-subscribe.png" />
                    </div>
                </div>    
            	</div>
            </div>
            
            <div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Sign Up</h2>
                        <h3>to our Newsletter</h3>
                        <p><a href="/#signup" class="footer-link-button button button-gold">Sign Up Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-newsletter.png" />
                    </div>
                </div> 
            
            </div>
        	</div>
        
        </div>
		
        <div class="row-fluid footer-content">
        	<div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		<div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="http://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-6">
            	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/rrm-bands.png" />
            </div>
        </div>    
     </div>   
</div>    


		<div id="wbounce-modal" class="wbounce-modal underlay" style="display:none">
			<div id="wbounce-modal-flex" class="wbounce-modal-flex">
				<div id="wbounce-modal-sub" class="wbounce-modal-sub">
					<div class="row popup-bg">
	<div class="col-12 bg-row">
		<div class="row cf">
    			<div class="col-12 guide-info">
    				<h2>THE ESSENTIAL CRUISE GUIDE</h2>
	
				<p>Enter your email to unlock the guide</p>
        
        				<div role="form" class="wpcf7" id="wpcf7-f13706-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean/#wpcf7-f13706-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="13706" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f13706-o1" />
<input type="hidden" name="_wpnonce" value="2493f49cec" />
<input type="hidden" name="_wpcf7cf_hidden_group_fields" value="" />
<input type="hidden" name="_wpcf7cf_hidden_groups" value="" />
<input type="hidden" name="_wpcf7cf_visible_groups" value="" />
</div>
<p><span class="wpcf7-form-control-wrap Your-email"><input type="email" name="Your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Enter your email" /></span> </label></p>
<p><input type="submit" value="UNLOCK THE GUIDE NOW" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
        
        				<div class="modal-footer">
          				<p>No thanks, i'm not interested in cruise holidays</p>
       				</div>
   			 </div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	<div id="wbounce-config" style="display: none;">{"cookieName":"wBounce","isAggressive":false,"isSitewide":true,"hesitation":"","openAnimation":"fadeInUp","exitAnimation":"fadeOutDown","timer":"","sensitivity":"","cookieExpire":"","cookieDomain":"","autoFire":"","isAnalyticsEnabled":true}</div><script>var advads_tracking_ads = [];</script><script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/six-reasons-why-msc-meraviglia-will-be-this-summers-ultimate-destination-in-the-mediterranean\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_options_1 = {"form_id":"13706","unit_tag":"wpcf7-f13706-o1","conditions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.1'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {"12251":{"elementid":["world-a207a6ed62fb425b8f1be48ca9217149"],"ads":{"12251":{"id":12251,"title":"WoC Subscribe Header Banner Small","expiry_date":0,"visitors":[],"content":"<div style=\"float: right; \" data-id=\"12251\" id=\"world-350497374\"><a href=\"http:\/\/www.worldofcruising.co.uk\/linkout\/12251\" target=\"_blank\"><img width=\"360\" height=\"103\" src='http:\/\/www.worldofcruising.co.uk\/wp-content\/uploads\/2016\/12\/subscribe-header-banner-small.png' alt='Subscribe to World of Cruising' title='Subscribe to World of Cruising' \/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}}}};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false'}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false'},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false'},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>