<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>The best places to meet new people on board &#8211; World of Cruising Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="solo travellers, cruise, travel, cruises, cruising, travels, ship, cruise ship" />
<link rel="original-source" href="http://www.worldofcruising.co.uk/the-best-places-to-meet-new-people-on-board/" />
<meta name="description" content="The more you frequent the areas on board that you enjoy, the greater your chance of meeting new and interesting people."/>
<link rel="canonical" href="http://www.worldofcruising.co.uk/the-best-places-to-meet-new-people-on-board/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best places to meet new people on board" />
<meta property="og:description" content="The more you frequent the areas on board that you enjoy, the greater your chance of meeting new and interesting people." />
<meta property="og:url" content="http://www.worldofcruising.co.uk/the-best-places-to-meet-new-people-on-board/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:author" content="http://www.facebook.com/cruisemiss" />
<meta property="article:tag" content="Solo Travellers" />
<meta property="article:section" content="Advice" />
<meta property="article:published_time" content="2017-12-06T12:33:54+00:00" />
<meta property="article:modified_time" content="2017-12-06T12:40:19+00:00" />
<meta property="og:updated_time" content="2017-12-06T12:40:19+00:00" />
<meta property="og:image" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/12/Untitled-design-20.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The more you frequent the areas on board that you enjoy, the greater your chance of meeting new and interesting people."/>
<meta name="twitter:title" content="The best places to meet new people on board"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising Magazine"/>
<meta name="twitter:image:src" content="http://www.worldofcruising.co.uk/wp-content/uploads/2017/12/Untitled-design-20.jpg"/>
<meta name="twitter:creator" content="@cruisemiss"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce_one_page_shopping_tiptip_styles-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-one-page-shopping/assets/css/tipTip.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='http://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/flexslider.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css.css?ver=4.7.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css-ie.css?ver=4.7.8' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE4Njg6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDE4NTMyLCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoInNvbG8tdHJhdmVsbGVyLWFkdmljZSIsIHNhLnZpZXdfY2F0cykgT1IgRklORF9JTl9TRVQoInNvbG8tdHJhdmVsbGVyIiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImRhbmllbGxlZmVhciIsIHNhLnZpZXdfYXV0aG9ycyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfdGFncyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlcnMiLCBzYS52aWV3X3RhZ3MpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgic29sby10cmF2ZWxsZXItYWR2aWNlIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgic29sby10cmF2ZWxsZXIiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlcnMiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgxODUzMiwgc2EueF92aWV3X2lkKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlci1hZHZpY2UiLCBzYS54X3ZpZXdfY2F0cykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlciIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJkYW5pZWxsZWZlYXIiLCBzYS54X3ZpZXdfYXV0aG9ycyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgic29sby10cmF2ZWxsZXJzIiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlci1hZHZpY2UiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJzb2xvLXRyYXZlbGxlciIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInNvbG8tdHJhdmVsbGVycyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNjI6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHdwX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMSksIFRSVUUpIjtzOjM6IldDVyI7czo4MjoiIEFORCBJRihzYS5hZF93ZWlnaHQgPiAwLCAoc2EuYWRfd2VpZ2h0X2hpdHMqMTAvKHNhLmFkX3dlaWdodCoxMDAwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.5.118'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-best-places-to-meet-new-people-on-board\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board%2F&#038;format=xml" />
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
                                }
            </script> 		<style type="text/css" id="wp-custom-css">
			/* body {
background-attachment: fixed !important;
background-position: top center !important;
background-size: 1900px 1080px !important;
}

#content {
background-color: #ffffff;
}

@media screen and (min-width: 1200px) {
header {
margin-top: 90px;  
}
} */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="http://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-18532 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-12230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li id="menu-item-12364" class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li id="menu-item-12017" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12020" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li id="menu-item-12021" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li id="menu-item-12025" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li id="menu-item-12019" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li id="menu-item-12027" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li id="menu-item-12042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li id="menu-item-12046" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li id="menu-item-12029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12030" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li id="menu-item-12031" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li id="menu-item-12033" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-18173"><a title="Solo Traveller" href="http://www.worldofcruising.co.uk/solo-traveller/" class="nav-link">Solo Traveller</a></li>
<li id="menu-item-14070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12038" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li id="menu-item-12039" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li id="menu-item-12041" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li id="menu-item-12037" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li id="menu-item-14112" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li id="menu-item-12043" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li id="menu-item-13447" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<header id="small-page-header">
  <div class="container-fluid small-header-container">
  <div class="container small-header-wrap">
    <div class="row hidden-md-down">
      <div class="col-md-3 header-content">
         <!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo --> 
      </div>
      <div class="col-md-8 header-content" role="complementary"> 
       <div class="header-widget"><div id="world-ced9e68af4454df30a13c53931df197a"></div></div>      </div>
      <div class="col-md-1">
        <ul class="header-social-links">
          <li><a href="http://www.twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
          <li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
          <li><a href="http://pinterest.com/worldofcruising/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></li>
          <li><a href="http://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
        </ul>
      </div>
    </div>
  </div>
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-18173"><a title="Solo Traveller" href="http://www.worldofcruising.co.uk/solo-traveller/" class="nav-link">Solo Traveller</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<div class="container">
	<div class="row-fluid">
		<div class="col-md-12 hidden-md-down">
			<ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://www.worldofcruising.co.uk" title="Home">Home</a></li><li class="separator separator-home"> <i class="fa fa-angle-right"></i> </li><li class="item-cat"><a href="http://www.worldofcruising.co.uk/solo-traveller/">Solo Traveller Information Centre</a></li><li class="separator"> <i class="fa fa-angle-right"></i> </li><li class="item-current item-18532"><span class="bread-current bread-18532" title="The best places to meet new people on board">The best places to meet new people on board</span></li></ul>		</div>
	</div>
</div>	

<div class="wrapper" id="single-wrapper">
    
    <div  id="content" class="container">

        <div class="row-fluid">
        
<!--            <div id="primary" class="col-md-8 content-area">-->
               <div id="primary" class="col-md-12 content-area">
                
                <main id="main" class="site-main container" role="main">

                    
                        
<article id="post-18532" class="row-fluid post-18532 post type-post status-publish format-standard has-post-thumbnail hentry category-solo-traveller-advice category-solo-traveller tag-solo-travellers">
	<div class="col-md-4">
	<header class="entry-header">

		<h1 class="entry-title">The best places to meet new people on board</h1>
		<div class="entry-meta">
			<p><span class="cat-links"><a href="http://www.worldofcruising.co.uk/solo-traveller-advice/" rel="category tag">Advice</a>, <a href="http://www.worldofcruising.co.uk/solo-traveller/" rel="category tag">Solo Traveller Information Centre</a></span></p>

			<p><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.worldofcruising.co.uk/author/daniellefear/">Danielle Fear</a></span> </span><span class="posted-on">on <a href="http://www.worldofcruising.co.uk/the-best-places-to-meet-new-people-on-board/" rel="bookmark"><time class="entry-date published" datetime="2017-12-06T12:33:54+00:00">6 December 2017</time></a></span></p>

		</div><!-- .entry-meta -->
		<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=The+best+places+to+meet+new+people+on+board&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2FUntitled-design-20.jpg&amp;description=The+best+places+to+meet+new+people+on+board&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>		
	</header><!-- .entry-header -->
	</div>
    <div class="col-md-8">
    	<div class="post-image">
    	<a href="http://www.worldofcruising.co.uk/wp-content/uploads/2017/12/Untitled-design-20.jpg" title="The best places to meet new people on board" itemprop="image" class="lightbox">
     	<img width="1200" height="500" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/12/Untitled-design-20-1200x500.jpg" class="attachment-main-front-page-banner size-main-front-page-banner wp-post-image" alt="Cruise Ship" /> 
			</a>
		</div>
	<div class="entry-content description">

		<h2><strong>The more you frequent the areas on board that you enjoy, the greater your chance of meeting new and interesting people.</strong></h2>
<p>Whether you’re travelling as a couple, with a group of friends or on your own, you will always find other people on board that share similar interests and likes to your own. This will ultimately result in friendships formed at sea that will continue long after disembarkation and heavy-hearted goodbyes.</p>
<p>I’ve cruised more than 50 times, so I’ve met my fair share of interesting people along the way – and I’ve sailed on many of those cruises on my own. I’m going to share with you some of the best places to meet people during your time on board – people that are probably more like you than you realise.</p><div id="world-f116b74613e3288cfb70de8232c098dd"></div>
<p>Firstly, and most obviously, you can meet people anywhere on a vessel. However, if you’re travelling alone and hoping to make new friends, it pays to be sociable and see if any of the same faces frequent the areas on board that are of most interest to you.</p>
<p>When I cruise on my own and the weather is good, I tend to lie in the sun in the same place almost every day. I’ve met so many great people on cruises that also do the same thing, and over the course of a few days, we’ve become on-board friends. We’ve lain there chatting about different things and even arranged to go ashore in some ports – all because we recognised that we liked to be in the same place every day. It’s a small thing to have in common, yet it has created great memories.</p>
<p>Bars are also a great place to meet people if you enjoy a tipple or two in the evening. I prefer smaller, more intimate bars if I’m travelling alone, as I have more chance of seeing the same faces again and finding others that don’t mind me joining their quiz team or becoming part of their chat. Some people are friendlier than others, but this is the same anywhere you go. One of my favourite bars on Saga Sapphire is Cooper’s. It’s inviting, small, and you often see many of the same faces night after night. You start to greet one another as you enter and wave goodbye as you leave and that soon turns into sitting together and conversation. In fact, I met a lady in there this year (she is a solo cruiser) whom I’d met on a previous sailing and we enjoyed a few nights of laughter and girly singalongs.</p>
<p>Doing laps around the Promenade Deck is also a great way to meet people. You begin to acknowledge each other as you do your daily exercises – and I’ve seen many a Prom Deck meeting for a few chaps turn into several pints in the nearest bar.</p>
<p>Of everything you can do on board and everywhere you can go, the best place overall to meet people just like yourself is at the solo mix-and-mingle events. Almost every cruise ship (I’ve yet to find one that doesn’t) offers coffee mornings where people on board travelling solo can get together and meet each other. Usually, a coffee morning will be held on day one of the cruise and what is offered progresses from there. I’ve seen solo luncheons and dinners advertised – specific shore excursions aimed at those travelling alone and even activities that are just for the solo passengers to enjoy.</p>
<p>The key factor on any solo cruise is being sociable. If you don’t speak to people or make some effort to engage, then chances are they won’t either. I know not everyone is a social butterfly and it can be incredibly uncomfortable for people that would prefer not to push themselves and would rather stay in some sort of cocoon, but – trust me – when you do finally spread those colourful wings, you’ll be making some beautiful friendships and creating some wonderful memories.</p>
<div id="world-e2f0ed5e22a7e25715d4e69c0a15f286"></div><div id="world-f070023b0a1e87cbdcfe9ddd9479deaa"></div><div id="world-d60f49c7d21f76c2cbd23b4dc6b3a13d"></div>		
			<div class="row-fluid">	
		<div class="col-md-12 article-share-footer">
		<ul class="footer-social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board" title="Facebook" target="_blank"><span class="hidden-lg-down">SHARE ON FACEBOOK</span> <span class="fa fa-facebook"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2FUntitled-design-20.jpg&amp;description=The+best+places+to+meet+new+people+on+board&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="hidden-lg-down">PIN IT ON PINTEREST</span> <span class="fa fa-pinterest"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=The+best+places+to+meet+new+people+on+board&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fthe-best-places-to-meet-new-people-on-board&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="hidden-lg-down">SHARE ON TWITTER</span> <span class="fa fa-twitter"></span></a></li></ul>		</div>
	</div>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						<div class="container relatedposts">
							
							                                    
									                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/top-ten-cruise-lines-for-solo-cruisers/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Solo Traveller" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-36-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-36-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Information</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/top-ten-cruise-lines-for-solo-cruisers/"><span class="lnr lnr-chevron-right"></span>Top ten cruise lines for solo cruisers</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/best-single-cabins/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Studio Stateroom - Royal Caribbean" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/1452893905_AN-StudioOceanViewCatSB-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/1452893905_AN-StudioOceanViewCatSB-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Information</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/best-single-cabins/"><span class="lnr lnr-chevron-right"></span>Best single cabins</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/top-10-solo-traveller-offers/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Solo Traveller" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-25-1-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-25-1-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Information</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/top-10-solo-traveller-offers/"><span class="lnr lnr-chevron-right"></span>Top 10 Solo Traveller offers</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/going-solo-and-stepping-ashore/">
												<img width="300" height="200" src="http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-33-1-e1510737221519-300x200.jpg" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Ibiza Town" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-33-1-e1510737221519-300x200.jpg 300w, http://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Untitled-design-33-1-e1510737221519-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Information</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/going-solo-and-stepping-ashore/"><span class="lnr lnr-chevron-right"></span>Going solo and stepping ashore</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								</div>							</div>
						</div>

                                                
                    
                </main><!-- #main -->
                
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
    
</div><!-- Wrapper end -->


</div><!-- #page -->

<div id="main-footer" class="wrapper">
	<div class="container">
    	<div class="row-fluid footer-header clearfix">
        	<div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Subscribe</h2>
                        <h3>to our Magazine</h3>
                        <p><a href="/shop/world-of-cruising-subscription/" class="footer-link-button button button-gold">Get it Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-subscribe.png" />
                    </div>
                </div>    
            	</div>
            </div>
            
            <div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Sign Up</h2>
                        <h3>to our Newsletter</h3>
                        <p><a href="/#signup" class="footer-link-button button button-gold">Sign Up Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-newsletter.png" />
                    </div>
                </div> 
            
            </div>
        	</div>
        
        </div>
		
        <div class="row-fluid footer-content">
        	<div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		<div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="http://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-6">
            	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/rrm-bands-2017.png" />
            </div>
        </div>    
     </div>   
</div>    


<div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="http://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><div id="world-379e4386bbaa936d3e2a6697707c253c"></div><script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-best-places-to-meet-new-people-on-board\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-best-places-to-meet-new-people-on-board\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script>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</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false'}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false'},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false'},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>