<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>Why was Ed Sheeran recording music on the Queen Mary 2? &#8211; World of Cruising Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="cunard, ed sheeran, queen mary 2, transatlantic crossing, cruise, travel, cruises, cruising, travels, ship, cruise ship" />
<link rel="original-source" href="http://www.worldofcruising.co.uk/why-was-ed-sheeran-recording-music-on-the-queen-mary-2/" />
<meta name="description" content="A new documentary about Ed Sheeran has the world-famous singer crossing the Atlantic on the Queen Mary 2"/>
<link rel="canonical" href="http://www.worldofcruising.co.uk/why-was-ed-sheeran-recording-music-on-the-queen-mary-2/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why was Ed Sheeran recording music on the Queen Mary 2? - World of Cruising Magazine" />
<meta property="og:description" content="A new documentary about Ed Sheeran has the world-famous singer crossing the Atlantic on the Queen Mary 2" />
<meta property="og:url" content="http://www.worldofcruising.co.uk/why-was-ed-sheeran-recording-music-on-the-queen-mary-2/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:tag" content="Cunard" />
<meta property="article:tag" content="ed sheeran" />
<meta property="article:tag" content="Queen Mary 2" />
<meta property="article:tag" content="transatlantic crossing" />
<meta property="article:section" content="Cruise News" />
<meta property="article:published_time" content="2018-04-25T10:34:03+00:00" />
<meta property="og:image" content="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/shutterstock_252887521-e1524648651984.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A new documentary about Ed Sheeran has the world-famous singer crossing the Atlantic on the Queen Mary 2"/>
<meta name="twitter:title" content="Why was Ed Sheeran recording music on the Queen Mary 2? - World of Cruising Magazine"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising Magazine"/>
<meta name="twitter:image:src" content="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/shutterstock_252887521-e1524648651984.jpg"/>
<meta name="twitter:creator" content="@WorldofCruising"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce_one_page_shopping_tiptip_styles-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-one-page-shopping/assets/css/tipTip.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='http://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/flexslider.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css.css?ver=4.7.10' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/css/cq-css-ie.css?ver=4.7.10' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.worldofcruising.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.5.118'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/why-was-ed-sheeran-recording-music-on-the-queen-mary-2\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.7.10'></script>
<link rel='https://api.w.org/' href='http://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2%2F&#038;format=xml" />
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
                                }
            </script> 		<style type="text/css" id="wp-custom-css">
			/* body {
background-attachment: fixed !important;
background-position: top center !important;
background-size: 1900px 1080px !important;
}

#content {
background-color: #ffffff;
}

@media screen and (min-width: 1200px) {
header {
margin-top: 90px;  
}
} */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="http://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-19939 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-12230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li id="menu-item-12364" class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li id="menu-item-18711" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-18711"><a title="Danielle&#039;s Cruise Diary" href="http://www.worldofcruising.co.uk/danielle-fears-cruise-diary/" class="nav-link">Danielle&#8217;s Cruise Diary</a></li>
<li id="menu-item-12017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12020" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li id="menu-item-12257" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li id="menu-item-12258" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li id="menu-item-12021" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li id="menu-item-12025" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li id="menu-item-12022" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li id="menu-item-12019" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li id="menu-item-12024" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li id="menu-item-12026" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li id="menu-item-12027" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li id="menu-item-12028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li id="menu-item-12042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li id="menu-item-12046" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li id="menu-item-12029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12030" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li id="menu-item-12031" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li id="menu-item-12032" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li id="menu-item-12033" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-18173"><a title="Solo Traveller" href="http://www.worldofcruising.co.uk/solo-traveller/" class="nav-link">Solo Traveller</a></li>
<li id="menu-item-14070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12038" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li id="menu-item-12039" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li id="menu-item-12041" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li id="menu-item-12037" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li id="menu-item-14112" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li id="menu-item-12043" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-12045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li id="menu-item-13447" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<header id="small-page-header">
  <div class="container-fluid small-header-container">
  <div class="container small-header-wrap">
    <div class="row hidden-md-down">
      <div class="col-md-3 header-content">
         <!-- Your site title as branding in the menu -->
        <a href="http://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="394" height="133" src="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, http://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a>        <!-- end custom logo --> 
      </div>
      <div class="col-md-8 header-content" role="complementary"> 
       <div class="header-widget"><div id="world-94b439708bea9a08ca455d79323fb581"></div></div>      </div>
      <div class="col-md-1">
        <ul class="header-social-links">
          <li><a href="http://www.twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
          <li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
          <li><a href="http://pinterest.com/worldofcruising/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></li>
          <li><a href="http://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
        </ul>
      </div>
    </div>
  </div>
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container">
      <div class="navbar-header"> 
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
      </div>
      
      <!-- The WordPress Menu goes here -->
      <div class="collapse navbar-toggleable-md exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-12230"><a title="Home" href="http://www.worldofcruising.co.uk/" class="nav-link">Home</a></li>
<li class="hidden-md-up menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-12364"><a title="Subscribe" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-18711"><a title="Danielle&#039;s Cruise Diary" href="http://www.worldofcruising.co.uk/danielle-fears-cruise-diary/" class="nav-link">Danielle&#8217;s Cruise Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-12017"><a title="Cruise News" href="http://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12018 dropdown"><a title="Destinations" href="http://www.worldofcruising.co.uk/destination-guides/" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12020"><a title="Africa" href="http://www.worldofcruising.co.uk/destination-guides/africa/" class="nav-link">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12257"><a title="Antarctica" href="http://www.worldofcruising.co.uk/destination-guides/antarctica/" class="nav-link">Antarctica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12258"><a title="Arctic" href="http://www.worldofcruising.co.uk/destination-guides/arctic/" class="nav-link">Arctic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12021"><a title="Asia" href="http://www.worldofcruising.co.uk/destination-guides/asia/" class="nav-link">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12025"><a title="Australasia" href="http://www.worldofcruising.co.uk/destination-guides/australasia/" class="nav-link">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12022"><a title="Caribbean" href="http://www.worldofcruising.co.uk/destination-guides/caribbean/" class="nav-link">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12019"><a title="Europe" href="http://www.worldofcruising.co.uk/destination-guides/europe/" class="nav-link">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12023"><a title="Middle East" href="http://www.worldofcruising.co.uk/destination-guides/middle-east/" class="nav-link">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12024"><a title="North America" href="http://www.worldofcruising.co.uk/destination-guides/north-america/" class="nav-link">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12026"><a title="South America" href="http://www.worldofcruising.co.uk/destination-guides/south-america/" class="nav-link">South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12027"><a title="Ocean Cruise" href="http://www.worldofcruising.co.uk/destination-guides/ocean-cruise/" class="nav-link">Ocean Cruise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12028"><a title="River Cruise" href="http://www.worldofcruising.co.uk/destination-guides/river-cruise/" class="nav-link">River Cruise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12042 dropdown"><a title="On board" href="http://www.worldofcruising.co.uk/on-board/" data-toggle="dropdown" class="nav-link dropdown-toggle">On board <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12040"><a title="Cuisine at Sea" href="http://www.worldofcruising.co.uk/on-board/cuisine-at-sea/" class="nav-link">Cuisine at Sea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12046"><a title="World of Spas" href="http://www.worldofcruising.co.uk/on-board/world-of-spas/" class="nav-link">World of Spas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12029 dropdown"><a title="Ship Reviews" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/" data-toggle="dropdown" class="nav-link dropdown-toggle">Ship Reviews <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12030"><a title="Adventure Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/adventure-cruising-reviews/" class="nav-link">Adventure Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12031"><a title="Family Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/family-cruising/" class="nav-link">Family Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12032"><a title="Luxury Cruising" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12033"><a title="Ocean Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/ocean-cruise-ship/" class="nav-link">Ocean Cruise Ship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12034"><a title="River Cruise Ship" href="http://www.worldofcruising.co.uk/cruise-ship-reviews/river-cruise-ship/" class="nav-link">River Cruise Ship</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-18173"><a title="Solo Traveller" href="http://www.worldofcruising.co.uk/solo-traveller/" class="nav-link">Solo Traveller</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-14070 dropdown"><a title="Regulars" href="http://www.worldofcruising.co.uk/regulars/" data-toggle="dropdown" class="nav-link dropdown-toggle">Regulars <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12038"><a title="Cruise Tips" href="http://www.worldofcruising.co.uk/regulars/cruise-tips/" class="nav-link">Cruise Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12039"><a title="Cruise Videos" href="http://www.worldofcruising.co.uk/regulars/cruise-videos/" class="nav-link">Cruise Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12041"><a title="First Time" href="http://www.worldofcruising.co.uk/regulars/first-time/" class="nav-link">First Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12037"><a title="Captain Greybeard" href="http://www.worldofcruising.co.uk/regulars/captain-greybeard/" class="nav-link">Captain Greybeard</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-14112"><a title="Star on board" href="http://www.worldofcruising.co.uk/regulars/star-on-board/" class="nav-link">Star on board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-15192"><a title="Cruise Q&amp;A" href="http://www.worldofcruising.co.uk/regulars/cruise-qa/" class="nav-link">Cruise Q&#038;A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-12043"><a title="Quizzes" href="http://www.worldofcruising.co.uk/regulars/cruise-quizzes/" class="nav-link">Quizzes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-12045 dropdown"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" data-toggle="dropdown" class="nav-link dropdown-toggle">Competitions <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13448"><a title="Competitions" href="http://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-13447"><a title="Previous Competition Winners" href="http://www.worldofcruising.co.uk/previous-competition-winners/" class="nav-link">Previous Competition Winners</a></li>
</ul>
</li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="wpmenucartli wpmenucart-display-right menu-item nav-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<div class="container">
	<div class="row-fluid">
		<div class="col-md-12 hidden-md-down">
			<ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="http://www.worldofcruising.co.uk" title="Home">Home</a></li><li class="separator separator-home"> <i class="fa fa-angle-right"></i> </li><li class="item-cat"><a href="http://www.worldofcruising.co.uk/cruise-news/">Cruise News</a></li><li class="separator"> <i class="fa fa-angle-right"></i> </li><li class="item-current item-19939"><span class="bread-current bread-19939" title="Why was Ed Sheeran recording music on the Queen Mary 2?">Why was Ed Sheeran recording music on the Queen Mary 2?</span></li></ul>		</div>
	</div>
</div>	

<div class="wrapper" id="single-wrapper">
    
    <div  id="content" class="container">

        <div class="row-fluid">
        
<!--            <div id="primary" class="col-md-8 content-area">-->
               <div id="primary" class="col-md-12 content-area">
                
                <main id="main" class="site-main container" role="main">

                    
                        
<article id="post-19939" class="row-fluid post-19939 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news tag-cunard tag-ed-sheeran tag-queen-mary-2 tag-transatlantic-crossing">
	<div class="col-md-4">
	<header class="entry-header">

		<h1 class="entry-title">Why was Ed Sheeran recording music on the Queen Mary 2?</h1>
		<div class="entry-meta">
			<p><span class="cat-links"><a href="http://www.worldofcruising.co.uk/cruise-news/" rel="category tag">Cruise News</a></span></p>

			<p><span class="byline"> By <span class="author vcard"><a class="url fn n" href="http://www.worldofcruising.co.uk/author/joshstephenson/">Josh Stephenson</a></span> </span><span class="posted-on">on <a href="http://www.worldofcruising.co.uk/why-was-ed-sheeran-recording-music-on-the-queen-mary-2/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-25T10:34:03+00:00">25 April 2018</time></a></span></p>

		</div><!-- .entry-meta -->
		<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Why+was+Ed+Sheeran+recording+music+on+the+Queen+Mary+2%3F&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2018%2F04%2Fshutterstock_252887521-e1524648651984.jpg&amp;description=Why+was+Ed+Sheeran+recording+music+on+the+Queen+Mary+2%3F&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>		
	</header><!-- .entry-header -->
	</div>
    <div class="col-md-8">
    	<div class="post-image">
    	<a href="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/shutterstock_252887521-e1524648651984.jpg" title="Why was Ed Sheeran recording music on the Queen Mary 2?" itemprop="image" class="lightbox">
     	<img width="1200" height="500" src="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/shutterstock_252887521-e1524648651984-1200x500.jpg" class="attachment-main-front-page-banner size-main-front-page-banner wp-post-image" alt="Sheeran" /> 
			</a>
		</div>
	<div class="entry-content description">

		<h2><strong>A new documentary about Ed Sheeran has the world-famous singer crossing the Atlantic on the Queen Mary 2</strong></h2>
<p>Ed Sheeran is a little bit like marmite. You either love him and are completely wrong or hate him and are completely right.</p>
<p>But despite being the singer-songwriter equivalent of dairy-free vanilla ice cream he is, somehow, remarkably popular.</p><div class="post-insert-ad"><div class="cq-details-widget ad-box-1-container"><div id="world-d94767ffc78aeb7a1fe9952dd9d46bb4"></div></div></div>
<p>So, there was some excitement last night when the diminutive Suffolk-raised singer was on stage at the Tribeca Film Festival in New York to present his new fly-on-the-wall documentary, <em>Songwriter</em>.</p>
<p>But what does this have to do with cruise, I hear you shout.</p>
<p>Well, as it turns out, large chunks of Sheeran’s latest album ‘<em>Divide’</em> were recorded on Cunard’s flagship, the Queen Mary 2. Meaning those irrepressible ditties you’ve had stuck in your head for the past year or so are entirely Cunard’s fault.  <em> </em></p>
<p>The story of why Sheeran was on the Queen Mary 2, however, is quite interesting. It turns out that Benny Blanco, an American record producer who has worked with some of the biggest names in pop music and worked with Sheeran on his latest record, is terrified of flying and so as a solution they found themselves on a transatlantic crossing aboard the Queen Mary 2 from New York to Southampton.</p>
<p>Whilst aboard the ship staff helped build him a temporary pop-up studio so they could continue to record tracks during the seven-night crossing, and it is in this setting that the bulk of the documentary is filmed.</p>
<p>Speaking to the <em>BBC Radio 1 Breakfast Show</em> earlier this year about his experience on the Queen Mary 2, Sheeran said: “I got the Queen Mary 2 over and built a studio in that because Benny [Blanco], who made the album, refuses to fly.</p>
<p>“We weren&#8217;t allowed to eat because you have to have a suit&#8230;You have to wear a dinner jacket to eat.&#8221;</p>
<p>But it wasn’t just a hungry stomach that was distracting Sheeran: “My biggest market in the world is the Philippines and every staff member on the boat was Filipino, so I just had a wave of people come to my room every five minutes asking for selfies,&#8221; he recalled. &#8220;I spent my whole time taking pictures with Filipino people.”</p>
<p>If you want to find out more about Sheeran’s time on the <a href="http://www.cunard.co.uk/cruise-ships/queen-mary-2/">Queen Mary 2</a>, then keep an eye out for the release of <em>Songwriter </em>in UK cinemas later this year.</p>
		
			<div class="row-fluid">	
		<div class="col-md-12 article-share-footer">
		<ul class="footer-social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2" title="Facebook" target="_blank"><span class="hidden-lg-down">SHARE ON FACEBOOK</span> <span class="fa fa-facebook"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2&amp;media=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2018%2F04%2Fshutterstock_252887521-e1524648651984.jpg&amp;description=Why+was+Ed+Sheeran+recording+music+on+the+Queen+Mary+2%3F&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="hidden-lg-down">PIN IT ON PINTEREST</span> <span class="fa fa-pinterest"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Why+was+Ed+Sheeran+recording+music+on+the+Queen+Mary+2%3F&amp;url=http%3A%2F%2Fwww.worldofcruising.co.uk%2Fwhy-was-ed-sheeran-recording-music-on-the-queen-mary-2&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="hidden-lg-down">SHARE ON TWITTER</span> <span class="fa fa-twitter"></span></a></li></ul>		</div>
	</div>

	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						<div class="container relatedposts">
							
							                                    
									                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/a-worthy-endeavor-first-glimpse-inside-the-worlds-most-luxurious-expedition-yacht/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Endeavor" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/Crystal-Endeavor_Crystal-Penthouse-Suite-SB-Living-Room-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/Crystal-Endeavor_Crystal-Penthouse-Suite-SB-Living-Room-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/a-worthy-endeavor-first-glimpse-inside-the-worlds-most-luxurious-expedition-yacht/"><span class="lnr lnr-chevron-right"></span>A Worthy Endeavor: First glimpse inside the world&#8217;s most luxurious expedition yacht</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/bliss-is-here-norwegian-take-ownership-of-latest-ship/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Bliss" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/NCLBliss-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/NCLBliss-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/bliss-is-here-norwegian-take-ownership-of-latest-ship/"><span class="lnr lnr-chevron-right"></span>Sheer Bliss: Norwegian take delivery of blissful new ocean liner</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								                                        
                                  <div class="row-fluid clearfix">                                     
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/enjoy-a-much-needed-dose-of-vinotherapy/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="vinotherapy" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/MSC-AUREA-SPA-FACIAL-SCRUB-USING-LAJATICA-PRODUCTS-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/MSC-AUREA-SPA-FACIAL-SCRUB-USING-LAJATICA-PRODUCTS-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/enjoy-a-much-needed-dose-of-vinotherapy/"><span class="lnr lnr-chevron-right"></span>Enjoy a much-needed dose of vinotherapy</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    
								                                        
                                                                       
									<div class="relatedthumb col-md-6">
										<div class="feature-box-2-container row">
											<div class="feature-box-2-image col-md-5 hidden-xs-down">
												<a rel="external" href="http://www.worldofcruising.co.uk/diy-sos-marella-explorer-begins-her-refurbishment-process/">
												<img width="300" height="200" class="attachment-featured-box-thumb-image size-featured-box-thumb-image wp-post-image" alt="Explorer" srcset="http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/Ship2-300x200.jpg, http://www.worldofcruising.co.uk/wp-content/uploads/2018/04/Ship2-300x200@2x.jpg 2x" sizes="(max-width: 300px) 100vw, 300px" /><br/>
												</a>
											</div>
											<div class="feature-box-2-content col-md-7">
												<div class="feature-box-title"><span>Cruise News</span></div>	
												<div class="featured-box-2-text">
													<h3><a rel="external" href="http://www.worldofcruising.co.uk/diy-sos-marella-explorer-begins-her-refurbishment-process/"><span class="lnr lnr-chevron-right"></span>DIY SOS: Marella Explorer begins her refurbishment process</a></h3>
												</div>
											</div>
										</div>	
									</div>
                                    
                                    </div>
								</div>							</div>
						</div>

                                                
                    
                </main><!-- #main -->
                
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
    
</div><!-- Wrapper end -->


</div><!-- #page -->

<div id="main-footer" class="wrapper">
	<div class="container">
    	<div class="row-fluid footer-header clearfix">
        	<div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Subscribe</h2>
                        <h3>to our Magazine</h3>
                        <p><a href="/shop/world-of-cruising-subscription/" class="footer-link-button button button-gold">Get it Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-subscribe.png" />
                    </div>
                </div>    
            	</div>
            </div>
            
            <div class="col-md-6">
            	<div class="container-fluid">
            	<div class="row-fluid">
                	<div class="col-md-5">
                    	<h2>Sign Up</h2>
                        <h3>to our Newsletter</h3>
                        <p><a href="/#signup" class="footer-link-button button button-gold">Sign Up Now <span class="fa fa-angle-right"></span></a></p>
                    </div>
                    
                    <div class="col-md-7">
                    	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/woc-footer-newsletter.png" />
                    </div>
                </div> 
            
            </div>
        	</div>
        
        </div>
		
        <div class="row-fluid footer-content">
        	<div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		<div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="http://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-3">
            	
    <!-- ******************* The Hero Widget Area ******************* -->

    <!--<div class="wrapper" id="wrapper-footer-full">-->

		
    <!--</div> #wrapper-footer-full -->

            </div>
            
            <div class="col-md-6">
            	<img src="http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/images/rrm-bands-2017.png" />
            </div>
        </div>    
     </div>   
</div>    


<div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="http://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '4' != event.detail.contactFormId ) {
    	location = 'http://www.worldofcruising.co.uk/thank-you/';
	}
}, false );
</script>
<script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/why-was-ed-sheeran-recording-music-on-the-queen-mary-2\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/why-was-ed-sheeran-recording-music-on-the-queen-mary-2\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.10'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-content/themes/woc-2016/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {"19734":{"elementid":["world-94b439708bea9a08ca455d79323fb581"],"ads":{"19734":{"id":19734,"title":"Cruise Direction 728x90 030418","expiry_date":0,"visitors":[],"content":"<div data-id=\"19734\" id=\"world-1278008500\"><a href=\"http:\/\/www.worldofcruising.co.uk\/linkout\/19734\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/www.worldofcruising.co.uk\/wp-content\/uploads\/2018\/04\/woc-cd-apr2018-728x90.gif' alt='Cruise Direction' title='Cruise Direction' \/><\/a><\/div>","once_per_page":1,"debugmode":false,"tracking_enabled":true}}},"19730":{"elementid":["world-d94767ffc78aeb7a1fe9952dd9d46bb4"],"ads":{"19730":{"id":19730,"title":"Cruise Direction 325x180 030418","expiry_date":0,"visitors":[],"content":"<div data-id=\"19730\" id=\"world-1375745181\"><a href=\"http:\/\/www.worldofcruising.co.uk\/linkout\/19730\" target=\"_blank\"><img width=\"325\" height=\"180\" src='http:\/\/www.worldofcruising.co.uk\/wp-content\/uploads\/2018\/04\/woc-cd-apr2018-325x180.gif' alt='Cruise Direction' title='Cruise Direction'  srcset='' sizes='(max-width: 325px) 100vw, 325px'\/><\/a><\/div>","once_per_page":1,"debugmode":false,"tracking_enabled":true}}}};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false'}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false'},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false'},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>