<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>Anyone For Cocktails? Sapphire Princess gets new cocktail &#8211; World of Cruising Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="cruise, travel, cruises, cruising, travels, ship, cruise ship" />
<link rel="original-source" href="https://www.worldofcruising.co.uk/anyone-for-cocktails-sapphire-princess-gets-new-cocktail/" />
<meta name="description" content="&#039;Sapphire Princess&#039; will be available on her namesake next year"/>
<link rel="canonical" href="https://www.worldofcruising.co.uk/anyone-for-cocktails-sapphire-princess-gets-new-cocktail/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anyone For Cocktails? Sapphire Princess gets new cocktail - World of Cruising Magazine" />
<meta property="og:description" content="&#039;Sapphire Princess&#039; will be available on her namesake next year" />
<meta property="og:url" content="https://www.worldofcruising.co.uk/anyone-for-cocktails-sapphire-princess-gets-new-cocktail/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:section" content="Cruise News" />
<meta property="article:published_time" content="2018-10-10T17:06:42+00:00" />
<meta property="og:image" content="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Sapphire-Princess-cocktail-1.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="&#039;Sapphire Princess&#039; will be available on her namesake next year"/>
<meta name="twitter:title" content="Anyone For Cocktails? Sapphire Princess gets new cocktail - World of Cruising Magazine"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising Magazine"/>
<meta name="twitter:image:src" content="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Sapphire-Princess-cocktail-1.jpg"/>
<meta name="twitter:creator" content="@WorldofCruising"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2018-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2018-css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css.css?ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css-ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View bag","cart_url":"https:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cq_loadmore_params = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php","posts":"a:65:{s:4:\"page\";i:0;s:4:\"name\";s:56:\"anyone-for-cocktails-sapphire-princess-gets-new-cocktail\";s:5:\"error\";s:0:\"\";s:1:\"m\";s:0:\"\";s:1:\"p\";i:0;s:11:\"post_parent\";s:0:\"\";s:7:\"subpost\";s:0:\"\";s:10:\"subpost_id\";s:0:\"\";s:10:\"attachment\";s:0:\"\";s:13:\"attachment_id\";i:0;s:6:\"static\";s:0:\"\";s:8:\"pagename\";s:0:\"\";s:7:\"page_id\";i:0;s:6:\"second\";s:0:\"\";s:6:\"minute\";s:0:\"\";s:4:\"hour\";s:0:\"\";s:3:\"day\";i:0;s:8:\"monthnum\";i:0;s:4:\"year\";i:0;s:1:\"w\";i:0;s:13:\"category_name\";s:0:\"\";s:3:\"tag\";s:0:\"\";s:3:\"cat\";s:0:\"\";s:6:\"tag_id\";s:0:\"\";s:6:\"author\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:4:\"feed\";s:0:\"\";s:2:\"tb\";s:0:\"\";s:5:\"paged\";i:0;s:8:\"meta_key\";s:0:\"\";s:10:\"meta_value\";s:0:\"\";s:7:\"preview\";s:0:\"\";s:1:\"s\";s:0:\"\";s:8:\"sentence\";s:0:\"\";s:5:\"title\";s:0:\"\";s:6:\"fields\";s:0:\"\";s:10:\"menu_order\";s:0:\"\";s:5:\"embed\";s:0:\"\";s:12:\"category__in\";a:0:{}s:16:\"category__not_in\";a:0:{}s:13:\"category__and\";a:0:{}s:8:\"post__in\";a:0:{}s:12:\"post__not_in\";a:0:{}s:13:\"post_name__in\";a:0:{}s:7:\"tag__in\";a:0:{}s:11:\"tag__not_in\";a:0:{}s:8:\"tag__and\";a:0:{}s:12:\"tag_slug__in\";a:0:{}s:13:\"tag_slug__and\";a:0:{}s:15:\"post_parent__in\";a:0:{}s:19:\"post_parent__not_in\";a:0:{}s:10:\"author__in\";a:0:{}s:14:\"author__not_in\";a:0:{}s:19:\"ignore_sticky_posts\";b:0;s:16:\"suppress_filters\";b:0;s:13:\"cache_results\";b:1;s:22:\"update_post_term_cache\";b:1;s:19:\"lazy_load_term_meta\";b:1;s:22:\"update_post_meta_cache\";b:1;s:9:\"post_type\";s:0:\"\";s:14:\"posts_per_page\";i:10;s:8:\"nopaging\";b:0;s:17:\"comments_per_page\";s:2:\"50\";s:13:\"no_found_rows\";b:0;s:5:\"order\";s:4:\"DESC\";}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/loadmore.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-21659 single-format-standard wp-custom-logo woocommerce-no-js group-blog wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-no-padding">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white-.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white-.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--150x51.png 150w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--375x126.png 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--550x185@2x.png 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--768x259@2x.png 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--1024x345@2x.png 2048w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--150x51@2x.png 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--375x126@2x.png 750w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up collapsed mobile-menu-toggle" type="button" data-toggle="" data-target=".exMobCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>
        
        <!--<a class="miniregister" href="http://www.cruisetradenews.com/registration/" target="_blank">Register</a>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="mobile-off-canvas"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-21150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-21388" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21169" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li id="menu-item-21173" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li id="menu-item-21151" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li id="menu-item-21152" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li id="menu-item-21159" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li id="menu-item-21160" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21167" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li id="menu-item-21156" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li id="menu-item-21157" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li id="menu-item-21155" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li id="menu-item-21183" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li id="menu-item-21158" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21148" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li id="menu-item-21193" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li id="menu-item-21177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-21320" class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21287" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li id="menu-item-21288" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-150x113.jpeg 150w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-150x113@2x.jpeg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21149" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li id="menu-item-21387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21163" class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21163"><a title="Port Guides" href="https://www.worldofcruising.co.uk/guides/port-guides/" class="nav-link">Port Guides</a></li>
	<li id="menu-item-21164" class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	<li id="menu-item-21321" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
</ul>
</li>
<li id="menu-item-21300" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-21300"><a title="Meet the Team" href="https://www.worldofcruising.co.uk/meet-the-team/" class="nav-link">Meet the Team</a></li>
<li class="menu-item">
                  		<div class="mobile-header-social nav-link cf">
							<ul class="header-social-links">
								<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
								<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
								<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
							</ul>  
						</div>
					</li><li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>             <div class="extra-cart-item extra-item">
				<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
				<i class="fa fa-shopping-bag "></i>
				<span class="mini-cart-counter">
					0
				</span>
				</a>
				<div class="mini-cart-content">
					<div class="widget_shopping_cart_content"></div>
				</div>
			
			
			</div>               
		</div>
    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 
<header id="main-page-header">
	<div class="container-fluid main-header-container">
  		<div class="container main-header-wrap">
   			
    		     
		</div>
	</div>	
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down lg-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  	
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-fluid">
      <div class="navbar-header" id="ctn-header"> 
       
       <!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white-.png" class="img-responsive" alt="World of Cruising Cruise Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white-.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--150x51.png 150w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--375x126.png 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--550x185@2x.png 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--768x259@2x.png 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--1024x345@2x.png 2048w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--150x51@2x.png 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/11/WOC-white--375x126@2x.png 750w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->  
		  
		<div class="header-social cf">
			<ul class="header-social-links">
				<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
				<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
				<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
			</ul>  
		</div>
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content 
        
        <button class="navbar-toggle hidden-lg-up collapsed" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="navbar-toggleable-xs exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
	</ul>
</li>
	<li class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-150x113.jpeg 150w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-150x113@2x.jpeg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21163"><a title="Port Guides" href="https://www.worldofcruising.co.uk/guides/port-guides/" class="nav-link">Port Guides</a></li>
	<li class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-21300"><a title="Meet the Team" href="https://www.worldofcruising.co.uk/meet-the-team/" class="nav-link">Meet the Team</a></li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>       </div>                     
    </div>
    <!-- .container --> 
        
  </nav>
  
  
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 


<div class="wrapper" id="single-wrapper">
    
    <div id="content" class="container-fluid no-padding">

        <div class="row-fluid">
			<div id="primary" class="col-md-12 content-area no-padding">
								<article id="post-21659" class="row-fluid post-21659 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news category-food-and-drink">
					
<div class="post-image" style="background-image: url(https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Sapphire-Princess-cocktail-1.jpg); background-position: center center; background-size: cover;">
	<div class="post-image-overlay">
		<header class="entry-header container">
			
			<div class="row">
				<div class="col-md-12 entry-cats">
					<h5><a href="https://www.worldofcruising.co.uk/cruise-news/">Cruise News</a></h5>				</div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 entry-title">	
					<h1>Anyone For Cocktails? Sapphire Princess gets new cocktail</h1>					
					<h4>'Sapphire Princess' will be available on her namesake next year</h4>				</div>
			</div>
		
		
			

		</header><!-- .entry-header -->
		<div class="container entry-info hidden-md-down">
			<div class="row">
				<div class="col-md-5 entry-meta">
					<div class="row">
			<div class="col-md-3 author-img">
			<img alt='Josh Stephenson' src='https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Josh-Stephenson_avatar_1516190880-96x96-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />
			</div>
			<div class="col-md-9 author-info">
				<span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.worldofcruising.co.uk/author/joshstephenson/">Josh Stephenson</a></span> </span><span class="posted-on">on <a href="https://www.worldofcruising.co.uk/anyone-for-cocktails-sapphire-princess-gets-new-cocktail/" rel="bookmark"><time class="entry-date published updated" datetime="2018-10-10T17:06:42+00:00">10 October 2018</time></a></span><br />
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>				</div><!-- .entry-meta -->
				
				<div class="col-md-3 offset-md-4 entry-social">
					<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="share-icon"><span class="fa fa-share-alt"></span></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Anyone+For+Cocktails%3F+Sapphire+Princess+gets+new+cocktail&amp;url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fanyone-for-cocktails-sapphire-princess-gets-new-cocktail&amp;media=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2018%2F10%2FSapphire-Princess-cocktail-1.jpg&amp;description=Anyone+For+Cocktails%3F+Sapphire+Princess+gets+new+cocktail&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>				</div>
			</div>
		</div>	
		<a href="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Sapphire-Princess-cocktail-1.jpg" title="Anyone For Cocktails? Sapphire Princess gets new cocktail" itemprop="image" class="lightbox image-enlarge hidden-md-down">
    		<i class="fa fa-arrows-alt"></i>
		</a>
	</div>
</div>               
                
                <main id="main" class="site-main container" role="main">

                        <article id="post-21659" class="row-fluid post-21659 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news category-food-and-drink">
    <div class="col-md-8 offset-md-2">
    
	<div class="entry-content description">

		<h2><strong>&#8216;Sapphire Princess&#8217; will be available on her namesake next year</strong></h2>
<p>Princess Cruises has partnered with Bombay Sapphire Distillery to create a bespoke gin-based cocktail, inspired by the 2,670-guest ship Sapphire Princess and her Mediterranean ports of call.</p>
<p>Influenced by the dazzling blue hues of the Mediterranean Sea, the ‘Sapphire Princess’ is the newest addition to the vessel’s cocktail menu.</p>
<p>The cocktail launch marks the ship&#8217;s return to the UK after sailing around Asia and the Indian Ocean.</p>
<p>The drink includes a generous measure of Bombay Sapphire gin, Blue Curacao to evoke the sea and a splash of Prosecco to signify the fizz and bubbles created by waves in the water.</p>
<p>If this sounds like the cocktail for you, then you’d better hurry as ‘Sapphire Princess’ will only be available on sailings departing from Southampton between April and October 2019.</p>
<p>Certainly, if figures released by Princess Cruises today are anything to go by, it will be a huge success.</p>
<p>As in the last twelve months guests onboard Princess Cruises ships have consumed approximately 1.6 million gin and tonics based on a 35ml serving – the equivalent to 28 hot tubs filled with gin.</p>
<p>Tony Roberts, Princess Cruises&#8217; vice president UK and Europe, said: “We’re excited to offer this brand-new cocktail which is bursting with flavours.</p>
<p>“Guests can enjoy a glass or two in one of the many bars onboard Sapphire Princess or sitting in the sun on the top deck watching the world sail by.”</p>
<p>Sam Carter, senior brand ambassador for Bombay Sapphire Distillery, said: “The Sapphire Princess cocktail is a silky smooth, well-balanced libation that takes its inspiration partially from the deep bright blue colour of the Mediterranean Sea and also the countries that the Sapphire Princess sails around.</p>
<p>“A little splash of Prosecco is added to finish off the cocktail to evoke the fizz and bubbles created by the waves in the sea.”</p>
<h4><strong>Sapphire Princess Cocktail Recipe</strong></h4>
<p><strong>Ingredients:</strong><br />
45ml Bombay Sapphire Gin<br />
15ml Blue Curacao<br />
15ml Martini Bianco Vermouth<br />
15ml freshly squeezed lemon juice<br />
Splash of Prosecco</p>
<p><strong>Glassware: </strong>chilled martini cocktail glass</p>
<p><strong>Method: </strong>Squeeze the lemon juice into a cocktail shaker and add all other ingredients (except the Prosecco) including lots of cubed ice and shake well for 10 seconds.</p>
<p>Using a fine tea strainer, strain the cocktail into a martini cocktail glass and add a splash of Prosecco.</p>
<p>Garnish by squeezing and orange peel disc over the drink, allowing the oils from the orange skin to rest on the top of the drink.</p>
<p>Then using a knife, make a cut 1/3<sup>rd</sup> of the way through the orange peel disc and then place on the rim edge of the glass.</p>
		
		<div class="row author-footer">
			<div class="col-md-3 author-img">
			<img alt='Josh Stephenson' src='https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Josh-Stephenson_avatar_1516190880-96x96.jpg' class='avatar avatar-128 photo' height='128' width='128' />
			</div>
			<div class="col-md-9 author-info">
				<p><a class="url fn n" href="https://www.worldofcruising.co.uk/author/joshstephenson/"><strong>Josh Stephenson</strong></a></p>
				<p>Josh Stephenson is a features writer on World of Cruising who joined the magazine in January 2018. He previously worked on the luxury lifestyle magazine, CALIBRE.</p>
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						

                                                
                    
                </main><!-- #main -->
			</article> 
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
	
	<div id="related-posts" class="container-fluid no-padding">	
	
		<div class="container relatedposts  cq-posts-carousel Dark">
							<div class="row">
								<div class="col-md-12">
									<h2>Related Articles</h2>
								</div>
							</div>
							
							                           		<div class="row">
										<div class="col-md-12">
											<ul class="posts owl-carousel">        
									
																								
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/norwegian-cruise-line-to-play-host-to-jon-bon-jovi/" title="Norwegian Cruise Line to play host to Jon Bon Jovi"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/shutterstock_699746257-1-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Bon Jovi" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/shutterstock_699746257-1-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/shutterstock_699746257-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/norwegian-cruise-line-to-play-host-to-jon-bon-jovi/" title="Norwegian Cruise Line to play host to Jon Bon Jovi">Norwegian Cruise Line to play host to Jon Bon Jovi</a></h5>
													<time datetime="09-10-2018"><i class="fa fa-clock-o"></i> 2 days ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/foodie-heaven-a-day-onboard-oceania-cruisess-marina/" title="Foodie Heaven: A day onboard Oceania Cruises&#8217;s Marina"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/OCEANIA_2-18-11_1-12696_Toscana-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Marina" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/OCEANIA_2-18-11_1-12696_Toscana-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/OCEANIA_2-18-11_1-12696_Toscana-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/OCEANIA_2-18-11_1-12696_Toscana-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/foodie-heaven-a-day-onboard-oceania-cruisess-marina/" title="Foodie Heaven: A day onboard Oceania Cruises&#8217;s Marina">Foodie Heaven: A day onboard Oceania Cruises&#8217;s Marina</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 2 days ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/silversea-cruises-orders-three-new-ships/" title="Silversea Cruises Orders Three New Ships"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/ee727c35-a226-481e-aa0a-dce609f79577-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="new ships" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/ee727c35-a226-481e-aa0a-dce609f79577-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/ee727c35-a226-481e-aa0a-dce609f79577-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/silversea-cruises-orders-three-new-ships/" title="Silversea Cruises Orders Three New Ships">Silversea Cruises Orders Three New Ships</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 3 days ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/surprise-andrea-bocelli-meets-guests-on-shore-excursion/" title="Surprise! Andrea Bocelli meets guests on shore excursion"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Andrea-Bocelli-2-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Andrea Bocelli" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Andrea-Bocelli-2-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/10/Andrea-Bocelli-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/surprise-andrea-bocelli-meets-guests-on-shore-excursion/" title="Surprise! Andrea Bocelli meets guests on shore excursion">Surprise! Andrea Bocelli meets guests on shore excursion</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 1 week ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/crystal-cruises-shares-first-look-at-diamond-class-ship/" title="Crystal Cruises Shares First Look At Diamond-Class Ship"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Crystal-Diamond-Class_Rendering-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Diamond-Class" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Crystal-Diamond-Class_Rendering-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Crystal-Diamond-Class_Rendering-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/crystal-cruises-shares-first-look-at-diamond-class-ship/" title="Crystal Cruises Shares First Look At Diamond-Class Ship">Crystal Cruises Shares First Look At Diamond-Class Ship</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 2 weeks ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/extreme-makeovers-celebrity-xpedition-undergoes-refurb/" title="Extreme Makeovers: Celebrity Xpedition undergoes refurb"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Xpedition_alta-14-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Celebrity Xpedition" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Xpedition_alta-14-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Xpedition_alta-14-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Xpedition_alta-14-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/extreme-makeovers-celebrity-xpedition-undergoes-refurb/" title="Extreme Makeovers: Celebrity Xpedition undergoes refurb">Extreme Makeovers: Celebrity Xpedition undergoes refurb</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 3 weeks ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/marco-pierre-white-takes-the-helm-of-po-cruises-cookery-club/" title="Marco Pierre White takes the helm of P&#038;O Cruises’ Cookery Club "><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Marco_The-Cookery-Club-1-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Marco Pierre White" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Marco_The-Cookery-Club-1-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Marco_The-Cookery-Club-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/marco-pierre-white-takes-the-helm-of-po-cruises-cookery-club/" title="Marco Pierre White takes the helm of P&#038;O Cruises’ Cookery Club ">Marco Pierre White takes the helm of P&#038;O Cruises’ Cookery Club </a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 3 weeks ago</time>
												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/dover-delight-saga-cruises-announces-naming-ceremony-plans/" title="Dover Delight: Saga Cruises&#8217; announces naming ceremony plans"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Dover" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-550x367.jpg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-768x512.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-1024x683.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-300x200.jpg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736-375x250.jpg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/SHP_Spirit_of_Discovery_EXT_10736.jpg 1366w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/dover-delight-saga-cruises-announces-naming-ceremony-plans/" title="Dover Delight: Saga Cruises&#8217; announces naming ceremony plans">Dover Delight: Saga Cruises&#8217; announces naming ceremony plans</a></h5>
													<time datetime=""><i class="fa fa-clock-o"></i> 3 weeks ago</time>
												</div>
											</li>	
												
																				</ul>
										</div>
									</div>
							</div>
	</div>
    
</div><!-- Wrapper end -->




<div id="main-footer" class="wrapper">
	<div class="container">
    	
		
        <div class="row-fluid footer-content cf">
        	
           	<div class="col-md-12 footer-full">
            	<a href="https://www.worldofcruising.co.uk"><img width="394" height="133" src="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="image wp-image-12322  attachment-full size-full" alt="World of Cruising Cruise Magazine" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51.png 150w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-150x51@2x.png 300w" sizes="(max-width: 394px) 100vw, 394px" /></a><div class="textwidget custom-html-widget"><ul class="footer-social-links">
<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
</ul></div><div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="https://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="https://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="https://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="https://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>			<div class="textwidget"><p><span style="text-align: center; color: #ffffff; padding-top: 2rem; display: block;">© Real Response Media 2018</span></p>
</div>
		            </div>
            
        </div>    
     </div>   
</div>    
  
<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
ga('set', 'anonymizeIp', true);
                                }
            </script>


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#"  class="cookie_action_close_header medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.worldofcruising.co.uk/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#ededed","border_on":true,"button_1_button_colour":"#000000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":true,"accept_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="https://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '4' != event.detail.contactFormId ) {
    	location = 'http://www.worldofcruising.co.uk/thank-you/';
	}
}, false );
</script>
<script>var advads_tracking_ads = [];</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6f384812fcaf8daeb2c3c1a9f87cb2a1","fragment_name":"wc_fragments_6f384812fcaf8daeb2c3c1a9f87cb2a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false','evalue':''}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false','evalue':''},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false','evalue':''},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>