<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="http://www.worldofcruising.co.uk/feed/" />	
<title>Gregg Wallace Interview: Masterchef, cruising and me &#8211; World of Cruising Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="celeb, gregg wallace, interview, masterchef, cruise, travel, cruises, cruising, travels, ship, cruise ship" />
<link rel="original-source" href="https://www.worldofcruising.co.uk/gregg-wallace-interview-masterchef-cruising-and-me/" />
<meta name="description" content="TV presenter Gregg Wallace knows a thing or two about food and wine, so he’s the perfect host for a cruise through the gastronomic hotspots of Bordeaux"/>
<link rel="canonical" href="https://www.worldofcruising.co.uk/gregg-wallace-interview-masterchef-cruising-and-me/" />
<link rel="publisher" href="https://www.google.com/+WorldofcruisingCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gregg Wallace Interview: Masterchef, cruising and me - World of Cruising Magazine" />
<meta property="og:description" content="TV presenter Gregg Wallace knows a thing or two about food and wine, so he’s the perfect host for a cruise through the gastronomic hotspots of Bordeaux" />
<meta property="og:url" content="https://www.worldofcruising.co.uk/gregg-wallace-interview-masterchef-cruising-and-me/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:tag" content="celeb" />
<meta property="article:tag" content="gregg wallace" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="masterchef" />
<meta property="article:section" content="Celebs &amp; Interviews" />
<meta property="article:published_time" content="2019-03-01T14:07:44+00:00" />
<meta property="article:modified_time" content="2019-03-01T14:10:02+00:00" />
<meta property="og:updated_time" content="2019-03-01T14:10:02+00:00" />
<meta property="og:image" content="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Scenic-Diamond-HR.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="TV presenter Gregg Wallace knows a thing or two about food and wine, so he’s the perfect host for a cruise through the gastronomic hotspots of Bordeaux"/>
<meta name="twitter:title" content="Gregg Wallace Interview: Masterchef, cruising and me - World of Cruising Magazine"/>
<meta name="twitter:site" content="@WorldofCruising"/>
<meta name="twitter:domain" content="World of Cruising Magazine"/>
<meta name="twitter:image:src" content="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Scenic-Diamond-HR.jpg"/>
<meta name="twitter:creator" content="@WorldofCruising"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2018-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2018-css.css?ver=1551489507' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css.css?ver=4.9.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css-ie.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View bag","cart_url":"https:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cq_loadmore_params = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php","posts":"a:65:{s:4:\"page\";i:0;s:4:\"name\";s:50:\"gregg-wallace-interview-masterchef-cruising-and-me\";s:5:\"error\";s:0:\"\";s:1:\"m\";s:0:\"\";s:1:\"p\";i:0;s:11:\"post_parent\";s:0:\"\";s:7:\"subpost\";s:0:\"\";s:10:\"subpost_id\";s:0:\"\";s:10:\"attachment\";s:0:\"\";s:13:\"attachment_id\";i:0;s:6:\"static\";s:0:\"\";s:8:\"pagename\";s:0:\"\";s:7:\"page_id\";i:0;s:6:\"second\";s:0:\"\";s:6:\"minute\";s:0:\"\";s:4:\"hour\";s:0:\"\";s:3:\"day\";i:0;s:8:\"monthnum\";i:0;s:4:\"year\";i:0;s:1:\"w\";i:0;s:13:\"category_name\";s:0:\"\";s:3:\"tag\";s:0:\"\";s:3:\"cat\";s:0:\"\";s:6:\"tag_id\";s:0:\"\";s:6:\"author\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:4:\"feed\";s:0:\"\";s:2:\"tb\";s:0:\"\";s:5:\"paged\";i:0;s:8:\"meta_key\";s:0:\"\";s:10:\"meta_value\";s:0:\"\";s:7:\"preview\";s:0:\"\";s:1:\"s\";s:0:\"\";s:8:\"sentence\";s:0:\"\";s:5:\"title\";s:0:\"\";s:6:\"fields\";s:0:\"\";s:10:\"menu_order\";s:0:\"\";s:5:\"embed\";s:0:\"\";s:12:\"category__in\";a:0:{}s:16:\"category__not_in\";a:0:{}s:13:\"category__and\";a:0:{}s:8:\"post__in\";a:0:{}s:12:\"post__not_in\";a:0:{}s:13:\"post_name__in\";a:0:{}s:7:\"tag__in\";a:0:{}s:11:\"tag__not_in\";a:0:{}s:8:\"tag__and\";a:0:{}s:12:\"tag_slug__in\";a:0:{}s:13:\"tag_slug__and\";a:0:{}s:15:\"post_parent__in\";a:0:{}s:19:\"post_parent__not_in\";a:0:{}s:10:\"author__in\";a:0:{}s:14:\"author__not_in\";a:0:{}s:19:\"ignore_sticky_posts\";b:0;s:16:\"suppress_filters\";b:0;s:13:\"cache_results\";b:1;s:22:\"update_post_term_cache\";b:1;s:19:\"lazy_load_term_meta\";b:1;s:22:\"update_post_meta_cache\";b:1;s:9:\"post_type\";s:0:\"\";s:14:\"posts_per_page\";i:10;s:8:\"nopaging\";b:0;s:17:\"comments_per_page\";s:2:\"50\";s:13:\"no_found_rows\";b:0;s:5:\"order\";s:4:\"DESC\";}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/loadmore.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-23100 single-format-standard wp-custom-logo woocommerce-no-js group-blog wpb-js-composer js-comp-ver-5.6 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-no-padding">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png" class="img-responsive" alt="World of Cruising Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-375x126.png 375w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up collapsed mobile-menu-toggle" type="button" data-toggle="" data-target=".exMobCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>
        
        <!--<a class="miniregister" href="http://www.cruisetradenews.com/registration/" target="_blank">Register</a>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="mobile-off-canvas"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-21150" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-22611" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22611 dropdown"><a title="Destinations" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Ocean Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Ocean Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21167" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li id="menu-item-21156" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li id="menu-item-21157" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li id="menu-item-21155" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li id="menu-item-21183" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li id="menu-item-21158" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li id="menu-item-22612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22612 dropdown-submenu col-md-3"><a title="River Destinations" href="#" class="nav-link">River Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22605" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22605"><a title="French Rivers" href="https://www.worldofcruising.co.uk/french-rivers/" class="nav-link">French Rivers</a></li>
		<li id="menu-item-22606" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22606"><a title="Rivers of Asia" href="https://www.worldofcruising.co.uk/rivers-of-asia/" class="nav-link">Rivers of Asia</a></li>
		<li id="menu-item-22607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-22607"><a title="Rivers of Europe" href="https://www.worldofcruising.co.uk/rivers-of-europe/" class="nav-link">Rivers of Europe</a></li>
		<li id="menu-item-22608" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22608"><a title="Rivers of the World" href="https://www.worldofcruising.co.uk/rivers-of-the-world/" class="nav-link">Rivers of the World</a></li>
		<li id="menu-item-22609" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22609"><a title="The Danube" href="https://www.worldofcruising.co.uk/the-danube/" class="nav-link">The Danube</a></li>
		<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22610"><a title="The Rhine" href="https://www.worldofcruising.co.uk/the-rhine/" class="nav-link">The Rhine</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21388" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21169" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li id="menu-item-21173" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li id="menu-item-21151" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li id="menu-item-21152" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li id="menu-item-21159" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li id="menu-item-21160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21148" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li id="menu-item-21193" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li id="menu-item-21177" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
		<li id="menu-item-21321" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
		<li id="menu-item-21164" class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-22615" class="hidden-link-text col-md-3 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-22615"><a title=" " href="#" class="nav-link"> </a></li>
	<li id="menu-item-21320" class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21287" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li id="menu-item-21288" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21149" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li id="menu-item-21387" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Port Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Port Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-22262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22262 dropdown-submenu col-md-3"><a title="A-E" href="http://www.worldofcruising.co.uk" class="nav-link">A-E</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22281" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22281"><a title="Amsterdam, NETHERLANDS" href="https://www.worldofcruising.co.uk/amsterdam/" class="nav-link">Amsterdam, NETHERLANDS</a></li>
		<li id="menu-item-22276" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22276"><a title="Athens, GREECE" href="https://www.worldofcruising.co.uk/athens/" class="nav-link">Athens, GREECE</a></li>
		<li id="menu-item-22283" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22283"><a title="Barcelona, SPAIN" href="https://www.worldofcruising.co.uk/barcelona/" class="nav-link">Barcelona, SPAIN</a></li>
		<li id="menu-item-22282" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22282"><a title="Bridgetown, BARBADOS" href="https://www.worldofcruising.co.uk/barbados/" class="nav-link">Bridgetown, BARBADOS</a></li>
		<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22284"><a title="Copenhagen, DENMARK" href="https://www.worldofcruising.co.uk/copenhagen/" class="nav-link">Copenhagen, DENMARK</a></li>
		<li id="menu-item-22285" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22285"><a title="Corfu, GREECE" href="https://www.worldofcruising.co.uk/corfu/" class="nav-link">Corfu, GREECE</a></li>
		<li id="menu-item-22286" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22286"><a title="Cozumel, MEXICO" href="https://www.worldofcruising.co.uk/cozumel/" class="nav-link">Cozumel, MEXICO</a></li>
		<li id="menu-item-22287" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22287"><a title="Dubrovnik, CROATIA" href="https://www.worldofcruising.co.uk/dubrovnik/" class="nav-link">Dubrovnik, CROATIA</a></li>
	</ul>
</li>
	<li id="menu-item-22263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22263 dropdown-submenu col-md-3"><a title="F-L" href="http://www.worldofcruising.co.uk" class="nav-link">F-L</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22288" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22288"><a title="Fort Lauderdale, USA" href="https://www.worldofcruising.co.uk/fort-lauderdale/" class="nav-link">Fort Lauderdale, USA</a></li>
		<li id="menu-item-22266" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22266"><a title="Galveston, USA" href="https://www.worldofcruising.co.uk/galveston/" class="nav-link">Galveston, USA</a></li>
		<li id="menu-item-22289" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22289"><a title="Hamburg, GERMANY" href="https://www.worldofcruising.co.uk/hamburg/" class="nav-link">Hamburg, GERMANY</a></li>
		<li id="menu-item-22290" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22290"><a title="Havana, CUBA" href="https://www.worldofcruising.co.uk/havana/" class="nav-link">Havana, CUBA</a></li>
		<li id="menu-item-22292" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22292"><a title="Helsinki, FINLAND" href="https://www.worldofcruising.co.uk/helsinki/" class="nav-link">Helsinki, FINLAND</a></li>
		<li id="menu-item-22293" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22293"><a title="Ibiza, SPAIN" href="https://www.worldofcruising.co.uk/ibiza/" class="nav-link">Ibiza, SPAIN</a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22295"><a title="Kotor, MONTENEGRO" href="https://www.worldofcruising.co.uk/kotor/" class="nav-link">Kotor, MONTENEGRO</a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22296"><a title="Los Angeles, USA" href="https://www.worldofcruising.co.uk/los-angeles/" class="nav-link">Los Angeles, USA</a></li>
	</ul>
</li>
	<li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22264 dropdown-submenu col-md-3"><a title="M-Q" href="http://www.worldofcruising.co.uk" class="nav-link">M-Q</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22273" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22273"><a title="Marseille, FRANCE" href="https://www.worldofcruising.co.uk/marseille/" class="nav-link">Marseille, FRANCE</a></li>
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22297"><a title="Miami, USA" href="https://www.worldofcruising.co.uk/miami/" class="nav-link">Miami, USA</a></li>
		<li id="menu-item-22280" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22280"><a title="Monte Carlo, MONACO" href="https://www.worldofcruising.co.uk/monaco/" class="nav-link">Monte Carlo, MONACO</a></li>
		<li id="menu-item-22279" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22279"><a title="Montevideo, URUGUAY" href="https://www.worldofcruising.co.uk/montevideo/" class="nav-link">Montevideo, URUGUAY</a></li>
		<li id="menu-item-22278" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22278"><a title="New York City, USA" href="https://www.worldofcruising.co.uk/new-york-city/" class="nav-link">New York City, USA</a></li>
		<li id="menu-item-22272" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22272"><a title="Palermo, ITALY" href="https://www.worldofcruising.co.uk/palermo/" class="nav-link">Palermo, ITALY</a></li>
		<li id="menu-item-22277" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22277"><a title="Palma de Mallorca, SPAIN" href="https://www.worldofcruising.co.uk/palma-de-mallorca/" class="nav-link">Palma de Mallorca, SPAIN</a></li>
	</ul>
</li>
	<li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22265 dropdown-submenu col-md-3"><a title="R-Z" href="http://www.worldofcruising.co.uk" class="nav-link">R-Z</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22271" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22271"><a title="Rome, ITALY" href="https://www.worldofcruising.co.uk/rome/" class="nav-link">Rome, ITALY</a></li>
		<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22275"><a title="St Lucia, LESSER ANTILLES" href="https://www.worldofcruising.co.uk/st-lucia/" class="nav-link">St Lucia, LESSER ANTILLES</a></li>
		<li id="menu-item-22270" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22270"><a title="St Petersburg, RUSSIA" href="https://www.worldofcruising.co.uk/st-petersburg-2/" class="nav-link">St Petersburg, RUSSIA</a></li>
		<li id="menu-item-22269" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22269"><a title="Tenerife, SPAIN" href="https://www.worldofcruising.co.uk/tenerife/" class="nav-link">Tenerife, SPAIN</a></li>
		<li id="menu-item-22274" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22274"><a title="Valencia, SPAIN" href="https://www.worldofcruising.co.uk/valencia/" class="nav-link">Valencia, SPAIN</a></li>
		<li id="menu-item-22268" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22268"><a title="Valletta, MALTA" href="https://www.worldofcruising.co.uk/valletta/" class="nav-link">Valletta, MALTA</a></li>
		<li id="menu-item-22267" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22267"><a title="Venice, ITALY" href="https://www.worldofcruising.co.uk/venice/" class="nav-link">Venice, ITALY</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21300" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-21300"><a title="Meet the Team" href="https://www.worldofcruising.co.uk/meet-the-team/" class="nav-link">Meet the Team</a></li>
<li class="menu-item">
                  		<div class="mobile-header-social nav-link cf">
							<ul class="header-social-links">
								<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
								<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
								<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
							</ul>  
						</div>
					</li><li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>             <div class="extra-cart-item extra-item">
				<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
				<i class="fa fa-shopping-bag "></i>
				<span class="mini-cart-counter">
					0
				</span>
				</a>
				<div class="mini-cart-content">
					<div class="widget_shopping_cart_content"></div>
				</div>
			
			
			</div>               
		</div>
    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>



<!-- .wrapper-navbar end --> 
<header id="main-page-header">
	<div class="container-fluid main-header-container">
  		<div class="container main-header-wrap">
   			
    		     
		</div>
	</div>	
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down lg-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  	
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-fluid">
      <div class="navbar-header" id="ctn-header"> 
       
       <!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png" class="img-responsive" alt="World of Cruising Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-375x126.png 375w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->  
		  
		<div class="header-social cf">
			<ul class="header-social-links">
				<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
				<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
				<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
			</ul>  
		</div>
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content 
        
        <button class="navbar-toggle hidden-lg-up collapsed" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="navbar-toggleable-xs exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22611 dropdown"><a title="Destinations" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Ocean Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Ocean Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22612 dropdown-submenu col-md-3"><a title="River Destinations" href="#" class="nav-link">River Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22605"><a title="French Rivers" href="https://www.worldofcruising.co.uk/french-rivers/" class="nav-link">French Rivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22606"><a title="Rivers of Asia" href="https://www.worldofcruising.co.uk/rivers-of-asia/" class="nav-link">Rivers of Asia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-22607"><a title="Rivers of Europe" href="https://www.worldofcruising.co.uk/rivers-of-europe/" class="nav-link">Rivers of Europe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22608"><a title="Rivers of the World" href="https://www.worldofcruising.co.uk/rivers-of-the-world/" class="nav-link">Rivers of the World</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22609"><a title="The Danube" href="https://www.worldofcruising.co.uk/the-danube/" class="nav-link">The Danube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22610"><a title="The Rhine" href="https://www.worldofcruising.co.uk/the-rhine/" class="nav-link">The Rhine</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
		<li class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	</ul>
</li>
	<li class="hidden-link-text col-md-3 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-22615"><a title=" " href="#" class="nav-link"> </a></li>
	<li class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Port Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Port Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22262 dropdown-submenu col-md-3"><a title="A-E" href="http://www.worldofcruising.co.uk" class="nav-link">A-E</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22281"><a title="Amsterdam, NETHERLANDS" href="https://www.worldofcruising.co.uk/amsterdam/" class="nav-link">Amsterdam, NETHERLANDS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22276"><a title="Athens, GREECE" href="https://www.worldofcruising.co.uk/athens/" class="nav-link">Athens, GREECE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22283"><a title="Barcelona, SPAIN" href="https://www.worldofcruising.co.uk/barcelona/" class="nav-link">Barcelona, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22282"><a title="Bridgetown, BARBADOS" href="https://www.worldofcruising.co.uk/barbados/" class="nav-link">Bridgetown, BARBADOS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22284"><a title="Copenhagen, DENMARK" href="https://www.worldofcruising.co.uk/copenhagen/" class="nav-link">Copenhagen, DENMARK</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22285"><a title="Corfu, GREECE" href="https://www.worldofcruising.co.uk/corfu/" class="nav-link">Corfu, GREECE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22286"><a title="Cozumel, MEXICO" href="https://www.worldofcruising.co.uk/cozumel/" class="nav-link">Cozumel, MEXICO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22287"><a title="Dubrovnik, CROATIA" href="https://www.worldofcruising.co.uk/dubrovnik/" class="nav-link">Dubrovnik, CROATIA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22263 dropdown-submenu col-md-3"><a title="F-L" href="http://www.worldofcruising.co.uk" class="nav-link">F-L</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22288"><a title="Fort Lauderdale, USA" href="https://www.worldofcruising.co.uk/fort-lauderdale/" class="nav-link">Fort Lauderdale, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22266"><a title="Galveston, USA" href="https://www.worldofcruising.co.uk/galveston/" class="nav-link">Galveston, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22289"><a title="Hamburg, GERMANY" href="https://www.worldofcruising.co.uk/hamburg/" class="nav-link">Hamburg, GERMANY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22290"><a title="Havana, CUBA" href="https://www.worldofcruising.co.uk/havana/" class="nav-link">Havana, CUBA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22292"><a title="Helsinki, FINLAND" href="https://www.worldofcruising.co.uk/helsinki/" class="nav-link">Helsinki, FINLAND</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22293"><a title="Ibiza, SPAIN" href="https://www.worldofcruising.co.uk/ibiza/" class="nav-link">Ibiza, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22295"><a title="Kotor, MONTENEGRO" href="https://www.worldofcruising.co.uk/kotor/" class="nav-link">Kotor, MONTENEGRO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22296"><a title="Los Angeles, USA" href="https://www.worldofcruising.co.uk/los-angeles/" class="nav-link">Los Angeles, USA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22264 dropdown-submenu col-md-3"><a title="M-Q" href="http://www.worldofcruising.co.uk" class="nav-link">M-Q</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22273"><a title="Marseille, FRANCE" href="https://www.worldofcruising.co.uk/marseille/" class="nav-link">Marseille, FRANCE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22297"><a title="Miami, USA" href="https://www.worldofcruising.co.uk/miami/" class="nav-link">Miami, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22280"><a title="Monte Carlo, MONACO" href="https://www.worldofcruising.co.uk/monaco/" class="nav-link">Monte Carlo, MONACO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22279"><a title="Montevideo, URUGUAY" href="https://www.worldofcruising.co.uk/montevideo/" class="nav-link">Montevideo, URUGUAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22278"><a title="New York City, USA" href="https://www.worldofcruising.co.uk/new-york-city/" class="nav-link">New York City, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22272"><a title="Palermo, ITALY" href="https://www.worldofcruising.co.uk/palermo/" class="nav-link">Palermo, ITALY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22277"><a title="Palma de Mallorca, SPAIN" href="https://www.worldofcruising.co.uk/palma-de-mallorca/" class="nav-link">Palma de Mallorca, SPAIN</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22265 dropdown-submenu col-md-3"><a title="R-Z" href="http://www.worldofcruising.co.uk" class="nav-link">R-Z</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22271"><a title="Rome, ITALY" href="https://www.worldofcruising.co.uk/rome/" class="nav-link">Rome, ITALY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22275"><a title="St Lucia, LESSER ANTILLES" href="https://www.worldofcruising.co.uk/st-lucia/" class="nav-link">St Lucia, LESSER ANTILLES</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22270"><a title="St Petersburg, RUSSIA" href="https://www.worldofcruising.co.uk/st-petersburg-2/" class="nav-link">St Petersburg, RUSSIA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22269"><a title="Tenerife, SPAIN" href="https://www.worldofcruising.co.uk/tenerife/" class="nav-link">Tenerife, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22274"><a title="Valencia, SPAIN" href="https://www.worldofcruising.co.uk/valencia/" class="nav-link">Valencia, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22268"><a title="Valletta, MALTA" href="https://www.worldofcruising.co.uk/valletta/" class="nav-link">Valletta, MALTA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22267"><a title="Venice, ITALY" href="https://www.worldofcruising.co.uk/venice/" class="nav-link">Venice, ITALY</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-21300"><a title="Meet the Team" href="https://www.worldofcruising.co.uk/meet-the-team/" class="nav-link">Meet the Team</a></li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>       </div>                     
    </div>
    <!-- .container --> 
        
  </nav>
  
  
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 


<div class="wrapper" id="single-wrapper">
    
    <div id="content" class="container-fluid no-padding">

        <div class="row-fluid">
			<div id="primary" class="col-md-12 content-area no-padding">
								<article id="post-23100" class="row-fluid post-23100 post type-post status-publish format-standard has-post-thumbnail hentry category-celebs-interviews category-river-cruising category-rivers-of-europe tag-celeb tag-gregg-wallace tag-interview tag-masterchef">
					
<div class="post-image" style="background-image: url(https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Scenic-Diamond-HR.jpg); background-position: center center; background-size: cover;">
	<div class="post-image-overlay">
		<header class="entry-header container">
			
			<div class="row">
				<div class="col-md-12 entry-cats">
					<h5><a href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/">Celebs &amp; Interviews</a></h5>				</div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 entry-title">	
					<h1>Gregg Wallace Interview: Masterchef, cruising and me</h1>					
					<h4>TV presenter Gregg Wallace knows a thing or two about food and wine, so he’s the perfect host for a cruise through the gastronomic ...</h4>				</div>
			</div>
		
		
			

		</header><!-- .entry-header -->
		<div class="container entry-info hidden-md-down">
			<div class="row">
				<div class="col-md-5 entry-meta">
					<div class="row">
			<div class="col-md-3 author-img">
			<img alt='Josh Stephenson' src='https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Josh-Stephenson_avatar_1516190880-96x96-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />
			</div>
			<div class="col-md-9 author-info">
				<span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.worldofcruising.co.uk/author/joshstephenson/">Josh Stephenson</a></span> </span><span class="posted-on">on <a href="https://www.worldofcruising.co.uk/gregg-wallace-interview-masterchef-cruising-and-me/" rel="bookmark"><time class="entry-date published" datetime="2019-03-01T14:07:44+00:00">1 March 2019</time></a></span><br />
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>				</div><!-- .entry-meta -->
				
				<div class="col-md-3 offset-md-4 entry-social">
					<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="share-icon"><span class="fa fa-share-alt"></span></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=Gregg+Wallace+Interview%3A+Masterchef%2C+cruising+and+me&amp;url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me\" title="Google+" target="_blank"><span class="fa fa-google-plus"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fgregg-wallace-interview-masterchef-cruising-and-me&amp;media=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2019%2F02%2FScenic-Diamond-HR.jpg&amp;description=Gregg+Wallace+Interview%3A+Masterchef%2C+cruising+and+me&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>				</div>
			</div>
		</div>	
		<a href="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Scenic-Diamond-HR.jpg" title="Gregg Wallace Interview: Masterchef, cruising and me" itemprop="image" class="lightbox image-enlarge hidden-md-down">
    		<i class="fa fa-arrows-alt"></i>
		</a>
	</div>
</div>               
                
                <main id="main" class="site-main container" role="main">

                        <article id="post-23100" class="row-fluid post-23100 post type-post status-publish format-standard has-post-thumbnail hentry category-celebs-interviews category-river-cruising category-rivers-of-europe tag-celeb tag-gregg-wallace tag-interview tag-masterchef">
    <div class="col-md-8 offset-md-2">
    
	<div class="entry-content description">

		<h2 class="p1"><strong><span class="s1">TV presenter Gregg Wallace knows a thing or two about food and wine, so he’s the perfect host for a cruise through the gastronomic hotspots of Bordeaux</span></strong></h2>
<p class="p1"><span class="s1">Gregg Wallace has had a stellar career for a man who started off flogging veg from a market stall. </span></p>
<p class="p1"><span class="s1">He founded his own grocery business, competed on <i>Strictly Come Dancing</i> and became an internet sensation with the song <i>Buttery Biscuit Base</i>. </span></p>
<p class="p1"><span class="s1">But he’s best known, of course, for the BBC’s hit cooking shows <i>MasterChef</i> and <i>MasterChef: The Professionals,</i> which he has co-presented since 2005.</span></p>
<p class="p2"><span class="s1">And now Gregg, 54, is gearing up for a new adventure. This August he’ll be joining luxury river line Scenic for a food-and-wine cruise through some of France’s most beautiful countryside, starting in Bordeaux and sailing along the Garonne. </span></p>
<p class="p2"><span class="s1">Gregg is no stranger to cruising – he has enjoyed many ocean voyages since his first experience aboard P&amp;O’s Oriana in the Mediterranean – but for someone of his exuberant energy, won’t a river cruise be a bit too quiet?</span></p>
<p><img class="alignright wp-image-23103" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Wallace-Charlotte-Knee-HR.jpg" alt="" width="402" height="604" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Wallace-Charlotte-Knee-HR.jpg 511w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Wallace-Charlotte-Knee-HR-366x550.jpg 366w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Wallace-Charlotte-Knee-HR-375x564.jpg 375w" sizes="(max-width: 402px) 100vw, 402px" /></p>
<p class="p2"><span class="s1">‘No, I’m quite happy being sedate,’ he chuckles. ‘But I can’t sit on a beach or by a pool for days on end – I like to go off and see things. I also like long lunches, which is why a river cruise suits me perfectly. I’m looking forward to some leisurely travelling through the French countryside while eating very good – and I mean <i>ver</i>y good – food.’</span></p>
<p class="p2"><span class="s1">While Bordeaux is famous the world over for its classic red wines, the accompanying cuisine gets less attention. </span></p>
<p class="p2"><span class="s1">But Gregg believes this is a fantastic destination for foodies: ‘There are some fabulous regional dishes, with great seafood, good veg and wonderful meat. This whole area is a favourite for me and my wife Ann-Marie, and we’ve been there a number of times. My personal top choices would have to include beef cooked in red wine; snails; lamb with truffles and, of course, confit duck.’</span></p>
<p class="p2"><span class="s1">So which aspect of the trip is Gregg most looking forward to – the food or the wine?</span></p>
<p class="p2"><span class="s1">‘Both, really. I enjoy fine wines but it’s the unfussy dishes of Bordeaux, with their emphasis on flavour, that really excite me.’ </span></p>
<p class="p2"><span class="s1">A well-travelled man, Gregg has tasted his way around the world with <i>MasterChef</i> – but if he had to choose just one nation to visit for its food, where would he go? </span></p>
<p class="p2"><span class="s1">‘That’s a tricky one for me – I’d need to choose between two<span class="Apple-converted-space">  </span>countries, each with an incredible food heritage: Italy and France.</span></p>
<p class="p2"><span class="s1">&#8216;They both have world famous dishes&#8230; but if I really had to pick just one, maybe I’d say French cuisine is a little smarter, that little bit more chic.’ </span></p>
<p class="p2"><span class="s1">With the couple’s first child due in May, wife Ann-Marie is unlikely to be joining the trip, but Gregg will be accompanied by culinary wizard Steve Groves. </span></p>
<p class="p2"><span class="s1">The winner of <i>Masterchef: The Professionals</i> in 2009, and current Head Chef at Roux Parliament Square, he’ll be on hand to chat about his experiences on the show and his career since, while talking guests through some of the flavours of the region and even cooking a meal on board. </span></p>
<p class="p2"><span class="s1">‘I’m really looking forward to travelling with Steve, although I do see him regularly at Roux, a restaurant I’m very fond of,’ says Gregg. </span></p>
<p class="p2"><span class="s1">‘Steve was a very worthy <i>MasterChef</i> winner – he has that rare blend of technical knowledge, experience and artistry, and all his dishes are beautiful to look at.’</span></p>
<p class="p2"><span class="s1">Gregg will also be available during the cruise to answer questions, and he’ll judge a special plating challenge for guests. </span></p>
<p class="p2"><span class="s1">It sounds like the recipe for an amazing culinary adventure – but if you’re still not convinced, let’s give the last word to the man himself: ‘You will sample some incredibly good food, taste fantastic wines, enjoy the cooking of a brilliantly talented <i>MasterChef</i> winner, and share a glass of wine with me.’</span></p>
<p><script type="text/javascript" src="https://www.easypolls.net/ext/scripts/emPoll.js?p=5c52bdfbe4b0b3f5920b1091"></script><a class="OPP-powered-by" href="http://www.objectplanet.com/opinio/" style="text-decoration:none;"></p>
<div style="font: 9px arial; color: gray;">survey solution</div>
<p></a><br />
&nbsp;</p>
		
		<div class="row author-footer">
			<div class="col-md-3 author-img">
			<img alt='Josh Stephenson' src='https://www.worldofcruising.co.uk/wp-content/uploads/2018/09/Josh-Stephenson_avatar_1516190880-96x96.jpg' class='avatar avatar-128 photo' height='128' width='128' />
			</div>
			<div class="col-md-9 author-info">
				<p><a class="url fn n" href="https://www.worldofcruising.co.uk/author/joshstephenson/"><strong>Josh Stephenson</strong></a></p>
				<p>Josh Stephenson is a features writer on World of Cruising who joined the magazine in January 2018. He previously worked on the luxury lifestyle magazine, CALIBRE.</p>
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->

                                                
						

                                                
                    
                </main><!-- #main -->
			</article> 
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
	
	<div id="related-posts" class="container-fluid no-padding">	
	
		<div class="container relatedposts  cq-posts-carousel Dark">
							<div class="row">
								<div class="col-md-12">
									<h2>Related Articles</h2>
								</div>
							</div>
							
							                           		<div class="row">
										<div class="col-md-12">
											<ul class="posts owl-carousel">        
									
																								
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/uniworld-shares-first-images-of-mekong-jewel/" title="Uniworld Shares First Images Of Mekong Jewel"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Outdoor-Bar-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Mekong Jewel" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Outdoor-Bar-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/Outdoor-Bar-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/uniworld-shares-first-images-of-mekong-jewel/" title="Uniworld Shares First Images Of Mekong Jewel">Uniworld Shares First Images Of Mekong Jewel</a></h5>
													<time datetime="21-02-2019"><i class="fa fa-clock-o"></i> 1 week ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/five-must-see-sights-on-a-river-cruise-through-europe/" title="Five must-see sights on a river cruise through Europe"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/3-Budapest’s-Hungarian-Parliament-Building-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="river cruise" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/3-Budapest’s-Hungarian-Parliament-Building-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/3-Budapest’s-Hungarian-Parliament-Building-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/02/3-Budapest’s-Hungarian-Parliament-Building-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/five-must-see-sights-on-a-river-cruise-through-europe/" title="Five must-see sights on a river cruise through Europe">Five must-see sights on a river cruise through Europe</a></h5>
													<time datetime="13-02-2019"><i class="fa fa-clock-o"></i> 2 weeks ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/scott-grayson-the-cruise-favourite-chats-about-the-new-series/" title="Scott Grayson: The Cruise favourite chats about the new series"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Scott Grayson" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-550x367.jpg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-768x512.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-1024x683.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-300x200.jpg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer-375x250.jpg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/1.-Scott-Grayson-Hotel-Services-Engineer.jpg 1366w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/scott-grayson-the-cruise-favourite-chats-about-the-new-series/" title="Scott Grayson: The Cruise favourite chats about the new series">Scott Grayson: The Cruise favourite chats about the new series</a></h5>
													<time datetime="10-01-2019"><i class="fa fa-clock-o"></i> 2 months ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/cruising-with-jane-mcdonald-returns-in-early-january/" title="Cruising with Jane McDonald Returns in Early-January"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/Sun-Princess-5-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Cruising with Jane McDonald" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/Sun-Princess-5-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/Sun-Princess-5-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/cruising-with-jane-mcdonald-returns-in-early-january/" title="Cruising with Jane McDonald Returns in Early-January">Cruising with Jane McDonald Returns in Early-January</a></h5>
													<time datetime="19-12-2018"><i class="fa fa-clock-o"></i> 2 months ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/four-christmas-markets-you-have-to-visit-by-cruise/" title="Four Christmas Markets You Have To Visit By Cruise"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/christmas-markets-img-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Christmas Markets" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/christmas-markets-img-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/christmas-markets-img-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/12/christmas-markets-img-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/four-christmas-markets-you-have-to-visit-by-cruise/" title="Four Christmas Markets You Have To Visit By Cruise">Four Christmas Markets You Have To Visit By Cruise</a></h5>
													<time datetime="12-12-2018"><i class="fa fa-clock-o"></i> 3 months ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/star-on-board-lance-ellington/" title="Star On Board: Lance Ellington"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/Lance-HR-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Lance Ellington" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/Lance-HR-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/Lance-HR-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/star-on-board-lance-ellington/" title="Star On Board: Lance Ellington">Star On Board: Lance Ellington</a></h5>
													<time datetime="22-11-2018"><i class="fa fa-clock-o"></i> 3 months ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/cruise-qa-marella-cruises-chief-purser/" title="CRUISE Q&#038;A: Marella Cruises&#8217; Chief Purser"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/CRU_DIS_17_F025-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Chief Purser" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/CRU_DIS_17_F025-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/CRU_DIS_17_F025-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/CRU_DIS_17_F025-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/cruise-qa-marella-cruises-chief-purser/" title="CRUISE Q&#038;A: Marella Cruises&#8217; Chief Purser">CRUISE Q&#038;A: Marella Cruises&#8217; Chief Purser</a></h5>
													<time datetime="19-11-2018"><i class="fa fa-clock-o"></i> 3 months ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/steve-mccurry-the-world-in-sharp-focus/" title="Steve McCurry: The world in sharp focus"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Steve McCurry" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-550x367.jpg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-768x512.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-1024x683.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-300x200.jpg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144-375x250.jpg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/11/SteveMcCurry_DSC1144.jpg 1366w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/steve-mccurry-the-world-in-sharp-focus/" title="Steve McCurry: The world in sharp focus">Steve McCurry: The world in sharp focus</a></h5>
													<time datetime="15-11-2018"><i class="fa fa-clock-o"></i> 4 months ago</time>												</div>
											</li>	
												
																				</ul>
										</div>
									</div>
							</div>
	</div>
    
</div><!-- Wrapper end -->




<div id="main-footer" class="wrapper">
	<div class="container">
    	
		
        <div class="row-fluid footer-content cf">
        	
           	<div class="col-md-12 footer-full">
            	<a href="https://www.worldofcruising.co.uk"><img width="394" height="133" src="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="image wp-image-12322  attachment-full size-full" alt="World of Cruising Cruise Magazine" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a><div class="textwidget custom-html-widget"><ul class="footer-social-links">
<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
</ul></div><div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="https://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="https://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="https://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="https://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>			<div class="textwidget"><p><span style="text-align: center; color: #ffffff; padding-top: 2rem; display: block;">© Real Response Media 2018</span></p>
</div>
		            </div>
            
        </div>    
     </div>   
</div>    
  
<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
ga('set', 'anonymizeIp', true);
                                }
            </script>


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> <a href="http://www.worldofcruising.co.uk/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#ededed","border_on":false,"button_1_button_colour":"#000000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":true,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="https://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '4' != event.detail.contactFormId ) {
    	location = 'http://www.worldofcruising.co.uk/thank-you/';
	}
}, false );
</script>
<script>var advads_tracking_ads = [];</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6f384812fcaf8daeb2c3c1a9f87cb2a1","fragment_name":"wc_fragments_6f384812fcaf8daeb2c3c1a9f87cb2a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script>
    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false','evalue':''}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false','evalue':''},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false','evalue':''},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>