<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="World of Cruising Magazine - Bringing your holiday to life">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.worldofcruising.co.uk/xmlrpc.php">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609"/>
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="World of Cruising">
<meta name="application-name" content="World of Cruising">
<meta name="msapplication-TileColor" content="#272c6a">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#272c6a">

<link rel="alternate" type="application/rss+xml" title="World of Cruising RSS Feed" href="https://www.worldofcruising.co.uk/feed/" />	
<title>World of Cruising Magazine - This Brit Music Legend Has Just Been Announced as P&amp;O Cruises Ambassador</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="P&amp;O Cruises has announced British music legend and Take That star Gary Barlow as its new ambassador. Barlow is one of the UK&#039;s most successul musicians..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World of Cruising Magazine - This Brit Music Legend Has Just Been Announced as P&amp;O Cruises Ambassador" />
<meta property="og:description" content="P&amp;O Cruises has announced British music legend and Take That star Gary Barlow as its new ambassador. Barlow is one of the UK&#039;s most successul musicians..." />
<meta property="og:url" content="https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/" />
<meta property="og:site_name" content="World of Cruising Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/WorldOfCruisingmag" />
<meta property="article:tag" content="celebrities and interviews" />
<meta property="article:tag" content="cruise news" />
<meta property="article:tag" content="Gary Barlow" />
<meta property="article:tag" content="P&amp;O Cruises" />
<meta property="article:section" content="Cruise News" />
<meta property="article:published_time" content="2020-01-15T10:00:09+00:00" />
<meta property="article:modified_time" content="2020-01-15T10:36:25+00:00" />
<meta property="og:updated_time" content="2020-01-15T10:36:25+00:00" />
<meta property="og:image" content="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg" />
<meta property="og:image:secure_url" content="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="374" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="P&amp;O Cruises has announced British music legend and Take That star Gary Barlow as its new ambassador. Barlow is one of the UK&#039;s most successul musicians..." />
<meta name="twitter:title" content="World of Cruising Magazine - This Brit Music Legend Has Just Been Announced as P&amp;O Cruises Ambassador" />
<meta name="twitter:site" content="@WorldofCruising" />
<meta name="twitter:image" content="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg" />
<meta name="twitter:creator" content="@WorldofCruising" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.worldofcruising.co.uk/#organization","name":"World of Cruising","url":"https://www.worldofcruising.co.uk/","sameAs":["https://www.facebook.com/WorldOfCruisingmag","https://www.youtube.com/c/WorldofcruisingCoUk","https://twitter.com/WorldofCruising"],"logo":{"@type":"ImageObject","@id":"https://www.worldofcruising.co.uk/#logo","url":"https://www.worldofcruising.co.uk/wp-content/uploads/2017/08/WoC-linkedin.png","width":300,"height":300,"caption":"World of Cruising"},"image":{"@id":"https://www.worldofcruising.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.worldofcruising.co.uk/#website","url":"https://www.worldofcruising.co.uk/","name":"World of Cruising Magazine","publisher":{"@id":"https://www.worldofcruising.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.worldofcruising.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#primaryimage","url":"https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg","width":512,"height":374,"caption":"P&O Cruises, Gary Barlow"},{"@type":"WebPage","@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#webpage","url":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/","inLanguage":"en-US","name":"World of Cruising Magazine - This Brit Music Legend Has Just Been Announced as P&amp;O Cruises Ambassador","isPartOf":{"@id":"https://www.worldofcruising.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#primaryimage"},"datePublished":"2020-01-15T10:00:09+00:00","dateModified":"2020-01-15T10:36:25+00:00","description":"P&O Cruises has announced British music legend and Take That star Gary Barlow as its new ambassador. Barlow is one of the UK's most successul musicians...","breadcrumb":{"@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.worldofcruising.co.uk/","url":"https://www.worldofcruising.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.worldofcruising.co.uk/cruise-news/","url":"https://www.worldofcruising.co.uk/cruise-news/","name":"Cruise News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/","url":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/","name":"This Brit Music Legend Has Just Been Announced as P&#038;O Cruises Ambassador"}}]},{"@type":"NewsArticle","@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#article","isPartOf":{"@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#webpage"},"author":{"@id":"https://www.worldofcruising.co.uk/#/schema/person/d5335942de4a8952aed91850660ac6f9"},"headline":"This Brit Music Legend Has Just Been Announced as P&#038;O Cruises Ambassador","datePublished":"2020-01-15T10:00:09+00:00","dateModified":"2020-01-15T10:36:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#webpage"},"publisher":{"@id":"https://www.worldofcruising.co.uk/#organization"},"image":{"@id":"https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/#primaryimage"},"keywords":"celebrities and interviews,cruise news,Gary Barlow,P&amp;O Cruises","articleSection":"Cruise News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.worldofcruising.co.uk#organization"}},{"@type":["Person"],"@id":"https://www.worldofcruising.co.uk/#/schema/person/d5335942de4a8952aed91850660ac6f9","name":"Olivia Sharpe","image":{"@type":"ImageObject","@id":"https://www.worldofcruising.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/97d40357b826f2f29882a7c16e3953aa?s=96&d=mm&r=g","caption":"Olivia Sharpe"},"description":"Olivia is an experienced writer and editor, specialising in luxury lifestyle and travel. Prior to joining Real Response Media, she was the digital content editor for a leading brand. Her favourite city is Cape Town and being an intrepid explorer, next on her cruise bucket list is Antarctica.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldofcruising.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.worldofcruising.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='cq_adestra_api_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/css/cq-adestra-api.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_article_slider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/css/cq_as.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_fs_search_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/css/cq-fs-search-css.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_postcode_lookup_css-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/cq-postcode-lookup/css/cq-postcode-lookup.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbounce-style-all-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/wbounce-all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='https://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/css/min/animate.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/theme.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2018-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2018-css.css?ver=1579093191' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-woc-2016-css'  href='https://www.worldofcruising.co.uk/wp-content/uploads/cq-options-woc-2016-css.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_flexslider_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/flexslider.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cq_main_css-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css.css?ver=1579093191' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='cq-ie-css'  href='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/css/cq-css-ie.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-postcode-lookup/js/lookup.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View bag","cart_url":"https:\/\/www.worldofcruising.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.10'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/wbounce/frontend/js/min/wbounce.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cq_loadmore_params = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php","posts":"a:64:{s:4:\"page\";i:0;s:4:\"name\";s:33:\"po-cruises-gary-barlow-ambassador\";s:5:\"error\";s:0:\"\";s:1:\"m\";s:0:\"\";s:1:\"p\";i:0;s:11:\"post_parent\";s:0:\"\";s:7:\"subpost\";s:0:\"\";s:10:\"subpost_id\";s:0:\"\";s:10:\"attachment\";s:0:\"\";s:13:\"attachment_id\";i:0;s:8:\"pagename\";s:0:\"\";s:7:\"page_id\";i:0;s:6:\"second\";s:0:\"\";s:6:\"minute\";s:0:\"\";s:4:\"hour\";s:0:\"\";s:3:\"day\";i:0;s:8:\"monthnum\";i:0;s:4:\"year\";i:0;s:1:\"w\";i:0;s:13:\"category_name\";s:0:\"\";s:3:\"tag\";s:0:\"\";s:3:\"cat\";s:0:\"\";s:6:\"tag_id\";s:0:\"\";s:6:\"author\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:4:\"feed\";s:0:\"\";s:2:\"tb\";s:0:\"\";s:5:\"paged\";i:0;s:8:\"meta_key\";s:0:\"\";s:10:\"meta_value\";s:0:\"\";s:7:\"preview\";s:0:\"\";s:1:\"s\";s:0:\"\";s:8:\"sentence\";s:0:\"\";s:5:\"title\";s:0:\"\";s:6:\"fields\";s:0:\"\";s:10:\"menu_order\";s:0:\"\";s:5:\"embed\";s:0:\"\";s:12:\"category__in\";a:0:{}s:16:\"category__not_in\";a:0:{}s:13:\"category__and\";a:0:{}s:8:\"post__in\";a:0:{}s:12:\"post__not_in\";a:0:{}s:13:\"post_name__in\";a:0:{}s:7:\"tag__in\";a:0:{}s:11:\"tag__not_in\";a:0:{}s:8:\"tag__and\";a:0:{}s:12:\"tag_slug__in\";a:0:{}s:13:\"tag_slug__and\";a:0:{}s:15:\"post_parent__in\";a:0:{}s:19:\"post_parent__not_in\";a:0:{}s:10:\"author__in\";a:0:{}s:14:\"author__not_in\";a:0:{}s:19:\"ignore_sticky_posts\";b:0;s:16:\"suppress_filters\";b:0;s:13:\"cache_results\";b:1;s:22:\"update_post_term_cache\";b:1;s:19:\"lazy_load_term_meta\";b:1;s:22:\"update_post_meta_cache\";b:1;s:9:\"post_type\";s:0:\"\";s:14:\"posts_per_page\";i:13;s:8:\"nopaging\";b:0;s:17:\"comments_per_page\";s:2:\"50\";s:13:\"no_found_rows\";b:0;s:5:\"order\";s:4:\"DESC\";}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/loadmore.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.worldofcruising.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldofcruising.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1282507,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<style type="text/css">.wbounce-modal.underlay {
    background-color: rgba(0, 0, 0, 0);
}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.worldofcruising.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.worldofcruising.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a913926d-5d85-4abe-9b37-44ea37e21088';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.worldofcruising.co.uk";
oneSignal_options['path'] = "https://www.worldofcruising.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5462a642-4744-4944-be08-d03aa1430cc8";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.worldofcruising.co.uk';
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Twitter universal website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nuxcp', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nuxcp&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter universal website tag code -->
<script>
window.OneSignal = window.OneSignal || [];
window.OneSignal.push(function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
 delete window._oneSignalInitOptions.path
 window.OneSignal.init(window._oneSignalInitOptions);
});
</script>

</head>

<body class="post-template-default single single-post postid-30056 single-format-standard wp-custom-logo woocommerce-no-js group-blog wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div id="page" class="hfeed site">
<!-- ******************* The Mobile Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-lg-up mobile-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-no-padding">
      <div class="navbar-header"> 
        
		<!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png" class="img-responsive" alt="World of Cruising Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-375x126.png 375w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->        
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
        
        <button class="navbar-toggle hidden-lg-up collapsed mobile-menu-toggle" type="button" data-toggle="" data-target=".exMobCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>
        
        <!--<a class="miniregister" href="http://www.cruisetradenews.com/registration/" target="_blank">Register</a>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="mobile-off-canvas"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-21150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li id="menu-item-22611" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22611 dropdown"><a title="Destinations" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Ocean Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Ocean Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21167" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li id="menu-item-21156" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li id="menu-item-21157" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li id="menu-item-21170" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li id="menu-item-21181" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li id="menu-item-21155" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li id="menu-item-21183" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li id="menu-item-21158" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li id="menu-item-22612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22612 dropdown-submenu col-md-3"><a title="River Destinations" href="#" class="nav-link">River Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22605" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22605"><a title="French Rivers" href="https://www.worldofcruising.co.uk/french-rivers/" class="nav-link">French Rivers</a></li>
		<li id="menu-item-22606" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22606"><a title="Rivers of Asia" href="https://www.worldofcruising.co.uk/rivers-of-asia/" class="nav-link">Rivers of Asia</a></li>
		<li id="menu-item-22607" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22607"><a title="Rivers of Europe" href="https://www.worldofcruising.co.uk/rivers-of-europe/" class="nav-link">Rivers of Europe</a></li>
		<li id="menu-item-22608" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22608"><a title="Rivers of the World" href="https://www.worldofcruising.co.uk/rivers-of-the-world/" class="nav-link">Rivers of the World</a></li>
		<li id="menu-item-22609" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22609"><a title="The Danube" href="https://www.worldofcruising.co.uk/the-danube/" class="nav-link">The Danube</a></li>
		<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22610"><a title="The Rhine" href="https://www.worldofcruising.co.uk/the-rhine/" class="nav-link">The Rhine</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21388" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-21172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21169" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li id="menu-item-21173" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li id="menu-item-21175" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li id="menu-item-21151" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li id="menu-item-21152" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li id="menu-item-21159" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li id="menu-item-21160" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li id="menu-item-21165" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li id="menu-item-21166" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li id="menu-item-21162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21148" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li id="menu-item-21193" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li id="menu-item-21168" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li id="menu-item-21179" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li id="menu-item-28983" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-28983"><a title="Destination Guides" href="https://www.worldofcruising.co.uk/destination-guides/" class="nav-link">Destination Guides</a></li>
		<li id="menu-item-21177" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li id="menu-item-21180" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
		<li id="menu-item-21321" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
		<li id="menu-item-21164" class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-22615" class="hidden-link-text col-md-3 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-22615"><a title=" " href="#" class="nav-link"> </a></li>
	<li id="menu-item-21320" class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-21287" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li id="menu-item-21288" class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21149" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li id="menu-item-21387" class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Port Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Port Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li id="menu-item-22262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22262 dropdown-submenu col-md-3"><a title="A-E" href="https://www.worldofcruising.co.uk" class="nav-link">A-E</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22281" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22281"><a title="Amsterdam, NETHERLANDS" href="https://www.worldofcruising.co.uk/amsterdam/" class="nav-link">Amsterdam, NETHERLANDS</a></li>
		<li id="menu-item-22276" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22276"><a title="Athens, GREECE" href="https://www.worldofcruising.co.uk/athens/" class="nav-link">Athens, GREECE</a></li>
		<li id="menu-item-22283" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22283"><a title="Barcelona, SPAIN" href="https://www.worldofcruising.co.uk/barcelona/" class="nav-link">Barcelona, SPAIN</a></li>
		<li id="menu-item-22282" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22282"><a title="Bridgetown, BARBADOS" href="https://www.worldofcruising.co.uk/barbados/" class="nav-link">Bridgetown, BARBADOS</a></li>
		<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22284"><a title="Copenhagen, DENMARK" href="https://www.worldofcruising.co.uk/copenhagen/" class="nav-link">Copenhagen, DENMARK</a></li>
		<li id="menu-item-22285" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22285"><a title="Corfu, GREECE" href="https://www.worldofcruising.co.uk/corfu/" class="nav-link">Corfu, GREECE</a></li>
		<li id="menu-item-22286" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22286"><a title="Cozumel, MEXICO" href="https://www.worldofcruising.co.uk/cozumel/" class="nav-link">Cozumel, MEXICO</a></li>
		<li id="menu-item-22287" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22287"><a title="Dubrovnik, CROATIA" href="https://www.worldofcruising.co.uk/dubrovnik/" class="nav-link">Dubrovnik, CROATIA</a></li>
	</ul>
</li>
	<li id="menu-item-22263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22263 dropdown-submenu col-md-3"><a title="F-L" href="https://www.worldofcruising.co.uk" class="nav-link">F-L</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22288" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22288"><a title="Fort Lauderdale, USA" href="https://www.worldofcruising.co.uk/fort-lauderdale/" class="nav-link">Fort Lauderdale, USA</a></li>
		<li id="menu-item-22266" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22266"><a title="Galveston, USA" href="https://www.worldofcruising.co.uk/galveston/" class="nav-link">Galveston, USA</a></li>
		<li id="menu-item-22289" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22289"><a title="Hamburg, GERMANY" href="https://www.worldofcruising.co.uk/hamburg/" class="nav-link">Hamburg, GERMANY</a></li>
		<li id="menu-item-22290" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22290"><a title="Havana, CUBA" href="https://www.worldofcruising.co.uk/havana/" class="nav-link">Havana, CUBA</a></li>
		<li id="menu-item-22292" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22292"><a title="Helsinki, FINLAND" href="https://www.worldofcruising.co.uk/helsinki/" class="nav-link">Helsinki, FINLAND</a></li>
		<li id="menu-item-22293" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22293"><a title="Ibiza, SPAIN" href="https://www.worldofcruising.co.uk/ibiza/" class="nav-link">Ibiza, SPAIN</a></li>
		<li id="menu-item-22295" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22295"><a title="Kotor, MONTENEGRO" href="https://www.worldofcruising.co.uk/kotor/" class="nav-link">Kotor, MONTENEGRO</a></li>
		<li id="menu-item-22296" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22296"><a title="Los Angeles, USA" href="https://www.worldofcruising.co.uk/los-angeles/" class="nav-link">Los Angeles, USA</a></li>
	</ul>
</li>
	<li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22264 dropdown-submenu col-md-3"><a title="M-Q" href="https://www.worldofcruising.co.uk" class="nav-link">M-Q</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22273" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22273"><a title="Marseille, FRANCE" href="https://www.worldofcruising.co.uk/marseille/" class="nav-link">Marseille, FRANCE</a></li>
		<li id="menu-item-22297" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22297"><a title="Miami, USA" href="https://www.worldofcruising.co.uk/miami/" class="nav-link">Miami, USA</a></li>
		<li id="menu-item-22280" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22280"><a title="Monte Carlo, MONACO" href="https://www.worldofcruising.co.uk/monaco/" class="nav-link">Monte Carlo, MONACO</a></li>
		<li id="menu-item-22279" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22279"><a title="Montevideo, URUGUAY" href="https://www.worldofcruising.co.uk/montevideo/" class="nav-link">Montevideo, URUGUAY</a></li>
		<li id="menu-item-22278" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22278"><a title="New York City, USA" href="https://www.worldofcruising.co.uk/new-york-city/" class="nav-link">New York City, USA</a></li>
		<li id="menu-item-23950" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-23950"><a title="Oslo, NORWAY" href="https://www.worldofcruising.co.uk/oslo-city-guide-top-10-things-to-see-and-do/" class="nav-link">Oslo, NORWAY</a></li>
		<li id="menu-item-22272" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22272"><a title="Palermo, ITALY" href="https://www.worldofcruising.co.uk/palermo/" class="nav-link">Palermo, ITALY</a></li>
		<li id="menu-item-22277" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22277"><a title="Palma de Mallorca, SPAIN" href="https://www.worldofcruising.co.uk/palma-de-mallorca/" class="nav-link">Palma de Mallorca, SPAIN</a></li>
	</ul>
</li>
	<li id="menu-item-22265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22265 dropdown-submenu col-md-3"><a title="R-Z" href="https://www.worldofcruising.co.uk" class="nav-link">R-Z</a>
	<ul role="menu" class=" dropdown-menu container">
		<li id="menu-item-22271" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22271"><a title="Rome, ITALY" href="https://www.worldofcruising.co.uk/rome/" class="nav-link">Rome, ITALY</a></li>
		<li id="menu-item-23951" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-23951"><a title="San Francisco, USA" href="https://www.worldofcruising.co.uk/san-francisco-1-day-3-ways/" class="nav-link">San Francisco, USA</a></li>
		<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22275"><a title="St Lucia, LESSER ANTILLES" href="https://www.worldofcruising.co.uk/st-lucia/" class="nav-link">St Lucia, LESSER ANTILLES</a></li>
		<li id="menu-item-22270" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22270"><a title="St Petersburg, RUSSIA" href="https://www.worldofcruising.co.uk/st-petersburg-2/" class="nav-link">St Petersburg, RUSSIA</a></li>
		<li id="menu-item-22269" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22269"><a title="Tenerife, SPAIN" href="https://www.worldofcruising.co.uk/tenerife/" class="nav-link">Tenerife, SPAIN</a></li>
		<li id="menu-item-22274" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22274"><a title="Valencia, SPAIN" href="https://www.worldofcruising.co.uk/valencia/" class="nav-link">Valencia, SPAIN</a></li>
		<li id="menu-item-22268" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22268"><a title="Valletta, MALTA" href="https://www.worldofcruising.co.uk/valletta/" class="nav-link">Valletta, MALTA</a></li>
		<li id="menu-item-22267" class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22267"><a title="Venice, ITALY" href="https://www.worldofcruising.co.uk/venice/" class="nav-link">Venice, ITALY</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23545" class="subs-link menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-23545"><a title="Magazine" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Magazine</a></li>
<li class="menu-item">
                  		<div class="mobile-header-social nav-link cf">
							<ul class="header-social-links">
								<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
								<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
								<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
							</ul>  
						</div>
					</li><li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>             <div class="extra-cart-item extra-item">
				<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
				<i class="fa fa-shopping-bag "></i>
				<span class="mini-cart-counter">
					0
				</span>
				</a>
				<div class="mini-cart-content">
					<div class="widget_shopping_cart_content"></div>
				</div>
			
			
			</div>               
		</div>
    </div>
    <!-- .container --> 
    
  </nav>
  <!-- .site-navigation --> 
  
</div>



<!-- .wrapper-navbar end --> 
<header id="main-page-header">
	<div class="container-fluid main-header-container">
  		<div class="container main-header-wrap">
   			
    		     
		</div>
	</div>	
</header>
<!-- ******************* The Navbar Area ******************* -->
<div class="wrapper-fluid wrapper-navbar hidden-md-down lg-nav" id="wrapper-navbar"> <a class="skip-link screen-reader-text sr-only" href="#content">
  Skip to content  </a>
  	
  <nav class="navbar navbar-dark bg-inverse site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div class="container-fluid">
      <div class="navbar-header" id="ctn-header"> 
       
       <!-- Your site title as branding in the menu -->
        <a href="https://www.worldofcruising.co.uk/" class="navbar-brand" custom-logo-link rel="home" itemprop="url"><img width="2675" height="902" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png" class="img-responsive" alt="World of Cruising Magazine" itemprop="logo" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White.png 2675w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-550x185.png 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-768x259.png 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-1024x345.png 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/01/World-of-Cruising-Logo-White-375x126.png 375w" sizes="(max-width: 2675px) 100vw, 2675px" /></a>        <!-- end custom logo -->  
		  
		<div class="header-social cf">
			<ul class="header-social-links">
				<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
				<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
				<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
			</ul>  
		</div>
        
        <!-- .navbar-toggle is used as the toggle for collapsed navbar content 
        
        <button class="navbar-toggle hidden-lg-up collapsed" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top-bar"></span> <span class="icon-bar middle-bar"></span> <span class="icon-bar bottom-bar"></span> </button>-->
      
      
      <!-- The WordPress Menu goes here -->
      <div class="navbar-toggleable-xs exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-21150"><a title="Cruise News" href="https://www.worldofcruising.co.uk/cruise-news/" class="nav-link">Cruise News</a></li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22611 dropdown"><a title="Destinations" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Destinations <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21174 dropdown-submenu col-md-3"><a title="Ocean Destinations" href="https://www.worldofcruising.co.uk/destinations/" class="nav-link">Ocean Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21167"><a title="Antarctica, Arctic &amp; Greenland" href="https://www.worldofcruising.co.uk/destinations/antarctica-arctic-and-greenland/" class="nav-link">Antarctica, Arctic &#038; Greenland</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21156"><a title="Asia" href="https://www.worldofcruising.co.uk/destinations/asia/" class="nav-link">Asia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21157"><a title="Australasia" href="https://www.worldofcruising.co.uk/destinations/australasia/" class="nav-link">Australasia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21170"><a title="Central America &amp; Caribbean" href="https://www.worldofcruising.co.uk/destinations/central-america-and-caribbean/" class="nav-link">Central America &#038; Caribbean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21181"><a title="Mediterranean" href="https://www.worldofcruising.co.uk/destinations/mediterranean/" class="nav-link">Mediterranean</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21155"><a title="Middle East &amp; Africa" href="https://www.worldofcruising.co.uk/destinations/middle-east-and-africa/" class="nav-link">Middle East &#038; Africa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21183"><a title="Northern Europe" href="https://www.worldofcruising.co.uk/destinations/northern-europe/" class="nav-link">Northern Europe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21158"><a title="North America" href="https://www.worldofcruising.co.uk/destinations/north-america/" class="nav-link">North America</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21161"><a title="South America" href="https://www.worldofcruising.co.uk/destinations/south-america/" class="nav-link">South America</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-22612 dropdown-submenu col-md-3"><a title="River Destinations" href="#" class="nav-link">River Destinations</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22605"><a title="French Rivers" href="https://www.worldofcruising.co.uk/french-rivers/" class="nav-link">French Rivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22606"><a title="Rivers of Asia" href="https://www.worldofcruising.co.uk/rivers-of-asia/" class="nav-link">Rivers of Asia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22607"><a title="Rivers of Europe" href="https://www.worldofcruising.co.uk/rivers-of-europe/" class="nav-link">Rivers of Europe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22608"><a title="Rivers of the World" href="https://www.worldofcruising.co.uk/rivers-of-the-world/" class="nav-link">Rivers of the World</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22609"><a title="The Danube" href="https://www.worldofcruising.co.uk/the-danube/" class="nav-link">The Danube</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-22610"><a title="The Rhine" href="https://www.worldofcruising.co.uk/the-rhine/" class="nav-link">The Rhine</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21388 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21172 dropdown-submenu col-md-3"><a title="Cruising" href="https://www.worldofcruising.co.uk/cruising/" class="nav-link">Cruising</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21169"><a title="Boutique Cruising" href="https://www.worldofcruising.co.uk/cruising/boutique-cruising/" class="nav-link">Boutique Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21173"><a title="Cultural Cruising" href="https://www.worldofcruising.co.uk/cruising/cultural-cruising/" class="nav-link">Cultural Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21175"><a title="Expedition Cruising" href="https://www.worldofcruising.co.uk/cruising/expedition-cruising/" class="nav-link">Expedition Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21151"><a title="Family Cruising" href="https://www.worldofcruising.co.uk/cruising/family-cruising/" class="nav-link">Family Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21152"><a title="Luxury Cruising" href="https://www.worldofcruising.co.uk/cruising/luxury-cruising/" class="nav-link">Luxury Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21159"><a title="Ocean Cruising" href="https://www.worldofcruising.co.uk/cruising/ocean-cruising/" class="nav-link">Ocean Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21160"><a title="River Cruising" href="https://www.worldofcruising.co.uk/cruising/river-cruising/" class="nav-link">River Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21165"><a title="Solo Cruising" href="https://www.worldofcruising.co.uk/cruising/solo-cruising/" class="nav-link">Solo Cruising</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21166"><a title="World Cruising" href="https://www.worldofcruising.co.uk/cruising/world-cruising/" class="nav-link">World Cruising</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-21162 dropdown-submenu col-md-3"><a title="Regulars" href="https://www.worldofcruising.co.uk/regulars/" class="nav-link">Regulars</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21148"><a title="Advice" href="https://www.worldofcruising.co.uk/regulars/advice/" class="nav-link">Advice</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21193"><a title="Awards" href="https://www.worldofcruising.co.uk/regulars/awards/" class="nav-link">Awards</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21168"><a title="Bloggers" href="https://www.worldofcruising.co.uk/regulars/bloggers/" class="nav-link">Bloggers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21179"><a title="Celebs &amp; Interviews" href="https://www.worldofcruising.co.uk/regulars/celebs-interviews/" class="nav-link">Celebs &#038; Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-28983"><a title="Destination Guides" href="https://www.worldofcruising.co.uk/destination-guides/" class="nav-link">Destination Guides</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21177"><a title="Food &amp; Drink" href="https://www.worldofcruising.co.uk/regulars/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21180"><a title="Lifestyle" href="https://www.worldofcruising.co.uk/regulars/lifestyle/" class="nav-link">Lifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21321"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/cruise-ship-reviews/" class="nav-link">Ship Reviews</a></li>
		<li class="hide-menu-item menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21164"><a title="Ship Reviews" href="https://www.worldofcruising.co.uk/guides/ship-reviews/" class="nav-link">Ship Reviews</a></li>
	</ul>
</li>
	<li class="hidden-link-text col-md-3 menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-22615"><a title=" " href="#" class="nav-link"> </a></li>
	<li class="widget-container menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21320 dropdown-submenu col-md-3"><a title="Sections" href="#" class="nav-link">Sections</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21287">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-3" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Interviews</span><div class="menu-image-wrap"><a href="/regulars/celebs-interviews/"><img width="597" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg" class="image wp-image-20636  attachment-597x413 size-597x413" alt="Cumming" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531.jpg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-1024x709.jpg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2018/07/Alan-Cumming-768x531@2x.jpg 1536w" sizes="(max-width: 597px) 100vw, 597px" /></a></div></div>					</div>
				</div>
				</li>
		<li class="menu-item menu-item-type-yawp_wim menu-item-object-yawp_wim nav-item menu-item-21288">				<div class="yawp_wim_wrap">
					<div class="widget-area">
						<div id="media_image-4" class="yawp_wim_widget widget_media_image"><span class="yawp_wim_title">Bloggers</span><div class="menu-image-wrap"><a href="/regulars/bloggers/"><img width="550" height="413" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg" class="image wp-image-18376  attachment-medium size-medium" alt="Danielle Fear" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-550x413@2x.jpeg 1100w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-375x281@2x.jpeg 750w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-768x576@2x.jpeg 1536w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/11/Icelandbw-1024x768@2x.jpeg 2048w" sizes="(max-width: 550px) 100vw, 550px" /></a></div></div>					</div>
				</div>
				</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-21149"><a title="Competitions" href="https://www.worldofcruising.co.uk/cruise-competitions-reader-offers/" class="nav-link">Competitions</a></li>
<li class="mega_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-21387 dropdown"><a title="Port Guides" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Port Guides <span class="fa fa-angle-down"></span></a>
<ul role="menu" class=" dropdown-menu container">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22262 dropdown-submenu col-md-3"><a title="A-E" href="https://www.worldofcruising.co.uk" class="nav-link">A-E</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22281"><a title="Amsterdam, NETHERLANDS" href="https://www.worldofcruising.co.uk/amsterdam/" class="nav-link">Amsterdam, NETHERLANDS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22276"><a title="Athens, GREECE" href="https://www.worldofcruising.co.uk/athens/" class="nav-link">Athens, GREECE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22283"><a title="Barcelona, SPAIN" href="https://www.worldofcruising.co.uk/barcelona/" class="nav-link">Barcelona, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22282"><a title="Bridgetown, BARBADOS" href="https://www.worldofcruising.co.uk/barbados/" class="nav-link">Bridgetown, BARBADOS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22284"><a title="Copenhagen, DENMARK" href="https://www.worldofcruising.co.uk/copenhagen/" class="nav-link">Copenhagen, DENMARK</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22285"><a title="Corfu, GREECE" href="https://www.worldofcruising.co.uk/corfu/" class="nav-link">Corfu, GREECE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22286"><a title="Cozumel, MEXICO" href="https://www.worldofcruising.co.uk/cozumel/" class="nav-link">Cozumel, MEXICO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22287"><a title="Dubrovnik, CROATIA" href="https://www.worldofcruising.co.uk/dubrovnik/" class="nav-link">Dubrovnik, CROATIA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22263 dropdown-submenu col-md-3"><a title="F-L" href="https://www.worldofcruising.co.uk" class="nav-link">F-L</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22288"><a title="Fort Lauderdale, USA" href="https://www.worldofcruising.co.uk/fort-lauderdale/" class="nav-link">Fort Lauderdale, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22266"><a title="Galveston, USA" href="https://www.worldofcruising.co.uk/galveston/" class="nav-link">Galveston, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22289"><a title="Hamburg, GERMANY" href="https://www.worldofcruising.co.uk/hamburg/" class="nav-link">Hamburg, GERMANY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22290"><a title="Havana, CUBA" href="https://www.worldofcruising.co.uk/havana/" class="nav-link">Havana, CUBA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22292"><a title="Helsinki, FINLAND" href="https://www.worldofcruising.co.uk/helsinki/" class="nav-link">Helsinki, FINLAND</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22293"><a title="Ibiza, SPAIN" href="https://www.worldofcruising.co.uk/ibiza/" class="nav-link">Ibiza, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22295"><a title="Kotor, MONTENEGRO" href="https://www.worldofcruising.co.uk/kotor/" class="nav-link">Kotor, MONTENEGRO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22296"><a title="Los Angeles, USA" href="https://www.worldofcruising.co.uk/los-angeles/" class="nav-link">Los Angeles, USA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22264 dropdown-submenu col-md-3"><a title="M-Q" href="https://www.worldofcruising.co.uk" class="nav-link">M-Q</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22273"><a title="Marseille, FRANCE" href="https://www.worldofcruising.co.uk/marseille/" class="nav-link">Marseille, FRANCE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22297"><a title="Miami, USA" href="https://www.worldofcruising.co.uk/miami/" class="nav-link">Miami, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22280"><a title="Monte Carlo, MONACO" href="https://www.worldofcruising.co.uk/monaco/" class="nav-link">Monte Carlo, MONACO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22279"><a title="Montevideo, URUGUAY" href="https://www.worldofcruising.co.uk/montevideo/" class="nav-link">Montevideo, URUGUAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22278"><a title="New York City, USA" href="https://www.worldofcruising.co.uk/new-york-city/" class="nav-link">New York City, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-23950"><a title="Oslo, NORWAY" href="https://www.worldofcruising.co.uk/oslo-city-guide-top-10-things-to-see-and-do/" class="nav-link">Oslo, NORWAY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22272"><a title="Palermo, ITALY" href="https://www.worldofcruising.co.uk/palermo/" class="nav-link">Palermo, ITALY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22277"><a title="Palma de Mallorca, SPAIN" href="https://www.worldofcruising.co.uk/palma-de-mallorca/" class="nav-link">Palma de Mallorca, SPAIN</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children nav-item menu-item-22265 dropdown-submenu col-md-3"><a title="R-Z" href="https://www.worldofcruising.co.uk" class="nav-link">R-Z</a>
	<ul role="menu" class=" dropdown-menu container">
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22271"><a title="Rome, ITALY" href="https://www.worldofcruising.co.uk/rome/" class="nav-link">Rome, ITALY</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-23951"><a title="San Francisco, USA" href="https://www.worldofcruising.co.uk/san-francisco-1-day-3-ways/" class="nav-link">San Francisco, USA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22275"><a title="St Lucia, LESSER ANTILLES" href="https://www.worldofcruising.co.uk/st-lucia/" class="nav-link">St Lucia, LESSER ANTILLES</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22270"><a title="St Petersburg, RUSSIA" href="https://www.worldofcruising.co.uk/st-petersburg-2/" class="nav-link">St Petersburg, RUSSIA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22269"><a title="Tenerife, SPAIN" href="https://www.worldofcruising.co.uk/tenerife/" class="nav-link">Tenerife, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22274"><a title="Valencia, SPAIN" href="https://www.worldofcruising.co.uk/valencia/" class="nav-link">Valencia, SPAIN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22268"><a title="Valletta, MALTA" href="https://www.worldofcruising.co.uk/valletta/" class="nav-link">Valletta, MALTA</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post nav-item menu-item-22267"><a title="Venice, ITALY" href="https://www.worldofcruising.co.uk/venice/" class="nav-link">Venice, ITALY</a></li>
	</ul>
</li>
</ul>
</li>
<li class="subs-link menu-item menu-item-type-post_type menu-item-object-product nav-item menu-item-23545"><a title="Magazine" href="https://www.worldofcruising.co.uk/shop/world-of-cruising-subscription/" class="nav-link">Magazine</a></li>
<li class="menu-item search-trigger nav-item "><a href="#" class="search-link nav-link" id="cq-fs-search-trigger"><i class="fa fa-search"></i></a></li><li class="menu-item nav-item extra-cart-item extra-item hidden-md-down">
					<a class="cart-contents nav-link" id="icon-cart-contents" href="https://www.worldofcruising.co.uk/cart/">
					<i class="fa fa-shopping-bag "></i>
					<span class="mini-cart-counter">
						0
					</span>
					</a>
					<div class="mini-cart-content">
						<div class="widget_shopping_cart_content"></div>
					</div>
			
			
				</li></ul></div>       </div>                     
    </div>
    <!-- .container --> 
        
  </nav>
  
  
  <!-- .site-navigation --> 
  
</div>
<!-- .wrapper-navbar end --> 


<div class="wrapper" id="single-wrapper">
    
    <div id="content" class="container-fluid no-padding">

        <div class="row-fluid">
			<div id="primary" class="col-md-12 content-area no-padding">
								<article id="post-30056" class="row-fluid post-30056 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news tag-celebrities-and-interviews tag-cruise-news tag-gary-barlow tag-po-cruises">
					
<div class="post-image" style="background-image: url(https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg); background-position: center center; background-size: cover;">
	<div class="post-image-overlay">
		<header class="entry-header container">
			
			<div class="row">
				<div class="col-md-12 entry-cats">
					<h5><a href="https://www.worldofcruising.co.uk/cruise-news/">Cruise News</a></h5>				</div>
			</div>
			
			
			<div class="row">
				<div class="col-md-12 entry-title">	
					<h1>This Brit Music Legend Has Just Been Announced as P&#038;O Cruises Ambassador</h1>					
					<h4>Can you guess who it is...</h4>				</div>
			</div>
		
		
			

		</header><!-- .entry-header -->
		<div class="container entry-info hidden-xl-down">
			<div class="row">
				<div class="col-md-5 entry-meta">
					<div class="row">
			<div class="col-md-3 author-img">
			<img alt='Olivia Sharpe' src='https://www.worldofcruising.co.uk/wp-content/uploads/2019/03/SOlivia-Crop-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />
			</div>
			<div class="col-md-9 author-info">
				<span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.worldofcruising.co.uk/author/oliviasharpe/">Olivia Sharpe</a></span> </span><span class="posted-on">on <a href="https://www.worldofcruising.co.uk/po-cruises-gary-barlow-ambassador/" rel="bookmark"><time class="entry-date published" datetime="2020-01-15T10:36:25+00:00">15 January 2020</time></a></span><br />
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>				</div><!-- .entry-meta -->
				
				<div class="col-md-3 offset-md-4 entry-social">
					<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="share-icon"><span class="fa fa-share-alt"></span></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador&amp;url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="whatsapp"><a href="https://wa.me/?text=Hi%2C+I+found+this+on+worldofcruising.co.uk%2C+and+thought+you+might+be+interested+-+This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador+-+https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador" title="Whatsapp" target="_blank"><span class="fa fa-whatsapp"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador&amp;media=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2020%2F01%2Fgary-barlow-e1579081527584.jpg&amp;description=This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>				</div>
			</div>
		</div>	
		<a href="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-e1579081527584.jpg" title="This Brit Music Legend Has Just Been Announced as P&#038;O Cruises Ambassador" itemprop="image" class="lightbox image-enlarge hidden-md-down">
    		<i class="fa fa-arrows-alt"></i>
		</a>
	</div>
</div>               
                
                <main id="main" class="site-main container" role="main">

                        <article id="post-30056" class="row-fluid post-30056 post type-post status-publish format-standard has-post-thumbnail hentry category-cruise-news tag-celebrities-and-interviews tag-cruise-news tag-gary-barlow tag-po-cruises">
	
	<div class="col-md-2 hidden-sm-down post-meta-info">
		<h3>Author</h3>
		<span class="author-text"><a class="url fn n" href="https://www.worldofcruising.co.uk/author/oliviasharpe/">Olivia Sharpe</a></span>
		
		<h3>Published</h3>
		<span class="date-text"><time class="entry-date published updated" datetime="2020-01-15T10:00:09+00:00">15 January 2020</time></span>
		<span class="time-ago">About <time datetime="15-01-2020"><i class="fa fa-clock-o"></i> 3 hours ago</time></span>		
		<h3>Category</h3>
		<span class="author-text"><h5><a href="https://www.worldofcruising.co.uk/cruise-news/" rel="category tag">Cruise News</a></h5></span>
	</div>
	
    <div class="col-md-8">
    
	<div class="entry-content description">

		<p>Are you ready now? Musical legend Gary Barlow has been announced as the ambassador of P&amp;O Cruises. The pioneering new partnership is set to fuse music with amazing travel experiences for guests on board in 2020.</p>
<p>Announcing the new partnership on his Instagram page, Barlow revealed that he will be joining guests on board P&amp;O Cruises new ship <em>Iona</em>: &#8220;I&#8217;m very pleased to announce that I&#8217;ll be coming aboard @pandocruises Iona this year as Musical Director! Here&#8217;s to making more music and memories with you&#8230;&#8221;</p>
<p>Gary Barlow is one of the UK’s most successful musicians and during his impressive career, he has written 15 Number One singles, won six Ivor Novello Awards, eight BRIT awards, sold over 45 million records worldwide and over eight million concert tickets.</p>
<p><img class="size-medium wp-image-30059 aligncenter" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-1-367x550.jpg" alt="PO Cruises, Gary Barlow" width="367" height="550" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-1-367x550.jpg 367w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-1-375x563.jpg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/gary-barlow-1.jpg 512w" sizes="(max-width: 367px) 100vw, 367px" /></p>
<p>Aside from his achievements with <em>Take That</em>, he has also co-written and produced music for other renowned artists including Dame Shirley Bassey, Sir Elton John and Robbie Williams.</p>
<p>Barlow has also been heavily involved in the world of theatre of late, composing the score for the hugely successful ‘Finding Neverland’ and working alongside screenwriter Tim Firth to write the music and lyrics for musical ’The Girls’.</p>
<p>More recently, he has been working alongside his bandmates Mark Owen, Howard Donald and Robbie Williams to produce ‘The Band’, a record-breaking musical featuring the music of Take That.</p>
<p>Commenting on the cruise line&#8217;s new ambassador, P&amp;O Cruises president, Paul Ludlow, said: “We are immensely proud to have someone of Gary’s stature and talent working with us as brand ambassador and we look forward to revealing more exciting details on Gary’s role very soon.”</p>
<p>This isn&#8217;t the first celebrity P&amp;O Cruises has called on to act as an ambassador. The British cruise line has previously partnered with wine expert Olly Smith, Blur bassist Alex James, comedian and actor Rob Brydon and <em>Strictly</em> Star <a href="https://www.worldofcruising.co.uk/scenic-darcey-bussell-danube-river-cruise/">Dame Darcey Bussell</a>.</p>
<p>At the end of last year, <a href="https://www.worldofcruising.co.uk/po-cruises-iona-celebrity-line-up-2020/">the cruise line also revealed the celebrity line-up on board its new ship, <em>Iona</em></a>, next year, which will include radio presenters Jo Whiley and Sara Cox, comedian Chris Ramsey, <em>Strictly</em> judge Motsi Mabuse and professional dancers Amy Dowden and Ben Jones.</p>
<p>Further details about Barlow&#8217;s involvement with P&amp;O to follow shortly&#8230;</p>
<p><em><strong>This article will be updated. </strong></em></p>
		
		<div class="row author-footer">
			<div class="col-md-3 author-img">
			<img alt='Olivia Sharpe' src='https://www.worldofcruising.co.uk/wp-content/uploads/2019/03/SOlivia-Crop-128x128.png' class='avatar avatar-128 photo' height='128' width='128' />
			</div>
			<div class="col-md-9 author-info">
				<p><a class="url fn n" href="https://www.worldofcruising.co.uk/author/oliviasharpe/"><strong>Olivia Sharpe</strong></a></p>
				<p>Olivia is an experienced writer and editor, specialising in luxury lifestyle and travel. Prior to joining Real Response Media, she was the digital content editor for a leading brand. Her favourite city is Cape Town and being an intrepid explorer, next on her cruise bucket list is Antarctica.</p>
				<ul class="social-icons"><li>
							<a href="http://www.worldofcruising.co.uk" class="icon fa fa-home" title="Website" target="_blank"> 
								<span class="visuallyhidden">Website</span></a>				
						</li></ul></div>
		  </div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
	</footer><!-- .entry-footer -->
	</div>
	<div class="col-md-2 social-column">
    	<h3>Share This Article</h3>
    	<ul class="social-share-list" style="margin-bottom:25px !important;"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador" title="Facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet/?text=This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador&amp;url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador&amp;via=worldofcruising&hashtags=cruise" title="Twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li class="whatsapp"><a href="https://wa.me/?text=Hi%2C+I+found+this+on+worldofcruising.co.uk%2C+and+thought+you+might+be+interested+-+This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador+-+https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador" title="Whatsapp" target="_blank"><span class="fa fa-whatsapp"></span></a></li><li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fpo-cruises-gary-barlow-ambassador&amp;media=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fwp-content%2Fuploads%2F2020%2F01%2Fgary-barlow-e1579081527584.jpg&amp;description=This+Brit+Music+Legend+Has+Just+Been+Announced+as+P%26%23038%3BO+Cruises+Ambassador&amp;hashtags=cruise" title="Pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></li></ul>    
    </div>
</article><!-- #post-## -->

                                                
						

                                                
                    
                </main><!-- #main -->
			</article> 
            </div><!-- #primary -->
            
            
                 <div class="container">
          	<div class="row-fluid">
          		<div class="col-md-12" role="complementary"> 
			        		</div>
          	</div>
          </div>  
		        
        
        </div><!-- .row -->
        
    </div><!-- Container end -->
	
	<div id="related-posts" class="container-fluid no-padding">	
	
		<div class="container relatedposts  cq-posts-carousel Dark">
							<div class="row">
								<div class="col-md-12">
									<h2>You May Also Like</h2>
								</div>
							</div>
							
							                           		<div class="row">
										<div class="col-md-12">
											<ul class="posts owl-carousel">        
									
																								
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/strictly-come-dancing-cruise-anton-du-beke-erin-boag-emerald-waterways/" title="Strictly Come Dancing Stars Anton du Beke and Erin Boag Set Sail with Emerald Waterways"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Anton-and-Erin-2015-hi-res-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Strictly Come Dancing cruise Anton and Erin" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Anton-and-Erin-2015-hi-res-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Anton-and-Erin-2015-hi-res-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Anton-and-Erin-2015-hi-res-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/strictly-come-dancing-cruise-anton-du-beke-erin-boag-emerald-waterways/" title="Strictly Come Dancing Stars Anton du Beke and Erin Boag Set Sail with Emerald Waterways">Strictly Come Dancing Stars Anton du Beke and Erin Boag Set Sail with Emerald Waterways</a></h5>
													<time datetime="15-01-2020"><i class="fa fa-clock-o"></i> 23 mins ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/australia-bushfires-cruise-lines-donate/" title="Australia Bushfires Latest: Cruise Lines Donate to Support Relief Efforts"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Australia-bushfires-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="CMV: Australia fires" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Australia-bushfires-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Australia-bushfires-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/australia-bushfires-cruise-lines-donate/" title="Australia Bushfires Latest: Cruise Lines Donate to Support Relief Efforts">Australia Bushfires Latest: Cruise Lines Donate to Support Relief Efforts</a></h5>
													<time datetime="14-01-2020"><i class="fa fa-clock-o"></i> 22 hours ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/wave-awards-2020-finalists-announced/" title="The Wave Awards 2020 Finalists Have Been Announced"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-600x400.gif" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Wave Awards" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-600x400.gif 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-550x367.gif 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-768x513.gif 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-1024x684.gif 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-1200x800.gif 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-300x200.gif 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/09/WaveAwards-375x250.gif 375w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/wave-awards-2020-finalists-announced/" title="The Wave Awards 2020 Finalists Have Been Announced">The Wave Awards 2020 Finalists Have Been Announced</a></h5>
													<time datetime="14-01-2020"><i class="fa fa-clock-o"></i> 1 day ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/celebrity-cruises-gwyneth-paltrow-goop-at-sea-cruise/" title="Gwyneth Paltrow Partners with Celebrity Cruises for &#8216;Goop at Sea&#8217; Wellness Day"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Gwyneth-Paltrow-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Gwyneth-Paltrow-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/Gwyneth-Paltrow-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/celebrity-cruises-gwyneth-paltrow-goop-at-sea-cruise/" title="Gwyneth Paltrow Partners with Celebrity Cruises for &#8216;Goop at Sea&#8217; Wellness Day">Gwyneth Paltrow Partners with Celebrity Cruises for &#8216;Goop at Sea&#8217; Wellness Day</a></h5>
													<time datetime="10-01-2020"><i class="fa fa-clock-o"></i> 5 days ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/silversea-silver-whisper-world-cruise/" title="Silversea&#8217;s Silver Whisper Embarks on First-Ever Seven-Continent World Cruise"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-600x400.jpeg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-600x400.jpeg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-550x367.jpeg 550w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-768x513.jpeg 768w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-1024x684.jpeg 1024w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-1200x800.jpeg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-300x200.jpeg 300w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper-375x250.jpeg 375w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/silver-whisper.jpeg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/silversea-silver-whisper-world-cruise/" title="Silversea&#8217;s Silver Whisper Embarks on First-Ever Seven-Continent World Cruise">Silversea&#8217;s Silver Whisper Embarks on First-Ever Seven-Continent World Cruise</a></h5>
													<time datetime="09-01-2020"><i class="fa fa-clock-o"></i> 6 days ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/middle-east-cruise-travel-advice-safe-security/" title="UPDATE: Cruise Lines Issue Travel Advice to Passengers Cruising to the Middle East"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2017/07/Untitled-design-7-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Middle East Dubai Cruise: Burj Khalifa" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2017/07/Untitled-design-7-300x200@2x.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2017/07/Untitled-design-7-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/middle-east-cruise-travel-advice-safe-security/" title="UPDATE: Cruise Lines Issue Travel Advice to Passengers Cruising to the Middle East">UPDATE: Cruise Lines Issue Travel Advice to Passengers Cruising to the Middle East</a></h5>
													<time datetime="08-01-2020"><i class="fa fa-clock-o"></i> 1 week ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/msc-cruises-future-technology/" title="MSC Cruises Reveals Exciting Plans for Futuristic New Guest Technology"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/REPURPOSED-RESORTS-OCEAN-CAY-MSC-MARINE-RESERVE-600x400.jpeg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/REPURPOSED-RESORTS-OCEAN-CAY-MSC-MARINE-RESERVE-600x400.jpeg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2020/01/REPURPOSED-RESORTS-OCEAN-CAY-MSC-MARINE-RESERVE-300x200.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/msc-cruises-future-technology/" title="MSC Cruises Reveals Exciting Plans for Futuristic New Guest Technology">MSC Cruises Reveals Exciting Plans for Futuristic New Guest Technology</a></h5>
													<time datetime="07-01-2020"><i class="fa fa-clock-o"></i> 1 week ago</time>												</div>
											</li>	
												
																				
									
									<li class="cq-posts-slider">
												<div class="post-slider-img">
													<a href="https://www.worldofcruising.co.uk/silversea-cruises-new-ships-offers/" title="Silversea Celebrates Launch of Two New Ships with Host of Fantastic Offers"><img width="600" height="400" src="https://www.worldofcruising.co.uk/wp-content/uploads/2019/08/SsC_Silvermoon_1YtoGo_HI-RES-2-600x400.jpg" class="attachment-featured-box-bg-image size-featured-box-bg-image wp-post-image" alt="Silversea Silver Moon" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2019/08/SsC_Silvermoon_1YtoGo_HI-RES-2-600x400.jpg 600w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/08/SsC_Silvermoon_1YtoGo_HI-RES-2-1200x800.jpg 1200w, https://www.worldofcruising.co.uk/wp-content/uploads/2019/08/SsC_Silvermoon_1YtoGo_HI-RES-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
												</div>
												<div class="post-slider-content">
													<h5><a href="https://www.worldofcruising.co.uk/silversea-cruises-new-ships-offers/" title="Silversea Celebrates Launch of Two New Ships with Host of Fantastic Offers">Silversea Celebrates Launch of Two New Ships with Host of Fantastic Offers</a></h5>
													<time datetime="06-01-2020"><i class="fa fa-clock-o"></i> 1 week ago</time>												</div>
											</li>	
												
																				</ul>
										</div>
									</div>
							</div>
	</div>
    
</div><!-- Wrapper end -->




<div id="main-footer" class="wrapper">
	<div class="container">
    	
		
        <div class="row-fluid footer-content cf">
        	
           	<div class="col-md-12 footer-full">
            	<a href="https://www.worldofcruising.co.uk"><img width="394" height="133" src="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png" class="image wp-image-12322  attachment-full size-full" alt="World of Cruising Cruise Magazine" style="max-width: 100%; height: auto;" srcset="https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo.png 394w, https://www.worldofcruising.co.uk/wp-content/uploads/2016/12/World-of-Cruising-Logo-375x127.png 375w" sizes="(max-width: 394px) 100vw, 394px" /></a><div class="textwidget custom-html-widget"><ul class="footer-social-links">
<li><a href="https://twitter.com/WorldofCruising" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></li>
<li><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></li>
<li><a href="https://www.instagram.com/worldofcruising/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></li>
</ul></div><div class="menu-footer-menu-left-container"><ul id="menu-footer-menu-left" class="menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-658"><a href="https://www.worldofcruising.co.uk/">Home</a></li>
<li id="menu-item-23407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23407"><a href="https://www.worldofcruising.co.uk/advertise-with-us/">Advertise with us…</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="https://www.worldofcruising.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="https://www.worldofcruising.co.uk/shipping-returns/">Shipping &#038; Returns</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="https://www.worldofcruising.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23546"><a href="https://www.worldofcruising.co.uk/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="https://www.worldofcruising.co.uk/contact-us/">Contact Us</a></li>
</ul></div>			<div class="textwidget"><p><span style="text-align: center; color: #ffffff; padding-top: 2rem; display: block;">© Real Response Media 2019</span></p>
</div>
		            </div>
            
        </div>    
     </div>   
</div>    
  
<script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-45673473-1', 'www.worldofcruising.co.uk');                  ga('send', 'pageview');
ga('set', 'anonymizeIp', true);
                                }
            </script>


		<div id="wbounce-modal" class="wbounce-modal underlay" style="display:none">
			<div id="wbounce-modal-flex" class="wbounce-modal-flex">
				<div id="wbounce-modal-sub" class="wbounce-modal-sub">
					<div class="row cf pp-heading">
        <div class="col-md-12">
                <h2>Join Our Newsletter</h2>
        </div>
</div>
<div class="row cf">
	<div class="col-md-12 bg-row">
		<div class="row cf">
    			<div class="col-md-12 no-padding">
                               <p>Discover new cruise destinations, voyages and exclusive offers and competitions, and receive 25% off an annual magazine subscription.</p>
                               <div class="row cf cq-signup-container form-black">
                                      <div class="col-xs-12 no-padding pp-news">
                                              
				<div class="cq-signup-container">
					<div class="container">
						<div class="row-fluid">
							<div class="col-md-12 cq-news-text cq-news-form">
					<form id="newsletter_form" class="newsletter_form" action="https://www.worldofcruising.co.uk/wp-admin/admin-ajax.php" method="POST">
						<input class="rce-contact-control" type="hidden" name="newsletter_firstname" value="" placeholder="Firstname" />
						<input class="rce-contact-control" type="hidden" name="newsletter_surname" value="" placeholder="Surname" /> 
						<input class="rce-contact-control required email" type="email" name="newsletter_email" placeholder="you@yourdomain.com" />
						<input class="required" type="hidden" name="campaign" value="111" />
                        <button class="sc-button sc-button-blue sc-button-medium rce-contact-button newsletter_submit button-gold" type="submit" id="newsletter_submit"><span class="hidden-md-down">Sign up now </span><i class="fa fa-angle-right"></i></button>
						<p class="nf-ppl"><a href="/privacy-policy/" style="font-size: 12px; color: #ffffff;">Privacy Policy</a></p>
						<div class="row-fluid">
						<div class="col-md-12 cq-container vc-newsletter-submit-result resposne-dark"></div>
					</div>
					</form>
					        </div>
						</div>
					</div>	
				</div>
                                      </div>
                                </div>
                                
        				<div class="modal-footer">
          				<p>CLOSE <i class="fa fa-close"></i></p>
       				</div>
   			 </div>
		</div>
	</div>
</div>				</div>
			</div>
		</div>
	<div id="wbounce-config" style="display: none;">{"cookieName":"wBounce","isAggressive":false,"isSitewide":true,"hesitation":"","openAnimation":"bounceInRight","exitAnimation":"bounceOutRight","timer":"","sensitivity":"","cookieExpire":"3","cookieDomain":"","autoFire":"10000","isAnalyticsEnabled":true}</div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://www.worldofcruising.co.uk/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
           
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#ededed","border_on":false,"button_1_button_colour":"#000000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":true,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div class="search-box-fs">
				<div class="search-popup-container">
					
					<form role="search" method="get" action="https://www.worldofcruising.co.uk/" id="full-screen-search-form">
						<div id="full-screen-search-container">
							<input type="text" name="s" placeholder="Type and hit enter" id="full-screen-search-input" />
							<input type="hidden" value="1" name="sentence" />
						</div>
					</form>
					
					
			</div>
		</div>
	<div class="search-popup-overlay"><a class="close-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 78 78" style="enable-background:new 0 0 78 78;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;stroke:#ffffff;stroke-width:3;stroke-linecap:round;stroke-miterlimit:10;}
</style>
<line class="st0" x1="76.5" y1="1.5" x2="1.5" y2="76.5"/>
<line class="st0" x1="1.5" y1="1.5" x2="76" y2="76"/>
</svg></a></div><script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
	if ( '4' != event.detail.contactFormId ) {
    	location = 'http://www.worldofcruising.co.uk/thank-you/';
	}
}, false );
</script>
<script>var advads_tracking_ads = [];</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.worldofcruising.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-adestra-api/js/cq_adestra_api.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-article-slider/js/cq-as.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/cq-full-screen-search/js/cq-fs-search-js.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6f384812fcaf8daeb2c3c1a9f87cb2a1","fragment_name":"wc_fragments_6f384812fcaf8daeb2c3c1a9f87cb2a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/theme.min.js?ver=0.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.worldofcruising.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.4.4'></script>
<script type='text/javascript' async="async" src='https://www.worldofcruising.co.uk/wp-content/themes/woc-2018/js/cq-app.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.worldofcruising.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script><!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Bag', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [{'select':'.cruise-planner-banner','category':'Cruise Planner','action':'scroll','label':'Scrolled to Cruise Planner banner on home page','bounce':'false','evalue':''}],
                        click_elements: [{'select':'#pa_subscription-type','category':'cart','action':'click','label':'Clicked subscription type','bounce':'false','evalue':''},{'select':'#pa_subscription-level','category':'cart','action':'click','label':'Clicked subscription level','bounce':'false','evalue':''},{'select':'.inlineSearch','category':'Coupon','action':'click','label':'Clicked coupon field','bounce':'false','evalue':''},{'select':'#newsletter_submit','category':'Newsletter','action':'click','label':'Clicked Newsletter Sign Up Click','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
</body>

</html>