
<!DOCTYPE html>

<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en">
<![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="facebook-domain-verification" content="jfrgqjtn2illktvh778pd5u15d8k3q" />
<link rel="home" href="https://www.worldofcruising.co.uk/" />
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff" as="font" type="font/woff" crossorigin>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.css" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.min.css" />
<link href="https://fonts.googleapis.com/css2?family=Nothing+You+Could+Do&display=swap" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" href="https://www.worldofcruising.co.uk/feed.rss">
<link rel="amphtml" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday/amp">
<link rel="stylesheet" href="/assets/css/app.css?id=dfd8c83768a5fef2722a">
<script>!function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window,
            document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '506986030702028');
        fbq('track', 'PageView');
    </script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
                window.OneSignal = window.OneSignal || [];
                OneSignal.push(function () {
                    OneSignal.init({
                        appId: "a913926d-5d85-4abe-9b37-44ea37e21088",
                    });
                });
            </script>
<title>World of Cruising | Family cruises: How Holland America Line caters…</title>
<script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments)};
gtag('js', new Date());
gtag('config', 'UA-45673473-1', {'send_page_view': true,'anonymize_ip': true,'link_attribution': true,'allow_display_features': true});
</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '130138704711267');
fbq('track', 'PageView');
</script><meta name="description" content="Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort on their cruise holidays, making it a great choice for…">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="WorldOfCruisingmag" property="fb:profile_id">
<meta content="en_GB" property="og:locale">
<meta content="World of Cruising" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday" property="og:url">
<meta content="Family cruises: How Holland America Line caters for big and small…" property="og:title">
<meta content="Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort on their cruise holidays, making it a great choice for multi-generational holidays - there really is something for everyone." property="og:description">
<meta content="https://www.worldofcruising.co.uk/uploads/images/_1200x630_crop_center-center_82_none/HAL-family-main.jpg?mtime=1623407573" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="https://www.youtube.com/c/WorldofcruisingCoUk" property="og:see_also">
<meta content="https://www.facebook.com/WorldOfCruisingmag" property="og:see_also">
<meta content="https://twitter.com/WorldofCruising" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@WorldofCruising">
<meta name="twitter:creator" content="@WorldofCruising">
<meta name="twitter:title" content="Family cruises: How Holland America Line caters for big and small…">
<meta name="twitter:description" content="Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort on their cruise holidays, making it a great choice for multi-generational holidays - there really is…">
<meta name="twitter:image" content="https://www.worldofcruising.co.uk/uploads/images/_800x418_crop_center-center_82_none/HAL-family-main.jpg?mtime=1623407573">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI">
<meta name="msvalidate.01" content="086CDFEBFDE8D28F67D3116451B8E0F2">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609">
<link href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday" rel="canonical">
<link href="https://www.worldofcruising.co.uk" rel="home">
<link href="https://www.worldofcruising.co.uk/cpresources/d4e48aa0/formie-theme.css?v=1616770035" rel="stylesheet">
<link href="https://www.worldofcruising.co.uk/cpresources/496964f/style.css?v=1616770034" rel="stylesheet"></head>
<body class=""><script async src="https://www.googletagmanager.com/gtag/js?id=UA-45673473-1"></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=130138704711267&ev=PageView&noscript=1" /></noscript>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=506986030702028&ev=PageView&noscript=1" /></noscript>
<div class="mx-auto mt-2 mb-2 globalLeaderboard">

<ins data-revive-zoneid="20" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script>
</div>
<header class="header border-t border-grey-100">
<div class="flex justify-between items-center px-2 md:px-3 py-05 md:py-1 border-b border-grey-100">
<a href="/" class="header__logo"><svg class="w-150 xl:w-auto" width="216" height="78" viewBox="0 0 216 78" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M20.1954 25.8652C24.241 25.8652 31.1351 27.2322 31.1351 32.9303C31.1351 36.1784 28.5143 39.3118 24.6396 39.3118C22.0758 39.3118 19.7398 37.7162 20.1385 34.2972C22.4745 33.6707 23.6136 31.7903 23.6136 30.0239C23.6136 28.0865 22.3891 26.0638 19.8252 26.0638C14.1841 26.0638 11.7626 35.3232 11.7626 40.5364C11.7626 46.7755 15.2101 50.7356 20.2809 50.7356C23.3004 50.7356 26.6055 49.3394 28.9415 46.3484L29.0839 46.4338C25.0383 53.214 18.4859 56.5761 12.7309 56.5761C6.4063 56.5761 1.05078 52.5021 1.05078 44.5249C1.05078 34.5543 9.36966 25.8652 20.1954 25.8652Z" fill="black" />
<path d="M50.9915 27.0637C47.4586 27.0637 43.2992 35.411 41.3619 43.9862C40.479 47.9178 38.8265 55.2107 40.9062 56.0658L40.7923 56.1797C39.2821 56.493 38.5702 56.6354 36.9746 56.6354C32.4734 56.6354 29.3685 54.7265 30.6215 47.69L33.8127 29.7414C34.0975 28.0889 33.2423 27.4624 31.3904 28.1751L31.3058 28.0889C33.2993 27.1206 37.2879 25.8676 40.0234 25.8676C43.2707 25.8676 44.7809 27.1206 43.898 30.9375L40.8493 43.8153L41.0201 43.8723C44.9233 29.1719 49.3105 25.4111 54.4952 25.4111C59.2819 25.4111 61.618 28.6023 61.618 32.0205C61.618 35.8382 58.7693 39.6559 53.6978 39.6559C51.1339 39.6559 48.684 38.0603 49.0257 34.6413C51.1339 34.6413 53.2421 32.8749 53.2421 29.9977C53.2421 28.6869 52.6726 27.0637 50.9915 27.0637Z" fill="black" />
<path d="M71.9735 49.3192C71.4609 52.368 71.9166 54.2484 73.4267 54.2484C76.3608 54.2484 80.2924 47.0971 82.4006 38.6082C83.3697 34.6757 84.936 27.1551 82.8563 26.2999L82.9702 26.1868C84.5373 25.9866 86.4177 25.959 87.7854 25.959C92.2866 25.959 94.3094 27.867 93.0555 34.9044L91.4607 43.8498C90.5771 48.7497 89.6088 56.2427 92.5429 56.1572L92.4575 56.2711C91.1467 56.5559 89.7797 56.6698 88.4119 56.6698C83.569 56.6698 79.4381 54.6756 80.9482 47.4958L82.7708 38.779L82.6 38.7213C78.7546 53.3932 73.5406 56.7268 68.4121 56.7268C61.5465 56.7268 61.518 50.8009 62.173 46.9262L65.0224 29.8328C65.3072 28.1803 64.4521 27.5538 62.601 28.2665L62.5147 28.1803C64.509 27.212 68.4976 25.959 71.2331 25.959C74.4804 25.959 75.6204 27.1551 74.9939 31.0289L71.9735 49.3192Z" fill="black" />
<path d="M104.418 44.0477C103.762 48.0362 102.48 55.1013 104.418 56.0703L104.361 56.1842C103.05 56.469 101.682 56.6399 100.372 56.6399C96.0989 56.6399 92.4805 54.7026 93.6473 47.6945L96.6115 29.7459C96.8678 28.0934 96.0419 27.4669 94.1892 28.1796L94.1046 28.0934C96.0989 27.1251 100.087 25.8721 102.822 25.8721C106.069 25.8721 107.209 27.0682 106.583 30.942L104.418 44.0477ZM99.2038 23.5922C100.401 21.7119 100.885 17.2676 99.1753 15.1025C100.543 12.5956 103.164 11 105.5 11C107.665 11 110.229 12.3108 110.229 15.5012C110.229 19.9462 105.443 23.4783 99.2323 23.6492L99.2038 23.5922Z" fill="black" />
<path d="M105.447 50.5932C105.447 47.7446 107.612 45.1238 110.746 45.1238C112.968 45.1238 115.19 46.4907 114.848 49.2832C113.196 49.8528 112.171 51.3906 112.171 53.0432C112.171 54.7811 113.083 56.3767 117.271 56.3767C120.746 56.3767 126.188 55.2938 126.188 51.9325C126.188 45.8642 108.41 46.4623 108.41 36.8049C108.41 28.9417 117.07 25.8652 124.535 25.8652C128.951 25.8652 135.076 26.9474 135.076 31.2777C135.076 33.8416 133.139 36.1784 130.346 36.1784C128.409 36.1784 126.586 34.8676 126.871 32.3599C128.125 31.9042 129.207 30.7073 129.207 29.2834C129.207 27.3461 127.298 26.0638 123.965 26.0638C119.606 26.0638 117.184 28.2289 117.184 30.5649C117.184 36.8619 134.676 34.8391 134.676 45.2662C134.676 52.8723 125.19 56.5761 116.7 56.5761C112.114 56.5761 105.447 55.4939 105.447 50.5932Z" fill="black" />
<path d="M147.303 44.0477C146.648 48.0362 145.366 55.1013 147.303 56.0703L147.246 56.1842C145.936 56.469 144.569 56.6399 143.259 56.6399C138.985 56.6399 135.366 54.7026 136.535 47.6945L139.498 29.7459C139.754 28.0934 138.928 27.4669 137.076 28.1796L136.99 28.0934C138.985 27.1251 142.973 25.8721 145.709 25.8721C148.956 25.8721 150.095 27.0682 149.469 30.942L147.303 44.0477ZM142.09 23.5922C143.286 21.7119 143.771 17.2676 142.062 15.1025C143.429 12.5956 146.05 11 148.386 11C150.551 11 153.116 12.3108 153.116 15.5012C153.116 19.9462 148.329 23.4783 142.119 23.6492L142.09 23.5922Z" fill="black" />
<path d="M161.229 43.813L161.399 43.8699C165.245 29.198 170.744 25.8652 175.872 25.8652C182.737 25.8652 182.482 31.7903 181.826 35.665L180.459 43.756C179.604 48.6559 178.863 55.6078 181.541 56.0635L181.427 56.1774C180.059 56.4337 178.635 56.6046 177.268 56.6046C172.566 56.6046 168.606 54.5533 169.747 47.4021L172.025 33.272C172.509 30.2232 172.368 28.3437 170.857 28.3437C167.923 28.3437 163.707 35.4941 161.599 43.9839C160.63 47.9155 159.063 55.2083 161.143 56.0635L161.029 56.1774C159.206 56.4337 157.582 56.6331 156.214 56.6331C151.713 56.6331 149.69 54.7242 150.943 47.6877L154.135 29.7391C154.419 28.0865 153.564 27.46 151.713 28.1728L151.627 28.0865C153.622 27.1183 157.61 25.8652 160.345 25.8652C163.593 25.8652 165.103 27.1183 164.22 30.9352L161.229 43.813Z" fill="black" />
<path d="M211.384 54.354C209.817 64.3823 198.222 74.239 186.997 74.239C173.892 74.239 159.704 63.9837 151.585 63.9837C148.451 63.9837 146.799 65.5215 146.799 67.2879C146.799 68.5987 147.738 70.2789 149.818 70.2789C151.755 70.2789 153.18 68.8266 152.554 67.0601C156.484 66.6045 158.48 69.2822 158.48 72.1024C158.48 74.9795 156.4 77.9998 152.126 77.9998C147.738 77.9998 145.402 74.8664 145.402 71.1626C145.402 65.5784 150.645 58.6273 162.097 58.6273C176.798 58.6273 188.478 72.5588 194.347 72.5588C198.619 72.5588 199.987 61.5329 200.557 58.4564L204.262 38.599L204.147 38.5706C200.557 52.7584 196.17 56.5761 191.042 56.5761C185.059 56.5761 182.951 51.2767 182.951 46.0351C182.951 36.9758 191.412 25.8652 200.985 25.8652C205.543 25.8652 209.361 28.3721 212.267 28.3721C213.663 28.3721 214.83 27.8026 215.77 26.0931L211.384 54.354ZM193.264 48.9976C193.264 51.3345 194.034 53.8129 195.515 53.8129C198.991 53.8129 202.751 44.9236 204.233 36.5478L204.86 33.0726C205.401 30.1093 205.743 26.2062 202.723 26.2062C197.111 26.2062 193.264 39.8529 193.264 48.9976Z" fill="black" />
<path d="M8.33511 7.57579H5.74311L4.59111 12.7758C4.31911 14.0878 4.17511 15.4318 4.17511 15.4318H4.11111C4.11111 15.4318 3.96711 14.1038 3.67911 12.7598L2.59111 7.57579H0.287109L2.36711 16.9998H5.42311L6.54311 12.3598C6.86311 11.0158 6.94311 9.70379 6.94311 9.70379H7.00711C7.00711 9.70379 7.07111 11.0158 7.37511 12.3438L8.44711 16.9998H11.6151L13.6791 7.57579H11.4711L10.4151 12.7758C10.1431 14.0878 10.0151 15.4318 10.0151 15.4318H9.95111C9.95111 15.4318 9.79111 14.1038 9.50311 12.7598L8.33511 7.57579Z" fill="#585858" />
<path d="M19.0097 17.1918C21.7937 17.1918 23.4897 15.4478 23.4897 12.2958C23.4897 9.12779 21.7937 7.38379 19.0097 7.38379C16.2257 7.38379 14.5457 9.12779 14.5457 12.2958C14.5457 15.4478 16.2257 17.1918 19.0097 17.1918ZM19.0097 9.31979C20.4977 9.31979 21.2337 10.4558 21.2337 12.3278C21.2337 14.1838 20.4977 15.3198 19.0097 15.3198C17.5217 15.3198 16.8017 14.1838 16.8017 12.3278C16.8017 10.4558 17.5377 9.31979 19.0097 9.31979Z" fill="#585858" />
<path d="M33.0197 16.9998C32.7157 16.6798 32.5877 16.3598 32.4917 15.9918L32.0117 14.2318C31.7717 13.3678 31.3077 12.9998 30.4437 12.8558V12.8238C31.6597 12.6958 32.5077 11.9118 32.5077 10.4558C32.5077 8.34379 31.1957 7.57579 29.0837 7.57579H25.3717V16.9998H27.5477V13.6718H28.4757C29.1957 13.6718 29.5637 13.8158 29.7557 14.6158L30.1077 16.0238C30.2037 16.4238 30.3157 16.7758 30.6037 16.9998H33.0197ZM27.5477 9.41579H28.9397C29.8357 9.41579 30.2837 9.84779 30.2837 10.6478C30.2837 11.5438 29.8037 11.8798 28.9397 11.8798H27.5477V9.41579Z" fill="#585858" />
<path d="M34.6842 7.57579V16.9998H40.5402V15.1118H36.8602V7.57579H34.6842Z" fill="#585858" />
<path d="M44.3915 15.1598V9.41579H45.4635C47.0155 9.41579 48.0075 10.0718 48.0075 12.3118C48.0075 14.4558 47.0155 15.1598 45.3355 15.1598H44.3915ZM45.5435 16.9998C48.2475 16.9998 50.2795 15.6718 50.2795 12.1838C50.2795 8.87179 48.2955 7.57579 45.6875 7.57579H42.2155V16.9998H45.5435Z" fill="#585858" />
<path d="M59.5879 17.1918C62.3719 17.1918 64.0679 15.4478 64.0679 12.2958C64.0679 9.12779 62.3719 7.38379 59.5879 7.38379C56.8039 7.38379 55.1239 9.12779 55.1239 12.2958C55.1239 15.4478 56.8039 17.1918 59.5879 17.1918ZM59.5879 9.31979C61.0759 9.31979 61.8119 10.4558 61.8119 12.3278C61.8119 14.1838 61.0759 15.3198 59.5879 15.3198C58.0999 15.3198 57.3799 14.1838 57.3799 12.3278C57.3799 10.4558 58.1159 9.31979 59.5879 9.31979Z" fill="#585858" />
<path d="M68.1259 16.9998V13.5278H71.5979V11.7198H68.1259V9.46379H72.0939V7.57579H65.9499V16.9998H68.1259Z" fill="#585858" />
</svg></a>
<div class="flex item-center items-center justify-end flex-grow pl-5">
<div class="header__searchBarWrap">
<div class="search-input mr-7 flex-grow hidden header:block">
<input type="" name="" placeholder="Find your perfect cruise">
<button class="search-input__button">Search cruises</button>
</div> </div>
<div id="header__buttonsWrap">
<span class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=5287a1ac1d94bed1818ebc1b0e61901c681f3bf844bff5708f6c60496ff6af80_partials%2Fcomponents%2Fheader%2Fbuttons&siteId=1"></span>
</div>
<div class="header:hidden js-toggle-menu cursor-pointer">
<svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect x="2" y="7" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="15" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="23" width="28" height="2" rx="1" fill="black" />
</svg>
</div>
</div>
</div>
<ul class="header__nav justify-between px-2 hidden header:flex">
<li>
<a class="header__nav__link py-2 px-2 " href="/">Home</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-destinations">Cruise Destinations</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 active" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/deals-and-offers">Cruise Offers</a>
</li>
<li>
<a class="subscribeButton header__nav__link py-2 px-2 " href="/shop">Subscribe</a>
</li>
</ul> <div class="header-search-bar pb-100 -mt-4 mx-auto">
<form action="/cruise-finder/results" class="cruiseFinder__desktopSearch px-2">
<div class="finder-bar -mb-100 hidden lg:flex">
<div class="header-search-bar__close"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-location" id="location">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --location">
<div class="flex flex-wrap">
<div class="w-2/3 p-15">
<div class="destinations-block__heading mb-05">
Ocean cruising regions
</div>
<div class="flex">
<div class="w-full">
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
</div>
</div>
</div>
<div class="w-1/3 p-15 border-left">
<div class="destinations-block__heading destinations-block__heading--teal mb-05">
River cruising regions
</div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-departure" id="departure">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --departure">
<div class="p-15 pt-1">
<div class="finder-bar__field-heading">2021</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
</div>
<div class="finder-bar__field-heading">2022</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
</div>
<div class="finder-bar__field-heading">2023</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown" id="type">
<span class="finder-bar__initialText">Cruise style</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --type">
<div class="p-15 pt-1">
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-line" id="line">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --line">
<div class="p-15">
<div class="above-list"></div>
<div class="finder-bar__divider"></div>
<div class="defaultList">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten" id="hurtigruten" />
<span>Hurtigruten</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item finder-bar__button">
<button class="btn btn--purple w-full h-full cruiseFinder__desktopSubmit" type="submit">Search</button>
</div>
</div>
</form>
<form action="/cruise-finder/results" class="px-2 cruiseFinder__mobileSearch">
<div class="finder-bar-mobile block lg:hidden">
<div class="finder-bar-mobile__item finder-location">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="locationMobile">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-location-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Where would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading mb-05 mt-05">
Ocean cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading destinations-block__heading--teal mb-05 mt-05">
River cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-next-slide">Skip</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-departure">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="departureMobile">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-departure-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">When would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="p-15 pt-1 pb-100">
<div class="finder-bar__field-heading">2021</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
</div>
<div class="finder-bar__field-heading">2022</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
</div>
<div class="finder-bar__field-heading">2023</div>
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-01-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-02-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-03-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-04-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-05-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-06-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-07-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-08-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-09-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-next-slide">Skip</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-type">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="typeMobile">
<span class="finder-bar__initialText">Cruise type</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-type-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise type</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-next-slide">Skip</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-line">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="lineMobile">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-line-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise line</div>
<div class="above-mobile-list" id="aboveMobileList"></div>
<div class="finder-bar__divider"></div>
<div id="defaultMobileList" class="pb-100">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten" id="hurtigruten" />
<span>Hurtigruten</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-close-modals"></div>
<div class="mobile-search-page__next js-close-modals active">Finish</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item">
<div class="finder-bar-mobile__dropdown">
<button type="submit" class="btn btn--purple w-full h-full cruiseFinder__mobileSubmit">Search</button>
</div>
</div>
</div>
</form></div> </header>
<div class="mobile-menu">
<div class="flex justify-end px-25 py-2">
<div class="js-close-menu cursor-pointer"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
</div>
<ul class="mobile-menu__nav px-2 mb-2">
<li>
<a class="mobile-menu__link" href="/">Home</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-destinations">
<div>Cruise Destinations</div>
</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div class="mobile-menu__submenu__list-heading">Ocean cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland">UK and Ireland</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe">Northern Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic">Western Mediterranean and Atlantic</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean">Eastern Mediterranean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/caribbean">Caribbean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/alaska">Alaska</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/far-east">Far East</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/north-america-and-canada">North America and Canada</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/antarctica">Antarctica</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/australia-new-zealand">Australia &amp; New Zealand</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-pacific">South Pacific</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/middle-east">Middle East</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/black-sea">Black Sea</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/panama-canal">Panama Canal</a>
</div>
<div class="mobile-menu__submenu__list-heading mt-1">River cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/europe">Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/north-america">North America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/far-east">Far East</a>
</div>
</div>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="mobile-menu__link subscribeButton" href="/shop">Subscribe</a>
</li>
<li>
<a class="mobile-menu__link" href="/account">Account</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div><a href="/cruise-finder/saved-searches">Saved searches</a></div>
</div>
</li>
</ul>
<div class="ml-2">
<form class="mr-2 header_siteSearchForm hidden" action="/search/results">
<div class="flex justify-center items-center">
<div class="w-full flex shadow-lg rounded-tl-full rounded-bl-full rounded-br-full" style="">
<label class="w-full">
<input type="text" value="" name="q" placeholder="Search for a topic..." class="w-full h-full pl-2 rounded-tl-full rounded-bl-full border-t border-b border-l border-grey-40">
</label>
<button class="btn btn--purple pl-2 pr-2 rounded-bl-none rounded-tl-none">Go
</button>
</div>
<a href="" class="header_siteSearchClose"></a>
</div>
</form>
<a href="/#" class="block header__button mr-1 mb-05 header_siteSearchToggle">Search for a topic</a>
<a href="/cruise-finder/shortlist" class="block header__button mr-1 mb-05"><strong>Shortlist</strong></a>
<a href="/cruise-finder/compare" class="block header__button mr-1 mb-05"><strong>Compare</strong></a>
<a class="block header__button header__button--green mr-1 mb-05" href="https://www.worldofcruising.co.uk/logout">Logout</a>
</div>
</div><span class="blitz-inject" id="blitz-inject-2" data-blitz-id="2" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=f31f25afbeab4e51fe8e3cc9fffcd0c4ec135ee0396108f6a00d4c1ce144d3fdcomponents%2Flogin&siteId=1"></span>
<main role="main" class="">
<div class="relative mb-150 mt-4">
<div class="container m-auto">
<div class="bg-white p-15 md:pl-4 md:pr-4 md:pb-4  flex flex-wrap">
<div class="w-full lg:w-2/3">
<figure>
<img src="/uploads/images/HAL-family-main.jpg" alt="" class="w-full mb-3">
</figure>
<div class="type-ui-small text-grey-80 mb-05">
<a href="/cruise-news" class="text-grey-80">Cruise news</a> / <a href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday" class="text-grey-80">Family cruises: How Holland America Line caters for big and small cruisers</a> </div> <div>
<h1 class="font-national type-h1 mb-15">Family cruises: How Holland America Line caters for big and small cruisers</h1>
<div class="type-body-large mb-4 font-light">
<p>Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort on their cruise holidays, making it a great choice for multi-generational holidays - there really is something for everyone.</p>
</div>
</div>
<div class="mb-4 flex items-center">
</div>
<div class="copy__container copy__container--copy" id="">
<p>A <a href="https://www.worldofcruising.co.uk/cruise-lines/holland-america-line" target="_blank" rel="noreferrer noopener">Holland America Line</a> (HAL) cruise is the perfect way for children to learn about the wonderful world around them, whether that means educational (and fun) trips to world-class heritage sights such as the Parthenon or Pompeii, or seeing whales, bears and eagles in their native habitat.</p>
<p>Onboard, the cruise line offers up everything from art and cooking classes or storytelling and treasure hunts for little ones, the latest tech and ‘cool’ places to hang out for teens to fine dining and spa sessions for the adults.</p>
<p>Multi-generational cruises are growing in popularity and the cruise line is responding accordingly.</p>
<p>HAL now attracts more than 25,000 children and their families onboard their ships every year.</p>
<p>No matter your age, you get to benefit from the company's legendary service, award-winning cuisine, fabulous live music and immersive experiences - in a wide variety of worldwide destinations. </p>
<p>One way HAL caters for <a href="https://www.hollandamerica.com/en_US/family-cruises.html" target="_blank" rel="noreferrer noopener">family cruises</a> is its staterooms and suites - they come in an array of sizes and configurations. </p>
<p>Family-friendly options include sofa beds, pull-down bunk beds and connecting rooms (ideal for explorative youngsters!)</p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">Related articles</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/HAL-family-main.jpg" alt="HAL family main">
<div class="news-post__tag">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Family cruises: How Holland America Line caters for big and small cruisers</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/seabourn-cruises-holidays-cruise-ship-venture-antarctica-amazon">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/alaska-seabourn-main.jpg" alt="Alaska seabourn main">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Inside Seabourn's luxury adventure ship sailing to Antarctica in 2022</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/star-studded-lineup-revealed-for-princess-cruises-themed-summer-voyages">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/culinary-stars-cruise.JPG" alt="Culinary stars cruise">
<div class="news-post__tag"></div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Star-studded lineup revealed for Princess Cruises’ themed summer voyages</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/river-cruise-food-france-holidays-italy-cruises-germany-cuisine">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/food-main_2021-06-04-180145_fvjs.jpg" alt="Food main">
<div class="news-post__tag">Food &amp; Drink</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Feast for the senses: River cruise expert shares favourite foodie memories</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/bilbao-spain-city-guide-what-to-do-travel-advice-spanish-holidays">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/bilbao-main.jpg" alt="Bilbao main">
<div class="news-post__tag">Culture and history</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Bilbao: Your complete travel guide to the gorgeous Spanish city</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/marco-pierre-white-cruises-p-and-o-cruise-iona-interview">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/marco-main.jpg" alt="Marco main">
<div class="news-post__tag">Food &amp; Drink</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Marco Pierre White on his love of curries, 'magical Norway' and the P&O Cookery Club</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/tradewind-voyages-unveils-bumper-2022-23-programme-on-tall-ship-golden-horizon">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/tradewind.jpg" alt="Tradewind">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Tradewind Voyages unveils bumper 2022/23 programme on tall ship Golden Horizon</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/recipe-cheesecake-recipes-beetroot-goats-cheese-tian-uniworld-river-cruises">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/food-main.jpg" alt="Food main">
<div class="news-post__tag">Food &amp; Drink</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Cruise chef's 'crowd-pleasing' beetroot & goat’s cheese tian and cheesecake recipes</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/oceania-cruises-food-steak-polo-grill-cruise-restaurant-steakhouse">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/polo-grill-main.jpg" alt="Polo grill main">
<div class="news-post__tag">Food &amp; Drink</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Oceania Cruises: It's meat-lovers' heaven at classic steakhouse Polo Grill</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/mediterranean-cruise-france-cruises-italy-holidays-spain-greece">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/med-main.jpg" alt="Med main">
<div class="news-post__tag">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Your guide to cruising the Mediterranean - which destination is best for you?</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
<div class="copy__container copy__container--copy" id="">
<p>Pinnacle-class ships <a href="https://www.worldofcruising.co.uk/cruise-ships/nieuw-statendam" target="_blank" rel="noreferrer noopener">Nieuw Statendam</a>, <a href="https://www.worldofcruising.co.uk/cruise-ships/koningsdam" target="_blank" rel="noreferrer noopener">Koningsdam</a> and <a href="https://www.worldofcruising.co.uk/cruise-ships/rotterdam" target="_blank" rel="noreferrer noopener">Rotterdam</a> also feature dedicated family staterooms with beds for five guests, extra wardrobe space and two bathrooms - one with a bathtub, shower, sink and toilet and one with a shower and sink. </p>
<p>There are also inter-connecting staterooms, ideal for larger families who want to connect balconies to form a larger outdoor space for sunbathing or pre-dinner drinks.</p>
<p>A number of offers are also in place that are perfect for big families.</p>
<p>If you are considering booking five staterooms or more, it's easy - as well as excellent value for money - to book as a group and receive extra group amenities or GAP points.</p>
<p>These can range from onboard spending money and internet packages to complimentary drinks or speciality dining. </p>
<p>Additionally, HAL offers a special family reunion package (when eight or more staterooms are booked).</p>
<p>This sees the head of the family receiving a free stateroom upgrade, a within-stateroom category upgrade for all family members, a $50-value fountain soda card per stateroom, Pinnacle Grill lunch for all family members and a $50-value beverage card per stateroom.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/towel-animal.jpg" alt="Towel animal">
<figcaption>
Holland America Line: Family-friendly options include sofa beds, pull-down bunk beds and connecting rooms. Credit: HAL
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<p>Enriching activities are wide-ranging so no matter your age you'll be kept entertained.</p>
<p>Grown-ups can relax in the Greenhouse Spa, watch a demonstration of regional cuisine at the Culinary Arts Centre, savour a fine dining experience, go dancing, or watch incredible BBC Earth video footage set to a live orchestra. </p>
<p>There’s also a choice of music for all tastes at Music Walk, from pure classical strings performances by Lincoln Center Stage, through Billboard Onboard (50 years of chart music played live); B.B. Kings Blues Club and even the Rolling Stone Rock Room. </p>
<p>Children, right from three-year-olds to 17-year-olds are very much <a href="https://www.hollandamerica.com/en_US/onboard-activities/cruise-activities/club-hal.html" target="_blank" rel="noreferrer noopener">spoilt for choice with HAL</a>, helping keep your holiday running smoothly.</p>
<p>Club HAL provides complimentary supervised, age-specific activities for kids ages three to 12. </p>
<p>Younger cruisers (ages three to seven) can enjoy an imaginatively designed area where paintbrushes serve as pillars, enormous pencils adorn the wall, a paint bucket is a play area, and a huge tape dispenser serves as a slide.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/family-fire.jpg" alt="Family fire">
<figcaption>
Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort. Credit: HAL
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<p>Creative activities take place at art tables and movies play on a big-screen television, while activities may include kids’ Olympics, candy bar bingo, arts and crafts, pyjama parties and storytelling.</p>
<p>Those between eight and 12 have their own Club HAL area with video games, air hockey, foosball, Kinect for Xbox 360, and large LED screens for gaming and movies. </p>
<p>They also can enjoy dance parties, deck sports, karaoke and Xbox tournaments.</p>
<p>Older ones needn't worry about getting stuck with the babies - the Loft is a place for teens ages 13-17 to call their own. </p>
<p>Designed to resemble a New York artist’s loft, this lounge offers an adult-free zone where teens can enjoy music, games, films and simply hang out.</p>
<p>They can try their steps at Just Dance on the Xbox and sing their hearts out in karaoke or take part in volleyball, a steel drum class and ‘mocktail mixologies’.</p>
</div>
<div class="destination-divider" id="">
<div class="relative z-20"><svg width="57" height="56" viewBox="0 0 57 56" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect x="0.5" width="56" height="56" fill="#007ABB" />
<path d="M18.9073 24.1604H19.7873C20.5973 24.1604 21.0373 24.5704 21.0373 25.3104C21.0373 26.0204 20.7573 26.5104 19.8073 26.5104H18.9073V24.1604ZM18.9073 29.4004V27.1504H19.8773C21.2073 27.1504 21.8573 26.4104 21.8573 25.2604C21.8573 24.1804 21.2373 23.5104 19.7973 23.5104H18.1273V29.4004H18.9073ZM26.5725 29.5204C27.8225 29.5204 28.6325 28.6404 28.6325 27.0604C28.6325 25.4904 27.8225 24.6704 26.5725 24.6704C25.3225 24.6704 24.5125 25.4904 24.5125 27.0604C24.5125 28.6404 25.3225 29.5204 26.5725 29.5204ZM26.5725 25.2904C27.4325 25.2904 27.8825 25.8604 27.8825 27.0604C27.8825 28.2904 27.4425 28.9204 26.5725 28.9204C25.7025 28.9204 25.2625 28.2904 25.2625 27.0604C25.2625 25.8604 25.7125 25.2904 26.5725 25.2904ZM34.312 24.6804C33.342 24.6404 32.732 25.1904 32.552 26.0204L32.462 24.7804H31.832V29.4004H32.592V26.9904C32.592 26.1004 33.202 25.5104 33.902 25.5104C34.032 25.5104 34.182 25.5204 34.272 25.5404L34.312 24.6804ZM39.4198 28.6304C39.1598 28.8004 38.9598 28.8704 38.6598 28.8704C38.2698 28.8704 38.0398 28.6504 38.0398 28.1404V25.3904H39.4198V24.7804H38.0498V23.7004L37.2798 23.8004V24.7804H36.6098V25.3904H37.2798V28.2804C37.2798 29.0804 37.7398 29.5204 38.5498 29.5204C38.9298 29.5204 39.2998 29.4304 39.5698 29.2604L39.4198 28.6304ZM12.8991 37.4004V38.1004H14.3991V38.6204C14.3991 39.5104 13.6091 39.8704 12.8191 39.8704C11.6491 39.8704 11.0591 38.9004 11.0591 37.4704C11.0591 35.9804 11.7291 35.0504 12.8891 35.0504C13.5591 35.0504 14.1291 35.4004 14.3891 36.1304L15.0991 35.7804C14.7291 34.8404 14.0391 34.3904 12.9491 34.3904C11.3591 34.3904 10.2391 35.5104 10.2391 37.4804C10.2391 39.4404 11.2691 40.5204 12.7791 40.5204C13.4491 40.5204 14.1791 40.2004 14.3991 39.6104L14.4891 40.4004H15.1791V37.4004H12.8991ZM21.4342 40.4004H22.0842V35.7804H21.3242V38.5904C21.3242 39.4904 20.6942 39.9604 20.1742 39.9604C19.5642 39.9604 19.2842 39.6404 19.2842 38.9104V35.7804H18.5242V38.9804C18.5242 40.0904 19.0842 40.5204 19.9242 40.5204C20.6242 40.5204 21.1042 40.2604 21.3442 39.5704L21.4342 40.4004ZM25.424 34.2804C25.424 34.5704 25.664 34.8204 25.954 34.8204C26.254 34.8204 26.504 34.5704 26.504 34.2804C26.504 33.9704 26.254 33.7304 25.954 33.7304C25.664 33.7304 25.424 33.9704 25.424 34.2804ZM25.584 35.7804V40.4004H26.344V35.7804H25.584ZM32.8398 38.5904C32.8398 39.4904 32.1398 39.9104 31.6098 39.9104C30.8098 39.9104 30.2998 39.3004 30.2998 38.1504C30.2998 36.7704 30.8798 36.2704 31.6198 36.2704C32.1598 36.2704 32.8398 36.6404 32.8398 37.5104V38.5904ZM32.8298 36.4104C32.7098 36.0204 32.1998 35.6704 31.6098 35.6704C30.2898 35.6704 29.5398 36.5904 29.5398 38.1604C29.5398 39.7404 30.4198 40.5204 31.3598 40.5204C32.0098 40.5204 32.5598 40.3004 32.8398 39.6004L32.9298 40.4004H33.5998V33.7204H32.8298V36.4104ZM38.8635 39.9204C38.0335 39.9204 37.5835 39.2304 37.5335 38.2604H40.5635C40.6135 38.1404 40.6535 37.8904 40.6535 37.6204C40.6535 36.4804 40.0235 35.6704 38.8635 35.6704C37.6135 35.6704 36.8035 36.5804 36.8035 38.1204C36.8035 39.6704 37.6035 40.5204 38.8035 40.5204C39.6835 40.5204 40.4435 40.2104 40.6135 39.2704L39.9435 39.1204C39.7835 39.6904 39.4235 39.9204 38.8635 39.9204ZM37.5535 37.6504C37.6535 36.7604 38.1035 36.2804 38.8135 36.2804C39.4835 36.2804 39.9135 36.8004 39.9135 37.4404C39.9135 37.5104 39.9135 37.5704 39.9035 37.6504H37.5535ZM43.3996 39.3704C43.5196 40.2004 44.0996 40.5204 45.1196 40.5204C46.0996 40.5204 46.8596 40.1604 46.8596 39.1904C46.8596 38.3604 46.3796 38.0304 45.5996 37.8304L44.9696 37.6704C44.4096 37.5504 44.2796 37.3104 44.2796 36.9504C44.2796 36.5104 44.6096 36.2504 45.1896 36.2504C45.7696 36.2504 46.0696 36.4904 46.0996 36.9804L46.8496 36.9004C46.7496 36.0104 46.1696 35.6704 45.2396 35.6704C44.3896 35.6704 43.5596 36.0204 43.5596 37.0304C43.5596 37.6904 43.8596 38.1204 44.7096 38.3204L45.3896 38.4804C45.9796 38.6304 46.1496 38.8704 46.1496 39.2804C46.1496 39.7604 45.7196 39.9804 45.1396 39.9804C44.5496 39.9804 44.1596 39.7404 44.0996 39.2004L43.3996 39.3704Z" fill="white" />
<path d="M19.2973 14.877L18.5763 19H19.5423L20.2633 14.877H19.2973ZM23.8066 16.788C23.8206 16.683 23.8276 16.606 23.8276 16.501C23.8276 16.004 23.5056 15.689 22.9946 15.689C22.4696 15.689 22.1756 15.948 21.9656 16.424V15.766H21.1326L20.5656 19H21.5176L21.8186 17.271C21.9236 16.697 22.1966 16.466 22.4696 16.466C22.8056 16.466 22.8686 16.704 22.8196 17.019L22.6236 18.139C22.5256 18.72 22.7496 19.035 23.3516 19.035C23.5126 19.035 23.7016 19 23.8626 18.951L24.0096 18.244C23.9256 18.265 23.8626 18.272 23.7996 18.272C23.5896 18.272 23.5826 18.139 23.6106 17.985L23.8066 16.788ZM24.2934 18.174C24.3564 18.818 24.8604 19.084 25.5744 19.084C26.3864 19.084 26.9814 18.783 26.9814 18.048C26.9814 17.488 26.7644 17.222 26.1414 17.012C25.7004 16.858 25.6094 16.788 25.6094 16.62C25.6094 16.438 25.7634 16.326 25.9874 16.326C26.3024 16.326 26.4634 16.494 26.4634 16.774L27.2614 16.592C27.2614 16.025 26.8554 15.689 26.0504 15.689C25.3084 15.689 24.7134 16.011 24.7134 16.76C24.7134 17.264 24.9794 17.572 25.5604 17.733C25.9384 17.838 26.0364 17.95 26.0364 18.146C26.0364 18.37 25.8614 18.447 25.6234 18.447C25.3154 18.447 25.0984 18.258 25.0704 17.894L24.2934 18.174ZM29.0008 15.766H28.0488L27.6288 18.139C27.5308 18.72 27.7548 19.035 28.3568 19.035C28.5178 19.035 28.7068 19 28.8678 18.951L29.0148 18.244C28.9308 18.265 28.8678 18.272 28.8048 18.272C28.5948 18.272 28.5878 18.139 28.6158 17.985L29.0008 15.766ZM28.0908 14.779C28.0908 15.122 28.3498 15.311 28.6578 15.311C28.9938 15.311 29.2458 15.122 29.2458 14.779C29.2458 14.422 28.9938 14.233 28.6578 14.233C28.3498 14.233 28.0908 14.422 28.0908 14.779ZM31.6692 17.656C31.5852 18.125 31.3612 18.377 30.9972 18.377C30.6752 18.377 30.5282 18.076 30.5282 17.705C30.5282 17.04 30.8152 16.403 31.3472 16.403C31.7462 16.403 31.8302 16.753 31.7672 17.117L31.6692 17.656ZM33.2022 14.324H32.2502L31.9072 16.305C31.8652 15.871 31.5362 15.689 31.1092 15.689C30.1152 15.689 29.5412 16.655 29.5412 17.761C29.5412 18.573 29.9192 19.084 30.6122 19.084C31.0182 19.084 31.4172 18.916 31.5712 18.454C31.6062 18.867 31.8442 19.035 32.3132 19.035C32.4742 19.035 32.6632 19 32.8242 18.951L32.9712 18.244C32.8872 18.265 32.8242 18.272 32.7612 18.272C32.5512 18.272 32.5442 18.139 32.5722 17.985L33.2022 14.324ZM34.9902 18.363C34.5982 18.363 34.4092 17.999 34.4862 17.544H36.4322C36.5302 17.362 36.5722 17.11 36.5722 16.858C36.5722 16.256 36.1662 15.689 35.2492 15.689C34.3392 15.689 33.4992 16.396 33.4992 17.684C33.4992 18.538 34.0172 19.084 34.9132 19.084C35.7672 19.084 36.2222 18.797 36.4182 18.139L35.5292 17.929C35.4452 18.244 35.2772 18.363 34.9902 18.363ZM34.5912 17.026C34.6752 16.683 34.8782 16.382 35.2072 16.382C35.5152 16.382 35.6202 16.599 35.6202 16.858C35.6202 16.921 35.6132 16.977 35.6062 17.026H34.5912ZM39.6183 15.717C39.0723 15.577 38.5403 15.99 38.3233 16.627L38.3513 15.766H37.5183L36.9513 19H37.9033L38.1903 17.383C38.3023 16.718 38.9253 16.606 39.3943 16.816L39.6183 15.717Z" fill="white" />
</svg>
</div>
</div>
<div class="type-body-large font-bold mb-15 text-center md:text-left -mt-2 md:-mt-5">
Iconic ports
</div>
<div>
<div class="container m-auto">
<div class="mobile-only-slider flex flex-wrap -mx-1">
<div class="w-full md:w-1/2 lg:w-1/3 md:px-1 mb-2">
<div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/russia-st-petersburg.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">St Petersburg</h4>
<p class="mb-1">
Russia remains an enigmatic and fascinating country – much like it has done for its long,…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe/russia/st-petersburg">Read more</a>
</div>
</div> </div>
<div class="w-full md:w-1/2 lg:w-1/3 md:px-1 mb-2">
<div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/Venice.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Venice</h4>
<p class="mb-1">
Rising like a dreamscape from the Adriatic, this miraculous city of domes, spires and canals is…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic/italy/venice">Read more</a>
</div>
</div> </div>
<div class="w-full md:w-1/2 lg:w-1/3 md:px-1 mb-2">
<div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/bahamas_2020-11-16-171214.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Bahamas</h4>
<p class="mb-1">
Located between the depths of the North Atlantic and Florida's eastern coast, the Bahamas – not…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/caribbean/bahamas">Read more</a>
</div>
</div> </div>
</div>
</div>
</div>
<div>
<div class="container m-auto mb-4 lg:mb-6">
<div class="flex flex-wrap -mx-1">
<div class="w-1/2 lg:w-1/3 px-1 md:mb-2">
<div class="md:p-2 pt-1">
<ul>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/3 px-1 md:mb-2">
<div class="md:p-2 pt-1">
<ul>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/3 px-1 md:mb-2">
<div class="md:p-2 pt-1">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copy__container copy__container--copy" id="">
<p>Your children will also have the chance to learn useful (but fun!) skills onboard.</p>
<p>For example, there are complimentary Culinary Arts sessions just for kids, tweens and teens, with 45-minute classes that teach them cookery skills. </p>
<p>The menu is pretty tasty: under-eights may learn to make Bear Tracks (Alaska theme cookies), Denali Peaks (Alaska theme scones), ice cream sandwiches and salad people art, while older children create soft pretzels, granola bars, pita chips, hummus and saltwater taffy.</p>
<p>Parents can rest assured their young ones will be looked after throughout - Club HAL and teen activities operate all day during sea days with breaks for meals.</p>
<p>When adults fancy some alone time, HAL has you covered. </p>
<p>Babysitting services are available at a very reasonable cost after 10pm while complimentary Club HAL programmes also operate on port days for kids ages three to 12 who sign up the day before, enabling parents to enjoy a relaxing and child-free break ashore. </p>
<p>Of course, there are plenty of optional family-friendly shore excursions available.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/tamarind.jpg" alt="Tamarind">
<figcaption>
Everyone can come together for drinks and dinner every evening. Credit: HAL
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<p>For instance, at <a href="https://www.hollandamerica.com/en_US/ports/half-moon-cay-bahamas.html" target="_blank" rel="noreferrer noopener">Half Moon Cay</a>, HAL's award-winning Bahamian private island (visited on all Caribbean cruises) younger guests can enjoy Waterworks, an incredible aquatic playground for kids, which has a mini waterslide, water nozzles, sprayers and colourful and climbable sea creatures. </p>
<p>Meanwhile, in <a href="https://www.hollandamerica.com/en_US/cruise-destinations/alaska-cruises.html" target="_blank" rel="noreferrer noopener">Alaska</a>, the Junior Ranger Programme in Alaska’s Glacier Bay National Park allows kids to interact with National Park rangers and earn their Junior Ranger Badge on a fun and educational day that’s full of glaciers and sea life.</p>
<p>Whether the family have spent the day together or apart, everyone can come together for drinks and dinner every evening.</p>
<p>HAL offers special menus for kids in the Dining Room, the Lido Restaurant and the Terrace Grill.</p>
<p>These include child-friendly favourites such as lasagne, pizza, tacos, fish and chips, and burgers. </p>
<p>HAL's award-winning menus also include “light and healthy,” dishes from around the world and vegetarian cuisine.</p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">Related articles</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/mediterranean-cruise-france-cruises-italy-holidays-spain-greece">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/med-main.jpg" alt="Med main">
<div class="news-post__tag">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Your guide to cruising the Mediterranean - which destination is best for you?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/alaska-cruise-arctic-circle-cruises-2021-holidays-silversea-news-latest">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/alaska-main.jpg" alt="Alaska main">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Alaska cruises: Which cruise lines are sailing towards the Arctic this summer?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-eurodam-mediterranean-cruise-holidays-2021">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/HAL-main-corfu.jpg" alt="Corfu">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Holland America Line issues important update about Mediterranean cruises 2021</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/uk-cruises-2021-cruise-ship-summer-holidays-full-list-travel-advice-covid-vaccine">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/uk-cruises-main.jpg" alt="Uk cruises main">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">UK cruises 2021: Complete list of EVERY cruise this summer and their vaccine policies</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/titan-holidays-2022-cruise-ben-davies-interview-cruises-exclusive">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/ben-davis-main.jpg" alt="Ben davis main">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">'2022 will be a great year for cruise' Titan Travel expert on future of cruising</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-greece-cruise-holidays-2021">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/eurodam-main.jpg" alt="Eurodam summer cruises">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Sun-drenched islands & historical intrigue – Greece is the word with Holland America Line</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-line-celebrates-milestones-with-new-and-exclusive-offerings">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/HAL.jpg" alt="HAL">
<div class="news-post__tag">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Holland America Line Celebrates Milestones with New and Exclusive Offerings</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/highlights-of-a-holland-america-cruise-to-canada-and-new-england">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/MVB13_saguenay_canada_5278.jpg" alt="MVB13 saguenay canada 5278">
<div class="news-post__tag">Culture and history</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Highlights of a Holland America Cruise to Canada and New England in 2022</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/what-makes-holland-america-line-number-one-for-northern-europe-cruise-adventures">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/CR19_10986_KODM_Exterior_KMH16_Geiranger29.jpg" alt="Holland America Line in Norway">
<div class="news-post__tag">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">What Makes Holland America Line Number One for Northern Europe Cruise Adventures?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/holland-america-line-reveals-new-australasia-voyages-for-2022-2023">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Oosterdam_Sydney_Australia_Oct2012_0106.jpg" alt="Oosterdam Sydney Australia Oct2012 0106">
<div class="news-post__tag">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Holland America Line Reveals New Australasia Voyages for 2022/2023</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/family-venice.jpg" alt="Family venice">
<figcaption>
The 12-night Mediterranean Empires stops at Venice. Credit: Adobe Stock
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<p>So, what sort of itineraries does Holland America Line offer that families can enjoy?</p>
<h4>12-night Mediterranean Empires </h4>
<p>9 August 2022 – <a href="https://www.hollandamerica.com/en_US/find-a-cruise/E2M12F/W248.html" target="_blank" rel="noreferrer noopener">Westerdam ‘Classical Wonders’</a></p>
<ul><li>Overnight stays in both Istanbul and Venice for more time ashore and deeper discoveries</li><li>UNESCO World Heritage sites and tours: Olympia, The Parthenon Temples; Ephesus</li><li>Greek islands and beach trips: Crete &amp; Mykonos</li></ul>
<h4>10-night Jewels of the Baltic </h4>
<p>6 July 2022 – <a href="https://www.hollandamerica.com/en_US/find-a-cruise/E2N10B/J247.html" target="_blank" rel="noreferrer noopener">Nieuw Statendam ‘Cities &amp; Culture’</a></p>
<ul><li>Overnight stay in St Petersburg with an opportunity to see all the highlights on a two-day escorted small group tour</li><li>Visit Baltic capitals: Tallinn (Estonia); Stockholm, with its fascinating museums (we recommend the Vasa Museum!); Helsinki; Berlin (on a tour from Warnemunde) and Hamburg</li></ul>
<h4>Seven-night Alaska Inside Passage </h4>
<p>6 August 2022 – <a href="https://www.hollandamerica.com/en_US/find-a-cruise/A2G07A/K254.html" target="_blank" rel="noreferrer noopener">Koningsdam ‘Glaciers &amp; Wildlife’</a></p>
<ul><li>Full day at Glacier Bay National Park watching for whales, grizzly bears, seals – and learning about glaciers </li><li>Kids may join the Junior Ranger Programme in Glacier Bay National Park, interact with National Park rangers and earn their Junior Ranger Badge on a fun and educational day that’s full of glaciers and sea life.</li><li>Amazing optional tours include dog sledding, zip-wiring; whale watching boat trips; floatplane and helicopter rides (Minimum age requirements apply)</li></ul>
<h4>Seven-night Tropical Caribbean </h4>
<p>15 December 2021 – <a href="https://www.hollandamerica.com/en_US/find-a-cruise/C1T07I/D180.html" target="_blank" rel="noreferrer noopener">Eurodam ‘Fun in the Sun’</a></p>
<ul><li>A full day on HAL’s private island Half Moon Cay, featuring a fun aqua park, a stingray lagoon, plus biking, horse riding and nature trails </li><li>Kayaking, Segway and Flowrider experiences at Grand Turk (Minimum age requirements)</li><li>Dolphin encounters at Amber Cove </li></ul>
<p><em><strong>Call Holland America Line on 0344 338 8605 or visit <a href="http://www.hollandamerica.com" target="_blank" rel="noreferrer noopener">www.hollandamerica.com</a></strong></em></p>
</div>
<div class="mx-2" id="">
<div class="container m-auto">
<div class="destination-divider">
<div class="relative z-20"><svg width="56" height="56" viewBox="0 0 56 56" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="56" height="56" fill="#007ABB" />
<path d="M11.0029 27.48C10.5529 28.16 10.0729 28.43 9.28293 28.43C8.11293 28.43 7.52293 27.54 7.52293 26.07C7.52293 24.58 8.19293 23.65 9.35293 23.65C10.0229 23.65 10.5929 24 10.8529 24.73L11.5629 24.38C11.1629 23.44 10.4329 22.99 9.41293 22.99C7.82293 22.99 6.70293 24.11 6.70293 26.08C6.70293 28.04 7.73293 29.12 9.24293 29.12C10.3629 29.12 11.0229 28.75 11.5529 27.94L11.0029 27.48ZM16.3196 29.12C17.5696 29.12 18.3796 28.24 18.3796 26.66C18.3796 25.09 17.5696 24.27 16.3196 24.27C15.0696 24.27 14.2596 25.09 14.2596 26.66C14.2596 28.24 15.0696 29.12 16.3196 29.12ZM16.3196 24.89C17.1796 24.89 17.6296 25.46 17.6296 26.66C17.6296 27.89 17.1896 28.52 16.3196 28.52C15.4496 28.52 15.0096 27.89 15.0096 26.66C15.0096 25.46 15.4596 24.89 16.3196 24.89ZM24.4391 29H25.0891V24.38H24.3291V27.19C24.3291 28.09 23.6991 28.56 23.1791 28.56C22.5691 28.56 22.2891 28.24 22.2891 27.51V24.38H21.5291V27.58C21.5291 28.69 22.0891 29.12 22.9291 29.12C23.6291 29.12 24.1091 28.86 24.3491 28.17L24.4391 29ZM29.1589 24.38H28.5889V29H29.3489V26.31C29.3489 25.25 29.9089 24.93 30.5189 24.93C31.0889 24.93 31.3889 25.29 31.3889 25.88V29H32.1489V25.69C32.1489 24.69 31.5089 24.27 30.7289 24.27C30.0289 24.27 29.4989 24.58 29.2489 25.27L29.1589 24.38ZM37.7586 28.23C37.4986 28.4 37.2986 28.47 36.9986 28.47C36.6086 28.47 36.3786 28.25 36.3786 27.74V24.99H37.7586V24.38H36.3886V23.3L35.6186 23.4V24.38H34.9486V24.99H35.6186V27.88C35.6186 28.68 36.0786 29.12 36.8886 29.12C37.2686 29.12 37.6386 29.03 37.9086 28.86L37.7586 28.23ZM43.2915 24.28C42.3215 24.24 41.7115 24.79 41.5315 25.62L41.4415 24.38H40.8115V29H41.5715V26.59C41.5715 25.7 42.1815 25.11 42.8815 25.11C43.0115 25.11 43.1615 25.12 43.2515 25.14L43.2915 24.28ZM46.4193 24.38H45.5893L47.2993 29.27C46.9993 30.18 46.7193 30.47 46.2093 30.47C45.9793 30.47 45.8093 30.43 45.6093 30.34L45.5593 30.97C45.7493 31.04 45.9793 31.08 46.1893 31.08C46.9593 31.08 47.5393 30.71 47.9893 29.37L49.6493 24.38H48.8593L48.0493 27.07C47.7793 27.98 47.6893 28.51 47.6893 28.51H47.6493C47.6493 28.51 47.5593 27.97 47.2693 27.06L46.4193 24.38ZM12.3991 37V37.7H13.8991V38.22C13.8991 39.11 13.1091 39.47 12.3191 39.47C11.1491 39.47 10.5591 38.5 10.5591 37.07C10.5591 35.58 11.2291 34.65 12.3891 34.65C13.0591 34.65 13.6291 35 13.8891 35.73L14.5991 35.38C14.2291 34.44 13.5391 33.99 12.4491 33.99C10.8591 33.99 9.73906 35.11 9.73906 37.08C9.73906 39.04 10.7691 40.12 12.2791 40.12C12.9491 40.12 13.6791 39.8 13.8991 39.21L13.9891 40H14.6791V37H12.3991ZM20.9342 40H21.5842V35.38H20.8242V38.19C20.8242 39.09 20.1942 39.56 19.6742 39.56C19.0642 39.56 18.7842 39.24 18.7842 38.51V35.38H18.0242V38.58C18.0242 39.69 18.5842 40.12 19.4242 40.12C20.1242 40.12 20.6042 39.86 20.8442 39.17L20.9342 40ZM24.924 33.88C24.924 34.17 25.164 34.42 25.454 34.42C25.754 34.42 26.004 34.17 26.004 33.88C26.004 33.57 25.754 33.33 25.454 33.33C25.164 33.33 24.924 33.57 24.924 33.88ZM25.084 35.38V40H25.844V35.38H25.084ZM32.3398 38.19C32.3398 39.09 31.6398 39.51 31.1098 39.51C30.3098 39.51 29.7998 38.9 29.7998 37.75C29.7998 36.37 30.3798 35.87 31.1198 35.87C31.6598 35.87 32.3398 36.24 32.3398 37.11V38.19ZM32.3298 36.01C32.2098 35.62 31.6998 35.27 31.1098 35.27C29.7898 35.27 29.0398 36.19 29.0398 37.76C29.0398 39.34 29.9198 40.12 30.8598 40.12C31.5098 40.12 32.0598 39.9 32.3398 39.2L32.4298 40H33.0998V33.32H32.3298V36.01ZM38.3635 39.52C37.5335 39.52 37.0835 38.83 37.0335 37.86H40.0635C40.1135 37.74 40.1535 37.49 40.1535 37.22C40.1535 36.08 39.5235 35.27 38.3635 35.27C37.1135 35.27 36.3035 36.18 36.3035 37.72C36.3035 39.27 37.1035 40.12 38.3035 40.12C39.1835 40.12 39.9435 39.81 40.1135 38.87L39.4435 38.72C39.2835 39.29 38.9235 39.52 38.3635 39.52ZM37.0535 37.25C37.1535 36.36 37.6035 35.88 38.3135 35.88C38.9835 35.88 39.4135 36.4 39.4135 37.04C39.4135 37.11 39.4135 37.17 39.4035 37.25H37.0535ZM42.8996 38.97C43.0196 39.8 43.5996 40.12 44.6196 40.12C45.5996 40.12 46.3596 39.76 46.3596 38.79C46.3596 37.96 45.8796 37.63 45.0996 37.43L44.4696 37.27C43.9096 37.15 43.7796 36.91 43.7796 36.55C43.7796 36.11 44.1096 35.85 44.6896 35.85C45.2696 35.85 45.5696 36.09 45.5996 36.58L46.3496 36.5C46.2496 35.61 45.6696 35.27 44.7396 35.27C43.8896 35.27 43.0596 35.62 43.0596 36.63C43.0596 37.29 43.3596 37.72 44.2096 37.92L44.8896 38.08C45.4796 38.23 45.6496 38.47 45.6496 38.88C45.6496 39.36 45.2196 39.58 44.6396 39.58C44.0496 39.58 43.6596 39.34 43.5996 38.8L42.8996 38.97Z" fill="white" />
<path d="M17.5973 14.877L16.8763 19H17.8423L18.5633 14.877H17.5973ZM22.1066 16.788C22.1206 16.683 22.1276 16.606 22.1276 16.501C22.1276 16.004 21.8056 15.689 21.2946 15.689C20.7696 15.689 20.4756 15.948 20.2656 16.424V15.766H19.4326L18.8656 19H19.8176L20.1186 17.271C20.2236 16.697 20.4966 16.466 20.7696 16.466C21.1056 16.466 21.1686 16.704 21.1196 17.019L20.9236 18.139C20.8256 18.72 21.0496 19.035 21.6516 19.035C21.8126 19.035 22.0016 19 22.1626 18.951L22.3096 18.244C22.2256 18.265 22.1626 18.272 22.0996 18.272C21.8896 18.272 21.8826 18.139 21.9106 17.985L22.1066 16.788ZM22.5934 18.174C22.6564 18.818 23.1604 19.084 23.8744 19.084C24.6864 19.084 25.2814 18.783 25.2814 18.048C25.2814 17.488 25.0644 17.222 24.4414 17.012C24.0004 16.858 23.9094 16.788 23.9094 16.62C23.9094 16.438 24.0634 16.326 24.2874 16.326C24.6024 16.326 24.7634 16.494 24.7634 16.774L25.5614 16.592C25.5614 16.025 25.1554 15.689 24.3504 15.689C23.6084 15.689 23.0134 16.011 23.0134 16.76C23.0134 17.264 23.2794 17.572 23.8604 17.733C24.2384 17.838 24.3364 17.95 24.3364 18.146C24.3364 18.37 24.1614 18.447 23.9234 18.447C23.6154 18.447 23.3984 18.258 23.3704 17.894L22.5934 18.174ZM27.3008 15.766H26.3488L25.9288 18.139C25.8308 18.72 26.0548 19.035 26.6568 19.035C26.8178 19.035 27.0068 19 27.1678 18.951L27.3148 18.244C27.2308 18.265 27.1678 18.272 27.1048 18.272C26.8948 18.272 26.8878 18.139 26.9158 17.985L27.3008 15.766ZM26.3908 14.779C26.3908 15.122 26.6498 15.311 26.9578 15.311C27.2938 15.311 27.5458 15.122 27.5458 14.779C27.5458 14.422 27.2938 14.233 26.9578 14.233C26.6498 14.233 26.3908 14.422 26.3908 14.779ZM29.9692 17.656C29.8852 18.125 29.6612 18.377 29.2972 18.377C28.9752 18.377 28.8282 18.076 28.8282 17.705C28.8282 17.04 29.1152 16.403 29.6472 16.403C30.0462 16.403 30.1302 16.753 30.0672 17.117L29.9692 17.656ZM31.5022 14.324H30.5502L30.2072 16.305C30.1652 15.871 29.8362 15.689 29.4092 15.689C28.4152 15.689 27.8412 16.655 27.8412 17.761C27.8412 18.573 28.2192 19.084 28.9122 19.084C29.3182 19.084 29.7172 18.916 29.8712 18.454C29.9062 18.867 30.1442 19.035 30.6132 19.035C30.7742 19.035 30.9632 19 31.1242 18.951L31.2712 18.244C31.1872 18.265 31.1242 18.272 31.0612 18.272C30.8512 18.272 30.8442 18.139 30.8722 17.985L31.5022 14.324ZM33.2902 18.363C32.8982 18.363 32.7092 17.999 32.7862 17.544H34.7322C34.8302 17.362 34.8722 17.11 34.8722 16.858C34.8722 16.256 34.4662 15.689 33.5492 15.689C32.6392 15.689 31.7992 16.396 31.7992 17.684C31.7992 18.538 32.3172 19.084 33.2132 19.084C34.0672 19.084 34.5222 18.797 34.7182 18.139L33.8292 17.929C33.7452 18.244 33.5772 18.363 33.2902 18.363ZM32.8912 17.026C32.9752 16.683 33.1782 16.382 33.5072 16.382C33.8152 16.382 33.9202 16.599 33.9202 16.858C33.9202 16.921 33.9132 16.977 33.9062 17.026H32.8912ZM37.9183 15.717C37.3723 15.577 36.8403 15.99 36.6233 16.627L36.6513 15.766H35.8183L35.2513 19H36.2033L36.4903 17.383C36.6023 16.718 37.2253 16.606 37.6943 16.816L37.9183 15.717Z" fill="white" />
</svg>
</div>
</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container mb-4">
<div>
<div class="slider-block">
<div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/White-Cliffs-of-Dover-Dover-UK.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Dover</h4>
<p class="mb-1">
The White Cliffs of Dover are one of the UK’s most iconic landmarks. A dramatic symbol of Britain’s…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/dover">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/newcastle-england.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Newcastle</h4>
<p class="mb-1">
From Georgie Shore-esque under-dressed women standing outside bars in the dead of winter to…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/newcastle">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/liverpool.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Liverpool</h4>
<p class="mb-1">
The home of the Three Graces, the Beatles and countless art galleries and museums to rival London,…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/liverpool">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/southampton.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Southampton</h4>
<p class="mb-1">
Undoubtedly the busiest port in the UK, Southampton welcomes two million cruise passengers each…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/southampton">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/portsmouth.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Portsmouth</h4>
<p class="mb-1">
Portsmouth, or ‘Pompey’ as the locals lovingly refer to it, has many claims to fame, having been…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/portsmouth">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/St-Brelade-Bay-Jersey.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Jersey</h4>
<p class="mb-1">
The largest island in the Channel Islands, Jersey is a wonderful fusion of French and British…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/jersey">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/Castle-Cornet-Guernsey-Channel-Islands-UK.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Guernsey</h4>
<p class="mb-1">
The captivating Channel Island of Guernsey wows on first appearance. Sailing into the…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/england/guernsey">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/Carlton-hill-Edinburgh.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Edinburgh</h4>
<p class="mb-1">
The magical city of Edinburgh has been captivating visitors for centuries and for good reason.…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/scotland/edinburgh">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/dublin-evening.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Dublin</h4>
<p class="mb-1">
The birthplace of James Joyce, Oscar Wilde and Guinness beer, Ireland’s fair capital has countless…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/ireland/dublin">Read more</a>
</div>
</div> <div class="cruise-style bordered-box">
<div class="height-auto">
<img class="w-full" src="/uploads/images/_1000xAUTO_crop_center-center_75_none/Cobh-County-Cork-Ireland.jpg">
</div>
<div class="p-2 height-auto">
<h4 class="text-blue-light type-body-large font-bold mb-1">Cobh</h4>
<p class="mb-1">
The last port of call on the Titanic’s ill-fated voyage, the seaside town on Ireland’s south coast…
</p>
<a class="text-blue-light" href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland/ireland/cobh">Read more</a>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="w-full lg:w-1/3 lg:pl-8">
<div class="mb-4">
<div class="ad-block lg:m-0 w-full lg:max-w-none">
<div class="ad-block__ad">

<ins data-revive-zoneid="19" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
<div>
<div class="font-bold text-grape type-body-large mb-2">Related Cruises</div>
<div class="bordered-box mb-25">
<a href="https://www.worldofcruising.co.uk/cruises/12-day-mediterranean-empires-3" class="cruise cruise--with-img">
<div class="p-1">
<img class="w-full" src="https://widgety-assets.s3.amazonaws.com/2020/10/29/14/59/26/88d4406b-fc02-422a-9fc9-4df454d419fd/Holland America Logo.jpg" height="29" alt="Holland America Line Logo">
</div>
<div class="p-15">
<h4 class="cruise__heading">12-Day Mediterranean Empires</h4>
<div class="cruise__content cruise__content--no-border flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-1">12 nights, departs on
the 06 Aug 2021</li>
<li class="mb-1">Holland America Line, Volendam</li>
<li class="mb-1">
Venice, Katakolon, Piraeus, <span class="text-blue-light">+ 8 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label">Cruise only from</div>
<div class="mb-1 -mt-05">
<div class="mr-2 type-price flex items-end">
£1,789 <span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05">
View deal
</button>
</div>
</a> </div>
<div class="bordered-box border-b-0">
<a href="https://www.worldofcruising.co.uk/cruises/11-day-southern-caribbean-wayfarer-5" class="cruise">
<div class="p-15 pb-0">
<h4 class="cruise__heading">11-Day Southern Caribbean Wayfarer</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">11 nights, departs on
the 10 Nov 2021</li>
<li class="mb-05">Holland America Line, Rotterdam</li>
<li class="mb-05">
Fort Lauderdale, Florida, Sint Maarten, Castries, <span class="text-blue-light">+ 6 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label">Cruise only from</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,249<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/14-day-japan-explorer-1" class="cruise">
<div class="p-15 pb-0">
<h4 class="cruise__heading">14-Day Japan Explorer</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">14 nights, departs on
the 13 Mar 2023</li>
<li class="mb-05">Holland America Line, Westerdam</li>
<li class="mb-05">
Yokohama, Shimizu, Takamatsu, <span class="text-blue-light">+ 9 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label">Cruise only from</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£2,209<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/14-day-turkey-greek-isles-explorer" class="cruise">
<div class="p-15 pb-0">
<h4 class="cruise__heading">14-Day Turkey &amp; Greek Isles Explorer</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">14 nights, departs on
the 22 Oct 2022</li>
<li class="mb-05">Holland America Line, Volendam</li>
<li class="mb-05">
Venice, Split, Santorini, <span class="text-blue-light">+ 10 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label">Cruise only from</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£3,279<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/7-day-alaskan-explorer-37" class="cruise">
<div class="p-15 pb-0">
<h4 class="cruise__heading">7-Day Alaskan Explorer</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 13 Aug 2022</li>
<li class="mb-05">Holland America Line, Eurodam</li>
<li class="mb-05">
Seattle, Washington, Juneau, Alaska, Icy Strait Point, <span class="text-blue-light">+ 5 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label">Cruise only from</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,349<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05">
View deal
</button>
</div>
</a> <div class="mx-15">
<a class="btn btn--purple mt-1 w-full block" href="/cruise-finder/results?cruise-lines[]=Holland America Line">View
more</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</main>
<button class="js-modal button" data-modal-prefix-class="simple" data-modal-content-id="modal_id_2nd_example" data-modal-title="" data-modal-close-text="Close it" data-modal-close-title="Close it" data-modal-background-click="disabled"></button>
<div id="modal_id_2nd_example" class="hidden">
<div class="closeNewsletterModal"></div>
<div class="-mt-5">
<div class="modal__img mb-3">
<img class="" src="/uploads/images/_767xAUTO_crop_center-center_80_none/bergen.jpg" alt="Bergen">
</div>
<div class="modal__content--newsletter text-left w-11/12 mx-auto">
<h3 class="mb-2">Be a part of World of Cruising</h3>
<p>Sign up to receive the latest cruising news, views and opinion and the very best Cruising offers.</p>
<p class="hidden text-red modalNewsletterForm--alert">
Please check all fields are filled in and your email address is valid.
</p>
<p class="hidden text-white bg-lime p-1 font-bold text-center modalNewsletterForm--success ">
Thank you for joining our newsletter!
</p>
<div class="fui-i"><form id="formie-form-374649460c4c67d3688d" class="fui-form fui-labels-above-input   f24form modalNewsletterForm" method="post" enctype="multipart/form-data" accept-charset="utf-8" data-submit-method="ajax" data-submit-action="message" data-config="{&quot;formHashId&quot;:&quot;formie-form-374649460c4c67d3688d&quot;,&quot;formId&quot;:3746494,&quot;formHandle&quot;:&quot;newsletter&quot;,&quot;registeredJs&quot;:[],&quot;settings&quot;:{&quot;submitMethod&quot;:&quot;ajax&quot;,&quot;submitActionMessage&quot;:&quot;Thank you for joining our newsletter!&quot;,&quot;submitActionMessageTimeout&quot;:&quot;&quot;,&quot;submitActionMessagePosition&quot;:&quot;top-form&quot;,&quot;submitActionFormHide&quot;:&quot;&quot;,&quot;submitAction&quot;:&quot;message&quot;,&quot;submitActionTab&quot;:null,&quot;errorMessage&quot;:&quot;Couldn’t save submission due to errors.&quot;,&quot;errorMessagePosition&quot;:&quot;top-form&quot;,&quot;loadingIndicator&quot;:&quot;&quot;,&quot;loadingIndicatorText&quot;:&quot;&quot;,&quot;validationOnSubmit&quot;:&quot;1&quot;,&quot;validationOnFocus&quot;:&quot;&quot;,&quot;redirectUrl&quot;:&quot;&quot;,&quot;currentPageId&quot;:&quot;333&quot;,&quot;outputJsTheme&quot;:true,&quot;enableUnloadWarning&quot;:true}}" data-f24name="newsletter-signup-form"><input type="hidden" name="CRAFT_CSRF_TOKEN" value="hl5Z7Slb-OeIjdthnsOQ6LFrBaHyiRhUufbBLc0Hh1hT4oop-AcZ4NYkENxcEpWp7eKYFKmw5rruI2P-lrpSIs2VqWOBYvUPBra9drd-bJU=" autocomplete="false"><input type="hidden" name="action" value="formie/submissions/submit"><input type="hidden" name="handle" value="newsletter"><input type="hidden" name="siteId" value="1"><input type="hidden" name="pageIndex"><div class="fui-form-container"><div id="formie-form-374649460c4c67d3688d-p-333" class="fui-page " data-index="0" data-id="333"><div class="fui-page-container "><div class="fui-row fui-page-row"><div id="fields-newsletter-first-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field "><div class="fui-field-container"><label id="fields-newsletter-first-name-label" class="fui-label" for="fields-newsletter-first-name">
First Name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-newsletter-first-name" class="fui-input" name="fields[firstName]" value="" placeholder="First Name" required data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row"><div id="fields-newsletter-last-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field "><div class="fui-field-container"><label id="fields-newsletter-last-name-label" class="fui-label" for="fields-newsletter-last-name">
Last name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-newsletter-last-name" class="fui-input" name="fields[lastName]" value="" placeholder="Last name" required data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row"><div id="fields-newsletter-email-wrap" class="fui-field fui-page-field fui-type-email-address fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field "><div class="fui-field-container"><label id="fields-newsletter-email-label" class="fui-label" for="fields-newsletter-email">
Email&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="email" id="fields-newsletter-email" class="fui-input" name="fields[email]" value="" placeholder="Email" autocomplete="email" required data-fui-message="" aria-required="true" /></div></div></div></div></div><div class="fui-btn-container fui-btn-left "><button type="submit" class="fui-btn fui-submit ">
Register Now
</button></div></div></div></form></div>
<p class="text-center pt-2">
By providing your email address and clicking ‘Register Now’ you consent to us sending you
information by email. For more information see our <a href="/privacy-policy" class="text-blue-light underline">privacy
policy</a>
</p>
</div>
</div>
</div><footer class="footer">
<div class="footer__cta bg-washedGreen">
<div class="container m-auto px-2 relative">
<div class="w-full md:w-1/2 py-2 md:py-5 lg:py-100 mb-4 lg:mb-0">
<h3 class="footer__cta__heading">World of Cruising Magazine</h3>
<p class="footer__cta__copy">Your perfect holiday starts with the World of Cruising. Each issue brings you destination inspiration and the travel tips you've been looking for to book your dream holiday.</p>
<a class="btn btn--green" href="/shop">Subscription options</a>
</div>
<div class="footer__cta__image md:absolute w-full md:w-auto">
<img src="/assets/img/footer-magazine.png" alt="Image of World of Cruising Magazine">
</div>
</div>
</div>
<div class="p-2 lg:p-3 pt-3 lg:pt-6">
<div class="border-b border-grey-20">
<div class="flex justify-between flex-wrap lg:flex-no-wrap lg:px-7 mb-3 lg:mb-7">
<div class="w-1/2 lg:w-1/4 mb-3 lg:mb-0">
<div class="footer__col">
<div class="font-bold mb-2">Cruising</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-finder">Cruise Finder</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-destinations">Cruising Destinations</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-styles">Cruise Styles</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-lines">Cruise Lines</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">News &amp; Features</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/advice-and-recommendation">Advice and Recommendation</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/interviews">Interviews</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/fashion-and-lifestyle">Lifestyle</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/food-drink">Food &amp; Drink</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/news">Industry news</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">Subscriptions</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/shop">New Subscriptions</a></li>
<li class="mb-1"><a class="text-grey-80" href="/account">Manage Subscriptions</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">About</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/about">About WOC</a></li>
<li class="mb-1"><a class="text-grey-80" href="/careers">Careers</a></li>
<li class="mb-1"><a class="text-grey-80" href="/advertise-with-us">Advertise with us</a></li>
<li class="mb-1"><a class="text-grey-80" href="/contact-us">Contact us</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="flex flex-wrap md:flex-no-wrap justify-center md:justify-between items-center type-ui-medium text-grey-80 pt-3 md:pt-2">
<div class="w-full md:w-auto px-2 md:px-0 text-center md:text-left order-2 md:order-none">
<a class="mr-2" href="/privacy-policy">Privacy Policy</a>
<a class="mr-2" href="/terms-and-conditions">Terms &amp; Conditions</a>
<span class="block lg:inline pt-1 lg:pt-0">&copy; Real Response Media 2020</span>
</div>
<div class="flex mb-3 lg:mb-0">
<div class="ml-0 lg:ml-2 mx-2"><a href="https://twitter.com/WorldofCruising" target="_blank"><svg width="24" height="21" viewBox="0 0 24 21" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M23 2.00029C22.0424 2.67577 20.9821 3.1924 19.86 3.53029C19.2577 2.8378 18.4573 2.34698 17.567 2.12422C16.6767 1.90145 15.7395 1.95749 14.8821 2.28474C14.0247 2.612 13.2884 3.19469 12.773 3.95401C12.2575 4.71332 11.9877 5.61263 12 6.53029V7.53029C10.2426 7.57586 8.50127 7.1861 6.93101 6.39574C5.36074 5.60537 4.01032 4.43893 3 3.00029C3 3.00029 -1 12.0003 8 16.0003C5.94053 17.3983 3.48716 18.0992 1 18.0003C10 23.0003 21 18.0003 21 6.50029C20.9991 6.22174 20.9723 5.94388 20.92 5.67029C21.9406 4.66378 22.6608 3.393 23 2.00029V2.00029Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="mx-2"><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><svg width="13" height="22" viewBox="0 0 13 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12 1H9C7.67392 1 6.40215 1.52678 5.46447 2.46447C4.52678 3.40215 4 4.67392 4 6V9H1V13H4V21H8V13H11L12 9H8V6C8 5.73478 8.10536 5.48043 8.29289 5.29289C8.48043 5.10536 8.73478 5 9 5H12V1Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="ml-2"><a href="https://www.instagram.com/worldofcruising"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M17 2H7C4.23858 2 2 4.23858 2 7V17C2 19.7614 4.23858 22 7 22H17C19.7614 22 22 19.7614 22 17V7C22 4.23858 19.7614 2 17 2Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M15.9997 11.3703C16.1231 12.2025 15.981 13.0525 15.5935 13.7993C15.206 14.5461 14.5929 15.1517 13.8413 15.53C13.0898 15.9082 12.2382 16.0399 11.4075 15.9062C10.5768 15.7726 9.80947 15.3804 9.21455 14.7855C8.61962 14.1905 8.22744 13.4232 8.09377 12.5925C7.96011 11.7619 8.09177 10.9102 8.47003 10.1587C8.84829 9.40716 9.45389 8.79404 10.2007 8.40654C10.9475 8.01904 11.7975 7.87689 12.6297 8.0003C13.4786 8.12619 14.2646 8.52176 14.8714 9.12861C15.4782 9.73545 15.8738 10.5214 15.9997 11.3703Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M17.5 6.5H17.51" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
</div>
</div>
</div>
</footer>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js"></script>
<script defer src="/assets/js/app.js?id=63b06c539c7c69900dcd"></script>

<script>
        !function (f, o, r, c, e, _2, _4) {
            f.Force24Object = e, f[e] = f[e] || function () {
                (f[e].q = f[e].q || []).push(arguments)
            }, f[e].l = 1 * new Date,
                _2 = o.createElement(r), _4 = o.getElementsByTagName(r)[0], _2.async = 1,
                _2.src = c, _4.parentNode.insertBefore(_2, _4)
        }(window, document,
            "script", "//tracking1.force24.co.uk/tracking/V2/main.min.js", "f24");
        /* Set clientId */
        f24("create", "f663b5e0-e393-4886-bc1e-222e32ffaebe");
        /* Place custom commands here */
        f24("formSubmitAfterTracking", false);
        f24("cookieAnonymous", true);
        f24("trackExternalLinks", true);
        f24("send", "pageview");
    </script>

<span class="blitz-inject" id="blitz-inject-3" data-blitz-id="3" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=10dea16d9bb5e93cbcf5278edab082629e824fc059ec795203b1f2f64128ead5_partials%2Fcookie&siteId=1"></span>
<script type="text/javascript">
    window.csrfTokenName = "CRAFT_CSRF_TOKEN";
    window.csrfTokenValue = "hl5Z7Slb\u002DOeIjdthnsOQ6LFrBaHyiRhUufbBLc0Hh1hT4oop\u002DAcZ4NYkENxcEpWp7eKYFKmw5rruI2P\u002DlrpSIs2VqWOBYvUPBra9drd\u002DbJU\u003D";
</script>
<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":"Person","name":"Harriet Mallinson"},"copyrightHolder":{"@id":"https://www.realresponsemedia.co.uk#identity"},"copyrightYear":"2021","creator":{"@id":"https://www.realresponsemedia.co.uk#creator"},"dateModified":"2021-06-11T15:04:11+0100","datePublished":"2021-06-11T15:04:02+0100","description":"Holland America Line appeals to discerning travellers who want to enjoy adventure and comfort on their cruise holidays, making it a great choice for multi-generational holidays - there really is something for everyone.","headline":"Family cruises: How Holland America Line caters for big and small cruisers","image":{"@type":"ImageObject","height":"900","url":"https://www.worldofcruising.co.uk/uploads/images/HAL-family-main.jpg","width":"1600"},"inLanguage":"en-gb","mainEntityOfPage":"https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday","name":"Family cruises: How Holland America Line caters for big and small cruisers","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png"},"name":"Real Response Media"},"url":"https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday"},{"@id":"https://www.realresponsemedia.co.uk#identity","@type":"Organization","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"description":"World of Cruising is a luxury publication packed with the latest cruise trends and our destination guides to inspire you for your next cruise.","email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","name":"Real Response Media","sameAs":["https://twitter.com/WorldofCruising","https://www.facebook.com/WorldOfCruisingmag","https://www.youtube.com/c/WorldofcruisingCoUk"],"telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@id":"https://www.realresponsemedia.co.uk#creator","@type":"LocalBusiness","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","geo":{"@type":"GeoCoordinates","latitude":"51.543250","longitude":"-0.117170"},"image":{"@type":"ImageObject","height":"157","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png","width":"387"},"logo":{"@type":"ImageObject","height":"60","url":"https://www.worldofcruising.co.uk/uploads/images/_600x60_fit_center-center_82_none/rrm-logo.png?mtime=1613312118","width":"148"},"name":"World of Cruising","priceRange":"$","telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://www.worldofcruising.co.uk","name":"The Only Cruise Guide You Will Ever Need","position":1},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news","name":"Cruise News","position":2},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news/holland-america-cruises-best-family-cruise-multi-generational-holiday","name":"Family cruises: How Holland America Line caters for big and small cruisers","position":3}],"name":"Breadcrumbs"}]}</script><script src="https://www.worldofcruising.co.uk/cpresources/955c81d9/formie.js?v=1616770035" defer></script>
<script>var Blitz = {};

// The event name will be replaced with the `injectScriptEvent` config setting.
document.addEventListener('DOMContentLoaded', blitzInject);

function blitzInject() {
    'use strict';

    Blitz = {
        inject: {
            data: document.querySelectorAll('.blitz-inject:not(.blitz-inject--injected)'),
            loaded: 0
        }
    };

    // Use IE compatible events (https://caniuse.com/#feat=customevent)
    var beforeBlitzInjectAll = document.createEvent('CustomEvent');
    beforeBlitzInjectAll.initCustomEvent('beforeBlitzInjectAll', false, true, null);

    if (!document.dispatchEvent(beforeBlitzInjectAll)) {
        return;
    }

    // Use IE compatible for loop
    for (var i = 0; i < Blitz.inject.data.length; i++) {
        var data = Blitz.inject.data[i];

        var values = {
            id: data.getAttribute('data-blitz-id'),
            uri: data.getAttribute('data-blitz-uri'),
            params: data.getAttribute('data-blitz-params')
        };

        var beforeBlitzInject = document.createEvent('CustomEvent');
        beforeBlitzInject.initCustomEvent('beforeBlitzInject', false, true, values);

        if (!document.dispatchEvent(beforeBlitzInject)) {
            return;
        }

        blitzReplace(values);
    }
}

function blitzReplace(values) {
    'use strict';

    var xhr = new XMLHttpRequest();
    xhr.onload = function() {
        if (this.status >= 200 && this.status < 300) {
            var element = document.getElementById('blitz-inject-' + values.id);

            if (element) {
                values.element = element;
                values.responseText = this.responseText;

                element.innerHTML = this.responseText;
                element.classList.add('blitz-inject--injected');
            }

            var afterBlitzInject = document.createEvent('CustomEvent');
            afterBlitzInject.initCustomEvent('afterBlitzInject', false, false, values);
            document.dispatchEvent(afterBlitzInject);
        }

        Blitz.inject.loaded++;

        if (Blitz.inject.loaded >= Blitz.inject.data.length) {
            var afterBlitzInjectAll = document.createEvent('CustomEvent');
            afterBlitzInjectAll.initCustomEvent('afterBlitzInjectAll', false, false, null);
            document.dispatchEvent(afterBlitzInjectAll);
        }
    };

    xhr.open("GET", values.uri + (values.params && "?" + values.params));
    xhr.setRequestHeader("X-Requested-With", "XMLHttpRequest");
    xhr.send();
};
;
window.FormieTranslations={"File {filename} must be smaller than {filesize} MB.":"File {filename} must be smaller than {filesize} MB.","Choose up to {files} files.":"Choose up to {files} files.","This field is required.":"This field is required.","Please select a value.":"Please select a value.","Please select at least one value.":"Please select at least one value.","Please fill out this field.":"Please fill out this field.","Please enter a valid email address.":"Please enter a valid email address.","Please enter a URL.":"Please enter a URL.","Please enter a number":"Please enter a number","Please match the following format: #rrggbb":"Please match the following format: #rrggbb","Please use the YYYY-MM-DD format":"Please use the YYYY-MM-DD format","Please use the 24-hour time format. Ex. 23:00":"Please use the 24-hour time format. Ex. 23:00","Please use the YYYY-MM format":"Please use the YYYY-MM format","Please match the requested format.":"Please match the requested format.","Please select a value that is no more than {max}.":"Please select a value that is no more than {max}.","Please select a value that is no less than {min}.":"Please select a value that is no less than {min}.","Please shorten this text to no more than {maxLength} characters. You are currently using {length} characters.":"Please shorten this text to no more than {maxLength} characters. You are currently using {length} characters.","Please lengthen this text to {minLength} characters or more. You are currently using {length} characters.":"Please lengthen this text to {minLength} characters or more. You are currently using {length} characters.","Unable to parse response `{e}`.":"Unable to parse response `{e}`."};</script></body>
</html>