
<!DOCTYPE html>

<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en">
<![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="facebook-domain-verification" content="jfrgqjtn2illktvh778pd5u15d8k3q" />
<link rel="home" href="https://www.worldofcruising.co.uk/" />
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff" as="font" type="font/woff" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Nothing+You+Could+Do&display=swap" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" href="https://www.worldofcruising.co.uk/feed.rss">
<link rel="amphtml" href="https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack/amp">
<link rel="stylesheet" href="/assets/css/app.css?id=9f350877224ba9adbb38">
<script>!function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window,
            document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '506986030702028');
        fbq('track', 'PageView');
    </script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
                window.OneSignal = window.OneSignal || [];
                OneSignal.push(function () {
                    OneSignal.init({
                        appId: "a913926d-5d85-4abe-9b37-44ea37e21088",
                    });
                });
            </script>

<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2446876,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
<title>Best things to pack for a river cruise | World of Cruising</title>
<script>dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P6KD3TW');
</script><meta name="description" content="Learn more about the best tips on packing for a river cruise from casual clothes to comfortable shoes.">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="WorldOfCruisingmag" property="fb:profile_id">
<meta content="en_GB" property="og:locale">
<meta content="World of Cruising" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack" property="og:url">
<meta content="Best things to pack for a river cruise" property="og:title">
<meta content="Learn more about the best tips on packing for a river cruise from casual clothes to comfortable shoes." property="og:description">
<meta content="https://www.worldofcruising.co.uk/uploads/images/_1200x630_crop_center-center_82_none/VIVA-cruises-cabin-min.jpg?mtime=1647964349" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="https://www.youtube.com/c/WorldofcruisingCoUk" property="og:see_also">
<meta content="https://www.facebook.com/WorldOfCruisingmag" property="og:see_also">
<meta content="https://twitter.com/WorldofCruising" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@WorldofCruising">
<meta name="twitter:creator" content="@WorldofCruising">
<meta name="twitter:title" content="Best things to pack for a river cruise">
<meta name="twitter:description" content="Learn more about the best tips on packing for a river cruise from casual clothes to comfortable shoes.">
<meta name="twitter:image" content="https://www.worldofcruising.co.uk/uploads/images/_800x418_crop_center-center_82_none/VIVA-cruises-cabin-min.jpg?mtime=1647964349">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI">
<meta name="msvalidate.01" content="086CDFEBFDE8D28F67D3116451B8E0F2">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609">
<link href="https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack" rel="canonical">
<link href="https://www.worldofcruising.co.uk" rel="home">
<link href="https://www.worldofcruising.co.uk/cpresources/9baec740/formie-theme.css?v=1644909548" rel="stylesheet"></head>
<body class="overflow-x-hidden "><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P6KD3TW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=506986030702028&ev=PageView&noscript=1" /></noscript>
<div class="mx-auto mt-2 mb-2 globalLeaderboard--takeover">
<ins data-revive-zoneid="42" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
<header class="header border-t border-grey-100">
<div class="flex justify-between items-center px-2 md:px-3 py-05 md:py-1 border-b border-grey-100">
<a href="/" class="header__logo"><svg class="w-150 xl:w-auto" width="216" height="78" viewBox="0 0 216 78" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M20.1954 25.8652C24.241 25.8652 31.1351 27.2322 31.1351 32.9303C31.1351 36.1784 28.5143 39.3118 24.6396 39.3118C22.0758 39.3118 19.7398 37.7162 20.1385 34.2972C22.4745 33.6707 23.6136 31.7903 23.6136 30.0239C23.6136 28.0865 22.3891 26.0638 19.8252 26.0638C14.1841 26.0638 11.7626 35.3232 11.7626 40.5364C11.7626 46.7755 15.2101 50.7356 20.2809 50.7356C23.3004 50.7356 26.6055 49.3394 28.9415 46.3484L29.0839 46.4338C25.0383 53.214 18.4859 56.5761 12.7309 56.5761C6.4063 56.5761 1.05078 52.5021 1.05078 44.5249C1.05078 34.5543 9.36966 25.8652 20.1954 25.8652Z" fill="black" />
<path d="M50.9915 27.0637C47.4586 27.0637 43.2992 35.411 41.3619 43.9862C40.479 47.9178 38.8265 55.2107 40.9062 56.0658L40.7923 56.1797C39.2821 56.493 38.5702 56.6354 36.9746 56.6354C32.4734 56.6354 29.3685 54.7265 30.6215 47.69L33.8127 29.7414C34.0975 28.0889 33.2423 27.4624 31.3904 28.1751L31.3058 28.0889C33.2993 27.1206 37.2879 25.8676 40.0234 25.8676C43.2707 25.8676 44.7809 27.1206 43.898 30.9375L40.8493 43.8153L41.0201 43.8723C44.9233 29.1719 49.3105 25.4111 54.4952 25.4111C59.2819 25.4111 61.618 28.6023 61.618 32.0205C61.618 35.8382 58.7693 39.6559 53.6978 39.6559C51.1339 39.6559 48.684 38.0603 49.0257 34.6413C51.1339 34.6413 53.2421 32.8749 53.2421 29.9977C53.2421 28.6869 52.6726 27.0637 50.9915 27.0637Z" fill="black" />
<path d="M71.9735 49.3192C71.4609 52.368 71.9166 54.2484 73.4267 54.2484C76.3608 54.2484 80.2924 47.0971 82.4006 38.6082C83.3697 34.6757 84.936 27.1551 82.8563 26.2999L82.9702 26.1868C84.5373 25.9866 86.4177 25.959 87.7854 25.959C92.2866 25.959 94.3094 27.867 93.0555 34.9044L91.4607 43.8498C90.5771 48.7497 89.6088 56.2427 92.5429 56.1572L92.4575 56.2711C91.1467 56.5559 89.7797 56.6698 88.4119 56.6698C83.569 56.6698 79.4381 54.6756 80.9482 47.4958L82.7708 38.779L82.6 38.7213C78.7546 53.3932 73.5406 56.7268 68.4121 56.7268C61.5465 56.7268 61.518 50.8009 62.173 46.9262L65.0224 29.8328C65.3072 28.1803 64.4521 27.5538 62.601 28.2665L62.5147 28.1803C64.509 27.212 68.4976 25.959 71.2331 25.959C74.4804 25.959 75.6204 27.1551 74.9939 31.0289L71.9735 49.3192Z" fill="black" />
<path d="M104.418 44.0477C103.762 48.0362 102.48 55.1013 104.418 56.0703L104.361 56.1842C103.05 56.469 101.682 56.6399 100.372 56.6399C96.0989 56.6399 92.4805 54.7026 93.6473 47.6945L96.6115 29.7459C96.8678 28.0934 96.0419 27.4669 94.1892 28.1796L94.1046 28.0934C96.0989 27.1251 100.087 25.8721 102.822 25.8721C106.069 25.8721 107.209 27.0682 106.583 30.942L104.418 44.0477ZM99.2038 23.5922C100.401 21.7119 100.885 17.2676 99.1753 15.1025C100.543 12.5956 103.164 11 105.5 11C107.665 11 110.229 12.3108 110.229 15.5012C110.229 19.9462 105.443 23.4783 99.2323 23.6492L99.2038 23.5922Z" fill="black" />
<path d="M105.447 50.5932C105.447 47.7446 107.612 45.1238 110.746 45.1238C112.968 45.1238 115.19 46.4907 114.848 49.2832C113.196 49.8528 112.171 51.3906 112.171 53.0432C112.171 54.7811 113.083 56.3767 117.271 56.3767C120.746 56.3767 126.188 55.2938 126.188 51.9325C126.188 45.8642 108.41 46.4623 108.41 36.8049C108.41 28.9417 117.07 25.8652 124.535 25.8652C128.951 25.8652 135.076 26.9474 135.076 31.2777C135.076 33.8416 133.139 36.1784 130.346 36.1784C128.409 36.1784 126.586 34.8676 126.871 32.3599C128.125 31.9042 129.207 30.7073 129.207 29.2834C129.207 27.3461 127.298 26.0638 123.965 26.0638C119.606 26.0638 117.184 28.2289 117.184 30.5649C117.184 36.8619 134.676 34.8391 134.676 45.2662C134.676 52.8723 125.19 56.5761 116.7 56.5761C112.114 56.5761 105.447 55.4939 105.447 50.5932Z" fill="black" />
<path d="M147.303 44.0477C146.648 48.0362 145.366 55.1013 147.303 56.0703L147.246 56.1842C145.936 56.469 144.569 56.6399 143.259 56.6399C138.985 56.6399 135.366 54.7026 136.535 47.6945L139.498 29.7459C139.754 28.0934 138.928 27.4669 137.076 28.1796L136.99 28.0934C138.985 27.1251 142.973 25.8721 145.709 25.8721C148.956 25.8721 150.095 27.0682 149.469 30.942L147.303 44.0477ZM142.09 23.5922C143.286 21.7119 143.771 17.2676 142.062 15.1025C143.429 12.5956 146.05 11 148.386 11C150.551 11 153.116 12.3108 153.116 15.5012C153.116 19.9462 148.329 23.4783 142.119 23.6492L142.09 23.5922Z" fill="black" />
<path d="M161.229 43.813L161.399 43.8699C165.245 29.198 170.744 25.8652 175.872 25.8652C182.737 25.8652 182.482 31.7903 181.826 35.665L180.459 43.756C179.604 48.6559 178.863 55.6078 181.541 56.0635L181.427 56.1774C180.059 56.4337 178.635 56.6046 177.268 56.6046C172.566 56.6046 168.606 54.5533 169.747 47.4021L172.025 33.272C172.509 30.2232 172.368 28.3437 170.857 28.3437C167.923 28.3437 163.707 35.4941 161.599 43.9839C160.63 47.9155 159.063 55.2083 161.143 56.0635L161.029 56.1774C159.206 56.4337 157.582 56.6331 156.214 56.6331C151.713 56.6331 149.69 54.7242 150.943 47.6877L154.135 29.7391C154.419 28.0865 153.564 27.46 151.713 28.1728L151.627 28.0865C153.622 27.1183 157.61 25.8652 160.345 25.8652C163.593 25.8652 165.103 27.1183 164.22 30.9352L161.229 43.813Z" fill="black" />
<path d="M211.384 54.354C209.817 64.3823 198.222 74.239 186.997 74.239C173.892 74.239 159.704 63.9837 151.585 63.9837C148.451 63.9837 146.799 65.5215 146.799 67.2879C146.799 68.5987 147.738 70.2789 149.818 70.2789C151.755 70.2789 153.18 68.8266 152.554 67.0601C156.484 66.6045 158.48 69.2822 158.48 72.1024C158.48 74.9795 156.4 77.9998 152.126 77.9998C147.738 77.9998 145.402 74.8664 145.402 71.1626C145.402 65.5784 150.645 58.6273 162.097 58.6273C176.798 58.6273 188.478 72.5588 194.347 72.5588C198.619 72.5588 199.987 61.5329 200.557 58.4564L204.262 38.599L204.147 38.5706C200.557 52.7584 196.17 56.5761 191.042 56.5761C185.059 56.5761 182.951 51.2767 182.951 46.0351C182.951 36.9758 191.412 25.8652 200.985 25.8652C205.543 25.8652 209.361 28.3721 212.267 28.3721C213.663 28.3721 214.83 27.8026 215.77 26.0931L211.384 54.354ZM193.264 48.9976C193.264 51.3345 194.034 53.8129 195.515 53.8129C198.991 53.8129 202.751 44.9236 204.233 36.5478L204.86 33.0726C205.401 30.1093 205.743 26.2062 202.723 26.2062C197.111 26.2062 193.264 39.8529 193.264 48.9976Z" fill="black" />
<path d="M8.33511 7.57579H5.74311L4.59111 12.7758C4.31911 14.0878 4.17511 15.4318 4.17511 15.4318H4.11111C4.11111 15.4318 3.96711 14.1038 3.67911 12.7598L2.59111 7.57579H0.287109L2.36711 16.9998H5.42311L6.54311 12.3598C6.86311 11.0158 6.94311 9.70379 6.94311 9.70379H7.00711C7.00711 9.70379 7.07111 11.0158 7.37511 12.3438L8.44711 16.9998H11.6151L13.6791 7.57579H11.4711L10.4151 12.7758C10.1431 14.0878 10.0151 15.4318 10.0151 15.4318H9.95111C9.95111 15.4318 9.79111 14.1038 9.50311 12.7598L8.33511 7.57579Z" fill="#585858" />
<path d="M19.0097 17.1918C21.7937 17.1918 23.4897 15.4478 23.4897 12.2958C23.4897 9.12779 21.7937 7.38379 19.0097 7.38379C16.2257 7.38379 14.5457 9.12779 14.5457 12.2958C14.5457 15.4478 16.2257 17.1918 19.0097 17.1918ZM19.0097 9.31979C20.4977 9.31979 21.2337 10.4558 21.2337 12.3278C21.2337 14.1838 20.4977 15.3198 19.0097 15.3198C17.5217 15.3198 16.8017 14.1838 16.8017 12.3278C16.8017 10.4558 17.5377 9.31979 19.0097 9.31979Z" fill="#585858" />
<path d="M33.0197 16.9998C32.7157 16.6798 32.5877 16.3598 32.4917 15.9918L32.0117 14.2318C31.7717 13.3678 31.3077 12.9998 30.4437 12.8558V12.8238C31.6597 12.6958 32.5077 11.9118 32.5077 10.4558C32.5077 8.34379 31.1957 7.57579 29.0837 7.57579H25.3717V16.9998H27.5477V13.6718H28.4757C29.1957 13.6718 29.5637 13.8158 29.7557 14.6158L30.1077 16.0238C30.2037 16.4238 30.3157 16.7758 30.6037 16.9998H33.0197ZM27.5477 9.41579H28.9397C29.8357 9.41579 30.2837 9.84779 30.2837 10.6478C30.2837 11.5438 29.8037 11.8798 28.9397 11.8798H27.5477V9.41579Z" fill="#585858" />
<path d="M34.6842 7.57579V16.9998H40.5402V15.1118H36.8602V7.57579H34.6842Z" fill="#585858" />
<path d="M44.3915 15.1598V9.41579H45.4635C47.0155 9.41579 48.0075 10.0718 48.0075 12.3118C48.0075 14.4558 47.0155 15.1598 45.3355 15.1598H44.3915ZM45.5435 16.9998C48.2475 16.9998 50.2795 15.6718 50.2795 12.1838C50.2795 8.87179 48.2955 7.57579 45.6875 7.57579H42.2155V16.9998H45.5435Z" fill="#585858" />
<path d="M59.5879 17.1918C62.3719 17.1918 64.0679 15.4478 64.0679 12.2958C64.0679 9.12779 62.3719 7.38379 59.5879 7.38379C56.8039 7.38379 55.1239 9.12779 55.1239 12.2958C55.1239 15.4478 56.8039 17.1918 59.5879 17.1918ZM59.5879 9.31979C61.0759 9.31979 61.8119 10.4558 61.8119 12.3278C61.8119 14.1838 61.0759 15.3198 59.5879 15.3198C58.0999 15.3198 57.3799 14.1838 57.3799 12.3278C57.3799 10.4558 58.1159 9.31979 59.5879 9.31979Z" fill="#585858" />
<path d="M68.1259 16.9998V13.5278H71.5979V11.7198H68.1259V9.46379H72.0939V7.57579H65.9499V16.9998H68.1259Z" fill="#585858" />
</svg></a>
<div class="flex item-center items-center justify-end flex-grow pl-5">
<div id="header__buttonsWrap">
<span class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="https://www.worldofcruising.co.uk/actions/blitz/templates/get" data-blitz-params="template=5287a1ac1d94bed1818ebc1b0e61901c681f3bf844bff5708f6c60496ff6af80_partials%2Fcomponents%2Fheader%2Fbuttons&siteId=1" data-blitz-property=""></span>
</div>
<div class="header:hidden js-toggle-menu cursor-pointer">
<svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect x="2" y="7" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="15" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="23" width="28" height="2" rx="1" fill="black" />
</svg>
</div>
</div>
</div>
<ul class="header__nav justify-between px-2 hidden header:flex bg-blue-dark text-white">
<li class="hasDropdown topNav__hover relative ">
<a class="header__nav__link py-2 px-2 " href="/cruise-destinations">Cruise Destinations</a>
<div class="bg-white flex relative rounded-md shadow border-grey-40 border">
<div class="border-grey-20 border-r-2 ml-2 mt-2 mb-2">
<span class="bg-blue-light p-1 text-white mb-1 inline-block type-ui-medium font-bold italic">
Ocean cruising regions
</span>
<ul class="columns-2">
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland" class="text-black type-ui-large font-medium hover:underline">UK and Ireland</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe" class="text-black type-ui-large font-medium hover:underline">Northern Europe</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic" class="text-black type-ui-large font-medium hover:underline">Western Mediterranean and Atlantic</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean" class="text-black type-ui-large font-medium hover:underline">Eastern Mediterranean</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/africa" class="text-black type-ui-large font-medium hover:underline">Africa</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/caribbean" class="text-black type-ui-large font-medium hover:underline">Caribbean</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/alaska" class="text-black type-ui-large font-medium hover:underline">Alaska</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/north-america-and-canada" class="text-black type-ui-large font-medium hover:underline">North America and Canada</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/antarctica" class="text-black type-ui-large font-medium hover:underline">Antarctica</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-america" class="text-black type-ui-large font-medium hover:underline">South America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/australia-new-zealand" class="text-black type-ui-large font-medium hover:underline">Australia &amp; New Zealand</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-pacific" class="text-black type-ui-large font-medium hover:underline">South Pacific</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/middle-east" class="text-black type-ui-large font-medium hover:underline">Middle East</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/black-sea" class="text-black type-ui-large font-medium hover:underline">Black Sea</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/panama-canal" class="text-black type-ui-large font-medium hover:underline">Panama Canal</a>
</li>
</ul>
</div>
<div class="mt-2 mr-2 mb-2 pl-2">
<div class="bg-blue-lighter p-1 text-white mb-1 inline-block type-ui-medium font-bold italic">
River cruising regions
</div>
<ul class="ml-2">
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/europe" class="text-black type-ui-large font-medium hover:underline">Europe</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/south-america" class="text-black type-ui-large font-medium hover:underline">South America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/north-america" class="text-black type-ui-large font-medium hover:underline">North America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/africa" class="text-black type-ui-large font-medium hover:underline">Africa</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/far-east" class="text-black type-ui-large font-medium hover:underline">Far East</a>
</li>
</ul>
</div>
<div class=""></div>
</div>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 active" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/deals-and-offers">Cruise Offers</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/first-cruise">New To Cruise</a>
</li>
<li>
<a class="subscribeButton header__nav__link py-2 px-2 " href="/shop">Subscribe</a>
</li>
</ul> <div class="header-search-bar pb-100 -mt-4 mx-auto">
<span class="block text-white text-center mb-2 text-lg md:text-2xl tracking-super-wide uppercase relative">
Search for your ideal Cruise
<button class="lg:hidden mx-auto text-white border border-white rounded-full px-2 py-1 font-bold toggleMobileSearchVisibility">Edit your search</button>
</span>
<form action="/cruise-finder/results" class="cruiseFinder__desktopSearch px-2">
<div class="finder-bar -mb-100 hidden lg:flex">
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-location" id="location">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --location">
<div class="flex flex-wrap">
<div class="w-2/3 p-15">
<div class="destinations-block__heading mb-05">
Ocean cruising regions
</div>
<div class="flex">
<div class="w-full">
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
</div>
</div>
</div>
<div class="w-1/3 p-15 border-left">
<div class="destinations-block__heading destinations-block__heading--teal mb-05">
River cruising regions
</div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-departure" id="departure">
<span class="finder-bar__initialText">Departure dates</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --departure">
<div class="pl-15 pb-15 pt-1 flex">
<div class="mr-2">
<label for="">
Departure date between:
<input type="text" name="departure-from" value="" id="cruiseDateStartInline" class="hidden block w-full border-grey-60 border" readonly>
</label>
</div>
<div class="">
<label for="">
And:
<input type="text" name="departure-to" value="" id="cruiseDateEndInline" class="hidden block w-full border-grey-60 border" readonly>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown" id="type">
<span class="finder-bar__initialText">Cruise style</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --type">
<div class="p-15 pt-1">
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-line" id="line">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --line">
<div class="p-15">
<div class="above-list"></div>
<div class="finder-bar__divider"></div>
<div class="defaultList">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hapag-Lloyd Cruises" id="hapag-lloyd-cruises" />
<span>Hapag-Lloyd Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
 <label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item finder-bar__button">
<button class="btn btn--purple w-full h-full cruiseFinder__desktopSubmit" type="submit">Search</button>
</div>
</div>
</form>
<form action="/cruise-finder/results" class="px-2 cruiseFinder__mobileSearch relative z-10 mb-200 lg:mb-0">
<div class="finder-bar-mobile block lg:hidden">
<div class="finder-bar-mobile__item finder-location">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="locationMobile">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-location-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Where would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading mb-05 mt-05">
Ocean cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading destinations-block__heading--teal mb-05 mt-05">
River cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-departure">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="departureMobile">
<span class="finder-bar__initialText">Departure dates</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-departure-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">When would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="pt-1 pb-100">
<div class="mb-2">
<label class="">
<span class="block w-full mb-1">Departure date between:</span>
<input type="text" name="departure-from" value="" id="cruiseDateStart" class="block w-full border-grey-60 border px-1 py-1" readonly>
</label>
</div>
<div class="">
<label class="">
<span class="block w-full mb-1">And:</span>
<input type="text" name="departure-to" value="" id="cruiseDateEnd" class="block w-full border-grey-60 border px-1 py-1" readonly>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-type">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="typeMobile">
<span class="finder-bar__initialText">Cruise type</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-type-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise type</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-line">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="lineMobile">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-line-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise line</div>
<div class="above-mobile-list" id="aboveMobileList"></div>
<div class="finder-bar__divider"></div>
<div id="defaultMobileList" class="pb-100">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hapag-Lloyd Cruises" id="hapag-lloyd-cruises" />
<span>Hapag-Lloyd Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-close-modals"></div>
<div class="mobile-search-page__next js-close-modals active">Finish</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item">
<div class="finder-bar-mobile__dropdown">
<button type="submit" class="btn btn--purple w-full h-full cruiseFinder__mobileSubmit">Search</button>
</div>
</div>
</div>
</form></div> </header>
<div class="mobile-menu">
<div class="flex justify-end px-25 pb-2 pt-3">
<div class="js-close-menu cursor-pointer"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
</div>
<ul class="mobile-menu__nav px-2 mb-2">
<li>
<a class="mobile-menu__link" href="/">Home</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-destinations">
<div>Cruise Destinations</div>
</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div class="mobile-menu__submenu__list-heading">Ocean cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland">UK and Ireland</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe">Northern Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic">Western Mediterranean and Atlantic</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean">Eastern Mediterranean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/caribbean">Caribbean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/alaska">Alaska</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/north-america-and-canada">North America and Canada</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/antarctica">Antarctica</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/australia-new-zealand">Australia &amp; New Zealand</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-pacific">South Pacific</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/middle-east">Middle East</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/black-sea">Black Sea</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/panama-canal">Panama Canal</a>
</div>
<div class="mobile-menu__submenu__list-heading mt-1">River cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/europe">Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/north-america">North America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/far-east">Far East</a>
</div>
</div>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="mobile-menu__link" href="/deals-and-offers">Cruise Offers</a>
</li>
<li>
<a class="mobile-menu__link subscribeButton" href="/shop">Subscribe</a>
</li>
<li>
<a class="mobile-menu__link" href="/account">Account</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div><a href="/cruise-finder/saved-searches">Saved searches</a></div>
</div>
</li>
</ul>
<div class="ml-2">
<form class="mr-2 header_siteSearchForm hidden" action="/search/results">
<div class="flex justify-center items-center">
<div class="w-full flex shadow-lg rounded-tl-full rounded-bl-full rounded-br-full" style="">
<label class="w-full">
<input type="text" value="" name="q" placeholder="Search for a topic..." class="w-full h-full pl-2 rounded-tl-full rounded-bl-full border-t border-b border-l border-grey-40">
</label>
<button class="btn btn--purple pl-2 pr-2 rounded-bl-none rounded-tl-none">Go
</button>
</div>
<a href="#" class="header_siteSearchClose"></a>
</div>
</form>
<a href="/#" class="block header__button mr-1 mb-05 header_siteSearchToggle">Search for a topic</a>
<a href="/cruise-finder/shortlist" class="block header__button mr-1 mb-05"><strong>Shortlist</strong></a>
<a href="/cruise-finder/compare" class="block header__button mr-1 mb-05"><strong>Compare</strong></a>
<a class="block header__button header__button--green mr-1 mb-05" href="https://www.worldofcruising.co.uk/logout">Logout</a>
</div>
</div><span class="blitz-inject" id="blitz-inject-2" data-blitz-id="2" data-blitz-uri="https://www.worldofcruising.co.uk/actions/blitz/templates/get" data-blitz-params="template=f31f25afbeab4e51fe8e3cc9fffcd0c4ec135ee0396108f6a00d4c1ce144d3fdcomponents%2Flogin&siteId=1" data-blitz-property=""></span>
<main role="main" class="relative">
<div class="">
<div class="bg-blue-light pt-4 pb-7 lg:pt-3 lg:pb-7 relative z-30 text-center">
<span class="block text-white text-center mb-2 text-lg md:text-2xl tracking-super-wide uppercase relative">
Search for your ideal Cruise
<button class="lg:hidden mx-auto text-white border border-white rounded-full px-2 py-1 font-bold toggleMobileSearchVisibility">Edit your search</button>
</span>
<form action="/cruise-finder/results" class="cruiseFinder__desktopSearch px-2">
<div class="finder-bar -mb-100 hidden lg:flex">
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-location" id="location">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --location">
<div class="flex flex-wrap">
<div class="w-2/3 p-15">
<div class="destinations-block__heading mb-05">
Ocean cruising regions
</div>
<div class="flex">
<div class="w-full">
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
</div>
</div>
</div>
<div class="w-1/3 p-15 border-left">
<div class="destinations-block__heading destinations-block__heading--teal mb-05">
River cruising regions
</div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-departure" id="departure">
<span class="finder-bar__initialText">Departure dates</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --departure">
<div class="pl-15 pb-15 pt-1 flex">
<div class="mr-2">
<label for="">
Departure date between:
<input type="text" name="departure-from" value="" id="cruiseDateStartInline" class="hidden block w-full border-grey-60 border" readonly>
</label>
</div>
<div class="">
<label for="">
And:
<input type="text" name="departure-to" value="" id="cruiseDateEndInline" class="hidden block w-full border-grey-60 border" readonly>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown" id="type">
<span class="finder-bar__initialText">Cruise style</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --type">
<div class="p-15 pt-1">
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-line" id="line">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --line">
<div class="p-15">
<div class="above-list"></div>
<div class="finder-bar__divider"></div>
<div class="defaultList">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hapag-Lloyd Cruises" id="hapag-lloyd-cruises" />
<span>Hapag-Lloyd Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item finder-bar__button">
<button class="btn btn--purple w-full h-full cruiseFinder__desktopSubmit" type="submit">Search</button>
</div>
</div>
</form>
<form action="/cruise-finder/results" class="px-2 cruiseFinder__mobileSearch relative z-10 mb-200 lg:mb-0">
<div class="finder-bar-mobile block lg:hidden">
<div class="finder-bar-mobile__item finder-location">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="locationMobile">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-location-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Where would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading mb-05 mt-05">
Ocean cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading destinations-block__heading--teal mb-05 mt-05">
River cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-departure">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="departureMobile">
<span class="finder-bar__initialText">Departure dates</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-departure-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">When would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="pt-1 pb-100">
<div class="mb-2">
<label class="">
<span class="block w-full mb-1">Departure date between:</span>
<input type="text" name="departure-from" value="" id="cruiseDateStart" class="block w-full border-grey-60 border px-1 py-1" readonly>
</label>
</div>
<div class="">
<label class="">
<span class="block w-full mb-1">And:</span>
<input type="text" name="departure-to" value="" id="cruiseDateEnd" class="block w-full border-grey-60 border px-1 py-1" readonly>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-type">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="typeMobile">
<span class="finder-bar__initialText">Cruise type</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-type-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise type</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-line">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="lineMobile">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-line-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise line</div>
<div class="above-mobile-list" id="aboveMobileList"></div>
<div class="finder-bar__divider"></div>
<div id="defaultMobileList" class="pb-100">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hapag-Lloyd Cruises" id="hapag-lloyd-cruises" />
<span>Hapag-Lloyd Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-close-modals"></div>
<div class="mobile-search-page__next js-close-modals active">Finish</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item">
<div class="finder-bar-mobile__dropdown">
<button type="submit" class="btn btn--purple w-full h-full cruiseFinder__mobileSubmit">Search</button>
</div>
</div>
</div>
</form> </div>
</div>
<div class="w-full h-full absolute loadingResults__wrapper hidden">
<div class="text-center justify-center animate-pulse ship-graphic absolute">
<img data-src="/assets/svg/ship.svg" alt="Image graphic" class="transfer__graphic lazy">
<span class="type-h2 font-national text-left animate-pulse text-grey-40 lg:ml-0">Finding your cruise...</span>
</div>
</div> <span data-test="44140179" class="hidden"></span>
<div class="relative mb-150 mt-4">
<div class="container m-auto relative">
<div style="width: 400px;left: -400px;top: -40px;" class="absolute h-full hidden lg:block">
<div class="sticky top-0 w-full" style="height: 1200px;">
<ins data-revive-zoneid="31" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
</div>
<div class="absolute h-full hidden lg:block" style="width: 400px;right: -400px;top: -40px;">
<div class="sticky top-0 w-full" style="height: 1200px;">
<ins data-revive-zoneid="32" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
</div>
<div class="bg-white p-15 md:pl-4 md:pr-4 md:pb-4  flex flex-wrap">
<div class="w-full lg:w-2/3">
<div class="mb-2">
<div class="type-ui-small text-grey-80 mb-05">
<a href="/cruise-news" class="text-grey-80">Cruise news</a> / <a href="https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack" class="text-grey-80">What to pack for your next river cruise</a> </div> </div>
<figure class="relative">
<img src="/uploads/images/_1366xAUTO_crop_center-center_80_none/VIVA-cruises-cabin-min.jpg" alt="VIVA cruises cabin min" class="w-full mb-3" width="1366" height="769">
<figcaption class="-mt-3 text-right type-ui-mini">
Credit: VIVA Cruises
</figcaption>
</figure>
<div>
<h1 class="font-national type-h1 mb-15">What to pack for your next river cruise</h1>
<div class="news__meta">
<p class="mb-0 text-grey-80">
Author: Jeannine Williamson
</p>
<div class="mb-3">
<p class="mb-0 text-grey-80">
Published on: <time class="" datetime="2022-03-23T18:00:00+00:00">23 March 2022</time>
</p>
</div>
</div>
<div class="type-body-large mb-4 font-light">
<p><em>Discover the best tips on how to pack for your next river cruise holiday from comfortable shoes to toiletries. </em></p>
</div>
</div>
<div class="mb-4 flex items-center">
<div class="flex justify-center lg:justify-start mr-1">
<div class="pr-1">
<a href="https://twitter.com/share?text=What to pack for your next river cruise&url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fcruise-news%2Friver-cruise-what-to-pack&hashtags=cruising,cruise" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="♻️-Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="Mobile/Text-page/Social" transform="translate(-40.000000, -36.000000)">
<g id="Group" transform="translate(40.000000, 36.000000)">
<circle id="Oval-Copy" fill="#007ABB" cx="16" cy="16" r="16"></circle>
<g transform="translate(8.000000, 8.000000)" id="Icon/Social/Facebook-Copy-2">
<polygon id="Fill-1" points="0 16.0001333 16 16.0001333 16 0 0 0"></polygon>
<path d="M15.3333333,3.41099654 C14.7937071,3.65031846 14.2139003,3.81205726 13.605093,3.88482956 C14.2264355,3.51243055 14.703521,2.92273102 14.9282071,2.2200786 C14.3467741,2.56490003 13.702868,2.81533429 13.0173584,2.95030861 C12.4685171,2.36541992 11.6865198,2 10.8210445,2 C9.15920711,2 7.81190327,3.34730384 7.81190327,5.00900568 C7.81190327,5.24487194 7.83853223,5.47450444 7.88982518,5.69471856 C5.38900593,5.56929815 3.17182245,4.3712656 1.68771482,2.55080632 C1.42874302,2.99523229 1.28035259,3.51209176 1.28035259,4.06357566 C1.28035259,5.10752609 1.81157679,6.0284954 2.61891562,6.56812162 C2.12570376,6.55253724 1.66169568,6.41715637 1.2560274,6.19179264 C1.25582412,6.2043279 1.25575637,6.21693092 1.25575637,6.22960171 C1.25575637,7.68748691 2.29299873,8.90367865 3.66950635,9.18013207 C3.41703934,9.24890663 3.1511562,9.28563157 2.87680329,9.28563157 C2.68287935,9.28563157 2.49437607,9.26672703 2.31061586,9.23169605 C2.69358515,10.427086 3.80481946,11.2971012 5.12156435,11.3214264 C4.09170763,12.1284264 2.79427382,12.6094418 1.38449693,12.6094418 C1.14158382,12.6094418 0.902126375,12.5952126 0.666666667,12.5674317 C1.99831836,13.4211849 3.57999778,13.9192754 5.27930542,13.9192754 C10.8140654,13.9192754 13.8406204,9.33421419 13.8406204,5.3578926 C13.8406204,5.22745808 13.8377068,5.09770115 13.8319474,4.96868956 C14.4198174,4.54438777 14.9299688,4.01445097 15.3333333,3.41099654" id="Fill-2" fill="#FFFFFF"></path>
</g>
</g>
</g>
</g>
</svg> </a>
</div>
<div class="">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fcruise-news%2Friver-cruise-what-to-pack&t=What%20to%20pack%20for%20your%20next%20river%20cruise" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="♻️-Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="Desktop/Text-page/Social" transform="translate(-80.000000, -36.000000)">
<g id="Group" transform="translate(80.000000, 36.000000)">
<circle id="Oval" fill="#007ABB" cx="16" cy="16" r="16"></circle>
<g transform="translate(8.000000, 8.000000)" id="Icon/Social/Facebook">
<polygon id="Fill-1" points="0 16.0001333 15.9999333 16.0001333 15.9999333 6.66666667e-05 0 6.66666667e-05"></polygon>
<path d="M9.16099936,14.6666667 L9.16099936,8.58475681 L11.2024266,8.58475681 L11.5081418,6.21446626 L9.16099936,6.21446626 L9.16099936,4.70118934 C9.16099936,4.01492656 9.35150596,3.54724085 10.3355683,3.54724085 L11.5907567,3.54670871 L11.5907567,1.42672414 C11.373643,1.39792199 10.6285787,1.33333333 9.76185345,1.33333333 C7.9521738,1.33333333 6.71334877,2.43792571 6.71334877,4.46651501 L6.71334877,6.21446626 L4.66666667,6.21446626 L4.66666667,8.58475681 L6.71334877,8.58475681 L6.71334877,14.6666667 L9.16099936,14.6666667 Z" id="Fill-2" fill="#FFFFFF"></path>
</g>
</g>
</g>
</g>
</svg> </a>
</div>
</div>
</div>
<div class="copy__container copy__container--copy" id="">
<p>One of the best things about taking a cruise is that you only have to pack and unpack once. </p>
<p>However, dressing for river cruises is not the same as ocean sailings. </p>
<p>Before you start packing your bags take a look at our guide on what to take on a river cruise and - just as importantly - what to leave at home. </p>
<p>We’ve put together some handy tips that apply to all sailings in <a href="https://www.worldofcruising.co.uk/river-regions/europe" target="_blank" rel="noreferrer noopener">Europe </a>and beyond, along with some specific advice on how to prepare for river cruise in far-flung destinations such as <a href="https://www.worldofcruising.co.uk/river-regions/far-east" target="_blank" rel="noreferrer noopener">Asia</a>.</p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">
Related articles
</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/douro-river-cruise-emerald-cruises-review">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Douro-river-min_2022-03-11-142431_ofyy.jpg" alt="Douro river min" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Douro delights: Experience a river cruise with everything from wine to wildlife</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/riviera-travel-cruise-discount-spring-2022">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/main-amsterdam-tulips-min.jpg" alt="Riviera Travel Amsterdam tulips" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Stunning spring river cruises with Riviera Travel – and how to get a discounted cruise</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/riviera-travel-amsterdam-cruise-croatia">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/main_2022-01-10-121441_jcvm.jpg" alt="Riviera Amsterdam Croatia" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Best 2022 cruises from Amsterdam to Croatia with Riviera Travel</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/rhine-river-cruise-avalon-waterways">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/main-rhine-river.jpg" alt="Rhine river cruise" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Rhine river cruise guide: Everything you need to know about cruising with Avalon Waterways</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/new-river-cruise-ships-2022-cruises">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/new-river-cruise-ships-main-min.jpg" alt="New river cruise ships main min" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">New river cruise ships 2022 - full list of maiden river voyages this year</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/weird-cruises-most-unusual-cruise-holidays">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/weird-cruises-main-min.jpg" alt="Weird cruises main min" width="315" height="178">
<div class="news-post__tag font-medium">Wildlife</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">9 of the weirdest cruises in the world from a Tahitian freight boat to an African canoe</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/germany-cruise-cancelled-cruises-travel-advice">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/germany-crusie.jpg" alt="Germany crusie" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Cruises cancelled as Germany tightens travel restrictions - what it means for your cruise</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/riviera-travel-greek-islands-cruise-2022">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Greece-main_2021-12-13-120204_ncqu.jpg" alt="Greece" width="315" height="178">
<div class="news-post__tag font-medium">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">What are the best Greek Islands to visit? Cruise beautiful Greece with Riviera Travel</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/christmas-market-cruise-2021-river-cruises-cancelled">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/christmas-markets-main-min.jpg" alt="Christmas markets main min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Christmas market river cruises cancelled as Europe locks down - is your cruise affected?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/tui-skyla-cruise-ship-river-cruises-cabins-dining-entertainment">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/tui-skyla-festive-cruises-min.jpg" alt="Tui skyla festive cruises min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">TUI River Cruises ship TUI Skyla sails for the first time - what's onboard?</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
<div class="copy__container copy__container--copy" id="">
<h2><strong>Leave your ball gown and tux at home</strong></h2>
<p>The biggest difference between river and ocean cruises is that there are no dress codes or formal black tie nights. </p>
<p>By day, casual comfortable clothing is the way to go. Depending on the weather, shorts, skirts, sundresses, jeans and chinos paired with T-shirts and sweatshirts are all fine. </p>
<p>In the evening ‘smart casual’ is a good guideline. Most passengers - albeit not necessarily all - change for dinner, such as an informal dress for women and smarter trousers for men. If you like to wear a jacket or blazer then of course that’s fine, but there is no need for a suit or tie. </p>
<p>Most cruises have a gala evening or captain’s farewell dinner so you might want to bring one dressier outfit as that’s the night when passengers push out the sartorial boat. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/riviera-travel-cruise-discount-spring-2022" target="_blank" rel="noreferrer noopener">Stunning spring river cruises with Riviera Travel </a>-</strong></p>
<h2><strong>Comfortable shoes are a must</strong></h2>
<p>You’re going to do a lot more walking on a river cruise that you will do on an ocean sailing. With no sea days, river vessels stop in a different place every day with the option to join excursions, which are often guided walking tours, or explore under your own steam. </p>
<p>Comfortable walking shoes, such as trainers, boots or sturdy sandals that don’t dig in, are the most important things to pack as if you develop a blister on the first day it’s no fun at all.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/UniWorld-walking-tour-min.jpg" width="1366" height="769" class="lazy" />
<figcaption>
Make sure to pack comfortable clothes for activities like walking tours at your stops. Credit: Uniworld
</figcaption>
</figure>
</div>
<div class="searchSquares__wrapper my-3">
<h2 class="mb-1">Find your ideal cruise</h2>
<div class="searchSquares__inner md:flex md:flex-columns my-3">
<div class="searchSquares__square relative md:w-1/2">
<a class="block h-full" href="https://www.worldofcruising.co.uk/cruise-styles/river-cruising" target="_blank">
<img src="/uploads/images/river-cruises.jpg" alt="" class="w-full h-full object-cover object-center lazy" />
</a>
</div>
<div class="md:w-1/2 relative text-center searchSquares__text">
<div class="searchSquares__textWrapper p-4">
<p>Search for the best river cruises</p>
<div class="w-full text-center mt-1">
<a href="https://www.worldofcruising.co.uk/cruise-styles/river-cruising" class="btn btn--blue-solid" target="_blank">Search cruises</a>
</div>
</div>
</div>
</div>
</div>
<div class="copy__container copy__container--copy" id="">
<h2><strong>Pack layers</strong></h2>
<p>Even if you’re travelling in the height of summer take a variety of clothes that can be layered over T-shirts and shirts, such as long-sleeved jumpers, cardigans, a jacket and lightweight raincoat. </p>
<p>Temperatures can fluctuate and it gets cooler at night if you want to sit out on deck with a cocktail. Shrugs or shawls for ladies are also a great idea and the latter take up little room and are easy to roll up in your suitcase. </p>
<p>For summer cruises take a sunhat or baseball cap and pack a beanie or similar for winter sailings. Most vessels have umbrellas for passengers to borrow, but check before you go as this will be included in the list of amenities on the line’s website.</p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/douro-river-cruise-emerald-cruises-review" target="_blank" rel="noreferrer noopener">Douro delights: Experience a river cruise with wine and wildlife</a> -</strong></p>
<h2><strong>Avoid overpacking and don’t bring a huge suitcase</strong></h2>
<p>If you’ve got room in your suitcase it’s very easy to be tempted to throw in ‘just one more thing’ and before you know it you end up with a load of clothes you never wear. Set out your clothes before you go and plan mix and match outfits that can be worn in the day and then dressed up a little at night with accessories such as costume jewellery or a scarf. </p>
<p>Unless you book a suite the cabins on river vessels are smaller than those on ocean ships and have less storage space -- aside from<a href="https://www.worldofcruising.co.uk/cruise-lines/amadeus-river-cruises" target="_blank" rel="noreferrer noopener"> Amadeus River Cruises</a> which notably has walk-in wardrobes in all cabin categories on its latest ships. </p>
<p>All ships have space to store suitcases beneath the bed, but if you bring an oversize case it won’t fit and will take up valuable room in the cabin so leave your steamer trunk at home!</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/Avalon-Kayaking-min.jpg" width="1366" height="769" class="lazy" />
<figcaption>
Avoid overpacking and instead focus on enjoying the moment on your many excursions. Credit: Avalon Waterways
</figcaption>
</figure>
</div>
<span class="blitz-inject" id="blitz-inject-3" data-blitz-id="3" data-blitz-uri="https://www.worldofcruising.co.uk/actions/blitz/templates/get" data-blitz-params="template=71fd05cc06aac9f9c073700b51e84f0433f79d3a1442697eb3f53e06276fd1c8_partials%2Fcomponents%2FnewsletterGlobal&params%5Blist%5D%5Blabel%5D=Newsletter&params%5Blist%5D%5Bvalue%5D=9e17571a-e38b-4a41-a2e2-b3c5384314b9&params%5Blist%5D%5Bselected%5D=1&params%5Blist%5D%5Bvalid%5D=1&params%5Bheading%5D=Sign+up+for+more+travel+inspiration&params%5Bcopy%5D=Subscribe+to+the+World+of+Cruising+newsletter&params%5Bimage%5D%5BfolderId%5D=1&params%5Bimage%5D%5BuploaderId%5D=13575026&params%5Bimage%5D%5BfolderPath%5D=&params%5Bimage%5D%5Bfilename%5D=woc_2022-02-21-165417_qnlz.jpg&params%5Bimage%5D%5Bkind%5D=image&params%5Bimage%5D%5Bsize%5D=214550&params%5Bimage%5D%5BavoidFilenameConflicts%5D=0&params%5Bimage%5D%5BdeletedWithVolume%5D=0&params%5Bimage%5D%5BkeepFileOnDelete%5D=0&params%5Bimage%5D%5Bid%5D=39327616&params%5Bimage%5D%5Buid%5D=9a73d548-3d37-4d75-874e-d7da25bf842c&params%5Bimage%5D%5BsiteSettingsId%5D=39327612&params%5Bimage%5D%5BfieldLayoutId%5D=10&params%5Bimage%5D%5BcontentId%5D=2693995&params%5Bimage%5D%5Benabled%5D=1&params%5Bimage%5D%5Barchived%5D=0&params%5Bimage%5D%5BsiteId%5D=1&params%5Bimage%5D%5Btitle%5D=Woc&params%5Bimage%5D%5Btrashed%5D=0&params%5Bimage%5D%5BawaitingFieldValues%5D=0&params%5Bimage%5D%5Bpropagating%5D=0&params%5Bimage%5D%5BpropagateAll%5D=0&params%5Bimage%5D%5Bresaving%5D=0&params%5Bimage%5D%5Bpreviewing%5D=0&params%5Bimage%5D%5BhardDelete%5D=0&params%5Bform%5D=newsletter&siteId=1" data-blitz-property=""></span>
<div class="copy__container copy__container--copy" id="">
<h2><strong>If you’re active pack sportswear</strong></h2>
<p>River cruises are no longer sedentary affairs. These days there are small gyms on the majority of river vessels (again, check on the website before you go) and many, including <a href="https://www.worldofcruising.co.uk/cruise-lines/amawaterways" target="_blank" rel="noreferrer noopener">AmaWaterways</a> and <a href="https://www.worldofcruising.co.uk/cruise-lines/emerald-cruises" target="_blank" rel="noreferrer noopener">Emerald Cruises</a> have dedicated fitness hosts that organise daily classes such as yoga and stretching, so bring your gym kit if you want to join in. </p>
<p>Similarly, most lines have a small fleet of onboard bikes that are free to borrow and optional shore excursions, particularly on the Danube, feature cycling tours along flat riverside bike trails and through scenic countryside and vineyards. Paths alongside rivers are also great if you’re a runner and fancy a jog before breakfast or dinner. </p>
<p>Other excursions can include guided hikes so bring walking shoes or boots if you want to join these. For keen keep-fit enthusiasts, <a href="https://www.worldofcruising.co.uk/cruise-lines/avalon-waterways" target="_blank" rel="noreferrer noopener">Avalon Waterways</a> offers dedicated Active &amp; Discovery sailings that feature running tours of cities, kayaking, hiking and other activities.</p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/new-river-cruise-ships-2022-cruises" target="_blank" rel="noreferrer noopener">New river cruise ships 2022 - full list of maiden river voyages this year</a> -</strong></p>
<h2><strong>Bring a swimsuit and flip flops</strong></h2>
<p>Many lines have small swimming pools and hot tubs. Emerald Cruises has a lovely pool area at the back of its European vessels which converts to a cinema at night, <a href="https://www.worldofcruising.co.uk/cruise-lines/uniworld-boutique-river-cruises" target="_blank" rel="noreferrer noopener">Uniworld</a> has elegant indoor pools on some of its ships and AmaWaterways boasts outdoor pools with a swim up bar on selected vessels. </p>
<p><a href="https://www.worldofcruising.co.uk/cruise-lines/a-rosa" target="_blank" rel="noreferrer noopener">A-ROSA</a> will have both an adult-only and children’s pool on its new dedicated family vessel, <a href="https://www.worldofcruising.co.uk/cruise-ships/a-rosa-sena" target="_blank" rel="noreferrer noopener">A-ROSA Sena</a>, which sails on the Rhine. Amadeus River Cruises has a beautiful infinity pool on its French ship Amadeus Provence. </p>
<p>You’ll find hot tubs on lines including AmaWaterways, Nicko, <a href="https://www.worldofcruising.co.uk/cruise-lines/scenic" target="_blank" rel="noreferrer noopener">Scenic</a> and <a href="https://www.worldofcruising.co.uk/cruise-lines/tauck" target="_blank" rel="noreferrer noopener">Tauck</a>. Even if your ship doesn’t have a pool, do pack a costume if you are visiting Budapest as it’s well worth taking a trip to the city’s famous thermal baths.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/AmaPrima-Swim-up-bar-min.jpg" width="1366" height="769" class="lazy" />
<figcaption>
Make sure to pack a swimsuit for the pool onboard your river cruise! Credit: AmaWaterways
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2><strong>Take your favourite toiletries</strong></h2>
<p>All cruise lines provide a hairdryer and toiletries, ranging from fairly basic body wash that doubles up as shampoo to (on the more expensive lines) a full range of branded shower gel, shampoo, conditioner, lotion, shower caps, make-up remover pads and nail files. </p>
<p>If you have your favourite brands then you might want to bring your own, and don’t forget sunscreen and any medications you need. </p>
<p>It’s also worth noting that some lines provide slippers and robes, or have them available on request, so check with your line before travelling to save taking your own.</p>
<h2><strong>Ships have laundries</strong></h2>
<p>Another reason you don’t need to take too much is that all river ships provide laundry and pressing services. These are chargeable, but usually very reasonable, and worth the cost for the benefit of being able to pack light. </p>
<p>The showers in many cabins have extendable washing lines so you can rinse through undies. Even if they don’t it’s easy to take a travel sachet of washing powder to wash small items in your cabin.</p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/rhine-river-cruise-where-to-go" target="_blank" rel="noreferrer noopener">Where to visit on a Rhine cruise - travel photographer reveals highlights</a> -</strong></p>
<h2><strong>Gadgets and gizmos</strong></h2>
<p>Almost all river ships provide free Wi-Fi, although it can be patchy when sailing outside cities and sometimes non-existent for extended periods on cruises in Asia. Take a UK adaptor for European and US power points. </p>
<p>Although many modern vessels are now equipped with USB ports, not all do. You’ll be taking lots of photos so take extra memory cards for your camera. </p>
<p>Also consider taking a portable power bank so your phone doesn’t run out of charge when you are on excursions.</p>
</div>
<div class="copy__container" id="">
<figure>
<img src="/uploads/images/AmaWaterways-Mekong-River-min.jpg" width="1366" height="769" class="lazy" />
<figcaption>
Relax in your cabin aboard an AmaWaterways ship on the Mekong River. Credit: AmaWaterways
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2><strong>Tips on what to pack for an Asia river cruise</strong></h2>
<p>If you’re heading to Asia for your river cruise there are additional packing considerations to take into account. For cruises to destinations including Vietnam, Cambodia and India be sure to take loose-fitting clothing that will be comfortable in hot climates. Natural fabrics such as cotton or moisture-wicking tops are best. </p>
<p>When visiting temples it is important to dress respectfully which means clothes that cover the knees and shoulders. Sometimes head coverings are required so also pack a scarf. Wide-brimmed sunhats, sunglasses, strong sunscreen and insect repellent are all essentials, too.</p>
<p>If you are taking an internal flight on a small plane then check the baggage allowance, as this will dictate what you can take for the entire trip. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/family-river-cruises-european-cruise-families" target="_blank" rel="noreferrer noopener">Best river cruises for families in 2022 and why you should take one</a> -</strong></p>
<p>On Asian river cruises beautiful inexpensive clothes and accessories can be bought along the way, so it really pays not to overpack and to leave room in your case to buy things when you are there. Some Indian river ships even have onboard tailors that can run up tops, dresses and trousers while you are there.</p>
<p>Take a couple of pairs of old shoes or trainers. Village walks are a highlight on Asian cruises and your shoes can get dusty and muddy along the way. Lines offer shoe cleaning services, but sometimes this amounts to dunking your shoes in the river or hosing them off so it’s good to have a second pair in case they are still wet the following day.</p>
<p>If your cruise includes a visit to a local school then take along any spare notebooks or pens that you have stashed in a drawer. Passengers are not encouraged to give to children begging in the streets, however donations to schools are welcome and your cruise director can organise an onboard collection and hand over items to the teacher during the visit.</p>
<p><strong>Finally - and this applies to all cruises - don’t forget to pack your passport!</strong></p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">
Most recent articles
</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/ancient-civilisation-cruises-nile-pompeii-greece">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Easter-Island-min.jpg" alt="Easter Island min" width="315" height="178">
<div class="news-post__tag font-medium">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">10 Must-See Ancient Civilisation Cruises</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/emerald-azzurra-captain-ocean-cruise-interview">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Emerald-Azzurra-3-min.jpg" alt="Emerald Azzurra" width="315" height="178">
<div class="news-post__tag font-medium">Interviews</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Emerald Azzurra’s Captain gives a glimpse into sea life - from seeing new places to weddings onboard</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/healthy-cruise-cuisine-avalon-waterways">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/main-final-min.jpg" alt="avalon fresh food" width="315" height="178">
<div class="news-post__tag font-medium">Food &amp; Drink</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Top tips on how to eat healthily on a cruise - a guide to staying trim</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/child-friendly-cruises-family-cruise">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Carnival-Ride-2-min.jpg" alt="Mom and Daughter" width="315" height="178">
<div class="news-post__tag font-medium">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Child-friendly cruises: Which cruise lines are best for holidays with children?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/northern-lights-cruise-arctic-norway-review">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/northern-lights-Norway-min_2022-03-17-154905_vhhx.jpg" alt="Northern lights Norway min" width="315" height="178">
<div class="news-post__tag font-medium">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">What it's like to search for the Northern Lights by cruise ship in Arctic Norway</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/seabourn-venture-cruise-ship-guide">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/seabourn-venture-min_2022-03-17-104821_bgbz.jpg" alt="Seabourn venture exterior" width="315" height="178">
<div class="news-post__tag font-medium">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Seabourn Venture at a glance: Explore the new ship with our interactive guide</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/cruise-ship-private-islands">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Royal-Caribbean-balloon-min.jpg" alt="Royal Caribbean balloon" width="315" height="178">
<div class="news-post__tag font-medium">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Cruise ship private islands: Which lines have their own island?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/enchanted-princess-cruises-southampton-summer-2022">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Enchanted-Princess-min_2022-03-16-162201_uiix.jpg" alt="Enchanted Princess min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Enchanted Princess will be in Southampton for summer 2022 - what’s onboard?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/oceania-cruises-vista-cruise-ship">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/oceanai-vista-main-min.jpg" alt="Oceania vista main" width="315" height="178">
<div class="news-post__tag font-medium">Ocean Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Oceania Cruises new ship Vista to sail in April 2023: What can you expect onboard?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/douro-river-cruise-emerald-cruises-review">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Douro-river-min_2022-03-11-142431_ofyy.jpg" alt="Douro river min" width="315" height="178">
<div class="news-post__tag font-medium">River Cruising</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Douro delights: Experience a river cruise with everything from wine to wildlife</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
</div>
<div class="w-full lg:w-1/3 lg:pl-8">
<div class="mb-4">
<div class="ad-block lg:m-0 w-full lg:max-w-none">
<div class="ad-block__ad">
<ins data-revive-zoneid="19" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
</div>
</div>
<div class="relative z-10 bg-white">
<div class="font-bold text-grape type-body-large mb-2">Related Cruises</div>
<div class="bordered-box mb-25 hover:shadow-xl transition-all duration-300 relative pb-4">
<a href="https://www.worldofcruising.co.uk/cruises/paris-normandy-74" class="cruise cruise--with-img pb-6 relative block">
<div class="p-1">
<img class="w-full cruise__shipOnlyImage" src="https://www.worldofcruising.co.uk/cdn-cgi/image/width=400,quality=75/https://widgety-assets.s3.amazonaws.com/2021/09/02/15/55/28/cf6a9b4d-d7f0-4a74-a049-eafa2fae105f/FRLEH - Le Havre, France - PC Antoine Petitteville.jpg" width="284" height="120" alt="FRLEH - Le Havre, France - PC Antoine Petitteville.jpg Photo" />
</div>
<div class="px-25 py-15">
<h4 class="cruise__heading break-word">Paris &amp; Normandy</h4>
<div class="cruise__content cruise__content--no-border flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-1">7 nights, departs on
the 27 Jul 2023</li>
<li class="mb-1">AmaWaterways, AmaLyra</li>
<li class="mb-1">
Paris, Les Andelys, Le Havre, <span class="text-blue-light">+ 6 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05">
<div class="mr-2 type-price flex items-end">
£2,817 <span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-1 pb-1 btn btn--green absolute bottom-0 left-0 mb-1 viewDealButton">
View deal
</button>
</a> </div>
<div class="bordered-box border-b-0">
<a href="https://www.worldofcruising.co.uk/cruises/colors-of-provence-21" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Colors of Provence</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 09 Jun 2022</li>
<li class="mb-05">AmaWaterways, AmaKristina</li>
<li class="mb-05">
Lyon, Lyon, Villefranche-sur-Saône, <span class="text-blue-light">+ 5 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£3,622<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div style="height: auto;" class="flex items-center">
<button tabindex="0" class="mx-2 rounded-lg border border-grey-60 w-full py-1 btn btn--green viewDealButton">
View deal
</button>
</div>
<a href="https://www.worldofcruising.co.uk/cruises/waterways-of-the-tsars" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Waterways of the Tsars</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">12 nights, departs on
the 06 May 2022</li>
<li class="mb-05">Viking River Cruises, Viking Akun</li>
<li class="mb-05">
Saint Petersburg (ex Leningrad), Saint Petersburg (ex Leningrad), Saint Petersburg (ex Leningrad), <span class="text-blue-light">+ 16 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£3,595<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div style="height: auto;" class="flex items-center">
<button tabindex="0" class="mx-2 rounded-lg border border-grey-60 w-full py-1 btn btn--green viewDealButton">
View deal
</button>
</div>
<a href="https://www.worldofcruising.co.uk/cruises/lyon-provence-146" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Lyon &amp; Provence</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 27 Jun 2023</li>
<li class="mb-05">Viking River Cruises, Viking Heimdal</li>
<li class="mb-05">
Avignon, Arles, Avignon, <span class="text-blue-light">+ 7 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£2,495<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div style="height: auto;" class="flex items-center">
<button tabindex="0" class="mx-2 rounded-lg border border-grey-60 w-full py-1 btn btn--green viewDealButton">
View deal
</button>
</div>
<a href="https://www.worldofcruising.co.uk/cruises/paris-normandy-84" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Paris &amp; Normandy</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 14 Sept 2023</li>
<li class="mb-05">AmaWaterways, AmaLyra</li>
<li class="mb-05">
Paris, Les Andelys, Le Havre, <span class="text-blue-light">+ 6 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£3,269<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div style="height: auto;" class="flex items-center">
<button tabindex="0" class="mx-2 rounded-lg border border-grey-60 w-full py-1 btn btn--green viewDealButton">
View deal
</button>
</div> <div class="mx-15">
<a class="btn btn--purple mt-1 w-full block" href="/cruise-finder/results?cruise-style[]=river">View
more</a>
</div>
</div>
<span class="blitz-inject" id="blitz-inject-4" data-blitz-id="4" data-blitz-uri="https://www.worldofcruising.co.uk/actions/blitz/templates/get" data-blitz-params="template=5835a34937b0deb47126abd15122627025ee917adbc3a41e1c77254eb47815c2cruise-news%2Fmost-read&siteId=1" data-blitz-property=""></span>
</div>
</div>
</div>
</div>
</div>
</main>
<div id="modal_id_2nd_example" class="hidden md:shadow-md">
<div class="modal__content--newsletter text-left p-20">
<div class="float-left">
<h3 class="mb-2">Be a part of World of Cruising</h3>
</div>
<div class="float-right">
<button class="js-modal button" data-modal-prefix-class="simple" data-modal-content-id="modal_id_2nd_example" data-modal-title="" data-modal-close-text="Close it" data-modal-close-title="Close it" data-modal-background-click="disabled"></button>
<div class="closeNewsletterModal"></div>
<span class="js-modal-close"></span>
</div>
<div class="clear-both"></div>
<div class="modal__img mb-2 hidden lg:block">
<img class="lazy" data-src="/uploads/images/_767xAUTO_crop_center-center_80_none/bergen.jpg" alt="Bergen">
</div>
&lt;p&gt;Sign up to receive the latest cruising news, views and opinion and the very best Cruising offers.&lt;/p&gt;
<p class="hidden text-red modalNewsletterForm--alert">
Please check all fields are filled in and your email address is valid.
</p>
<p class="hidden text-white bg-lime p-1 font-bold text-center modalNewsletterForm--success">
Thank you for joining our newsletter!
</p>
<div class="fui-i"><form id="formie-form-3746494623b609451532" class="fui-form fui-labels-above-input   f24form modalNewsletterForm" method="post" enctype="multipart/form-data" accept-charset="utf-8" data-submit-method="page-reload" data-submit-action="message" data-config="{&quot;formHashId&quot;:&quot;formie-form-3746494623b609451532&quot;,&quot;formId&quot;:3746494,&quot;formHandle&quot;:&quot;newsletter&quot;,&quot;registeredJs&quot;:[],&quot;settings&quot;:{&quot;submitMethod&quot;:&quot;page-reload&quot;,&quot;submitActionMessage&quot;:&quot;Thank you for joining our newsletter!&quot;,&quot;submitActionMessageTimeout&quot;:&quot;&quot;,&quot;submitActionMessagePosition&quot;:&quot;top-form&quot;,&quot;submitActionFormHide&quot;:&quot;&quot;,&quot;submitAction&quot;:&quot;message&quot;,&quot;submitActionTab&quot;:null,&quot;errorMessage&quot;:&quot;Couldn’t save submission due to errors.&quot;,&quot;errorMessagePosition&quot;:&quot;top-form&quot;,&quot;loadingIndicator&quot;:&quot;&quot;,&quot;loadingIndicatorText&quot;:&quot;&quot;,&quot;validationOnSubmit&quot;:&quot;1&quot;,&quot;validationOnFocus&quot;:&quot;&quot;,&quot;scrollToTop&quot;:true,&quot;hasMultiplePages&quot;:false,&quot;pages&quot;:[{&quot;settings&quot;:{&quot;submitButtonLabel&quot;:&quot;Register Now&quot;,&quot;backButtonLabel&quot;:&quot;Back&quot;,&quot;showBackButton&quot;:false,&quot;buttonsPosition&quot;:&quot;left&quot;,&quot;cssClasses&quot;:null,&quot;containerAttributes&quot;:[],&quot;inputAttributes&quot;:[],&quot;enableNextButtonConditions&quot;:false,&quot;nextButtonConditions&quot;:[],&quot;enablePageConditions&quot;:false,&quot;pageConditions&quot;:[],&quot;enableJsEvents&quot;:false,&quot;jsGtmEventOptions&quot;:[]},&quot;id&quot;:&quot;333&quot;,&quot;layoutId&quot;:&quot;73&quot;,&quot;name&quot;:&quot;Page 1&quot;,&quot;elements&quot;:[{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;31711d37-f887-4bba-b73c-39dd62766f8d&quot;},{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;3d79d463-f933-4c2d-9612-d68a6c0e0c95&quot;},{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;658ab7b0-ab40-4e63-a92d-1a957a04b422&quot;}],&quot;sortOrder&quot;:&quot;0&quot;,&quot;uid&quot;:&quot;8c4b5ac8-6012-40f8-97fb-2501ae5e3c1d&quot;}],&quot;redirectUrl&quot;:&quot;&quot;,&quot;currentPageId&quot;:&quot;333&quot;,&quot;outputJsTheme&quot;:true,&quot;enableUnloadWarning&quot;:true,&quot;ajaxTimeout&quot;:10}}" data-f24name="newsletter-signup-form"><input type="hidden" name="CRAFT_CSRF_TOKEN" value="iCBBkv3RGeXjPnlBXDEBRJwM3I80ZAPwFle-KS8E94YNAm6HvP-ejdBKNcWosnzSiVMtFQVBdz76SrXKUic0lnkNynkYRaDCbnEK8fiv3ec=" autocomplete="false"><input type="hidden" name="action" value="formie/submissions/submit"><input type="hidden" name="handle" value="newsletter"><input type="hidden" name="siteId" value="1"><div class="fui-form-container"><div id="formie-form-3746494623b609451532-p-333" class="fui-page " data-index="0" data-id="333"><div class="fui-page-container "><div class="fui-row fui-page-row "><div id="fields-formie-form-3746494623b609451532-first-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-3746494623b609451532-first-name-label" class="fui-label" for="fields-formie-form-3746494623b609451532-first-name">
First Name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-formie-form-3746494623b609451532-first-name" class="fui-input" name="fields[firstName]" value="" placeholder="First Name" required data-fui-id="newsletter-first-name" data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row "><div id="fields-formie-form-3746494623b609451532-last-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-3746494623b609451532-last-name-label" class="fui-label" for="fields-formie-form-3746494623b609451532-last-name">
Last name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-formie-form-3746494623b609451532-last-name" class="fui-input" name="fields[lastName]" value="" placeholder="Last name" required data-fui-id="newsletter-last-name" data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row "><div id="fields-formie-form-3746494623b609451532-email-wrap" class="fui-field fui-page-field fui-type-email-address fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-3746494623b609451532-email-label" class="fui-label" for="fields-formie-form-3746494623b609451532-email">
Email&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="email" id="fields-formie-form-3746494623b609451532-email" class="fui-input" name="fields[email]" value="" placeholder="Email" autocomplete="email" required data-fui-id="newsletter-email" data-fui-message="" aria-required="true" /></div></div></div></div></div><div class="fui-btn-container fui-btn-left "><button type="submit" class="fui-btn fui-submit ">
Register Now
</button></div></div></div></form></div>
<p class="text-center pt-1 mb-0">
By providing your email address and clicking ‘Register Now’ you consent to us sending you
information by email. For more information see our <a href="/privacy-policy" class="text-blue-light underline">privacy
policy</a>
</p>
</div>
</div>
<script>
    // Wait until the DOM is ready
    document.addEventListener('DOMContentLoaded', (event) => {
        let $form = document.querySelector('#formie-form-3746494623b609451532');
        //console.log($form)
        $form.addEventListener('onAfterFormieSubmit', (e) => {
            e.preventDefault();

            window.dataLayer = window.dataLayer || [];
            //console.log('newsletter sign up submitted')
            dataLayer.push({
                event: 'formSubmission',
                formType: 'Newsletter',
            });
        });
    });
</script><footer class="footer">
<div class="footer__cta bg-washedGreen">
<div class="container m-auto px-2 relative">
<div class="w-full md:w-1/2 py-2 md:py-5 lg:py-100 mb-4 lg:mb-0">
<h3 class="footer__cta__heading">World of Cruising Magazine</h3>
<p class="footer__cta__copy">Your perfect holiday starts with the World of Cruising. Each issue brings you destination inspiration and the travel tips you've been looking for to book your dream holiday.</p>
<a class="btn btn--green" href="/shop">Subscription options</a>
</div>
<div class="footer__cta__image md:absolute w-full md:w-auto">
<img data-src="https://www.worldofcruising.co.uk/cdn-cgi/image/width=300,quality=75/assets/img/footer-magazine.png" class="lazy" alt="Image of World of Cruising Magazine" width="300" height="208">
</div>
</div>
</div>
<div class="p-2 lg:p-3 pt-3 lg:pt-6">
<div class="border-b border-grey-20">
<div class="flex justify-between flex-wrap lg:flex-no-wrap lg:px-7 mb-3 lg:mb-7">
<div class="w-1/2 lg:w-1/4 mb-3 lg:mb-0">
<div class="footer__col">
<div class="font-bold mb-2">Cruising</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-finder">Cruise Finder</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-destinations">Cruising Destinations</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-styles">Cruise Styles</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-lines">Cruise Lines</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">News &amp; Features</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/advice-and-recommendation">Advice and Recommendation</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/interviews">Interviews</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/fashion-and-lifestyle">Lifestyle</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/food-drink">Food &amp; Drink</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/news">Industry news</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">Subscriptions</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/shop">New Subscriptions</a></li>
<li class="mb-1"><a class="text-grey-80" href="/account">Manage Subscriptions</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">About</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/about">About WOC</a></li>
<li class="mb-1"><a class="text-grey-80" href="/careers">Careers</a></li>
<li class="mb-1"><a class="text-grey-80" href="/advertise-with-us">Advertise with us</a></li>
<li class="mb-1"><a class="text-grey-80" href="/contact-us">Contact us</a></li>
<li class="mb-1"><a class="text-grey-80" href="/sitemap">Sitemap</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="flex flex-wrap md:flex-no-wrap justify-center md:justify-between items-center type-ui-medium text-grey-80 pt-3 md:pt-2">
<div class="w-full md:w-auto px-2 md:px-0 text-center md:text-left order-2 md:order-none">
<a class="mr-2" href="/privacy-policy">Privacy Policy</a>
<a class="mr-2" href="/terms-and-conditions">Terms &amp; Conditions</a>
<span class="block lg:inline pt-1 lg:pt-0">&copy; Real Response Media 2020</span>
</div>
<div class="flex mb-3 lg:mb-0">
<div class="ml-0 lg:ml-2 mx-2"><a href="https://twitter.com/WorldofCruising" target="_blank"><svg width="24" height="21" viewBox="0 0 24 21" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M23 2.00029C22.0424 2.67577 20.9821 3.1924 19.86 3.53029C19.2577 2.8378 18.4573 2.34698 17.567 2.12422C16.6767 1.90145 15.7395 1.95749 14.8821 2.28474C14.0247 2.612 13.2884 3.19469 12.773 3.95401C12.2575 4.71332 11.9877 5.61263 12 6.53029V7.53029C10.2426 7.57586 8.50127 7.1861 6.93101 6.39574C5.36074 5.60537 4.01032 4.43893 3 3.00029C3 3.00029 -1 12.0003 8 16.0003C5.94053 17.3983 3.48716 18.0992 1 18.0003C10 23.0003 21 18.0003 21 6.50029C20.9991 6.22174 20.9723 5.94388 20.92 5.67029C21.9406 4.66378 22.6608 3.393 23 2.00029V2.00029Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="mx-2"><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><svg width="13" height="22" viewBox="0 0 13 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12 1H9C7.67392 1 6.40215 1.52678 5.46447 2.46447C4.52678 3.40215 4 4.67392 4 6V9H1V13H4V21H8V13H11L12 9H8V6C8 5.73478 8.10536 5.48043 8.29289 5.29289C8.48043 5.10536 8.73478 5 9 5H12V1Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="ml-2"><a href="https://www.instagram.com/worldofcruising"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M17 2H7C4.23858 2 2 4.23858 2 7V17C2 19.7614 4.23858 22 7 22H17C19.7614 22 22 19.7614 22 17V7C22 4.23858 19.7614 2 17 2Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M15.9997 11.3703C16.1231 12.2025 15.981 13.0525 15.5935 13.7993C15.206 14.5461 14.5929 15.1517 13.8413 15.53C13.0898 15.9082 12.2382 16.0399 11.4075 15.9062C10.5768 15.7726 9.80947 15.3804 9.21455 14.7855C8.61962 14.1905 8.22744 13.4232 8.09377 12.5925C7.96011 11.7619 8.09177 10.9102 8.47003 10.1587C8.84829 9.40716 9.45389 8.79404 10.2007 8.40654C10.9475 8.01904 11.7975 7.87689 12.6297 8.0003C13.4786 8.12619 14.2646 8.52176 14.8714 9.12861C15.4782 9.73545 15.8738 10.5214 15.9997 11.3703Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M17.5 6.5H17.51" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
</div>
</div>
</div>
</footer>
<script defer src="/assets/js/app.js?id=2f8a6775aa2c2a21acc1"></script>

<script>
        !function (f, o, r, c, e, _2, _4) {
            f.Force24Object = e, f[e] = f[e] || function () {
                (f[e].q = f[e].q || []).push(arguments)
            }, f[e].l = 1 * new Date,
                _2 = o.createElement(r), _4 = o.getElementsByTagName(r)[0], _2.async = 1,
                _2.src = c, _4.parentNode.insertBefore(_2, _4)
        }(window, document,
            "script", "//tracking1.force24.co.uk/tracking/V2/main.min.js", "f24");
        /* Set clientId */
        f24("create", "f663b5e0-e393-4886-bc1e-222e32ffaebe");
        /* Place custom commands here */
        f24("formSubmitAfterTracking", false);
        f24("cookieAnonymous", true);
        f24("trackExternalLinks", true);
        f24("send", "pageview");

        // Added 20220214 - Allows multiple f24 registration forms to exist on the same page
        f24("formSelector", "form.modalNewsletterForm, *[id^='blitz-inject-'] form");
        f24("formMap", [{
            selector: "form.modalNewsletterForm",
            fields: {
                "FirstName": "fields[firstName]",
                "LastName": "fields[lastName]",
                "EmailAddress": "fields[email]",
            },
            marketingList: "9e17571a-e38b-4a41-a2e2-b3c5384314b9"
        },
            {
                selector: "*[id^='blitz-inject-'] form",
                fields: {
                    "FirstName": "fields[firstName]",
                    "LastName": "fields[lastName]",
                    "EmailAddress": "fields[email]",
                },
                marketingList: function () {
                    if (typeof formf24Att !== "undefined") {
                        return (formf24Att);
                    }
                }
            }
        ]);

        // Capture ML depending on which buttons form is pressed.
        document.addEventListener("DOMContentLoaded", function() {
            document.addEventListener("afterBlitzInjectAll", function() {
                var formButton = document.querySelector('.newsletter-form button');
                if(formButton) {
                    formButton.addEventListener('click', function (e) {
                        window.formf24Att = formButton.closest('form').getAttribute("f24name");
                    });
                }
            });
        });

    </script>

<script type="text/javascript">
    window.csrfTokenName = "CRAFT_CSRF_TOKEN";
    window.csrfTokenValue = "iCBBkv3RGeXjPnlBXDEBRJwM3I80ZAPwFle\u002DKS8E94YNAm6HvP\u002DejdBKNcWosnzSiVMtFQVBdz76SrXKUic0lnkNynkYRaDCbnEK8fiv3ec\u003D";
</script>
<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":"Person","name":"Jeannine Williamson"},"copyrightHolder":{"@id":"https://www.realresponsemedia.co.uk#identity"},"copyrightYear":"2022","creator":{"@id":"https://www.realresponsemedia.co.uk#creator"},"dateModified":"2022-03-23T14:32:46+0000","datePublished":"2022-03-23T14:32:46+0000","description":"Learn more about the best tips on packing for a river cruise from casual clothes to comfortable shoes.","headline":"What to pack for your next river cruise","image":{"@type":"ImageObject","height":"900","url":"https://www.worldofcruising.co.uk/uploads/images/VIVA-cruises-cabin-min.jpg","width":"1600"},"inLanguage":"en-gb","mainEntityOfPage":"https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack","name":"Best things to pack for a river cruise","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png"},"name":"Real Response Media"},"url":"https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack"},{"@id":"https://www.realresponsemedia.co.uk#identity","@type":"Organization","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"description":"World of Cruising is a luxury publication packed with the latest cruise trends and our destination guides to inspire you for your next cruise.","email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","name":"Real Response Media","sameAs":["https://twitter.com/WorldofCruising","https://www.facebook.com/WorldOfCruisingmag","https://www.youtube.com/c/WorldofcruisingCoUk"],"telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@id":"https://www.realresponsemedia.co.uk#creator","@type":"LocalBusiness","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","geo":{"@type":"GeoCoordinates","latitude":"51.543250","longitude":"-0.117170"},"image":{"@type":"ImageObject","height":"157","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png","width":"387"},"logo":{"@type":"ImageObject","height":"60","url":"https://www.worldofcruising.co.uk/uploads/images/_600x60_fit_center-center_82_none/rrm-logo.png?mtime=1613312118","width":"148"},"name":"World of Cruising","priceRange":"$","telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://www.worldofcruising.co.uk","name":"Choose Your Perfect Cruise With World Of Cruising","position":1},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news","name":"Cruise News","position":2},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news/river-cruise-what-to-pack","name":"What to pack for your next river cruise","position":3}],"name":"Breadcrumbs"}]}</script><script src="https://polyfill.io/v3/polyfill.min.js?features=fetch%2CPromise%2CCustomEvent" nomodule></script>
<script src="https://www.worldofcruising.co.uk/cpresources/da16cc39/formie.js?v=1644909548" defer></script>
<script>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</script></body>
</html>