
<!DOCTYPE html>

<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en">
<![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="facebook-domain-verification" content="jfrgqjtn2illktvh778pd5u15d8k3q" />
<link rel="home" href="https://www.worldofcruising.co.uk/" />
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Book.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/National/NationalWeb-Light.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_0_0.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/fonts/Prumo/39FD4B_1_0.woff" as="font" type="font/woff" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Nothing+You+Could+Do&display=swap" rel="stylesheet">
<link rel="alternate" type="application/rss+xml" href="https://www.worldofcruising.co.uk/feed.rss">
<link rel="amphtml" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona/amp">
<link rel="stylesheet" href="/assets/css/app.css?id=fe04a08d05cfdc166f50">
<script>!function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window,
            document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '506986030702028');
        fbq('track', 'PageView');
    </script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
                window.OneSignal = window.OneSignal || [];
                OneSignal.push(function () {
                    OneSignal.init({
                        appId: "a913926d-5d85-4abe-9b37-44ea37e21088",
                    });
                });
            </script>

<script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:2446876,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
<title>Virgin Voyages: Discover Mediterranean cruise… | World of Cruising</title>
<script>dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P6KD3TW');
</script><meta name="description" content="Virgin Voyages gives you the best the Mediterranean has to offer, with stunning itineraries for 2022. Visit iconic destinations such as Ibiza and…">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="WorldOfCruisingmag" property="fb:profile_id">
<meta content="en_GB" property="og:locale">
<meta content="World of Cruising" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona" property="og:url">
<meta content="Virgin Voyages: Discover Mediterranean cruise destinations, from…" property="og:title">
<meta content="Virgin Voyages gives you the best the Mediterranean has to offer, with stunning itineraries for 2022. Visit iconic destinations such as Ibiza and Barcelona." property="og:description">
<meta content="https://www.worldofcruising.co.uk/uploads/images/_1200x630_crop_center-center_82_none/ibiza.jpg?mtime=1625738261" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="https://www.youtube.com/c/WorldofcruisingCoUk" property="og:see_also">
<meta content="https://www.facebook.com/WorldOfCruisingmag" property="og:see_also">
<meta content="https://twitter.com/WorldofCruising" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@WorldofCruising">
<meta name="twitter:creator" content="@WorldofCruising">
<meta name="twitter:title" content="Virgin Voyages: Discover Mediterranean cruise destinations, from…">
<meta name="twitter:description" content="Virgin Voyages gives you the best the Mediterranean has to offer, with stunning itineraries for 2022. Visit iconic destinations such as Ibiza and Barcelona.">
<meta name="twitter:image" content="https://www.worldofcruising.co.uk/uploads/images/_800x418_crop_center-center_82_none/ibiza.jpg?mtime=1625738261">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="google-site-verification" content="8Wjm6sNZCpZ3zB4vBZ27LuJbknHv0W9M8kBLI-C7CzI">
<meta name="msvalidate.01" content="086CDFEBFDE8D28F67D3116451B8E0F2">
<meta name="p:domain_verify" content="1853d7cbfb1fdf92bbcb81b335e6c609">
<link href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona" rel="canonical">
<link href="https://www.worldofcruising.co.uk" rel="home">
<link href="https://www.worldofcruising.co.uk/cpresources/4f83ae32/formie-theme.css?v=1628606887" rel="stylesheet"></head>
<body class="overflow-x-hidden "><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P6KD3TW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=506986030702028&ev=PageView&noscript=1" /></noscript>
<div class="mx-auto mt-2 mb-2 globalLeaderboard">
<ins data-revive-zoneid="20" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
<header class="header border-t border-grey-100">
<div class="flex justify-between items-center px-2 md:px-3 py-05 md:py-1 border-b border-grey-100">
<a href="/" class="header__logo"><svg class="w-150 xl:w-auto" width="216" height="78" viewBox="0 0 216 78" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M20.1954 25.8652C24.241 25.8652 31.1351 27.2322 31.1351 32.9303C31.1351 36.1784 28.5143 39.3118 24.6396 39.3118C22.0758 39.3118 19.7398 37.7162 20.1385 34.2972C22.4745 33.6707 23.6136 31.7903 23.6136 30.0239C23.6136 28.0865 22.3891 26.0638 19.8252 26.0638C14.1841 26.0638 11.7626 35.3232 11.7626 40.5364C11.7626 46.7755 15.2101 50.7356 20.2809 50.7356C23.3004 50.7356 26.6055 49.3394 28.9415 46.3484L29.0839 46.4338C25.0383 53.214 18.4859 56.5761 12.7309 56.5761C6.4063 56.5761 1.05078 52.5021 1.05078 44.5249C1.05078 34.5543 9.36966 25.8652 20.1954 25.8652Z" fill="black" />
<path d="M50.9915 27.0637C47.4586 27.0637 43.2992 35.411 41.3619 43.9862C40.479 47.9178 38.8265 55.2107 40.9062 56.0658L40.7923 56.1797C39.2821 56.493 38.5702 56.6354 36.9746 56.6354C32.4734 56.6354 29.3685 54.7265 30.6215 47.69L33.8127 29.7414C34.0975 28.0889 33.2423 27.4624 31.3904 28.1751L31.3058 28.0889C33.2993 27.1206 37.2879 25.8676 40.0234 25.8676C43.2707 25.8676 44.7809 27.1206 43.898 30.9375L40.8493 43.8153L41.0201 43.8723C44.9233 29.1719 49.3105 25.4111 54.4952 25.4111C59.2819 25.4111 61.618 28.6023 61.618 32.0205C61.618 35.8382 58.7693 39.6559 53.6978 39.6559C51.1339 39.6559 48.684 38.0603 49.0257 34.6413C51.1339 34.6413 53.2421 32.8749 53.2421 29.9977C53.2421 28.6869 52.6726 27.0637 50.9915 27.0637Z" fill="black" />
<path d="M71.9735 49.3192C71.4609 52.368 71.9166 54.2484 73.4267 54.2484C76.3608 54.2484 80.2924 47.0971 82.4006 38.6082C83.3697 34.6757 84.936 27.1551 82.8563 26.2999L82.9702 26.1868C84.5373 25.9866 86.4177 25.959 87.7854 25.959C92.2866 25.959 94.3094 27.867 93.0555 34.9044L91.4607 43.8498C90.5771 48.7497 89.6088 56.2427 92.5429 56.1572L92.4575 56.2711C91.1467 56.5559 89.7797 56.6698 88.4119 56.6698C83.569 56.6698 79.4381 54.6756 80.9482 47.4958L82.7708 38.779L82.6 38.7213C78.7546 53.3932 73.5406 56.7268 68.4121 56.7268C61.5465 56.7268 61.518 50.8009 62.173 46.9262L65.0224 29.8328C65.3072 28.1803 64.4521 27.5538 62.601 28.2665L62.5147 28.1803C64.509 27.212 68.4976 25.959 71.2331 25.959C74.4804 25.959 75.6204 27.1551 74.9939 31.0289L71.9735 49.3192Z" fill="black" />
<path d="M104.418 44.0477C103.762 48.0362 102.48 55.1013 104.418 56.0703L104.361 56.1842C103.05 56.469 101.682 56.6399 100.372 56.6399C96.0989 56.6399 92.4805 54.7026 93.6473 47.6945L96.6115 29.7459C96.8678 28.0934 96.0419 27.4669 94.1892 28.1796L94.1046 28.0934C96.0989 27.1251 100.087 25.8721 102.822 25.8721C106.069 25.8721 107.209 27.0682 106.583 30.942L104.418 44.0477ZM99.2038 23.5922C100.401 21.7119 100.885 17.2676 99.1753 15.1025C100.543 12.5956 103.164 11 105.5 11C107.665 11 110.229 12.3108 110.229 15.5012C110.229 19.9462 105.443 23.4783 99.2323 23.6492L99.2038 23.5922Z" fill="black" />
<path d="M105.447 50.5932C105.447 47.7446 107.612 45.1238 110.746 45.1238C112.968 45.1238 115.19 46.4907 114.848 49.2832C113.196 49.8528 112.171 51.3906 112.171 53.0432C112.171 54.7811 113.083 56.3767 117.271 56.3767C120.746 56.3767 126.188 55.2938 126.188 51.9325C126.188 45.8642 108.41 46.4623 108.41 36.8049C108.41 28.9417 117.07 25.8652 124.535 25.8652C128.951 25.8652 135.076 26.9474 135.076 31.2777C135.076 33.8416 133.139 36.1784 130.346 36.1784C128.409 36.1784 126.586 34.8676 126.871 32.3599C128.125 31.9042 129.207 30.7073 129.207 29.2834C129.207 27.3461 127.298 26.0638 123.965 26.0638C119.606 26.0638 117.184 28.2289 117.184 30.5649C117.184 36.8619 134.676 34.8391 134.676 45.2662C134.676 52.8723 125.19 56.5761 116.7 56.5761C112.114 56.5761 105.447 55.4939 105.447 50.5932Z" fill="black" />
<path d="M147.303 44.0477C146.648 48.0362 145.366 55.1013 147.303 56.0703L147.246 56.1842C145.936 56.469 144.569 56.6399 143.259 56.6399C138.985 56.6399 135.366 54.7026 136.535 47.6945L139.498 29.7459C139.754 28.0934 138.928 27.4669 137.076 28.1796L136.99 28.0934C138.985 27.1251 142.973 25.8721 145.709 25.8721C148.956 25.8721 150.095 27.0682 149.469 30.942L147.303 44.0477ZM142.09 23.5922C143.286 21.7119 143.771 17.2676 142.062 15.1025C143.429 12.5956 146.05 11 148.386 11C150.551 11 153.116 12.3108 153.116 15.5012C153.116 19.9462 148.329 23.4783 142.119 23.6492L142.09 23.5922Z" fill="black" />
<path d="M161.229 43.813L161.399 43.8699C165.245 29.198 170.744 25.8652 175.872 25.8652C182.737 25.8652 182.482 31.7903 181.826 35.665L180.459 43.756C179.604 48.6559 178.863 55.6078 181.541 56.0635L181.427 56.1774C180.059 56.4337 178.635 56.6046 177.268 56.6046C172.566 56.6046 168.606 54.5533 169.747 47.4021L172.025 33.272C172.509 30.2232 172.368 28.3437 170.857 28.3437C167.923 28.3437 163.707 35.4941 161.599 43.9839C160.63 47.9155 159.063 55.2083 161.143 56.0635L161.029 56.1774C159.206 56.4337 157.582 56.6331 156.214 56.6331C151.713 56.6331 149.69 54.7242 150.943 47.6877L154.135 29.7391C154.419 28.0865 153.564 27.46 151.713 28.1728L151.627 28.0865C153.622 27.1183 157.61 25.8652 160.345 25.8652C163.593 25.8652 165.103 27.1183 164.22 30.9352L161.229 43.813Z" fill="black" />
<path d="M211.384 54.354C209.817 64.3823 198.222 74.239 186.997 74.239C173.892 74.239 159.704 63.9837 151.585 63.9837C148.451 63.9837 146.799 65.5215 146.799 67.2879C146.799 68.5987 147.738 70.2789 149.818 70.2789C151.755 70.2789 153.18 68.8266 152.554 67.0601C156.484 66.6045 158.48 69.2822 158.48 72.1024C158.48 74.9795 156.4 77.9998 152.126 77.9998C147.738 77.9998 145.402 74.8664 145.402 71.1626C145.402 65.5784 150.645 58.6273 162.097 58.6273C176.798 58.6273 188.478 72.5588 194.347 72.5588C198.619 72.5588 199.987 61.5329 200.557 58.4564L204.262 38.599L204.147 38.5706C200.557 52.7584 196.17 56.5761 191.042 56.5761C185.059 56.5761 182.951 51.2767 182.951 46.0351C182.951 36.9758 191.412 25.8652 200.985 25.8652C205.543 25.8652 209.361 28.3721 212.267 28.3721C213.663 28.3721 214.83 27.8026 215.77 26.0931L211.384 54.354ZM193.264 48.9976C193.264 51.3345 194.034 53.8129 195.515 53.8129C198.991 53.8129 202.751 44.9236 204.233 36.5478L204.86 33.0726C205.401 30.1093 205.743 26.2062 202.723 26.2062C197.111 26.2062 193.264 39.8529 193.264 48.9976Z" fill="black" />
<path d="M8.33511 7.57579H5.74311L4.59111 12.7758C4.31911 14.0878 4.17511 15.4318 4.17511 15.4318H4.11111C4.11111 15.4318 3.96711 14.1038 3.67911 12.7598L2.59111 7.57579H0.287109L2.36711 16.9998H5.42311L6.54311 12.3598C6.86311 11.0158 6.94311 9.70379 6.94311 9.70379H7.00711C7.00711 9.70379 7.07111 11.0158 7.37511 12.3438L8.44711 16.9998H11.6151L13.6791 7.57579H11.4711L10.4151 12.7758C10.1431 14.0878 10.0151 15.4318 10.0151 15.4318H9.95111C9.95111 15.4318 9.79111 14.1038 9.50311 12.7598L8.33511 7.57579Z" fill="#585858" />
<path d="M19.0097 17.1918C21.7937 17.1918 23.4897 15.4478 23.4897 12.2958C23.4897 9.12779 21.7937 7.38379 19.0097 7.38379C16.2257 7.38379 14.5457 9.12779 14.5457 12.2958C14.5457 15.4478 16.2257 17.1918 19.0097 17.1918ZM19.0097 9.31979C20.4977 9.31979 21.2337 10.4558 21.2337 12.3278C21.2337 14.1838 20.4977 15.3198 19.0097 15.3198C17.5217 15.3198 16.8017 14.1838 16.8017 12.3278C16.8017 10.4558 17.5377 9.31979 19.0097 9.31979Z" fill="#585858" />
<path d="M33.0197 16.9998C32.7157 16.6798 32.5877 16.3598 32.4917 15.9918L32.0117 14.2318C31.7717 13.3678 31.3077 12.9998 30.4437 12.8558V12.8238C31.6597 12.6958 32.5077 11.9118 32.5077 10.4558C32.5077 8.34379 31.1957 7.57579 29.0837 7.57579H25.3717V16.9998H27.5477V13.6718H28.4757C29.1957 13.6718 29.5637 13.8158 29.7557 14.6158L30.1077 16.0238C30.2037 16.4238 30.3157 16.7758 30.6037 16.9998H33.0197ZM27.5477 9.41579H28.9397C29.8357 9.41579 30.2837 9.84779 30.2837 10.6478C30.2837 11.5438 29.8037 11.8798 28.9397 11.8798H27.5477V9.41579Z" fill="#585858" />
<path d="M34.6842 7.57579V16.9998H40.5402V15.1118H36.8602V7.57579H34.6842Z" fill="#585858" />
<path d="M44.3915 15.1598V9.41579H45.4635C47.0155 9.41579 48.0075 10.0718 48.0075 12.3118C48.0075 14.4558 47.0155 15.1598 45.3355 15.1598H44.3915ZM45.5435 16.9998C48.2475 16.9998 50.2795 15.6718 50.2795 12.1838C50.2795 8.87179 48.2955 7.57579 45.6875 7.57579H42.2155V16.9998H45.5435Z" fill="#585858" />
<path d="M59.5879 17.1918C62.3719 17.1918 64.0679 15.4478 64.0679 12.2958C64.0679 9.12779 62.3719 7.38379 59.5879 7.38379C56.8039 7.38379 55.1239 9.12779 55.1239 12.2958C55.1239 15.4478 56.8039 17.1918 59.5879 17.1918ZM59.5879 9.31979C61.0759 9.31979 61.8119 10.4558 61.8119 12.3278C61.8119 14.1838 61.0759 15.3198 59.5879 15.3198C58.0999 15.3198 57.3799 14.1838 57.3799 12.3278C57.3799 10.4558 58.1159 9.31979 59.5879 9.31979Z" fill="#585858" />
<path d="M68.1259 16.9998V13.5278H71.5979V11.7198H68.1259V9.46379H72.0939V7.57579H65.9499V16.9998H68.1259Z" fill="#585858" />
</svg></a>
<div class="flex item-center items-center justify-end flex-grow pl-5">
<div class="header__searchBarWrap hidden md:flex justify-center">
<a href="#" class="shadow-lg block header__newsletter flex rounded-full pl-2 items-center justify-between w-full py-05 pr-05 type-body-large border-2 border-grey-40">
Receive the latest cruise news and offers
<div style="font-size: 20px;" class="type-body-large bg-blue-light py-05 pl-3 pr-3 rounded-full text-white text-center">
<span class="block text-white truncate">Sign up</span>
</div>
</a>
</div>
<div id="header__buttonsWrap">
<span class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=5287a1ac1d94bed1818ebc1b0e61901c681f3bf844bff5708f6c60496ff6af80_partials%2Fcomponents%2Fheader%2Fbuttons&siteId=1"></span>
</div>
<div class="header:hidden js-toggle-menu cursor-pointer">
<svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect x="2" y="7" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="15" width="28" height="2" rx="1" fill="black" />
<rect x="2" y="23" width="28" height="2" rx="1" fill="black" />
</svg>
</div>
</div>
</div>
<ul class="header__nav justify-between px-2 hidden header:flex bg-blue-dark text-white">
<li class="hasDropdown topNav__hover relative ">
<a class="header__nav__link py-2 px-2 " href="/cruise-destinations">Cruise Destinations</a>
<div class="bg-white flex relative rounded-md shadow border-grey-40 border">
<div class="border-grey-20 border-r-2 ml-2 mt-2 mb-2">
<span class="bg-blue-light p-1 text-white mb-1 inline-block type-ui-medium font-bold italic">
Ocean cruising regions
</span>
<ul class="columns-2">
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland" class="text-black type-ui-large font-medium hover:underline">UK and Ireland</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe" class="text-black type-ui-large font-medium hover:underline">Northern Europe</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic" class="text-black type-ui-large font-medium hover:underline">Western Mediterranean and Atlantic</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean" class="text-black type-ui-large font-medium hover:underline">Eastern Mediterranean</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/africa" class="text-black type-ui-large font-medium hover:underline">Africa</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/caribbean" class="text-black type-ui-large font-medium hover:underline">Caribbean</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/alaska" class="text-black type-ui-large font-medium hover:underline">Alaska</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/far-east" class="text-black type-ui-large font-medium hover:underline">Far East</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/north-america-and-canada" class="text-black type-ui-large font-medium hover:underline">North America and Canada</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/antarctica" class="text-black type-ui-large font-medium hover:underline">Antarctica</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-america" class="text-black type-ui-large font-medium hover:underline">South America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/australia-new-zealand" class="text-black type-ui-large font-medium hover:underline">Australia &amp; New Zealand</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-pacific" class="text-black type-ui-large font-medium hover:underline">South Pacific</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/middle-east" class="text-black type-ui-large font-medium hover:underline">Middle East</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/black-sea" class="text-black type-ui-large font-medium hover:underline">Black Sea</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/ocean-regions/panama-canal" class="text-black type-ui-large font-medium hover:underline">Panama Canal</a>
</li>
</ul>
</div>
<div class="mt-2 mr-2 mb-2 pl-2">
<div class="bg-blue-lighter p-1 text-white mb-1 inline-block type-ui-medium font-bold italic">
River cruising regions
</div>
<ul class="ml-2">
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/europe" class="text-black type-ui-large font-medium hover:underline">Europe</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/south-america" class="text-black type-ui-large font-medium hover:underline">South America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/north-america" class="text-black type-ui-large font-medium hover:underline">North America</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/africa" class="text-black type-ui-large font-medium hover:underline">Africa</a>
</li>
<li class="mb-1">
<a href="https://www.worldofcruising.co.uk/river-regions/far-east" class="text-black type-ui-large font-medium hover:underline">Far East</a>
</li>
</ul>
</div>
<div class=""></div>
</div>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 active" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/deals-and-offers">Cruise Offers</a>
</li>
<li>
<a class="header__nav__link py-2 px-2 " href="/first-cruise">New To Cruise</a>
</li>
<li>
<a class="subscribeButton header__nav__link py-2 px-2 " href="/shop">Subscribe</a>
</li>
</ul> <div class="header-search-bar pb-100 -mt-4 mx-auto">
<span class="block text-white text-center mb-2 text-lg md:text-2xl tracking-super-wide uppercase relative">
Search for your ideal Cruise
<button class="lg:hidden mx-auto text-white border border-white rounded-full px-2 py-1 font-bold toggleMobileSearchVisibility">Edit your search</button>
</span>
<form action="/cruise-finder/results" class="cruiseFinder__desktopSearch px-2">
<div class="finder-bar -mb-100 hidden lg:flex">
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-location" id="location">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --location">
<div class="flex flex-wrap">
<div class="w-2/3 p-15">
<div class="destinations-block__heading mb-05">
Ocean cruising regions
</div>
<div class="flex">
<div class="w-full">
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
</div>
</div>
</div>
<div class="w-1/3 p-15 border-left">
<div class="destinations-block__heading destinations-block__heading--teal mb-05">
River cruising regions
</div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-departure" id="departure">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --departure">
<div class="p-15 pt-1">
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="finder-bar__field-heading w-full">2021</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2022</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2023</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2024</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown" id="type">
<span class="finder-bar__initialText">Cruise style</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --type">
<div class="p-15 pt-1">
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
 </div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-line" id="line">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --line">
<div class="p-15">
<div class="above-list"></div>
<div class="finder-bar__divider"></div>
<div class="defaultList">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
 </div>
</div>
</div>
</div>
<div class="finder-bar__item finder-bar__button">
<button class="btn btn--purple w-full h-full cruiseFinder__desktopSubmit" type="submit">Search</button>
</div>
</div>
</form>
<form action="/cruise-finder/results" class="px-2 cruiseFinder__mobileSearch relative z-10 mb-200 lg:mb-0">
<div class="finder-bar-mobile block lg:hidden">
<div class="finder-bar-mobile__item finder-location">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="locationMobile">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-location-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Where would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading mb-05 mt-05">
Ocean cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
 <span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading destinations-block__heading--teal mb-05 mt-05">
River cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-departure">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="departureMobile">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-departure-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">When would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="p-15 pt-1 pb-100">
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="finder-bar__field-heading w-full">2021</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2022</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2023</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2024</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-type">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="typeMobile">
<span class="finder-bar__initialText">Cruise type</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-type-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise type</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-line">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="lineMobile">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-line-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise line</div>
<div class="above-mobile-list" id="aboveMobileList"></div>
<div class="finder-bar__divider"></div>
<div id="defaultMobileList" class="pb-100">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-close-modals"></div>
<div class="mobile-search-page__next js-close-modals active">Finish</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item">
<div class="finder-bar-mobile__dropdown">
<button type="submit" class="btn btn--purple w-full h-full cruiseFinder__mobileSubmit">Search</button>
</div>
</div>
</div>
</form></div> </header>
<div class="mobile-menu">
<div class="flex justify-end px-25 py-2">
<div class="js-close-menu cursor-pointer"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
</div>
<ul class="mobile-menu__nav px-2 mb-2">
<li>
<a class="mobile-menu__link" href="/">Home</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-destinations">
<div>Cruise Destinations</div>
</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div class="mobile-menu__submenu__list-heading">Ocean cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/uk-and-ireland">UK and Ireland</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/northern-europe">Northern Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic">Western Mediterranean and Atlantic</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean">Eastern Mediterranean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/caribbean">Caribbean</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/alaska">Alaska</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/far-east">Far East</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/north-america-and-canada">North America and Canada</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/antarctica">Antarctica</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/australia-new-zealand">Australia &amp; New Zealand</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/south-pacific">South Pacific</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/middle-east">Middle East</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/black-sea">Black Sea</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/ocean-regions/panama-canal">Panama Canal</a>
</div>
<div class="mobile-menu__submenu__list-heading mt-1">River cruising regions</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/europe">Europe</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/south-america">South America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/north-america">North America</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/africa">Africa</a>
</div>
<div>
<a href="https://www.worldofcruising.co.uk/river-regions/far-east">Far East</a>
</div>
</div>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-styles">Cruise Styles</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-lines">Cruise Lines</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-finder">Cruise Finder</a>
</li>
<li>
<a class="mobile-menu__link" href="/cruise-news">News &amp; Features</a>
</li>
<li>
<a class="mobile-menu__link" href="/deals-and-offers">Cruise Offers</a>
</li>
<li>
<a class="mobile-menu__link subscribeButton" href="/shop">Subscribe</a>
</li>
<li>
<a class="mobile-menu__link" href="/account">Account</a>
<div class="mobile-menu__toggle">
<div><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 12H18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
<path d="M12 6L12 18" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" />
</svg></div>
<div class="mobile-menu__dropdown-close hidden"><svg width="14" height="2" viewBox="0 0 14 2" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1H13" stroke="#007ABB" stroke-width="2" stroke-linecap="round" />
</svg>
</div>
</div>
<div class="mobile-menu__submenu">
<div><a href="/cruise-finder/saved-searches">Saved searches</a></div>
</div>
</li>
</ul>
<div class="ml-2">
<form class="mr-2 header_siteSearchForm hidden" action="/search/results">
<div class="flex justify-center items-center">
<div class="w-full flex shadow-lg rounded-tl-full rounded-bl-full rounded-br-full" style="">
<label class="w-full">
<input type="text" value="" name="q" placeholder="Search for a topic..." class="w-full h-full pl-2 rounded-tl-full rounded-bl-full border-t border-b border-l border-grey-40">
</label>
<button class="btn btn--purple pl-2 pr-2 rounded-bl-none rounded-tl-none">Go
</button>
</div>
<a href="" class="header_siteSearchClose"></a>
</div>
</form>
<a href="/#" class="block header__button mr-1 mb-05 header_siteSearchToggle">Search for a topic</a>
<a href="/cruise-finder/shortlist" class="block header__button mr-1 mb-05"><strong>Shortlist</strong></a>
<a href="/cruise-finder/compare" class="block header__button mr-1 mb-05"><strong>Compare</strong></a>
<a class="block header__button header__button--green mr-1 mb-05" href="https://www.worldofcruising.co.uk/logout">Logout</a>
</div>
</div><span class="blitz-inject" id="blitz-inject-2" data-blitz-id="2" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=f31f25afbeab4e51fe8e3cc9fffcd0c4ec135ee0396108f6a00d4c1ce144d3fdcomponents%2Flogin&siteId=1"></span>
<main role="main" class="relative">
<div class="">
<div class="bg-blue-light pt-4 pb-7 lg:pt-3 lg:pb-7 relative z-30 text-center">
<span class="block text-white text-center mb-2 text-lg md:text-2xl tracking-super-wide uppercase relative">
Search for your ideal Cruise
<button class="lg:hidden mx-auto text-white border border-white rounded-full px-2 py-1 font-bold toggleMobileSearchVisibility">Edit your search</button>
</span>
<form action="/cruise-finder/results" class="cruiseFinder__desktopSearch px-2">
<div class="finder-bar -mb-100 hidden lg:flex">
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-location" id="location">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --location">
<div class="flex flex-wrap">
<div class="w-2/3 p-15">
<div class="destinations-block__heading mb-05">
Ocean cruising regions
</div>
<div class="flex">
<div class="w-full">
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
</div>
</div>
</div>
<div class="w-1/3 p-15 border-left">
<div class="destinations-block__heading destinations-block__heading--teal mb-05">
River cruising regions
</div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-departure" id="departure">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --departure">
<div class="p-15 pt-1">
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="finder-bar__field-heading w-full">2021</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2022</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2023</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2024</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/4 px-02 mb-04 font-medium">
<label>
<input type="checkbox" name="departure[]" value="2024-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown" id="type">
<span class="finder-bar__initialText">Cruise style</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --type">
<div class="p-15 pt-1">
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
</div>
<div class="finder-bar__item">
<div class="finder-bar__dropdown js-line" id="line">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-bar__filters --line">
<div class="p-15">
<div class="above-list"></div>
<div class="finder-bar__divider"></div>
<div class="defaultList">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
</div>
</div>
<div class="finder-bar__item finder-bar__button">
<button class="btn btn--purple w-full h-full cruiseFinder__desktopSubmit" type="submit">Search</button>
</div>
</div>
</form>
<form action="/cruise-finder/results" class="px-2 cruiseFinder__mobileSearch relative z-10 mb-200 lg:mb-0">
<div class="finder-bar-mobile block lg:hidden">
<div class="finder-bar-mobile__item finder-location">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="locationMobile">
<span class="finder-bar__initialText">Where would you like to go?</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-location-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Where would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading mb-05 mt-05">
Ocean cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="UK and Ireland">
<span>UK and Ireland</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Northern Europe">
<span>Northern Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Western Mediterranean and Atlantic">
<span>Western Mediterranean and Atlantic</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Eastern Mediterranean">
<span>Eastern Mediterranean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Caribbean">
<span>Caribbean</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Alaska">
<span>Alaska</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Far East">
<span>Far East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="North America and Canada">
<span>North America and Canada</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Antarctica">
<span>Antarctica</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South America">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Australia &amp; New Zealand">
<span>Australia &amp; New Zealand</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="South Pacific">
<span>South Pacific</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Middle East">
<span>Middle East</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Black Sea">
<span>Black Sea</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="ocean-regions[]" value="Panama Canal">
<span>Panama Canal</span>
</label>
</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="destinations-block__heading destinations-block__heading--teal mb-05 mt-05">
River cruising regions
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="europe">
<span>Europe</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="south-america">
<span>South America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="north-america">
<span>North America</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="africa">
<span>Africa</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="river-regions[]" value="far-east">
<span>Far East</span>
</label>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-departure">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="departureMobile">
<span class="finder-bar__initialText">Departure month</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-departure-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">When would you like to go?</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div class="p-15 pt-1 pb-100">
<div class="checkbox-list flex flex-wrap -mx-02 mb-15">
<div class="finder-bar__field-heading w-full">2021</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2021-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2022</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2022-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2023</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2023-12-01">
<span>December</span>
</label>
</div>
<div class="finder-bar__field-heading w-full">2024</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-1-01">
<span>January</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-2-01">
<span>February</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-3-01">
<span>March</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-4-01">
<span>April</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-5-01">
<span>May</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-6-01">
<span>June</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-7-01">
<span>July</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-8-01">
<span>August</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-9-01">
<span>September</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-10-01">
<span>October</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-11-01">
<span>November</span>
</label>
</div>
<div class="checkbox-date-field w-1/3 px-02 mb-04">
<label>
<input type="checkbox" name="departure[]" value="2024-12-01">
<span>December</span>
</label>
</div>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-type">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="typeMobile">
<span class="finder-bar__initialText">Cruise type</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-type-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise type</div>
<div class="finder-bar__divider finder-bar__divider--thin"></div>
<div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="boutique" id="boutique">
<span>Boutique Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="expedition" id="expedition">
<span>Expedition Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="family" id="family">
<span>Family Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="luxury" id="luxury">
<span>Luxury Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="mini-cruises" id="mini-cruises">
<span>Mini Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ocean" id="ocean">
<span>Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="river" id="river">
<span>River Cruises</span>
</label>
</div>
<div class="checkbox-field">
<label>
<input type="checkbox" name="cruise-style[]" value="ultra-luxury" id="ultra-luxury">
<span>Ultra Luxury Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip">Close</div>
<div class="mobile-search-page__next js-next-slide active">Next</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item" id="#finder-line">
<div class="finder-bar-mobile__dropdown js-toggle-search-content" id="lineMobile">
<span class="finder-bar__initialText">Cruise line</span>
<span class="finder-bar__selectedText"></span>
<svg width="10" height="5" viewBox="0 0 10 5" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M1 1L5 4L9 1" stroke="#A4A4A4" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="finder-content" id="finder-line-content" style="display:none;">
<div class="mobile-search-page">
<div class="mobile-search-page__content">
<div class="js-close-search-page">
<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M6 6L18 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M18 6L6 18" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</div>
<div class="mobile-search-page__heading">Cruise line</div>
<div class="above-mobile-list" id="aboveMobileList"></div>
<div class="finder-bar__divider"></div>
<div id="defaultMobileList" class="pb-100">
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="A-ROSA" id="a-rosa" />
<span>A-ROSA</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Amadeus River Cruises" id="amadeus-river-cruises" />
<span>Amadeus River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="AmaWaterways" id="amawaterways" />
<span>AmaWaterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Ambassador Cruise Line" id="ambassador-cruise-line" />
<span>Ambassador Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Aurora Expeditions" id="aurora-expeditions" />
<span>Aurora Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Avalon Waterways" id="avalon-waterways" />
<span>Avalon Waterways</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Azamara" id="azamara" />
<span>Azamara</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Carnival Cruise Line" id="carnival-cruise-lines" />
<span>Carnival Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celebrity Cruises" id="celebrity-cruises" />
<span>Celebrity Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Celestyal Cruises" id="celestyal-cruises" />
<span>Celestyal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="CroisiEurope" id="croisieurope" />
<span>CroisiEurope</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal Cruises" id="crystal-cruises" />
<span>Crystal Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Crystal River Cruises" id="crystal-river-cruises" />
<span>Crystal River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Cunard Line" id="cunard-line" />
<span>Cunard Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Disney Cruise Line" id="disney-cruise-line" />
<span>Disney Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Emerald Cruises" id="emerald-cruises" />
<span>Emerald Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Fred. Olsen Cruise Lines" id="fred-olsen-cruise-lines" />
<span>Fred. Olsen Cruise Lines</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Holland America Line" id="holland-america-line" />
<span>Holland America Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Coastal Express" id="hurtigruten-coastal-express" />
<span>Hurtigruten Coastal Express</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Hurtigruten Expeditions" id="hurtigruten-expeditions" />
<span>Hurtigruten Expeditions</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Marella Cruises" id="marella-cruises" />
<span>Marella Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="MSC Cruises" id="msc-cruises" />
<span>MSC Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Norwegian Cruise Line" id="norwegian-cruise-line" />
<span>Norwegian Cruise Line</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Oceania Cruises" id="oceania-cruises" />
<span>Oceania Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="p-o-cruises" id="p-o-cruises" />
<span>P&amp;O Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Princess Cruises" id="princess-cruises" />
<span>Princess Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Regent Seven Seas Cruises" id="regent-seven-seas-cruises" />
<span>Regent Seven Seas Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Riviera Travel" id="riviera-travel" />
<span>Riviera Travel</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Royal Caribbean International" id="royal-caribbean-international" />
<span>Royal Caribbean International</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Saga Cruises" id="saga-cruises" />
<span>Saga Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic" id="scenic" />
<span>Scenic</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Scenic Ocean Cruises" id="scenic-ocean-cruises" />
<span>Scenic Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Seabourn" id="seabourn" />
<span>Seabourn</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="SeaDream Yacht Club" id="seadream-yacht-club" />
<span>SeaDream Yacht Club</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Silversea Cruises" id="silversea-cruises" />
<span>Silversea Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tauck" id="tauck" />
<span>Tauck</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Tradewind Voyages" id="tradewind-voyages" />
<span>Tradewind Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="TUI river cruises" id="tui-river-cruises-2" />
<span>TUI river cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="U by Uniworld" id="u-by-uniworld" />
<span>U by Uniworld</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Uniworld Boutique River Cruises" id="uniworld-boutique-river-cruises" />
<span>Uniworld Boutique River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking Ocean Cruises" id="viking-ocean-cruises" />
<span>Viking Ocean Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Viking River Cruises" id="viking-river-cruises" />
<span>Viking River Cruises</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Virgin Voyages" id="virgin-voyages" />
<span>Virgin Voyages</span>
</label>
</div>
<div class="checkbox-field" id="AmaWaterways">
<label>
<input type="checkbox" name="cruise-lines[]" value="Windstar Cruises" id="windstar-cruises" />
<span>Windstar Cruises</span>
</label>
</div>
</div>
</div>
<div class="mobile-search-page__buttons">
<div class="mobile-search-page__skip js-close-modals"></div>
<div class="mobile-search-page__next js-close-modals active">Finish</div>
</div>
</div> </div>
</div>
<div class="finder-bar-mobile__item">
<div class="finder-bar-mobile__dropdown">
<button type="submit" class="btn btn--purple w-full h-full cruiseFinder__mobileSubmit">Search</button>
</div>
</div>
</div>
</form> </div>
</div>
<div class="w-full h-full absolute loadingResults__wrapper hidden">
<div class="text-center justify-center animate-pulse ship-graphic absolute">
<img src="/assets/svg/ship.svg" alt="Image graphic" class="transfer__graphic">
<h2 class="font-national text-left animate-pulse text-grey-40 lg:ml-0">Finding your cruise...</h2>
</div>
</div> <span data-test="28025617" class="hidden"></span>
<div class="relative mb-150 mt-4">
<div class="container m-auto relative">
<div class="bg-white p-15 md:pl-4 md:pr-4 md:pb-4  flex flex-wrap">
<div class="w-full lg:w-2/3">
<div class="mb-2">
<div class="type-ui-small text-grey-80 mb-05">
<a href="/cruise-news" class="text-grey-80">Cruise news</a> / <a href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona" class="text-grey-80">Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona</a> </div> </div>
<figure class="relative">
<img src="/uploads/images/_1366xAUTO_crop_center-center_80_none/ibiza.jpg" alt="Ibiza" class="w-full mb-3" width="1366" height="794">
<figcaption class="-mt-3 text-right type-ui-mini">
Credit: Shutterstock
</figcaption>
<div class="news-post__tag">Sponsored by Virgin Voyages</div>
</figure>
<div>
<h1 class="font-national type-h1 mb-15">Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona</h1>
<div class="news__meta">
<p class="mb-0 text-grey-80">
Author: Lucy Abbott
</p>
<div class="mb-3">
<p class="mb-0 text-grey-80">
Published on: <time class="" datetime="2021-11-07T13:00:00+00:00">07 November 2021</time>
</p>
</div>
</div>
<div class="type-body-large mb-4 font-light">
<p><em>Virgin Voyages presents a premium selection of Mediterranean cruise destinations, ensuring you can experience the best the Med has to offer from one luxurious base. </em></p>
</div>
</div>
<div class="mb-4 flex items-center">
<div class="flex justify-center lg:justify-start mr-1">
<div class="pr-1">
<a href="https://twitter.com/share?text=Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona&url=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fcruise-news%2Fvirgin-voyages-mediterranean-cruises-2022-ibiza-barcelona&hashtags=cruising,cruise" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="♻️-Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="Mobile/Text-page/Social" transform="translate(-40.000000, -36.000000)">
<g id="Group" transform="translate(40.000000, 36.000000)">
<circle id="Oval-Copy" fill="#007ABB" cx="16" cy="16" r="16"></circle>
<g transform="translate(8.000000, 8.000000)" id="Icon/Social/Facebook-Copy-2">
<polygon id="Fill-1" points="0 16.0001333 16 16.0001333 16 0 0 0"></polygon>
<path d="M15.3333333,3.41099654 C14.7937071,3.65031846 14.2139003,3.81205726 13.605093,3.88482956 C14.2264355,3.51243055 14.703521,2.92273102 14.9282071,2.2200786 C14.3467741,2.56490003 13.702868,2.81533429 13.0173584,2.95030861 C12.4685171,2.36541992 11.6865198,2 10.8210445,2 C9.15920711,2 7.81190327,3.34730384 7.81190327,5.00900568 C7.81190327,5.24487194 7.83853223,5.47450444 7.88982518,5.69471856 C5.38900593,5.56929815 3.17182245,4.3712656 1.68771482,2.55080632 C1.42874302,2.99523229 1.28035259,3.51209176 1.28035259,4.06357566 C1.28035259,5.10752609 1.81157679,6.0284954 2.61891562,6.56812162 C2.12570376,6.55253724 1.66169568,6.41715637 1.2560274,6.19179264 C1.25582412,6.2043279 1.25575637,6.21693092 1.25575637,6.22960171 C1.25575637,7.68748691 2.29299873,8.90367865 3.66950635,9.18013207 C3.41703934,9.24890663 3.1511562,9.28563157 2.87680329,9.28563157 C2.68287935,9.28563157 2.49437607,9.26672703 2.31061586,9.23169605 C2.69358515,10.427086 3.80481946,11.2971012 5.12156435,11.3214264 C4.09170763,12.1284264 2.79427382,12.6094418 1.38449693,12.6094418 C1.14158382,12.6094418 0.902126375,12.5952126 0.666666667,12.5674317 C1.99831836,13.4211849 3.57999778,13.9192754 5.27930542,13.9192754 C10.8140654,13.9192754 13.8406204,9.33421419 13.8406204,5.3578926 C13.8406204,5.22745808 13.8377068,5.09770115 13.8319474,4.96868956 C14.4198174,4.54438777 14.9299688,4.01445097 15.3333333,3.41099654" id="Fill-2" fill="#FFFFFF"></path>
</g>
</g>
</g>
</g>
</svg> </a>
</div>
<div class="">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.worldofcruising.co.uk%2Fcruise-news%2Fvirgin-voyages-mediterranean-cruises-2022-ibiza-barcelona&t=Virgin%20Voyages%3A%20Discover%20amazing%20Mediterranean%20itineraries%20for%202022%2C%20from%20Ibiza%20to%20Barcelona" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="♻️-Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="Desktop/Text-page/Social" transform="translate(-80.000000, -36.000000)">
<g id="Group" transform="translate(80.000000, 36.000000)">
<circle id="Oval" fill="#007ABB" cx="16" cy="16" r="16"></circle>
<g transform="translate(8.000000, 8.000000)" id="Icon/Social/Facebook">
<polygon id="Fill-1" points="0 16.0001333 15.9999333 16.0001333 15.9999333 6.66666667e-05 0 6.66666667e-05"></polygon>
<path d="M9.16099936,14.6666667 L9.16099936,8.58475681 L11.2024266,8.58475681 L11.5081418,6.21446626 L9.16099936,6.21446626 L9.16099936,4.70118934 C9.16099936,4.01492656 9.35150596,3.54724085 10.3355683,3.54724085 L11.5907567,3.54670871 L11.5907567,1.42672414 C11.373643,1.39792199 10.6285787,1.33333333 9.76185345,1.33333333 C7.9521738,1.33333333 6.71334877,2.43792571 6.71334877,4.46651501 L6.71334877,6.21446626 L4.66666667,6.21446626 L4.66666667,8.58475681 L6.71334877,8.58475681 L6.71334877,14.6666667 L9.16099936,14.6666667 Z" id="Fill-2" fill="#FFFFFF"></path>
</g>
</g>
</g>
</g>
</svg> </a>
</div>
</div>
</div>
<div class="copy__container copy__container--copy" id="">
<p>Virgin Voyages offers you the chance to dip your toes in the blue waters of the Mediterranean and discover some of the region’s most famous cities, all while putting relaxed luxury at the forefront of your cruising experience. </p>
<p>Set sail the Virgin way and discover what it means to cruise in true serenity, surrounded by innovation. With all voyages including over $600 in extras, such as dining at more than 20 unique restaurants, Wi-Fi and tips, you can explore the world in a revolutionary way.</p>
<p>Onboard either Valiant Lady or Resilient Lady (sailing summer 2022) for Mediterranean getaways, let your inner child roam free - with no children on board! Experiences have been curated with just adults in mind, as these holidays are only for those 18 and over.</p>
<p>Get the best of both worlds with <a href="https://www.worldofcruising.co.uk/cruise-lines/virgin-voyages" target="_blank" rel="noreferrer noopener">Virgin Voyages</a> which combines the luxury of a yacht onboard a larger ship. Enjoy endless outdoor space to admire the sea, content in the knowledge that Virgin makes actively sustainable decisions, such as LED lighting and eco-sensors to use less energy while maintaining style. </p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">
Related articles
</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/ibiza.jpg" alt="Ibiza" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-cabins-review-suites">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/virgin-voyages-main-min.jpg" alt="Virgin voyages main min" width="315" height="178">
<div class="news-post__tag font-medium">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages Scarlet Lady cabins: What is accommodation really like? We look inside</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-cruise-ship-review-testimonials-holidays-2022">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Scarlet-lady-exterior-min.jpg" alt="Scarlet lady exterior min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages highlights: What Scarlet Lady guests really think of the new cruise ship</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-review-cruise-ship-cruises">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/virgin-voyages-review-main-min.jpg" alt="Virgin voyages review main min" width="315" height="178">
<div class="news-post__tag font-medium">Ship Reviews</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Lady in Red: Virgin Voyages new ship Scarlet Lady review</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-cruises-2021-deals-offers-cruise-holidays-save-money-travel-advice">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/virgin-main-min.jpg" alt="Virgin main min" width="315" height="178">
<div class="news-post__tag font-medium">Advice and recommendation</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">How to be a savvy cruiser when you return to travel - Virgin Voyages top tips</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-cruise-holidays-2021-cruises-maiden-voyage-news-latest">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/scarlet-lady-main.jpg" alt="Scarlet lady main" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages makes maiden voyage - what's onboard cruise ship Scarlet Lady?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/martin-fry-interview-abc-virgin-voyages-cruises-scarlet-lady-uk-cruise-holidays">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/martin-fry-main-min.jpg" alt="Martin fry main min" width="315" height="178">
<div class="news-post__tag font-medium">Interviews</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Eighties icon Martin Fry on bringing cruisers the chance to 'dance & romance' this summer</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-cancelled-riviera-travel-cruises-cunard-queen-elizabeth-crew-covid">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/virgin-main.jpg" alt="Virgin main" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Riviera Travel and Virgin Voyages cancel cruises while Cunard crew test positive</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-extends-suspension-of-operations-until-may-2021">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Virgin-Voyages-Scarlet-Lady-.jpg" alt="Virgin Voyages Scarlet Lady" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages Extends Suspension Of Operations Until May 2021</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-suspends-sailing-scarlet-lady-coronavirus">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/Virgin-Voyages-Scarlet-Lady_2020-10-14-093542.jpg" alt="Virgin Voyages Scarlet Lady" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Coronavirus: Virgin Voyages Suspends Scarlet Lady&#8217;s Inaugural Season</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
<div class="copy__container" id="">
<figure>
<img data-src="/uploads/images/_1366xAUTO_crop_center-center_80_none/barcelona_2021-02-24-155404.jpg" alt="Barcelona" width="1366" height="911" class="lazy">
<figcaption>
Virgin Voyages: Stroll along the seafront and embrace the buzzing atmosphere of Barcelona. Credit: Shutterstock
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2>Embrace the cosmopolitan city of Barcelona</h2>
<p>Valiant Lady, whose home port is Barcelona, acts as a perfect introduction to this trendsetting city, full of culture, history and cuisine. Step from the port straight into one of Barcelona’s diverse neighbourhoods as well as the urban beach, La Barceloneta, which provides a stark contrast to the city. </p>
<p>Visit famous sights such as the Sagrada Familia, Parc Guell and La Pedrera, while taking in the host of traditional shops you will encounter showcasing the latest developments in fashion. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-cabins-review-suites" target="_blank" rel="noreferrer noopener">Discover what cabins are like on Virgin Voyages Scarlet Lady</a> - </strong></p>
<p>Stroll along the seafront and embrace the buzzing atmosphere of <a href="https://www.worldofcruising.co.uk/ocean-regions/western-mediterranean-and-atlantic/spain/barcelona" target="_blank" rel="noreferrer noopener">Barcelona</a> before visiting a local restaurant to sample traditional Catalan dishes or alternatively go to a food market to gain an even better understanding of the city’s food. </p>
<p>Embrace the culture by visiting the major art centres, such as the National Art Museum of Catalonia and Picasso Museum. Why not see a festival or show at a leading opera house, Gran Teare del Liceu? </p>
<p>Barcelona is available to explore on <a href="https://www.worldofcruising.co.uk/cruise-lines/virgin-voyages" target="_blank" rel="noreferrer noopener">Virgin Voyages’ </a>The Irresistible Med, French Daze and Ibiza Nights and Spanish Obsession itineraries. </p>
</div>
<div class="copy__container" id="">
<figure>
<img data-src="/uploads/images/_1366xAUTO_crop_center-center_80_none/Mykonos_2021-07-01-161925_mudm.jpg" alt="Mykonos" width="1366" height="908" class="lazy">
<figcaption>
Virgin Voyages: Discover more stunning scenery in Mykonos, the cosmopolitan island which features endless beaches. Credit: Shutterstock.
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2>Island hop from Santorini to Mykonos</h2>
<p>Spectacular sights await in Santorini, on Virgin Voyages’ Greek Island Glow Itinerary. An abundance of whitewashed houses and multicoloured cliffs welcome you to the island, ensuring you catch one of its famous sunsets in Oia. </p>
<p>Fun fact: In around 1600 BC a massive volcanic eruption caused the middle of the island to collapse, leaving a crater that today features towering cliffs, making up the island’s iconic landscape.</p>
<p>Go beyond the tourist hustle and bustle and discover <a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean/greece/santorini" target="_blank" rel="noreferrer noopener">Santorini’s</a> vineyards and traditional villages to get a true taste of the island. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-scarlet-lady-cruise-ship-review-testimonials-holidays-2022" target="_blank" rel="noreferrer noopener">What Scarlet Lady guests really think of Virgin Voyages' new ship</a> - </strong></p>
<p>Discover more stunning scenery in Mykonos, the cosmopolitan island which features endless beaches, pretty villages as well as vivid nightlife. </p>
<p><a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean/greece/mykonos" target="_blank" rel="noreferrer noopener">Mykonos</a> offers you the chance to explore on foot and explore the main sights, such as the church of Paraportiani, the Windmills and Little Venice. </p>
<p>Explore this idyllic Greek island for an overnight stay with Virgin Voyages, meaning you can enjoy this picturesque destination for longer.</p>
</div>
<div class="copy__container" id="">
<figure>
<img data-src="/uploads/images/_1366xAUTO_crop_center-center_80_none/croatia-landscape-min.jpg" alt="Croatia landscape min" width="1366" height="769" class="lazy">
<figcaption>
Virgin Voyages: Croatia boasts 10 UNESCO World Heritage Sites. Credit: Shutterstock.
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2>Discover Croatia's stunning coastline</h2>
<p>As soon as you stop being mesmerised by Croatia’s island-speckled coastline, you can explore the long stretches of sandy beaches and national parks. </p>
<p><a href="https://www.worldofcruising.co.uk/ocean-regions/eastern-mediterranean/croatia" target="_blank" rel="noreferrer noopener">Croatia</a> boasts 10 UNESCO World Heritage Sites, including the ancient and primaeval beech forests in national parks Paklenica and Northern Velebit. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-cruises-2021-deals-offers-cruise-holidays-save-money-travel-advice" target="_blank" rel="noreferrer noopener">How to be a savvy-cruiser with Virgin Voyages</a> - </strong></p>
<p>If you are feeling adventurous, delve into Croatia’s adventure-sports scene, where you can partake in activities such as scuba diving, sea kayaking, rafting, mountain biking and rock climbing. </p>
<p>Alternatively, connect with the location and explore the numerous pebble coves leading to a crystal-clear blue sea. Nature is left unspoiled for you to enjoy.</p>
</div>
<div class="copy__container" id="">
<figure>
<img data-src="/uploads/images/_1366xAUTO_crop_center-center_80_none/santorini-landscape.jpg" alt="Santorini landscape" width="1366" height="769" class="lazy">
<figcaption>
﻿﻿Virgin Voyages: Discover the Mediterranean coast including the stunning Santorini. Credit: Shutterstock.
</figcaption>
</figure>
</div>
<div class="copy__container copy__container--copy" id="">
<h2>Save with Virgin Voyages</h2>
<p>You can be rewarded for securing your voyage early! Save a generous 5-10 percent off the voyage fare when booking at least 121 days before the sail date. </p>
<p>For even more savings, pay in full to receive an additional discount which auto-applies – meaning you can enjoy saving money with ease. </p>
<p><strong>- READ MORE: <a href="https://www.worldofcruising.co.uk/cruise-news/mediterranean-cruise-holidays-travel-tips" target="_blank" rel="noreferrer noopener">Discover top tips for Mediterranean cruise travel</a> - </strong></p>
<p>What’s more – rest assured that every cruise includes Wi-Fi, all 20-plus eateries, tips, group workouts and basic beverages such as water, juice, tea and coffee. <br /></p>
</div>
<div class="mx-2 mb-2" id="">
<div class="container m-auto">
<div class="line-inline mb-2"></div>
<div class="type-body-large font-bold">
Related articles
</div>
</div>
</div>
<div class="flex justify-end ml-1">
<div class="image-container">
<div>
<div class="slider-block">
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/ibiza.jpg" alt="Ibiza" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/marella-cruises-tui-mediterranean-cruise-holidays">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/gibraltar-landscape.jpg" alt="Gibraltar landscape" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Marella Cruises: Where is best for a cruise holiday in the Mediterranean?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/jane-mcdonald-cruising-interview-cruise-advice">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/jane-mcdonald-main-min_2021-11-05-163018_ueha.jpg" alt="Jane mcdonald main min" width="315" height="178">
<div class="news-post__tag font-medium">Interviews</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Jane McDonald on cruise tips, having a 'bloody good time' and packing tea bags</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/riviera-travel-greek-islands-cruises-greece">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/lefkas-min.jpg" alt="Lefkas min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Riviera Travel: Greek island cruises to visit secluded coves, private islands & blockbuster beaches</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/viking-cruises-2023-expedition-cruise-america">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/cruise-canada.jpg" alt="Cruise canada" width="315" height="178">
<div class="news-post__tag font-medium"></div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Viking reveals brand new expedition cruises to Americas for summer 2023</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/french-polynesia-bans-cruise-ships-tahiti-cruises">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/french-poly-mega-ship-min.jpg" alt="French poly mega ship min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">French Polynesia bans mega cruise ships – how will it affect your cruises?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/tui-river-cruises-2023-summer-cruise-rhine">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/koblenz-min.jpg" alt="Koblenz min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">TUI River Cruises reveals 2023 summer sailings - on sale today</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/celebrity-cruises-apex-naming-ceremony-cruise-ship">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/celeb-apex-main-min.jpg" alt="Celeb apex main min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Celebrity Cruises newest ship Apex celebrates naming ceremony – what’s onboard?</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/princess-cruises-spa-wellness-cruise-holidays">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/woman-in-tub-final.jpg" alt="Woman in tub final" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Princess Cruises: Melt away stresses with luxurious spa and wellness offerings onboard</h3>
</div>
</a>
<a class="block news-post news-post--column" href="https://www.worldofcruising.co.uk/cruise-news/caribbean-cruise-bvi-fco-travel-advice-st-kitts-cruises">
<div class="news-post__image">
<img class="w-full lazy" data-src="/uploads/images/_1100xAUTO_crop_center-center_80_none/carib-cruise-main-min.jpg" alt="Carib cruise main min" width="315" height="178">
<div class="news-post__tag font-medium">News</div>
</div>
<div class="news-post__copy">
<h3 class="news-post__heading">Caribbean cruises: FCDO issues warning for cruise passengers & St Kitts opens up</h3>
</div>
</a> </div>
</div>
</div>
</div>
<div class="text-center relative mb-4">
<div class="line"></div>
<a class="btn btn--blue-solid m-auto relative inline-block" href="/cruise-news/">View
more articles</a>
</div>
</div>
<div class="w-full lg:w-1/3 lg:pl-8">
<div class="mb-4">
<div class="ad-block lg:m-0 w-full lg:max-w-none">
<div class="ad-block__ad">
<ins data-revive-zoneid="19" data-revive-id="009fde07e7c4e53ffe8983e0597c0d2f"></ins>
<script async src="//sda.worldofcruising.co.uk/www/delivery/asyncjs.php"></script> </div>
</div>
</div>
<div class="relative z-10 bg-white">
<div class="font-bold text-grape type-body-large mb-2">Related Cruises</div>
<div class="bordered-box mb-25 hover:shadow-xl transition-all duration-300 relative pb-4">
<a href="https://www.worldofcruising.co.uk/cruises/coast-the-canary-islands-spain-portugal-2" class="cruise cruise--with-img pb-6 relative block">
<div class="p-1">
<img class="w-full cruise__shipOnlyImage" src="https://widgety-assets.s3.amazonaws.com/2021/09/02/15/36/12/a7011721-18d3-46de-a0ac-30abea1a4fa6/ESLPA - Las Palmas de Gran Canaria, Spain - photo credit belongs to Vidar Nordli-Mathisen.jpg" width="284" height="120" alt="ESLPA - Las Palmas de Gran Canaria, Spain - photo credit belongs to Vidar Nordli-Mathisen.jpg Photo" />
</div>
<div class="p-15">
<h4 class="cruise__heading break-word">Coast the Canary Islands, Spain, &amp; Portugal</h4>
<div class="cruise__content cruise__content--no-border flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-1">11 nights, departs on
the 04 Apr 2022</li>
<li class="mb-1">Virgin Voyages, Valiant Lady</li>
<li class="mb-1">
Portsmouth, La Coruña, Funchal, Madeira, <span class="text-blue-light">+ 4 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05">
<div class="mr-2 type-price flex items-end">
£1,683 <span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-1 pb-1 btn btn--green absolute bottom-0 left-0 mb-1 viewDealButton">
View deal
</button>
</a> </div>
<div class="bordered-box border-b-0">
<a href="https://www.worldofcruising.co.uk/cruises/coast-the-canary-islands-spain-portugal-3" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Coast the Canary Islands, Spain, &amp; Portugal</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">11 nights, departs on
the 18 Apr 2022</li>
<li class="mb-05">Virgin Voyages, Valiant Lady</li>
<li class="mb-05">
Portsmouth, La Coruña, Funchal, Madeira, <span class="text-blue-light">+ 4 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,683<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05 viewDealButton">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/late-nights-in-portugal-and-spain" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">Late Nights in Portugal and Spain</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">12 nights, departs on
the 02 May 2022</li>
<li class="mb-05">Virgin Voyages, Valiant Lady</li>
<li class="mb-05">
Portsmouth, La Coruña, Lisbon, <span class="text-blue-light">+ 5 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,749<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05 viewDealButton">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/the-irresistible-med" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">The Irresistible Med</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 15 May 2022</li>
<li class="mb-05">Virgin Voyages, Valiant Lady</li>
<li class="mb-05">
Barcelona, Toulon, Carrara, <span class="text-blue-light">+ 4 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,079<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05 viewDealButton">
View deal
</button>
</div>
</a>
<a href="https://www.worldofcruising.co.uk/cruises/french-daze-ibiza-nights" class="cruise">
<div class="p-15 hover:shadow-xl transition-all duration-300">
<h4 class="cruise__heading">French Daze &amp; Ibiza Nights</h4>
<div class="cruise__content flex justify-between flex-wrap xl:flex-no-wrap">
<div class="w-full xl:w-auto">
<ul class="list--default type-ui-medium text-grey-80 mb-2 max-w-lg font-medium">
<li class="mb-05">7 nights, departs on
the 22 May 2022</li>
<li class="mb-05">Virgin Voyages, Valiant Lady</li>
<li class="mb-05">
Barcelona, Marseille, Monte-Carlo, <span class="text-blue-light">+ 3 more</span>
</li>
</ul>
</div>
<div class="w-full xl:w-auto">
<div class="cruise__price-wrap">
<div class="cruise__price-label font-medium">From</div>
<div class="mb-1 -mt-05 pb-1">
<div class="mr-2 type-price flex items-end">
£1,074<span class="type-ui-small">*pp</span>
</div>
</div>
</div>
</div>
</div>
<button class="pl-2 pr-2 rounded-lg border border-grey-60 w-full pt-05 pb-05 viewDealButton">
View deal
</button>
</div>
</a> <div class="mx-15">
<a class="btn btn--purple mt-1 w-full block" href="/cruise-finder/results?cruise-lines[]=Virgin Voyages">View
more</a>
</div>
</div>
<span class="blitz-inject" id="blitz-inject-3" data-blitz-id="3" data-blitz-uri="/actions/blitz/templates/get" data-blitz-params="template=5835a34937b0deb47126abd15122627025ee917adbc3a41e1c77254eb47815c2cruise-news%2Fmost-read&siteId=1"></span>
</div>
</div>
</div>
</div>
</div>
</main>
<div id="modal_id_2nd_example" class="hidden">
<button class="js-modal button" data-modal-prefix-class="simple" data-modal-content-id="modal_id_2nd_example" data-modal-title="" data-modal-close-text="Close it" data-modal-close-title="Close it" data-modal-background-click="disabled"></button>
<div class="closeNewsletterModal"></div>
<soan class="js-modal-close"></soan>
<div class="-mt-5">
<div class="modal__img mb-3">
<img class="lazy" data-src="/uploads/images/_767xAUTO_crop_center-center_80_none/bergen.jpg" alt="Bergen">
</div>
<div class="modal__content--newsletter text-left w-11/12 mx-auto">
<h3 class="mb-2">Be a part of World of Cruising</h3>
<p>Sign up to receive the latest cruising news, views and opinion and the very best Cruising offers.</p>
<p class="hidden text-red modalNewsletterForm--alert">
Please check all fields are filled in and your email address is valid.
</p>
<p class="hidden text-white bg-lime p-1 font-bold text-center modalNewsletterForm--success ">
Thank you for joining our newsletter!
</p>
<div class="fui-i"><form id="formie-form-37464946187ce3c233eb" class="fui-form fui-labels-above-input   f24form modalNewsletterForm" method="post" enctype="multipart/form-data" accept-charset="utf-8" data-submit-method="page-reload" data-submit-action="message" data-config="{&quot;formHashId&quot;:&quot;formie-form-37464946187ce3c233eb&quot;,&quot;formId&quot;:3746494,&quot;formHandle&quot;:&quot;newsletter&quot;,&quot;registeredJs&quot;:[],&quot;settings&quot;:{&quot;submitMethod&quot;:&quot;page-reload&quot;,&quot;submitActionMessage&quot;:&quot;Thank you for joining our newsletter!&quot;,&quot;submitActionMessageTimeout&quot;:&quot;&quot;,&quot;submitActionMessagePosition&quot;:&quot;top-form&quot;,&quot;submitActionFormHide&quot;:&quot;&quot;,&quot;submitAction&quot;:&quot;message&quot;,&quot;submitActionTab&quot;:null,&quot;errorMessage&quot;:&quot;Couldn’t save submission due to errors.&quot;,&quot;errorMessagePosition&quot;:&quot;top-form&quot;,&quot;loadingIndicator&quot;:&quot;&quot;,&quot;loadingIndicatorText&quot;:&quot;&quot;,&quot;validationOnSubmit&quot;:&quot;1&quot;,&quot;validationOnFocus&quot;:&quot;&quot;,&quot;hasMultiplePages&quot;:false,&quot;pages&quot;:[{&quot;settings&quot;:{&quot;submitButtonLabel&quot;:&quot;Register Now&quot;,&quot;backButtonLabel&quot;:&quot;Back&quot;,&quot;showBackButton&quot;:false,&quot;buttonsPosition&quot;:&quot;left&quot;,&quot;cssClasses&quot;:null,&quot;containerAttributes&quot;:[],&quot;inputAttributes&quot;:[],&quot;enableNextButtonConditions&quot;:false,&quot;nextButtonConditions&quot;:[],&quot;enablePageConditions&quot;:false,&quot;pageConditions&quot;:[]},&quot;id&quot;:&quot;333&quot;,&quot;layoutId&quot;:&quot;73&quot;,&quot;name&quot;:&quot;Page 1&quot;,&quot;elements&quot;:[{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;31711d37-f887-4bba-b73c-39dd62766f8d&quot;},{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;3d79d463-f933-4c2d-9612-d68a6c0e0c95&quot;},{&quot;label&quot;:null,&quot;instructions&quot;:null,&quot;tip&quot;:null,&quot;warning&quot;:null,&quot;required&quot;:&quot;1&quot;,&quot;width&quot;:100,&quot;fieldUid&quot;:&quot;658ab7b0-ab40-4e63-a92d-1a957a04b422&quot;}],&quot;sortOrder&quot;:&quot;0&quot;,&quot;uid&quot;:&quot;8c4b5ac8-6012-40f8-97fb-2501ae5e3c1d&quot;}],&quot;redirectUrl&quot;:&quot;&quot;,&quot;currentPageId&quot;:&quot;333&quot;,&quot;outputJsTheme&quot;:true,&quot;enableUnloadWarning&quot;:true,&quot;ajaxTimeout&quot;:10}}" data-f24name="newsletter-signup-form"><input type="hidden" name="CRAFT_CSRF_TOKEN" value="0DCDoSdRLWGQeRsb2dJPA8Ay17YF3pjSL5aIe0BggcYEewhkab3fzpdhwfV2AkgwpjwuQryrDXOac-XASejfpHvh8Rw6VOiRNE16AwXKtbg=" autocomplete="false"><input type="hidden" name="action" value="formie/submissions/submit"><input type="hidden" name="handle" value="newsletter"><input type="hidden" name="siteId" value="1"><input type="hidden" name="pageIndex"><input type="hidden" name="relations" value="base64:Y3J5cHQ6FGj9G6Oj8hP6+kL5k/uCdTgzMDFlMjFhZTMxNWRkMmIxNGQ0NWY0NmM1MjFmZTI2NDkwYWE4NDAyODM5ZTk5MDZiYmVkOWIwZDkzMDA2NDTXvE2q8pM39O52+Y8SOAqBUxYX1FLjIlQXMgtSiD5fUw=="><input type="hidden" name="extraFields" value="base64:Y3J5cHQ6m0eeoTk0AhMAbpJluc1KrTA5ZDNhOGI0ZDMyNzg2ZDdkYjFkOTZiYjAwNmEwMWQxNzA0Nzk2OGRhN2QyODBjYjljZWNhMDNjNjlmNjUyMmJdn9oGwmR73boTfCPdcNLLeLlSmhmQsGTGCB0xh/th7w=="><div class="fui-form-container"><div id="formie-form-37464946187ce3c233eb-p-333" class="fui-page " data-index="0" data-id="333"><div class="fui-page-container "><div class="fui-row fui-page-row "><div id="fields-formie-form-37464946187ce3c233eb-first-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-37464946187ce3c233eb-first-name-label" class="fui-label" for="fields-formie-form-37464946187ce3c233eb-first-name">
First Name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-formie-form-37464946187ce3c233eb-first-name" class="fui-input" name="fields[firstName]" value="" placeholder="First Name" required data-fui-id="newsletter-first-name" data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row "><div id="fields-formie-form-37464946187ce3c233eb-last-name-wrap" class="fui-field fui-page-field fui-type-single-line-text fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-37464946187ce3c233eb-last-name-label" class="fui-label" for="fields-formie-form-37464946187ce3c233eb-last-name">
Last name&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="text" id="fields-formie-form-37464946187ce3c233eb-last-name" class="fui-input" name="fields[lastName]" value="" placeholder="Last name" required data-fui-id="newsletter-last-name" data-fui-message="" aria-required="true" /></div></div></div></div><div class="fui-row fui-page-row "><div id="fields-formie-form-37464946187ce3c233eb-email-wrap" class="fui-field fui-page-field fui-type-email-address fui-label-above-input fui-subfield-label-above-input fui-instructions-below-input  fui-field-required  fui-text-input-field  "><div class="fui-field-container"><label id="fields-formie-form-37464946187ce3c233eb-email-label" class="fui-label" for="fields-formie-form-37464946187ce3c233eb-email">
Email&nbsp;<span class="fui-required">*</span></label><div class="fui-input-container"><input type="email" id="fields-formie-form-37464946187ce3c233eb-email" class="fui-input" name="fields[email]" value="" placeholder="Email" autocomplete="email" required data-fui-id="newsletter-email" data-fui-message="" aria-required="true" /></div></div></div></div></div><div class="fui-btn-container fui-btn-left "><button type="submit" class="fui-btn fui-submit ">
Register Now
</button></div></div></div></form></div>
<p class="text-center pt-2">
By providing your email address and clicking ‘Register Now’ you consent to us sending you
information by email. For more information see our <a href="/privacy-policy" class="text-blue-light underline">privacy
policy</a>
</p>
</div>
</div>
</div>
<script>
    // Wait until the DOM is ready
    document.addEventListener('DOMContentLoaded', (event) => {
        let $form = document.querySelector('#formie-form-37464946187ce3c233eb');
        //console.log($form)
        $form.addEventListener('onAfterFormieSubmit', (e) => {
            e.preventDefault();

            window.dataLayer = window.dataLayer || [];
            //console.log('newsletter sign up submitted')
            dataLayer.push({
                event: 'formSubmission',
                formType: 'Newsletter',
            });
        });
    });
</script><footer class="footer">
<div class="footer__cta bg-washedGreen">
<div class="container m-auto px-2 relative">
<div class="w-full md:w-1/2 py-2 md:py-5 lg:py-100 mb-4 lg:mb-0">
<h3 class="footer__cta__heading">World of Cruising Magazine</h3>
<p class="footer__cta__copy">Your perfect holiday starts with the World of Cruising. Each issue brings you destination inspiration and the travel tips you've been looking for to book your dream holiday.</p>
<a class="btn btn--green" href="/shop">Subscription options</a>
</div>
<div class="footer__cta__image md:absolute w-full md:w-auto">
<img data-src="/assets/img/footer-magazine.png" class="lazy" alt="Image of World of Cruising Magazine" width="300" height="208">
</div>
</div>
</div>
<div class="p-2 lg:p-3 pt-3 lg:pt-6">
<div class="border-b border-grey-20">
<div class="flex justify-between flex-wrap lg:flex-no-wrap lg:px-7 mb-3 lg:mb-7">
<div class="w-1/2 lg:w-1/4 mb-3 lg:mb-0">
<div class="footer__col">
<div class="font-bold mb-2">Cruising</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-finder">Cruise Finder</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-destinations">Cruising Destinations</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-styles">Cruise Styles</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-lines">Cruise Lines</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">News &amp; Features</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/advice-and-recommendation">Advice and Recommendation</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/interviews">Interviews</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/fashion-and-lifestyle">Lifestyle</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/food-drink">Food &amp; Drink</a></li>
<li class="mb-1"><a class="text-grey-80" href="/cruise-news/category/news">Industry news</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">Subscriptions</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/shop">New Subscriptions</a></li>
<li class="mb-1"><a class="text-grey-80" href="/account">Manage Subscriptions</a></li>
</ul>
</div>
</div>
<div class="w-1/2 lg:w-1/4 mb-3 lg:">
<div class="footer__col">
<div class="font-bold mb-2">About</div>
<ul class="type-body-small">
<li class="mb-1"><a class="text-grey-80" href="/about">About WOC</a></li>
<li class="mb-1"><a class="text-grey-80" href="/careers">Careers</a></li>
<li class="mb-1"><a class="text-grey-80" href="/advertise-with-us">Advertise with us</a></li>
<li class="mb-1"><a class="text-grey-80" href="/contact-us">Contact us</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="flex flex-wrap md:flex-no-wrap justify-center md:justify-between items-center type-ui-medium text-grey-80 pt-3 md:pt-2">
<div class="w-full md:w-auto px-2 md:px-0 text-center md:text-left order-2 md:order-none">
<a class="mr-2" href="/privacy-policy">Privacy Policy</a>
<a class="mr-2" href="/terms-and-conditions">Terms &amp; Conditions</a>
<span class="block lg:inline pt-1 lg:pt-0">&copy; Real Response Media 2020</span>
</div>
<div class="flex mb-3 lg:mb-0">
<div class="ml-0 lg:ml-2 mx-2"><a href="https://twitter.com/WorldofCruising" target="_blank"><svg width="24" height="21" viewBox="0 0 24 21" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M23 2.00029C22.0424 2.67577 20.9821 3.1924 19.86 3.53029C19.2577 2.8378 18.4573 2.34698 17.567 2.12422C16.6767 1.90145 15.7395 1.95749 14.8821 2.28474C14.0247 2.612 13.2884 3.19469 12.773 3.95401C12.2575 4.71332 11.9877 5.61263 12 6.53029V7.53029C10.2426 7.57586 8.50127 7.1861 6.93101 6.39574C5.36074 5.60537 4.01032 4.43893 3 3.00029C3 3.00029 -1 12.0003 8 16.0003C5.94053 17.3983 3.48716 18.0992 1 18.0003C10 23.0003 21 18.0003 21 6.50029C20.9991 6.22174 20.9723 5.94388 20.92 5.67029C21.9406 4.66378 22.6608 3.393 23 2.00029V2.00029Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="mx-2"><a href="https://www.facebook.com/WorldOfCruisingmag/" target="_blank"><svg width="13" height="22" viewBox="0 0 13 22" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12 1H9C7.67392 1 6.40215 1.52678 5.46447 2.46447C4.52678 3.40215 4 4.67392 4 6V9H1V13H4V21H8V13H11L12 9H8V6C8 5.73478 8.10536 5.48043 8.29289 5.29289C8.48043 5.10536 8.73478 5 9 5H12V1Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
<div class="ml-2"><a href="https://www.instagram.com/worldofcruising"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M17 2H7C4.23858 2 2 4.23858 2 7V17C2 19.7614 4.23858 22 7 22H17C19.7614 22 22 19.7614 22 17V7C22 4.23858 19.7614 2 17 2Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M15.9997 11.3703C16.1231 12.2025 15.981 13.0525 15.5935 13.7993C15.206 14.5461 14.5929 15.1517 13.8413 15.53C13.0898 15.9082 12.2382 16.0399 11.4075 15.9062C10.5768 15.7726 9.80947 15.3804 9.21455 14.7855C8.61962 14.1905 8.22744 13.4232 8.09377 12.5925C7.96011 11.7619 8.09177 10.9102 8.47003 10.1587C8.84829 9.40716 9.45389 8.79404 10.2007 8.40654C10.9475 8.01904 11.7975 7.87689 12.6297 8.0003C13.4786 8.12619 14.2646 8.52176 14.8714 9.12861C15.4782 9.73545 15.8738 10.5214 15.9997 11.3703Z" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
<path d="M17.5 6.5H17.51" stroke="#585858" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</a></div>
</div>
</div>
</div>
</footer>
<script defer src="/assets/js/app.js?id=80d4104109b16f9eb97b"></script>

<script>
        !function (f, o, r, c, e, _2, _4) {
            f.Force24Object = e, f[e] = f[e] || function () {
                (f[e].q = f[e].q || []).push(arguments)
            }, f[e].l = 1 * new Date,
                _2 = o.createElement(r), _4 = o.getElementsByTagName(r)[0], _2.async = 1,
                _2.src = c, _4.parentNode.insertBefore(_2, _4)
        }(window, document,
            "script", "//tracking1.force24.co.uk/tracking/V2/main.min.js", "f24");
        /* Set clientId */
        f24("create", "f663b5e0-e393-4886-bc1e-222e32ffaebe");
        /* Place custom commands here */
        f24("formSubmitAfterTracking", false);
        f24("cookieAnonymous", true);
        f24("trackExternalLinks", true);
        f24("send", "pageview");

        f24("formSelector", "form.modalNewsletterForm");
        f24("formMap", [
            {
                selector: "form.modalNewsletterForm",
                fields: {
                    "FirstName": "fields[firstName]",
                    "LastName": "fields[lastName]",
                    "EmailAddress": "fields[email]",
                },
                marketingList: "9e17571a-e38b-4a41-a2e2-b3c5384314b9",
                status: {
                    "optInEmail": true,
                },
            }
        ]);

    </script>

<script type="text/javascript">
    window.csrfTokenName = "CRAFT_CSRF_TOKEN";
    window.csrfTokenValue = "0DCDoSdRLWGQeRsb2dJPA8Ay17YF3pjSL5aIe0BggcYEewhkab3fzpdhwfV2AkgwpjwuQryrDXOac\u002DXASejfpHvh8Rw6VOiRNE16AwXKtbg\u003D";
</script>
<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":"Person","name":"Lucy Abbott"},"copyrightHolder":{"@id":"https://www.realresponsemedia.co.uk#identity"},"copyrightYear":"2021","creator":{"@id":"https://www.realresponsemedia.co.uk#creator"},"dateModified":"2021-11-05T15:57:18+0000","datePublished":"2021-11-05T15:57:19+0000","description":"Virgin Voyages gives you the best the Mediterranean has to offer, with stunning itineraries for 2022. Visit iconic destinations such as Ibiza and Barcelona.","headline":"Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona","image":{"@type":"ImageObject","height":"929","url":"https://www.worldofcruising.co.uk/uploads/images/ibiza.jpg","width":"1600"},"inLanguage":"en-gb","mainEntityOfPage":"https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona","name":"Virgin Voyages: Discover Mediterranean cruise destinations, from Ibiza to Barcelona.","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png"},"name":"Real Response Media"},"url":"https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona"},{"@id":"https://www.realresponsemedia.co.uk#identity","@type":"Organization","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"description":"World of Cruising is a luxury publication packed with the latest cruise trends and our destination guides to inspire you for your next cruise.","email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","name":"Real Response Media","sameAs":["https://twitter.com/WorldofCruising","https://www.facebook.com/WorldOfCruisingmag","https://www.youtube.com/c/WorldofcruisingCoUk"],"telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@id":"https://www.realresponsemedia.co.uk#creator","@type":"LocalBusiness","address":{"@type":"PostalAddress","addressCountry":"GB","addressRegion":"London","postalCode":"N7 9BG","streetAddress":"Unit 4D, Cally Yard, 445 Caledonian Road"},"email":"info@realresponsemedia.co.uk","founder":"Chris Pitchford","geo":{"@type":"GeoCoordinates","latitude":"51.543250","longitude":"-0.117170"},"image":{"@type":"ImageObject","height":"157","url":"https://www.worldofcruising.co.uk/uploads/images/rrm-logo.png","width":"387"},"logo":{"@type":"ImageObject","height":"60","url":"https://www.worldofcruising.co.uk/uploads/images/_600x60_fit_center-center_82_none/rrm-logo.png?mtime=1613312118","width":"148"},"name":"World of Cruising","priceRange":"$","telephone":"+44 (0)208 444 2554","url":"https://www.realresponsemedia.co.uk"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://www.worldofcruising.co.uk","name":"Choose Your Perfect Cruise With The Experts","position":1},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news","name":"Cruise News","position":2},{"@type":"ListItem","item":"https://www.worldofcruising.co.uk/cruise-news/virgin-voyages-mediterranean-cruises-2022-ibiza-barcelona","name":"Virgin Voyages: Discover amazing Mediterranean itineraries for 2022, from Ibiza to Barcelona","position":3}],"name":"Breadcrumbs"}]}</script><script src="https://www.worldofcruising.co.uk/cpresources/e3ba54b/formie.js?v=1628606887" defer></script>
<script>var Blitz = {};

// The event name will be replaced with the `injectScriptEvent` config setting.
document.addEventListener('DOMContentLoaded', blitzInject);

function blitzInject() {
    'use strict';

    Blitz = {
        inject: {
            data: document.querySelectorAll('.blitz-inject:not(.blitz-inject--injected)'),
            loaded: 0
        }
    };

    // Use IE compatible events (https://caniuse.com/#feat=customevent)
    var beforeBlitzInjectAll = document.createEvent('CustomEvent');
    beforeBlitzInjectAll.initCustomEvent('beforeBlitzInjectAll', false, true, null);

    if (!document.dispatchEvent(beforeBlitzInjectAll)) {
        return;
    }

    // Use IE compatible for loop
    for (var i = 0; i < Blitz.inject.data.length; i++) {
        var data = Blitz.inject.data[i];

        var values = {
            id: data.getAttribute('data-blitz-id'),
            uri: data.getAttribute('data-blitz-uri'),
            params: data.getAttribute('data-blitz-params')
        };

        var beforeBlitzInject = document.createEvent('CustomEvent');
        beforeBlitzInject.initCustomEvent('beforeBlitzInject', false, true, values);

        if (!document.dispatchEvent(beforeBlitzInject)) {
            return;
        }

        blitzReplace(values);
    }
}

function blitzReplace(values) {
    'use strict';

    var xhr = new XMLHttpRequest();
    xhr.onload = function() {
        if (this.status >= 200 && this.status < 300) {
            var element = document.getElementById('blitz-inject-' + values.id);

            if (element) {
                values.element = element;
                values.responseText = this.responseText;

                element.innerHTML = this.responseText;
                element.classList.add('blitz-inject--injected');
            }

            var afterBlitzInject = document.createEvent('CustomEvent');
            afterBlitzInject.initCustomEvent('afterBlitzInject', false, false, values);
            document.dispatchEvent(afterBlitzInject);
        }

        Blitz.inject.loaded++;

        if (Blitz.inject.loaded >= Blitz.inject.data.length) {
            var afterBlitzInjectAll = document.createEvent('CustomEvent');
            afterBlitzInjectAll.initCustomEvent('afterBlitzInjectAll', false, false, null);
            document.dispatchEvent(afterBlitzInjectAll);
        }
    };

    xhr.open("GET", values.uri + (values.params && "?" + values.params));
    xhr.setRequestHeader("X-Requested-With", "XMLHttpRequest");
    xhr.send();
};
;
window.FormieTranslations={"File {filename} must be smaller than {filesize} MB.":"File {filename} must be smaller than {filesize} MB.","File must be smaller than {filesize} MB.":"File must be smaller than {filesize} MB.","File must be larger than {filesize} MB.":"File must be larger than {filesize} MB.","Choose up to {files} files.":"Choose up to {files} files.","{num} characters left":"{num} characters left","{num} words left":"{num} words left","This field is required.":"This field is required.","Please select a value.":"Please select a value.","Please select at least one value.":"Please select at least one value.","Please fill out this field.":"Please fill out this field.","Please enter a valid email address.":"Please enter a valid email address.","Please enter a URL.":"Please enter a URL.","Please enter a number":"Please enter a number","Please match the following format: #rrggbb":"Please match the following format: #rrggbb","Please use the YYYY-MM-DD format":"Please use the YYYY-MM-DD format","Please use the 24-hour time format. Ex. 23:00":"Please use the 24-hour time format. Ex. 23:00","Please use the YYYY-MM format":"Please use the YYYY-MM format","Please match the requested format.":"Please match the requested format.","Please select a value that is no more than {max}.":"Please select a value that is no more than {max}.","Please select a value that is no less than {min}.":"Please select a value that is no less than {min}.","Please shorten this text to no more than {maxLength} characters. You are currently using {length} characters.":"Please shorten this text to no more than {maxLength} characters. You are currently using {length} characters.","Please lengthen this text to {minLength} characters or more. You are currently using {length} characters.":"Please lengthen this text to {minLength} characters or more. You are currently using {length} characters.","There was an error with this field.":"There was an error with this field.","Unable to parse response `{e}`.":"Unable to parse response `{e}`.","Are you sure you want to leave?":"Are you sure you want to leave?","The request timed out.":"The request timed out.","The request encountered a network error. Please try again.":"The request encountered a network error. Please try again."};</script></body>
</html>